<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.lowrider.com/xmlrpc.php">
	<link href="https://www.lowrider.com/wp-content/themes/low-rider/favicon.ico" type="image/x-icon" rel="shortcut icon">
	<script>
	(function(d) {
		var config = {
			kitId: 'oob1qsx',
			scriptTimeout: 3000,
			async: true
		},
		h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
	})(document);
	</script>

	<title>1952 Chevrolet 3100 - The Red Head</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="John Wempe&#039;s &#039;52 Chevy 3100 is more than just a truck, it is a work of art and a testament to his commitment to follow through on his goals."/>
<meta name="news_keywords" content="opinion, lifestyle" />
<meta name="original-source" content="https://www.lowrider.com/rides/trucks/1952-chevrolet-3100-red-head/" />
<link rel="canonical" href="https://www.lowrider.com/rides/trucks/1952-chevrolet-3100-red-head/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="1952 Chevrolet 3100 - The Red Head" />
<meta property="og:description" content="John Wempe&#039;s &#039;52 Chevy 3100 is more than just a truck, it is a work of art and a testament to his commitment to follow through on his goals." />
<meta property="og:url" content="https://www.lowrider.com/rides/trucks/1952-chevrolet-3100-red-head/" />
<meta property="og:site_name" content="Lowrider" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-07-25T03:00:04-07:00" />
<meta property="article:modified_time" content="2018-07-24T16:33:14-07:00" />
<meta property="og:updated_time" content="2018-07-24T16:33:14-07:00" />
<meta property="og:image" content="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Passenger-Side-View-01.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="John Wempe&#039;s &#039;52 Chevy 3100 is more than just a truck, it is a work of art and a testament to his commitment to follow through on his goals." />
<meta name="twitter:title" content="1952 Chevrolet 3100 - The Red Head" />
<meta name="twitter:image" content="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Passenger-Side-View-01.jpg" />
<meta property="DC.date.issued" content="2018-07-25T03:00:04-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<script type="text/javascript">
			(function(d) {
				var k=d.createElement('script');
				k.type='text/javascript';
				k.src='https://www.lowrider.com/wp-content/mu-plugins/ten-shared/templates/userip.php';
				k.async=true;
				var s=d.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
			})(document);
		</script><link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; Feed" href="https://www.lowrider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; Comments Feed" href="https://www.lowrider.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Lowrider &raquo; iCal Feed" href="https://www.lowrider.com/lowrider-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; 1952 Chevrolet 3100 &#8211; The Red Head Comments Feed" href="https://www.lowrider.com/rides/trucks/1952-chevrolet-3100-red-head/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lowrider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ten-shared-css'  href='https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/css/front.min.css?ver=20180718353.1' type='text/css' media='all' />
<link rel='stylesheet' id='lowrider-css'  href='https://st.lowrider.com/wp-content/themes/low-rider/assets/css/lowrider.min.css?ver=20180627359.1' type='text/css' media='screen' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='https://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='//s.ntv.io/serve/load.js'></script>
<script type='text/javascript' src='https://st.lowrider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://st.lowrider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='https://www.lowrider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lowrider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lowrider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://www.lowrider.com/?p=228042' />
<link rel="alternate" type="application/json+oembed" href="https://www.lowrider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lowrider.com%2Frides%2Ftrucks%2F1952-chevrolet-3100-red-head%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lowrider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lowrider.com%2Frides%2Ftrucks%2F1952-chevrolet-3100-red-head%2F&#038;format=xml" />
<meta itemprop="inLanguage" content="en-US"><meta itemprop="datePublished" content="2018-07-25T03:00:04+00:00"><meta itemprop="dateModified" content="2018-07-24T16:33:14+00:00"><meta itemprop="headline" content="1952 Chevrolet 3100 &#8211; The Red Head"><meta itemprop="Author" content="jching"><meta itemprop="genre" content="Opinion"><meta itemprop="alternativeHeadline" content="A truck that can haul&mdash;and haul ass"><meta itemprop="about" content="Tired of dealing with bad gas mileage and fumes in his truck John Wempe did the only logical thing and swapped out the tired and old 350 for an LS"><meta itemprop="thumbnailUrl" content="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Passenger-Side-View-01.jpg?interpolation=lanczos-none&#038;fit=around|318:212"><meta itemprop="primaryImageOfPage" content="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Passenger-Side-View-01.jpg"><meta itemprop="interactionCount" content="UserComments:0">		<!-- +SWOOP -->
		<script type="text/javascript" src="http://ardrone.swoop.com/js/spxw.js" data-domain="SW-95735189-5" data-serverbase="http://ardrone.swoop.com/"></script>
		<!-- -SWOOP -->

		
		<!-- HEADER! Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6034985" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<!-- End comScore Tag -->

		
		<!-- BEGIN Krux Control Tag -->
		<script class="kxct" data-id="Id98zZ2Y" data-timing="async" data-version="1.9" type="text/javascript">
		  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		  (function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id98zZ2Y";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		  }());
		</script>
		<!-- END Krux Control Tag -->

		<!-- Begin Krux Segments -->
		<script class="kxint" type="text/javascript">
			window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
			(function(){
				function retrieve(n){
					var m, k='kx'+n;
					if (window.localStorage) {
						return window.localStorage[k] || "";
					} else if (navigator.cookieEnabled) {
						m = document.cookie.match(k+'=([^;]*)');
						return (m && unescape(m[1])) || "";
					} else {
						return '';
					}
				}

				Krux.user = retrieve('user');
				Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

				// DFP Premium
				var dfpp = [];
				var dfpp_omniture = [];

				if (Krux.user) {
					dfpp.push('kuid=' + Krux.user);
				}

				for (var i = 0; i < Krux.segments.length && i < 20; i++ ) {
					dfpp.push('ksg=' + Krux.segments[i]);
					dfpp_omniture.push(Krux.segments[i]);
				}

				window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
				window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
			})();
		</script>
		<!-- END Krux Segments -->

		
		<script type='text/javascript'>
			var pbGlobal = pbGlobal || {};
			pbGlobal.pageType = "Article Page";
		</script>

		<script type="text/javascript" async src="//js-sec.indexww.com/ht/p/183805-203799745938749.js"></script>
		<script type="text/javascript">
			window.googletag = window.googletag || {};
			window.googletag.cmd = window.googletag.cmd || [];
		</script>

				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://www.lowrider.com/rides/trucks/1952-chevrolet-3100-red-head/amp/" /></head>
<body class="post-template-default single single-post postid-228042 single-format-standard tribe-theme-low-rider post-1952-chevrolet-3100-red-head brand-lowrider-magazine" itemscope itemtype="https://schema.org/WebPage">
	<!-- Google Tag Manager -->
		<noscript>
			<iframe src="//www.googletagmanager.com/ns.html?id=GTM-PP9GVZ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
				<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PP9GVZ');</script>
		<!-- End Google Tag Manager -->	<div id="page" class="hfeed site">
		<div id="dfp-slot-a5237-153251401906518" class="dfp-slot  dfp-slot-mobile-headerbridge dfp-retention" style="min-height: 150px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="400x150" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1952-chevrolet-3100-red-head&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;makeonly&quot;:&quot;chevrolet&quot;}" data-mediaquery="(max-width: 639px)" data-module-id="Mod066" data-sobject-id="Ad"></div>		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<a href="http://pubads.g.doubleclick.net/gampad/clk?id=865862674&iu=/3833/lowrider.primedia.com" class="welcome-header" id="site-header-image">
			<noscript>
				<img id="site-header-image-instance" alt="" src="//pubads.g.doubleclick.net/gampad/adx?iu=/3833/lowrider.primedia.com&#038;sz=1x1&#038;t=k%3dlugz_dec15_lrss_site_header&#038;correlator=8550670">
			</noscript>
		</a>
		<div id="gutter-ad" class="gutter-ad">
			<div id="dfp-slot-66698-153251401902004" class="dfp-slot  dfp-slot-desktop-gutter dfp-retention" style="min-height: 1200px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="1920x1200" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1952-chevrolet-3100-red-head&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;makeonly&quot;:&quot;chevrolet&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div>		</div>
		<div class="site-header-placeholder">
			<header id="masthead" class="site-header" role="banner" data-module-id="Mod052">
				<span class="site-title" itemscope itemtype="http://schema.org/Organization">
					<meta itemprop="name" content="Lowrider Magazine" >
					<a itemprop="url" href="https://www.lowrider.com/" title="home" rel="home">
						<img class="header-logo" itemprop="logo" data-sobject-id="Mod: Navigation: BrandLogo" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg" height="112" width="94" alt="Lowrider" />
					</a>
				</span>

				<nav class="brand-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<div class="brand-menu-container"><ul id="brand-menu" class="menu"><li id="menu-item-81402" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand current-post-ancestor current-menu-parent current-post-parent menu-item-81402"><a title='Lowrider Magazine' href='https://www.lowrider.com/brand/lowrider-magazine/' itemprop='url' data-sobject-id='Lowrider'><span class="name" itemprop="name">Lowrider Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg" /></span></a></li>
<li id="menu-item-81365" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81365"><a title='Lowrider Bike Magazine' href='https://www.lowrider.com/brand/lowrider-bike-magazine/' itemprop='url' data-sobject-id='Bicycle'><span class="name" itemprop="name">Lowrider Bike Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg" /></span></a></li>
<li id="menu-item-81363" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81363"><a title='Lowrider Arte Magazine' href='https://www.lowrider.com/brand/lowrider-arte-magazine/' itemprop='url' data-sobject-id='Arte'><span class="name" itemprop="name">Lowrider Arte Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg" /></span></a></li>
<li id="menu-item-81403" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81403"><a title='Revolucion' href='https://www.lowrider.com/brand/revolucion/' itemprop='url' data-sobject-id='Revolucion'><span class="name" itemprop="name">Revolucion</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg" /></span></a></li>
</ul></div>							<div class="subscription-menu-container">
								<ul id="subscription-menu" class="menu" data-module-name="Mod: Subscription: Top">
									<li>
										<button class="link" data-sobject-id="SubscribeToMagazine">Subscribe to the magazine</button>
									</li>
								</ul>
								<div class="popup-overlay js-subscription-modal" data-module-name="Mod: Subscription: Top" data-module-id="Mod018">
	<div class="popup-container">
		<div class="header">
			<img class="header-image" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/subscribe-img.jpg" >
			<a href="javascript:;" class="button square js-close-link">X</a>
			<span class="title">Subscribe to Lowrider Magazine and Get 12 Issues for $20</span>
			<div class="cover"></div>
		</div>
		<div class="button-links">
			<div class="buttons">
				<a href="https://www.circsource.com/store/Subscribe.html?magazineId=71&sourceCode=I8ABNN" target="_blank" class="button small" data-sobject-id="PrintSubscription">Print Subscription</a>
				<a href="https://www.circsource.com/store/Subscribe.html?magazineId=264&sourceCode=I8ABNN" target="_blank" class="button small" data-sobject-id="DigitalSubscription">Digital Subscription</a>
			</div>
			<a class="subscribe-link" href="https://www.circsource.com/store/Subscribe.html?magazineId=71&type=gift&sourceCode=I8AGNN" data-sobject-id="SubscribeToMagazine" target="_blank">Gift Subscriptions</a>
			<a class="subscribe-link" href="https://www.circsource.com/store/csloginpage.html?MagId=71" data-sobject-id="SubscribeToMagazine" target="_blank">Subscriber Services</a>
			<a class="subscribe-link" href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=71" data-sobject-id="SubscribeToMagazine" target="_blank">Back Issues</a>
		</div>
	</div>
</div>							</div>
						</nav>

						<nav id="js-site-navigation" class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<button id="js-menu-toggle" class="menu-toggle" aria-controls="site-navigation" aria-expanded="false"><span class="toggle-text">Menu</span><span class="toggle"></span></button>
							<div class="site-navigation">
								<div class="primary-menu-container">
									<ul id="js-primary-menu" class="menu-list" data-module-name="Mod: Navigation" data-module-id="Mod053"><li id="menu-item-81719" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-81719 rides"><a title="Rides" href="https://www.lowrider.com/rides/" class="nav-link -rides" itemprop="url" data-sobject-id="Rides"><span itemprop="name">Rides</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81721" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81721 cars"><a title="Cars" href="https://www.lowrider.com/rides/cars/" class="subnav-link -cars" itemprop="url" data-sobject-id="Rides: Cars"><span itemprop="name">Cars</span></a></li>
	<li id="menu-item-81723" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81723 trucks"><a title="Trucks" href="https://www.lowrider.com/rides/trucks/" class="subnav-link -trucks" itemprop="url" data-sobject-id="Rides: Trucks"><span itemprop="name">Trucks</span></a></li>
	<li id="menu-item-81720" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81720 bicycles"><a title="Bicycles" href="https://www.lowrider.com/rides/bicycles/" class="subnav-link -bicycles" itemprop="url" data-sobject-id="Rides: Bicycles"><span itemprop="name">Bicycles</span></a></li>
	<li id="menu-item-81722" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81722 motorcycles"><a title="Motorcycles" href="https://www.lowrider.com/rides/motorcycles/" class="subnav-link -motorcycles" itemprop="url" data-sobject-id="Rides: Motorcycles"><span itemprop="name">Motorcycles</span></a></li>
	<li id="menu-item-88399" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88399 new-car-reviews"><a title="New Car Reviews" href="https://www.lowrider.com/rides/new-car-reviews/" class="subnav-link -new-car-reviews" itemprop="url" data-sobject-id="Rides: NewCarReviews"><span itemprop="name">New Car Reviews</span></a></li>
</ul>
</li>
<li id="menu-item-81485" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-81485 features"><a title="Features" href="https://www.lowrider.com/features/" class="nav-link -features" itemprop="url" data-sobject-id="Features"><span itemprop="name">Features</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81486" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81486 news"><a title="News" href="https://www.lowrider.com/news/" class="subnav-link -news" itemprop="url" data-sobject-id="Features: News"><span itemprop="name">News</span></a></li>
</ul>
</li>
<li id="menu-item-81725" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81725 lifestyle"><a title="Lifestyle" href="https://www.lowrider.com/lifestyle/" class="nav-link -lifestyle" itemprop="url"><span itemprop="name">Lifestyle</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81726" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81726 art"><a title="Art" href="https://www.lowrider.com/lifestyle/art/" class="subnav-link -art" itemprop="url"><span itemprop="name">Art</span></a></li>
	<li id="menu-item-81727" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81727 entertainment"><a title="Entertainment" href="https://www.lowrider.com/lifestyle/entertainment/" class="subnav-link -entertainment" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
	<li id="menu-item-81728" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81728 fashion"><a title="Fashion" href="https://www.lowrider.com/lifestyle/fashion/" class="subnav-link -fashion" itemprop="url"><span itemprop="name">Fashion</span></a></li>
	<li id="menu-item-81729" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81729 food"><a title="Food" href="https://www.lowrider.com/lifestyle/food/" class="subnav-link -food" itemprop="url"><span itemprop="name">Food</span></a></li>
</ul>
</li>
<li id="menu-item-81470" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81470 how-to-&amp;-tech"><a title="How To &amp; Tech" href="https://www.lowrider.com/how-to-tech/" class="nav-link -how-to-&amp;-tech" itemprop="url"><span itemprop="name">How To &amp; Tech</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81471" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81471 engine"><a title="Engine" href="https://www.lowrider.com/how-to-tech/engine/" class="subnav-link -engine" itemprop="url"><span itemprop="name">Engine</span></a></li>
	<li id="menu-item-81472" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81472 paint-&amp;-body"><a title="Paint &amp; Body" href="https://www.lowrider.com/how-to-tech/paint-body/" class="subnav-link -paint-&amp;-body" itemprop="url"><span itemprop="name">Paint &amp; Body</span></a></li>
	<li id="menu-item-81473" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81473 chassis-&amp;-suspension"><a title="Chassis &amp; Suspension" href="https://www.lowrider.com/how-to-tech/chassis-suspension/" class="subnav-link -chassis-&amp;-suspension" itemprop="url"><span itemprop="name">Chassis &amp; Suspension</span></a></li>
	<li id="menu-item-81474" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81474 interior-&amp;-electrical"><a title="Interior &amp; Electrical" href="https://www.lowrider.com/how-to-tech/interior-electrical/" class="subnav-link -interior-&amp;-electrical" itemprop="url"><span itemprop="name">Interior &amp; Electrical</span></a></li>
	<li id="menu-item-81475" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81475 transmission-&amp;-drivetrain"><a title="Transmission &amp; Drivetrain" href="https://www.lowrider.com/how-to-tech/transmission-drivetrain/" class="subnav-link -transmission-&amp;-drivetrain" itemprop="url"><span itemprop="name">Transmission &amp; Drivetrain</span></a></li>
	<li id="menu-item-81477" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81477 aftermarket-parts"><a title="Aftermarket Parts" href="https://www.lowrider.com/how-to-tech/aftermarket-parts/" class="subnav-link -aftermarket-parts" itemprop="url"><span itemprop="name">Aftermarket Parts</span></a></li>
	<li id="menu-item-81476" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81476 additional-tech"><a title="Additional Tech" href="https://www.lowrider.com/how-to-tech/additional-tech/" class="subnav-link -additional-tech" itemprop="url"><span itemprop="name">Additional Tech</span></a></li>
</ul>
</li>
<li id="menu-item-81478" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81478 events"><a title="Events" href="https://www.lowrider.com/events/" class="nav-link -events" itemprop="url"><span itemprop="name">Events</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-216259" class="subnav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-216259 lowrider-shows"><a title="Lowrider Shows" href="http://lowridershows.com/" class="subnav-link -lowrider-shows" itemprop="url"><span itemprop="name">Lowrider Shows</span></a></li>
	<li id="menu-item-81479" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81479 lowrider-coverage"><a title="Lowrider Coverage" href="https://www.lowrider.com/events/tour-events/" class="subnav-link -lowrider-coverage" itemprop="url"><span itemprop="name">Lowrider Coverage</span></a></li>
	<li id="menu-item-81487" class="subnav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-81487 lowrider-live"><a title="Lowrider Live" href="https://www.lowrider.com/lowrider-live/" class="subnav-link -lowrider-live" itemprop="url"><span itemprop="name">Lowrider Live</span></a></li>
</ul>
</li>
<li id="menu-item-81435" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-81435 videos"><a title="Videos" href="/videos/" class="nav-link -videos" itemprop="url" data-sobject-id="Videos"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-188610" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-188610 lr-girls"><a title="LR Girls" href="https://www.lowrider.com/brand/lowrider-girls/" class="nav-link -lr-girls" itemprop="url" data-sobject-id="LR Girls"><span itemprop="name">LR Girls</span></a></li>
</ul>									<div class="search-wrapper" data-module-name="Mod: Search" data-module-id="Mod050">
	<form action="https://www.lowrider.com" class="search-form">
		<label for="s" class="screen-reader-text">Search term</label>
		<input class="field" name="s" placeholder="Search">
		<button class="icon-search action">Search</button>
	</form>
</div>								</div>
							</div>
							<div class="search-wrapper" data-module-name="Mod: Search" data-module-id="Mod050">
	<form action="https://www.lowrider.com" class="search-form">
		<label for="s" class="screen-reader-text">Search term</label>
		<input class="field" name="s" placeholder="Search">
		<button class="icon-search action">Search</button>
	</form>
</div>						</nav><!-- #site-navigation -->
					</header>
				</div><!-- #masthead -->

				<div class="top-spot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-153251401908324" class="dfp-slot  dfp-slot-mobile-leaderboard dfp-retention" style="min-height: 50px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1952-chevrolet-3100-red-head&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;makeonly&quot;:&quot;chevrolet&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div>					<div id="dfp-slot-6e285-153251401903735" class="dfp-slot  dfp-slot-desktop-headerbridge dfp-retention" style="min-height: 200px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="1040x200" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1952-chevrolet-3100-red-head&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;makeonly&quot;:&quot;chevrolet&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div>				</div>

		<div id="content" class="site-content">
<div id="dfp-slot-cc370-153251401905799" class="dfp-slot dfp-slot-970 dfp-slot-desktop-leaderboard dfp-retention" style="min-height: 90px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="728x90,970x90,970x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1952-chevrolet-3100-red-head&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;makeonly&quot;:&quot;chevrolet&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div><div data-module-name="Mod: Subscription: Popup" data-module-id="Mod016">
	<div class="newsletter-signup-module -slide-out">
		<div class="padding-container">
			<button class="close-button" data-timer="15"></button>
			<div class="mail-icon-outer">
				<div class="mail-icon-inner"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lowrider-logo-black.png">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-target="#newsletter-popup-1" data-sobject-id="Mod: Subscription: Popup: Left">Subscribe Now</button>
			</div>
		</div>
	</div><!-- newsletter-signup-module left rail-->
</div>
<div id="primary" class="content-area single">
	<div class="breadcrumbs yoast-breadcrumbs" data-module-name="Mod: Breadcrumb" data-module-id="Mod092">
				<span></span><span itemprop="breadcrumb" itemscope itemtype="//schema.org/BreadcrumbList"><a href="https://www.lowrider.com/"><span itemprop="itemListElement">Home</span></a> <span class="breadcrumb-separator">»</span> <span class="breadcrumb_last" itemprop="itemListElement">1952 Chevrolet 3100 &#8211; The Red Head</span></span><span></span>
	</div>
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">
1952 Chevrolet 3100 &#8211; The Red Head		</h1>
		<span class="subtitle" itemprop="alternativeHeadline">A truck that can haul&mdash;and haul ass</span>
		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2018-07-25T03:00:04+00:00">July 25, 2018</time><time class="updated" itemprop="dateModified" datetime="2018-07-24T16:33:14+00:00">July 24, 2018</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="https://www.lowrider.com/author/phil-gordon/" rel="author" title="Phil Gordon">Phil Gordon</a></span></span></span>		</div><!-- .entry-meta -->
		<div class="widget addthis-widget addthis_toolbox" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<a class="button small follow-button facebook-btn addthis_button_facebook" data-sobject-id="Facebook" data-social-type="Facebook">
		<span class="follow-text">Share</span> <span class="provider">on Facebook</span>
	</a>

	<a class="button small follow-button twitter-btn addthis_button_twitter" data-sobject-id="Twiter" data-social-type="Twitter">
		<span class="follow-text">Share</span> <span class="provider">on Twitter</span>
	</a>

	<a class="button small button-open-right addthis_button_more"></a>

	<div class="stats hidden">
		<span class="shares">shares</span>
		<span class="count">356</span>
		<i class="fa fa-line-chart"></i>
	</div>
</div>	</header><!-- .entry-header -->
	<div id="sticky-wrap">
		<main id="main" class="site-main sticky-wrapper" role="main">
			<div class="theiaStickySidebar">
<article id="post-228042" class="post-228042 post type-post status-publish format-standard has-post-thumbnail category-features category-trucks make_model-chevrolet ten-brand-lowrider-magazine" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="headline" content="1952 Chevrolet 3100 &#8211; The Red Head" >
	<meta itemprop="datePublished" content="July 25, 2018" >
	<meta itemprop="dateModified" content="July 25, 2018">
	<meta itemprop="mainEntityOfPage" content="Low Rider">
	<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" style="display:none;">
		<meta itemprop="name" content="Low Rider">
		<a itemprop="url" href="/">
			<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"  >
				<img itemprop="image" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.png" />
				<link itemprop="url" href="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.png" />
			</span>
		</a>
	</div>
	<meta itemprop="alternativeHeadline" content="Lowrider">
	<section class="entry-content" itemprop="articleBody" data-module-name="Mod: Articles: Detail" data-module-id="Mod057">
		<div itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="featured-image">
			<meta itemprop="height" content="200px">
			<meta itemprop="width" content="300px">
			<meta itemprop="url" content="https://www.lowrider.com/rides/trucks/1952-chevrolet-3100-red-head/">
			<meta itemprop="representativeOfPage" content="true">
			<a itemprop="contentUrl" href="https://www.lowrider.com/rides/trucks/1952-chevrolet-3100-red-head/photo-gallery/">
	<img width="660" height="438" src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Passenger-Side-View-01.jpg?interpolation=lanczos-none&amp;fit=around|660:438" class="attachment-content-width size-content-width wp-post-image" alt="" itemprop="image" data-sobject-id="Image" />				<span class="button photo-btn" data-sobject-id="PhotoGallery: ViewAllPhotos" data-module-id="Mod023">
					See all 18 photos
				</span>
			</a>
		</div>
		<div class="post-body" itemprop="text">
			<p>Like many, John Wempe developed a love for classic cars at a young age. He was mesmerized by the style, intrigued by the bodylines, and when his father gifted him a 1968 Bug to use as transportation to and from school, his passion grew even more, which led to the itch for customization. With big dreams and a small paycheck, John remained committed to fixing up his newly acquired Bug, so he applied what he had learned from his grandfather and began teaching himself and within a month the Bug had a new suspension and an upgraded motor.</p><p><a href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Passenger-Side-Rear-View.jpg" class="image-link"><img class="aligncenter size-large wp-image-228057" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Passenger-Side-Rear-View.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"><noscript><img class="aligncenter size-large wp-image-228057" src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Passenger-Side-Rear-View.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"></noscript></a></p><p>Unfortunately, his older brother borrowed the Bug one night and totaled it. In need of another vehicle, he was borrowing the family wagon for quite some time when he found a Chevy truck at the dealership. At the time he had no interest in trucks but after picking it up, his passion for classic cars&mdash;and now trucks&mdash;began to grow and he realized he wanted to build something out of the box.</p><div id='gallery-8' class='gallery galleryid-0 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Wooden-Bed.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Wooden-Bed.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Front-Grill.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Front-Grill.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Skylark-Wire-Wheel.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Skylark-Wire-Wheel.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure>
		</div>

<p>Along with his best friend, Danny Diaz, the pair set out on a mission to locate a classic truck. They tracked down a 1952 Chevy 3100 truck in Kansas City for $1,500. The truck had no motor or transmission but the body was in great condition; whereas the owner of the truck saw trash, John saw a treasure. After purchasing it, the truck sat for six months while John began saving money to the start build. With his first little chunk, John purchased a Chevy S-10 frame, transplanted it onto the 1952, giving him a much stronger support system that was ready to be bolted up to a host of aftermarket parts.</p><p><a href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-LS-Motor.jpg" class="image-link"><img class="aligncenter size-large wp-image-228055" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-LS-Motor.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"><noscript><img class="aligncenter size-large wp-image-228055" src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-LS-Motor.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"></noscript></a></p><p>As for the exterior, he wanted to chop the top to give his truck a more streamlined look. Hesitant about cutting the truck, his faith in good friend (and shop owner) Yaril Quintana eased his nerves, so he dropped it off to Yaril Customs where a 3-inch chop was performed. After surgery they decided to add a few more details, including a pair of 1937 Ford taillights out back and 1953 Buick headlights up front. Additional bodywork includes widened rear fenders, custom skirts, and extended running boards. After several passes at blocking and straightening the body, Yaril coated the entire truck in a classic 1956 Porsche Turkish red, a color scheme that pops and highlights the exquisite bodywork and custom mods.</p><p><a href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Brown-Vinyl-Interior.jpg" class="image-link"><img class="aligncenter size-large wp-image-228047" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Brown-Vinyl-Interior.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"><noscript><img class="aligncenter size-large wp-image-228047" src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Brown-Vinyl-Interior.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"></noscript></a></p><p>Frustrated with the bad gas mileage and fumes emanating from the old Chevy 350, he pulled the motor and had it replaced with an LS motor sourced from a Chevy Silverado. Since his truck had an S-10 frame, all that was needed to drop in the motor were some custom motor mounts, as well as a new wiring harness, fuel tank, and fuel pump to help support the LS.</p><p><a href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-AccuAir-e-Level-Air-Ride-Suspension.jpg" class="image-link"><img class="aligncenter size-large wp-image-228046" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-AccuAir-e-Level-Air-Ride-Suspension.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"><noscript><img class="aligncenter size-large wp-image-228046" src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-AccuAir-e-Level-Air-Ride-Suspension.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"></noscript></a></p><p>Inside, the cockpit was in shambles, and since the roof was chopped it needed to be refined and redone. To begin, Yaril built new seats and panels and then shipped them off to Flipps (Tampa) to be upholstered in distressed dark brown synthetic leather. To complete the interior, a suede headliner was installed along with a 1952 Buick dashboard that had to be cut and molded for a perfect fit. To level things out, John decided to go with a newer AccuAir e-Level system with computer-controlled preset levels.</p><p><a href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-53-Skylark-Steering-Wheel.jpg" class="image-link"><img class="aligncenter size-large wp-image-228045" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-53-Skylark-Steering-Wheel.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"><noscript><img class="aligncenter size-large wp-image-228045" src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-53-Skylark-Steering-Wheel.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"></noscript></a></p><p>Not used to being flashy or bold, John was left speechless by all the attention the truck received. Deserving, to say the least, the truck is a work of art and a testament to his commitment to follow through, but he also knows that much of this would not have been possible without the support of friends and family, so he&rsquo;d like to thank his good friends Danny Diaz and Yaril Quintana for everything they were able to help him with. In addition, he&rsquo;d also like to thank AccuAir, Slam Specialties, Mark-K, and his friends, Leo and Robert.</p><div id='gallery-10' class='gallery galleryid-0 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Passenger-Side-View-02.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Passenger-Side-View-02.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Rear-Passenger-Side-View.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Rear-Passenger-Side-View.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-driver-side.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-driver-side.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure>
		</div>

<h3>1952 Chevrolet 3100</h3>
<p><strong>Owner</strong><br>
John Wempe</p><p><strong>City/State</strong><br>
Hialeah, FL</p><p><a href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-John-Wempe.jpg" class="image-link"><img class="aligncenter size-large wp-image-228053" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-John-Wempe.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"><noscript><img class="aligncenter size-large wp-image-228053" src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-John-Wempe.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"></noscript></a></p><p><strong>Body/Paint</strong><br>
3-inch chop welded and filled with lead, shaved handles, Sikens 1956 Porsche Turkish Red, SPI clearcoat, handmade side skirts, oakwood bed floor, custom frame with hinges built from scratch, laminated flat glass windshield to fit, side windows made into one piece, body mods and paintwork by Yaril&rsquo;s Customs, chrome plating by Space Coast Plating in Tampa, 1937 Ford lights in rear, 1953 Buick headlights, splash pans were welded to bring bumper in closer, handmade running boards, four-link rear</p><p><strong>Engine</strong><br>
5.3 LS, Hooker headers, Holley low pro oil pan, upgraded four-row radiator from Brothers Trucks, LS1 cathedral port intake manifold painted to match, 102mm throttle opening, K&amp;N filter</p><p><a href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-LS-Eengine.jpg" class="image-link"><img class="aligncenter size-large wp-image-228054" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-LS-Eengine.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"><noscript><img class="aligncenter size-large wp-image-228054" src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-LS-Eengine.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"></noscript></a></p><p><strong>Suspension</strong><br>
AccuAir e-Level air-ride suspension, two ViAir 440s, 5-gallon tank, four switches, Slam Specialties bags</p><p><strong>Interior</strong><br>
1952 Buick dashboard cut and welded to fit, Stewart Warner gauges, 1953 Buick Skylark steering wheel by Koch Steering Wheels, AccuAir controller molded into dash, extended glovebox to make symmetrical custom-built seats sit lower due to chop by Yaril, distressed dark brown vinyl done by Fipps Interiors in West Palm Beach, suede headliner by Rivero Interiors in Doral, Florida</p><p><a href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Dash.jpg" class="image-link"><img class="aligncenter size-large wp-image-228048" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Dash.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"><noscript><img class="aligncenter size-large wp-image-228048" src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Dash.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"></noscript></a></p><p><strong>Sound System</strong><br>
Bluetooth Technologies unit, Pioneer components, Pioneer 10-inch subwoofer, five-channel Pioneer amplifier</p><p><strong>Wheels/Tires</strong><br>
Original 15-inch 1953 Skylark Wire Wheels by Kelsey Hays, refinished at American Wire Wheels in California, Firestone bias-ply 6.70 with 3-inch whitewall</p><div id='gallery-12' class='gallery galleryid-0 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Passenger-Side-Front-View.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Passenger-Side-Front-View.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-headlight.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-headlight.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Driver-Side-Rear-View.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Driver-Side-Rear-View.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure>
		</div>

<p>&nbsp;</p>		</div>
		<aside class="related-tags">
		</aside>
		<div class="author-box" itemprop="creator author" itemscope itemtype="http://schema.org/Person" data-module-name="Mod: Contributors: About" data-module-id="Mod001">
	<a rel="author" itemprop="url" href="https://www.lowrider.com/author/phil-gordon/" data-sobject-id="Image">
		<img width="96" height="96" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="avatar avatar-96 photo wp-post-image" alt="Phil Gordon" data-src="https://st.lowrider.com/uploads/sites/7/2015/09/Phil_Gordon.jpg?interpolation=lanczos-none&amp;fit=around|96:96" />	</a>

	<div class="about">
		<span>about this editor</span>
		<h2 itemprop="name">
			<a rel="author" itemprop="url" href="https://www.lowrider.com/author/phil-gordon/" class="seemore" data-sobject-id="AuthorName">
				Phil Gordon			</a>
		</h2>
	</div>

	<p class="description" itemprop="description"></p>

	<a rel="author" itemprop="url" href="https://www.lowrider.com/author/phil-gordon/" class="seemore" data-sobject-id="Articles">
		See more articles from Phil Gordon	</a>
</div>	</section><!-- .entry-content -->
	<div class="wpg-gallery-modal hidden" data-module-name="Mod: PhotoGallery" data-module-id="Mod023">
	<div class="modal">
		<div class="head">
			<div class="controls">
				<div class="control">
					<a class="btn single-btn mode active">
						<i class="gallery-icon icon-image"></i>
					</a>
				</div>
				<div class="control">
					<a class="btn grid-btn mode">
						<i class="gallery-icon icon-thumbnails"></i>
					</a>
				</div>
				<div class="control share-btn">
					<div class="sharing">
						<div class="widget addthis-widget addthis_toolbox" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<a class="button small follow-button facebook-btn addthis_button_facebook" data-sobject-id="Facebook" data-social-type="Facebook">
		<span class="follow-text">Share</span> <span class="provider">on Facebook</span>
	</a>

	<a class="button small follow-button twitter-btn addthis_button_twitter" data-sobject-id="Twiter" data-social-type="Twitter">
		<span class="follow-text">Share</span> <span class="provider">on Twitter</span>
	</a>

	<a class="button small button-open-right addthis_button_more"></a>

	<div class="stats hidden">
		<span class="shares">shares</span>
		<span class="count">356</span>
		<i class="fa fa-line-chart"></i>
	</div>
</div>					</div>
					<div class="btn">
						<i class="gallery-icon icon-share"></i>
					</div>
				</div>
				<div class="control">
					<a class="btn download-btn" target="_blank">
						<i class="gallery-icon icon-download"></i>
					</a>
				</div>
				<div class="control close-wrap">
					<a class="btn close-btn">
						<i class="gallery-icon icon-close"></i>
					</a>
				</div>
			</div>
			<div class="header">
				<div class="logo">
					<a href="/"><img class="image" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg"></a>
				</div>
				<div class="title">
					1952 Chevrolet 3100 &#8211; The Red Head				</div>
			</div>
		</div>
		<div class="body">
			<div class="wpg-sidebar">
				<div class="a-slot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-gallery-sidebar"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-fe522-153251401900587" class="dfp-slot  dfp-slot-gallery-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1952-chevrolet-3100-red-head&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;makeonly&quot;:&quot;chevrolet&quot;}" data-mediaquery="(min-width: 640px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-gallery"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-0a24e-153251401900728" class="dfp-slot  dfp-slot-mobile-in-gallery dfp-retention" style="min-height: 50px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_photogallery" data-dimensions="320x100,320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1952-chevrolet-3100-red-head&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;makeonly&quot;:&quot;chevrolet&quot;}" data-mediaquery="(max-width: 639px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div>				</div>
				<div class="thumbs">
					<div class="wrap">
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
				</div>
			</div>
			<div class="viewport">
				<div class="slideshow">
					<div class="wrap">
						<div class="loading"><i class="gallery-icon icon-spinner"></i></div>
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
					<div class="details">
						<div class="count">
							<span class="current"></span>/<span class="total">18</span>
						</div>
						<div class="meta">
							<p class="caption"></p>
							<p class="credit"></p>
						</div>
					</div>
				</div>
				<div class="ad hidden">
					<div class="a-slot">
						<div class="dfp-lazy-widget  dfp-slot dfp-slot-in-gallery"  data-test data-lazy-widget style="min-height: 400px"><!-- <div id="dfp-slot-649cc-153251401903966" class="dfp-slot  dfp-slot-in-gallery dfp-retention" style="min-height: 400px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_photogallery" data-dimensions="600x400,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1952-chevrolet-3100-red-head&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;makeonly&quot;:&quot;chevrolet&quot;}" data-mediaquery="(min-width: 640px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-153251401904717" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1952-chevrolet-3100-red-head&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;makeonly&quot;:&quot;chevrolet&quot;}" data-mediaquery="(max-width: 639px)" data-context="gallery" data-sobject-id="Ad"></div> --></div>						<p class="label">Advertisement</p>
						<a class="skip"> to Skip</a>
					</div>
					<div class="arrows">
						<a class="prev">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-left"></i>
							</div>
						</a>
						<a class="next">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-right"></i>
							</div>
						</a>
					</div>
				</div>
				<div class="grid hidden">
					<div class="wrap">
						<ul class="items">
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Passenger-Side-View-01.jpg"
								   title="1952 Chevrolet 3100 Passenger Side View 01"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="1" data-image-id="228058" data-slug="1952-chevrolet-3100-passenger-side-view-01" data-caption="1952 Chevrolet 3100 Passenger Side View 01" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Passenger-Side-View-01.jpg" />									<div class="counter">
										<span class="number">1</span>|<span class="total">18</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Passenger-Side-Rear-View.jpg"
								   title="1952 Chevrolet 3100 Passenger Side Rear View"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="2" data-image-id="228057" data-slug="1952-chevrolet-3100-passenger-side-rear-view" data-caption="1952 Chevrolet 3100 Passenger Side Rear View" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Passenger-Side-Rear-View.jpg" />									<div class="counter">
										<span class="number">2</span>|<span class="total">18</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-LS-Motor.jpg"
								   title="1952 Chevrolet 3100 LS Motor"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="3" data-image-id="228055" data-slug="1952-chevrolet-3100-ls-motor" data-caption="1952 Chevrolet 3100 LS Motor" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-LS-Motor.jpg" />									<div class="counter">
										<span class="number">3</span>|<span class="total">18</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Brown-Vinyl-Interior.jpg"
								   title="1952 Chevrolet 3100 Brown Vinyl Interior"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="4" data-image-id="228047" data-slug="1952-chevrolet-3100-brown-vinyl-interior" data-caption="1952 Chevrolet 3100 Brown Vinyl Interior" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Brown-Vinyl-Interior.jpg" />									<div class="counter">
										<span class="number">4</span>|<span class="total">18</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-AccuAir-e-Level-Air-Ride-Suspension.jpg"
								   title="1952 Chevrolet 3100 AccuAir e Level Air Ride Suspension"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="5" data-image-id="228046" data-slug="1952-chevrolet-3100-accuair-e-level-air-ride-suspension" data-caption="1952 Chevrolet 3100 AccuAir e Level Air Ride Suspension" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-AccuAir-e-Level-Air-Ride-Suspension.jpg" />									<div class="counter">
										<span class="number">5</span>|<span class="total">18</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-53-Skylark-Steering-Wheel.jpg"
								   title="1952 Chevrolet 3100 53 Skylark Steering Wheel"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="6" data-image-id="228045" data-slug="1952-chevrolet-3100-53-skylark-steering-wheel" data-caption="1952 Chevrolet 3100 53 Skylark Steering Wheel" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-53-Skylark-Steering-Wheel.jpg" />									<div class="counter">
										<span class="number">6</span>|<span class="total">18</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-John-Wempe.jpg"
								   title="1952 Chevrolet 3100 John Wempe"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="7" data-image-id="228053" data-slug="1952-chevrolet-3100-john-wempe" data-caption="1952 Chevrolet 3100 John Wempe" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-John-Wempe.jpg" />									<div class="counter">
										<span class="number">7</span>|<span class="total">18</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-LS-Eengine.jpg"
								   title="1952 Chevrolet 3100 LS Eengine"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="8" data-image-id="228054" data-slug="1952-chevrolet-3100-ls-eengine" data-caption="1952 Chevrolet 3100 LS Eengine" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-LS-Eengine.jpg" />									<div class="counter">
										<span class="number">8</span>|<span class="total">18</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Dash.jpg"
								   title="1952 Chevrolet 3100 Dash"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="9" data-image-id="228048" data-slug="1952-chevrolet-3100-dash-2" data-caption="1952 Chevrolet 3100 Dash" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Dash.jpg" />									<div class="counter">
										<span class="number">9</span>|<span class="total">18</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-headlight.jpg"
								   title="1952 Chevrolet 3100 headlight"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="10" data-image-id="228052" data-slug="1952-chevrolet-3100-headlight-2" data-caption="1952 Chevrolet 3100 headlight" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-headlight.jpg" />									<div class="counter">
										<span class="number">10</span>|<span class="total">18</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Skylark-Wire-Wheel.jpg"
								   title="1952 Chevrolet 3100 Skylark Wire Wheel"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="11" data-image-id="228061" data-slug="1952-chevrolet-3100-skylark-wire-wheel" data-caption="1952 Chevrolet 3100 Skylark Wire Wheel" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Skylark-Wire-Wheel.jpg" />									<div class="counter">
										<span class="number">11</span>|<span class="total">18</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Rear-Passenger-Side-View.jpg"
								   title="1952 Chevrolet 3100 Rear Passenger Side View"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="12" data-image-id="228060" data-slug="1952-chevrolet-3100-rear-passenger-side-view" data-caption="1952 Chevrolet 3100 Rear Passenger Side View" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Rear-Passenger-Side-View.jpg" />									<div class="counter">
										<span class="number">12</span>|<span class="total">18</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Wooden-Bed.jpg"
								   title="1952 Chevrolet 3100 Wooden Bed"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="13" data-image-id="228062" data-slug="1952-chevrolet-3100-wooden-bed" data-caption="1952 Chevrolet 3100 Wooden Bed" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Wooden-Bed.jpg" />									<div class="counter">
										<span class="number">13</span>|<span class="total">18</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Passenger-Side-View-02.jpg"
								   title="1952 Chevrolet 3100 Passenger Side View 02"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="14" data-image-id="228059" data-slug="1952-chevrolet-3100-passenger-side-view-02" data-caption="1952 Chevrolet 3100 Passenger Side View 02" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Passenger-Side-View-02.jpg" />									<div class="counter">
										<span class="number">14</span>|<span class="total">18</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Passenger-Side-Front-View.jpg"
								   title="1952 Chevrolet 3100 Passenger Side Front View"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="15" data-image-id="228056" data-slug="1952-chevrolet-3100-passenger-side-front-view-2" data-caption="1952 Chevrolet 3100 Passenger Side Front View" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Passenger-Side-Front-View.jpg" />									<div class="counter">
										<span class="number">15</span>|<span class="total">18</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Driver-Side-Rear-View.jpg"
								   title="1952 Chevrolet 3100 Driver Side Rear View"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="16" data-image-id="228050" data-slug="1952-chevrolet-3100-driver-side-rear-view" data-caption="1952 Chevrolet 3100 Driver Side Rear View" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Driver-Side-Rear-View.jpg" />									<div class="counter">
										<span class="number">16</span>|<span class="total">18</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-driver-side.jpg"
								   title="1952 Chevrolet 3100 driver side"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="17" data-image-id="228049" data-slug="1952-chevrolet-3100-driver-side-2" data-caption="1952 Chevrolet 3100 driver side" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-driver-side.jpg" />									<div class="counter">
										<span class="number">17</span>|<span class="total">18</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Front-Grill.jpg"
								   title="1952 Chevrolet 3100 Front Grill"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="18" data-image-id="228051" data-slug="1952-chevrolet-3100-front-grill" data-caption="1952 Chevrolet 3100 Front Grill" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1952-Chevrolet-3100-Front-Grill.jpg" />									<div class="counter">
										<span class="number">18</span>|<span class="total">18</span>
									</div>
								</a>
							</li>
													</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>


</article><!-- #post-228042 -->

	<aside class="related-posts" data-module-name="Mod: Content: Related" data-module-id="Mod007">
		<header class="barred inner">
			<h3>Related Articles</h3>
			<div class="full-bar"></div>
		</header>

		<div class="articles-wrapper">
											<article class="hero" >

	<a href="https://www.lowrider.com/how-to-tech/interior-electrical/diy-upholstery-set-thread-tension-sew/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="https://st.lowrider.com/uploads/sites/7/2018/07/How-to-set-Thread-Tension-And-Sew.jpg?interpolation=lanczos-none&#038;fit=around|640:427" data-sobject-id="FeaturedImage">
		<img width="640" height="427" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-lg size-article-featured-image-lg wp-post-image" alt="" itemprop="image" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/How-to-set-Thread-Tension-And-Sew.jpg?interpolation=lanczos-none&amp;fit=around|640:427" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="https://www.lowrider.com/how-to-tech/" title="Tech &amp; How-To" data-sobject-id="CategoryTag">Tech &amp; How-To</a></span>

			<h3 class="entry-title" itemprop="headline">
				<a href="https://www.lowrider.com/how-to-tech/interior-electrical/diy-upholstery-set-thread-tension-sew/" itemprop="url" data-sobject-id="ArticleTitle">
					DIY Upholstery: How To Set Thread Tension And &#8230; Sew				</a>
			</h3>

			<p class="excerpt">Stitching your own stitches</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published published" itemprop="datePublished" datetime="2018-07-24T15:30:12+00:00">July 24, 2018</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="https://www.lowrider.com/author/chris-shelton/" rel="author" title="Chris Shelton">Chris Shelton</a></span></span></span>			</div>
		</div>
	</div>

</article>
											<article class="post-227970 post type-post status-publish format-standard has-post-thumbnail category-interior-electrical ten-brand-lowrider-magazine">
	<a href="https://www.lowrider.com/how-to-tech/interior-electrical/powermaster-performance-one-wire-alternator-charge-it/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="https://st.lowrider.com/uploads/sites/7/2018/07/Powermaster-Performance-One-Wire-Alternator.jpg?interpolation=lanczos-none&#038;fit=around|318:212" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/Powermaster-Performance-One-Wire-Alternator.jpg?interpolation=lanczos-none&amp;fit=around|318:212" />	</a>
	<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="https://www.lowrider.com/how-to-tech/" title="Tech &amp; How-To" data-sobject-id="CategoryTag">Tech &amp; How-To</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="https://www.lowrider.com/how-to-tech/interior-electrical/powermaster-performance-one-wire-alternator-charge-it/" itemprop="url" data-sobject-id="ArticleTitle">
					Powermaster Performance One-Wire Alternator &#8211; Charge It				</a>
			</span>

			<p class="excerpt">The charging system of your Chevy is a vital piece of the reliability puzzle, and if you&#8217;re relying on a crusty original alternator you might be on borrowed time.</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2018-07-24T03:00:15+00:00">July 24, 2018</time><time class="updated" itemprop="dateModified" datetime="2018-07-23T12:32:40+00:00">July 23, 2018</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="https://www.lowrider.com/author/tommy-lee-byrd/" rel="author" title="Tommy Lee Byrd">Tommy Lee Byrd</a></span></span></span>			</div>

		</div>
	</div>

</article>
											<article class="post-227994 post type-post status-publish format-standard has-post-thumbnail category-news ten-brand-lowrider-magazine">
	<a href="https://www.lowrider.com/news/new-products-lowrider/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="https://st.lowrider.com/uploads/sites/7/2018/07/New-Products-JEGS-High-Performance-Trans-Coolers-002.jpg?interpolation=lanczos-none&#038;fit=around|318:212" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/New-Products-JEGS-High-Performance-Trans-Coolers-002.jpg?interpolation=lanczos-none&amp;fit=around|318:212" />	</a>
	<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="https://www.lowrider.com/news/" title="Lowrider News" data-sobject-id="CategoryTag">Lowrider News</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="https://www.lowrider.com/news/new-products-lowrider/" itemprop="url" data-sobject-id="ArticleTitle">
					New Products For Your Lowrider				</a>
			</span>

			<p class="excerpt">Here&#8217;s what&#8217;s new for your lowrider</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published published" itemprop="datePublished" datetime="2018-07-23T15:51:33+00:00">July 23, 2018</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="https://www.lowrider.com/author/joe-ray/" rel="author" title="Joe Ray">Joe Ray</a></span></span></span>			</div>

		</div>
	</div>

</article>
											<article class="post-227915 post type-post status-publish format-standard has-post-thumbnail category-features category-cars make_model-chevrolet make_model-impala model_year-163 ten-brand-lowrider-magazine">
	<a href="https://www.lowrider.com/rides/cars/1964-chevy-impala-empire-state-mind/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="https://st.lowrider.com/uploads/sites/7/2018/07/1964-Chevrolet-Impala-Driver-Side-Front-View-02-1.jpg?interpolation=lanczos-none&#038;fit=around|318:212" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1964-Chevrolet-Impala-Driver-Side-Front-View-02-1.jpg?interpolation=lanczos-none&amp;fit=around|318:212" />	</a>
	<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="https://www.lowrider.com/rides/" title="Rides" data-sobject-id="CategoryTag">Rides</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="https://www.lowrider.com/rides/cars/1964-chevy-impala-empire-state-mind/" itemprop="url" data-sobject-id="ArticleTitle">
					1964 Chevy Impala &#8211; Empire State of Mind				</a>
			</span>

			<p class="excerpt">Rebuilding a dream</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2018-07-23T10:11:15+00:00">July 23, 2018</time><time class="updated" itemprop="dateModified" datetime="2018-07-23T10:18:42+00:00">July 23, 2018</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="https://www.lowrider.com/author/beto-mendoza/" rel="author" title="Beto Mendoza">Beto Mendoza</a></span></span></span>			</div>

		</div>
	</div>

</article>
											<article class="post-227890 post type-post status-publish format-standard has-post-thumbnail category-features category-trucks make_model-c10 make_model-chevrolet model_year-166 ten-brand-lowrider-magazine">
	<a href="https://www.lowrider.com/rides/trucks/1966-chevrolet-silverado-c10-from-trashed-to-thrashed/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="https://st.lowrider.com/uploads/sites/7/2018/07/1966-Chevrolet-Silverado-C10-Rear-Bumper.jpg?interpolation=lanczos-none&#038;fit=around|318:212" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2018/07/1966-Chevrolet-Silverado-C10-Rear-Bumper.jpg?interpolation=lanczos-none&amp;fit=around|318:212" />	</a>
	<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="https://www.lowrider.com/rides/" title="Rides" data-sobject-id="CategoryTag">Rides</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="https://www.lowrider.com/rides/trucks/1966-chevrolet-silverado-c10-from-trashed-to-thrashed/" itemprop="url" data-sobject-id="ArticleTitle">
					1966 Chevrolet Silverado C10 &#8211; From Trashed to Thrashed!				</a>
			</span>

			<p class="excerpt">I&#8217;m sure we can all agree it kinda sucks when your daily driver truck gets rear ended on the highway at 60 mph. </p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published published" itemprop="datePublished" datetime="2018-07-19T11:53:20+00:00">July 19, 2018</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="https://www.lowrider.com/author/lrm-staff/" rel="author" title="LRM Staff">LRM Staff</a></span></span></span>			</div>

		</div>
	</div>

</article>
					</div>
	</aside>

				</div>
		</main><!-- #main -->
		<div class="sidebar widget-area sticky-wrapper" role="complementary">
	<div class="sidebar-wrapper theiaStickySidebar">		<div id="ten_dfp_widget-6" class="widget widget_ten_dfp_widget"><div id="dfp-slot-19bd1-153251401903660" class="dfp-slot  dfp-slot-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="300x250,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1952-chevrolet-3100-red-head&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;makeonly&quot;:&quot;chevrolet&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="ten_whatcounts_signup_widget-3" class="widget widget_ten-newsletter"><div class="js-newsletter-widget newsletter-right-widget">
		<input type="hidden" class="eauthowner" name="eauthowner" value="NLRD1"/>
		<input type="hidden" class="list_id" name="list_id" value="25"/>

		
			<h3><span class="leader">Join Our FREE</span> Lowrider Newsletter</h3>

			<p>Sign up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</p>

			<div data-module-name="Mod: Newsletter Signup" data-module-id="Mod037">
				<button class="button primary newsletter-signup" data-sobject-id="JoinToday">
					Join Today
				</button>
			</div>

		</div></div><div id="ten_dfp_widget-39" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-153251401909007" class="dfp-slot  dfp-slot-sidebar-small dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1952-chevrolet-3100-red-head&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;middle&quot;,&quot;k&quot;:&quot;synacor&quot;,&quot;makeonly&quot;:&quot;chevrolet&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="social-networks-3" class="widget widget_social-networks"><header class="widget-title">LOWRIDER SOCIAL NETWORKS</header><div data-module-name="Mod: Social: Media" data-module-id="Mod047">
			<a
				class="button follow-button facebook-btn"
				href="https://www.facebook.com/lowridermag"
				data-network="Facebook"
				data-sobject-id="Facebook"
				target="_blank"
			>
				<span class="social-icon"></span>
				<span class="screen-reader-text">
					Like Lowrider Magazine on Facebook
				</span>
									<span class="count">
						0 Likes
					</span>
								<span class="follow-text">Like</span>
			</a>
			<a
				class="button follow-button twitter-btn"
				href="https://twitter.com/lowridermag"
				data-network="Twitter"
				data-sobject-id="Twitter"
				target="_blank"
			>
				<span class="social-icon"></span>
				<span class="screen-reader-text">
					Follow Lowrider Magazine on Twitter
				</span>

			
				<span class="count">
					0 Followers
				</span>

							<span class="follow-text">Follow</span>
			</a>

		
			<a
				class="button follow-button instagram-btn"
				href="http://instagram.com/lowridermagazine"
				data-network="Instagram"
				data-sobject-id="Instagram"
				target="_blank"
			>
				<span class="social-icon"></span>
				<span class="screen-reader-text">Follow Lowrider Magazine on Instagram</span>

			
				<span class="count">
					0 Followers
				</span>

			
				<span class="follow-text">Follow</span>
			</a>

		</div></div><div id="ten_dfp_widget-7" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-153251401909768" class="dfp-slot  dfp-slot-sidebar-small dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1952-chevrolet-3100-red-head&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;makeonly&quot;:&quot;chevrolet&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div>	</div><!-- .sidebar -->
</div><!-- .sidebar-wrapper -->	</div><!-- .sticky-wrap -->
	<a class="pushstate is-loaded button full load-more"
		     href="https://www.lowrider.com/how-to-tech/interior-electrical/diy-upholstery-set-thread-tension-sew/"
		     data-current-post-id="228042"
		     data-current-post-author="jching"
		     data-post-title="DIY Upholstery: How To Set Thread Tension And &#8230; Sew"
			 data-partial-slug="partials/pushstate"
		     data-auto-load="5"
			 data-index="1"
		     data-module-name="Mod: Load More"
		     data-module-id="Mod035"
		     >
			<div class="textwrap"><div class="text"><span>Load Next Article</span><div class="sk-wave"><div class="sk-rect sk-rect1"></div><div class="sk-rect sk-rect2"></div><div class="sk-rect sk-rect3"></div><div class="sk-rect sk-rect4"></div><div class="sk-rect sk-rect5"></div></div></div></div>		</a></div><!-- #primary -->
<div id="dfp-slot-491c5-153251402000226" class="dfp-slot dfp-slot-interstitial dfp-retention" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-outofpage="true" data-module-id="Mod066" data-targeting="{&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1952-chevrolet-3100-red-head&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;makeonly&quot;:&quot;chevrolet&quot;}"></div></div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" data-module-name="Mod: Footer" data-module-id="Mod054">

		<div itemscope itemtype="http://schema.org/Organization" class="barred">
			<meta itemprop="name" content="Lowrider" >
			<div class="logo-wrap">
				<a itemprop="url" href="https://www.lowrider.com/" rel="home">
					<img class="footer-logo" itemprop="logo" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg" alt="Lowrider">
				</a>
				<div class="logo-spacer"></div>
			</div>
			<div class="full-bar"></div>
		</div>

		<div class="social-footer" data-module-name="Mod: Social: Media" data-module-id="Mod047">
			<ul id="social-footer" class="menu">
															<li>
							<a href="https://www.facebook.com/lowridermag" title="Facebook" class="facebook" target="_blank"></a>
						</li>
																				<li>
							<a href="https://twitter.com/lowridermag" title="Twitter" class="twitter" target="_blank"></a>
						</li>
																				<li>
							<a href="http://instagram.com/lowridermagazine" title="Instagram" class="instagram" target="_blank"></a>
						</li>
																				<li>
							<a href="https://plus.google.com/+lowridermagazine/posts" title="Google+" class="googleplus" target="_blank"></a>
						</li>
									
				<li><a href="https://www.lowrider.com/lowrider-rss/" title="RSS" class="rss"></a></li>
			</ul>
		</div>

		<div class="footer-navigation">
			<nav class="brand-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Brands</h6>
				<div class="brand-menu-container"><ul id="brand-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand current-post-ancestor current-menu-parent current-post-parent menu-item-81402"><a title='Lowrider Magazine' href='https://www.lowrider.com/brand/lowrider-magazine/' itemprop='url' data-sobject-id='Lowrider'><span class="name" itemprop="name">Lowrider Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_333.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_333.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg" /></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81365"><a title='Lowrider Bike Magazine' href='https://www.lowrider.com/brand/lowrider-bike-magazine/' itemprop='url' data-sobject-id='Bicycle'><span class="name" itemprop="name">Lowrider Bike Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_333.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_333.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg" /></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81363"><a title='Lowrider Arte Magazine' href='https://www.lowrider.com/brand/lowrider-arte-magazine/' itemprop='url' data-sobject-id='Arte'><span class="name" itemprop="name">Lowrider Arte Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_333.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_333.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg" /></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81403"><a title='Revolucion' href='https://www.lowrider.com/brand/revolucion/' itemprop='url' data-sobject-id='Revolucion'><span class="name" itemprop="name">Revolucion</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_333.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_333.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg" /></span></a></li>
</ul></div>			</nav><!-- .brand-navigation -->

			<nav class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Sections</h6>
				<div class="primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-81494" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-81494"><a href="https://www.lowrider.com/rides/" itemprop="url" data-sobject-id="Rides"><span itemprop="name">Rides</span></a></li>
<li id="menu-item-81495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81495"><a href="https://www.lowrider.com/features/" itemprop="url" data-sobject-id="Features"><span itemprop="name">Features</span></a></li>
<li id="menu-item-81496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81496"><a href="https://www.lowrider.com/how-to-tech/" itemprop="url" data-sobject-id="HowTo"><span itemprop="name">How To &#038; Tech</span></a></li>
<li id="menu-item-81497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81497"><a href="https://www.lowrider.com/events/" itemprop="url" data-sobject-id="Events"><span itemprop="name">Events</span></a></li>
<li id="menu-item-81498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81498"><a href="/videos/" itemprop="url" data-sobject-id="Videos"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-85526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85526"><a href="https://www.lowrider.com/girls/" itemprop="url" data-sobject-id="Girls"><span itemprop="name">LR Girls</span></a></li>
</ul></div>			</nav><!-- .main-navigation -->

			<nav class="company-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Company</h6>
				<div class="company-menu-container"><ul id="company-menu" class="menu"><li id="menu-item-81500" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-81500 contact-us"><a title="Contact Us" href="https://www.lowrider.com/contact-us/" class="nav-link -contact-us" itemprop="url" data-sobject-id="ContactUs"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-88171" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-88171 our-team"><a title="Our Team" href="/staff/" class="nav-link -our-team" itemprop="url" data-sobject-id="OurTeam"><span itemprop="name">Our Team</span></a></li>
<li id="menu-item-211135" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-211135 careers"><a title="Careers" target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=TENDC&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US" class="nav-link -careers" itemprop="url"><span itemprop="name">Careers</span></a></li>
<li id="menu-item-81503" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-81503 sitemap"><a title="Sitemap" href="https://www.lowrider.com/sitemap/" class="nav-link -sitemap" itemprop="url" data-sobject-id="Sitemap"><span itemprop="name">Sitemap</span></a></li>
<li id="menu-item-88168" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-88168 subscriber-services"><a title="Subscriber Services" href="https://www.circsource.com/store/csloginpage.html?MagId=71" class="nav-link -subscriber-services" itemprop="url" data-sobject-id="SubscriberServices"><span itemprop="name">Subscriber Services</span></a></li>
<li id="menu-item-200125" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-200125 permissions/reprints"><a title="Permissions/Reprints" href="http://olt.theygsgroup.com/ten/" class="nav-link -permissions/reprints" itemprop="url"><span itemprop="name">Permissions/Reprints</span></a></li>
<li id="menu-item-88167" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-88167 terms-of-use"><a title="Terms of Use" href="https://www.motortrendgroup.com/terms/" class="nav-link -terms-of-use" itemprop="url" data-sobject-id="TermsOfUse"><span itemprop="name">Terms of Use</span></a></li>
<li id="menu-item-88169" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-88169 privacy-policy"><a title="Privacy Policy" target="_blank" href="http://www.motortrendgroup.com/privacy/" class="nav-link -privacy-policy" itemprop="url" data-sobject-id="PrivacyPolicy"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-225246" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-225246 cookie-policy"><a title="Cookie Policy" href="https://www.motortrendgroup.com/cookies/" class="nav-link -cookie-policy" itemprop="url"><span itemprop="name">Cookie Policy</span></a></li>
<li id="menu-item-186819" class="nav-item about-ads menu-item menu-item-type-custom menu-item-object-custom menu-item-186819 about-ads"><a title="About Ads" class="nav-link -about-ads" itemprop="url"><span itemprop="name">About Ads</span></a></li>
</ul></div>			</nav><!-- .company-navigation -->
		</div><!-- .footer-navigation -->

		<p class="copyright">&copy; 2018 LOWRIDER NETWORK | MOTOR TREND GROUP, LLC. ALL RIGHTS RESERVED.</p>

	</footer><!-- #colophon -->

	<div class="ten-footer">
		<a target="_blank" href="http://www.motortrendgroup.com/">
			<img class="ten-logo" width="127" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/logos/mtgroup4.svg">
		</a>
	</div>
</div><!-- #page -->


		<!-- FOOTER! Begin comScore Tag -->
		<noscript>
			<img src="//sb.scorecardresearch.com/p?c1=2&c2=6034985&cv=2.0&cj=1">
		</noscript>
		<!-- End comScore Tag -->

				<div id="wc-modal" class='wc-modal vertical-alignment-helper'>
			<div id="js-wc-modal-background" class="wc-modal-background"></div>
			<div id="wc-container" class='wc-container vertical-alignment-helper'>
				<button id="wc-modal-close" class="wc-modal-close">X</button>
				<form id='wc-form' name="098customform789">
					<input type="hidden" id="_whatcounts" name="_whatcounts" value="fd538cca9f" /><input type="hidden" name="_wp_http_referer" value="/rides/trucks/1952-chevrolet-3100-red-head/" />					<div id="wc-fields" style='background: #fff'>
						<div class="">
							<div class='form-group'>
								<div class='col-sm-12'>
									<h4 class='modal-title'>
										Newsletter Sign Up
									</h4>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label class='control-label fb-required' for='1'>Email Address*</label> <input class='form-control' id='wc-email' name='email' placeholder='Your email address here' type='email'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label>Zip Code</label> <input id='zip-check' placeholder='Your zip code here' type='number'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Internal Promotions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_eauth_internal_ind' name='custom_eauth_internal_ind' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive internal offers and promotions</label>
									</div>
									<div class='checkbox'>
										<label class=''><input id='custom_eauth_rent_ind' name='custom_eauth_rent_ind' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive occasional updates with special offers from carefully selected third party partners</label>
									</div>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Terms and Conditions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_opt_in' name="opt_in" style='position:relative;left: 0;visibility:visible;' type='checkbox'> By subscribing you agree to the terms and conditions of our <a href="http://www.enthusiastnetwork.com/privacy/" target="_blank">terms of use</a>.
									</div>
								</div>
							</div>
						</div>

						<input type="hidden" class="eauthowner" name="eauthowner" value="NLRD1"/>
						<input type="hidden" class="list_id" name="list_id" value="25"/>

						<input type="submit" id="wc-submit" class="newsletter-submit disabled" value="Submit" disabled/>
					</div>
					<div id="wc-loader" style="display: none;">
											</div>
					<div id="wc-result" style="display: none;">
						<div id="title"></div>
						<div id="text"></div>
					</div>
				</form>
			</div>
		</div>
	<div id="ten-repost-data-container"></div><script type='text/javascript' src='https://st.lowrider.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lowrider = {"api":"\/ten-api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.lowrider.com/wp-content/themes/low-rider/assets/js/lowrider.min.js?ver=20180627359.1'></script>
<script type='text/javascript' src='https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/js/advertisement.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var whatCountsOptions = {"url":"https:\/\/www.lowrider.com\/newsletter-signup"};
var ten = {"lazyload":"1","janrain":"","omniture":{"rsid":"aumolowridersshub, aumoglobalhub","orgName":"automotivecom","gtmOffset":-8,"config":{"trackingServer":"metrics.motortrend.com","trackingServerSecure":"smetrics.motortrend.com","server":"Lowrider","charSet":"UTF-8","currencyCode":"USD","trackDownloadLinks":true,"trackExternalLinks":true,"trackInlineStats":true,"linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls","linkInternalFilters":"javascript:,www.lowrider.com,www.www.lowrider.com","linkLeaveQueryString":false,"linkTrackVars":"None","linkTrackEvents":"None","usePlugins":true,"maxDelay":"3000","eVar1":"D=pageName","eVar43":"D=g","eVar60":"lowrider.com","prop1":"D=g","prop50":"0.8.6 | H.25.3","prop60":"D=v60","eVar4":"1952 Chevrolet 3100 - The Red Head","prop3":"D=v4","eVar7":"07|25|2018","prop5":"D=v7","eVar6":"Phil Gordon","prop6":"D=v6","eVar8":"1952-chevrolet-3100-red-head","prop7":"D=v8","eVar2":"Editorial: Reviews: Auto","eVar5":"Features","prop4":"D=v5","pageName":"Rides: Trucks: Article","channel":"Rides","eVar50":"LowRider Mag","prop38":"D=v50","eVar9":"features,trucks","prop8":"D=v9","list2":"features,trucks"},"vehicle":[{"make":"Chevrolet","model":null,"year":null,"body_style":null,"trim":"1LT (Auto) Hatchback","trim_name":null,"featured_vehicle":true,"sponsored_vehicle":null,"class":"Convertible"}]},"loadmore":"1","pushstate":"1","cdn":{"domain":"st.lowrider.com","adjustImages":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/js/ten-1.3.0.min.js?ver=20180718353.1'></script>
<script type='text/javascript' src='https://st.lowrider.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//preferences.truste.com/webservices/js?domain=sourceinterlink.com&#038;type=epref&#038;ver=1.0'></script>
<script type='text/javascript'>
        document.addEventListener( "DOMContentLoaded", function() {

            var aboutAds = document.querySelector("li.about-ads a");
            aboutAds.style.cursor = "pointer";
            aboutAds.addEventListener( "click" , function(){
                TRUSTeWidget.Tab.link();
            },false);

        });
</script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
<script async="1">
(function() {
  __mtm = [ '57892a178b0f5aeb047c2f14', 'cdn01.mzbcdn.net/mngr' ];
  var s = document.createElement('script');
  s.async = 1;
  s.src = '//' + __mtm[1] + '/mtm.js';
  var e = document.getElementsByTagName('script')[0];
  (e.parentNode || document.body).insertBefore(s, e);
})();
</script>

<iframe id="liveramp" name="_rlcdn" width=0 height=0 frameborder=0 src=""></iframe>
<script>
    document.getElementById("liveramp").src =
              "//di.rlcdn.com/456009.html?pdata=Krux%3D"+ window.Krux.user;
</script>
</body>
</html>
<!--
	generated in 0.758 seconds
	114529 bytes batcached for 300 seconds
-->
