<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.lowrider.com/xmlrpc.php">
	<link href="https://www.lowrider.com/wp-content/themes/low-rider/favicon.ico" type="image/x-icon" rel="shortcut icon">
	<script>
	(function(d) {
		var config = {
			kitId: 'oob1qsx',
			scriptTimeout: 3000,
			async: true
		},
		h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
	})(document);
	</script>

	<title>2008 Mercedes-Benz CLS550 - Lowrider-Inspired Benz</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Chris Campbell is no stranger to building cars. After selling his last build, a Dodge Charger Chris decided to try his hand with Euros and picked up a 2008 Mercedes CLS550."/>
<meta name="news_keywords" content="opinion, lifestyle" />
<meta name="original-source" content="https://www.lowrider.com/rides/cars/2008-mercedes-benz-cls550-lowrider-inspired-benz/" />
<link rel="canonical" href="https://www.lowrider.com/rides/cars/2008-mercedes-benz-cls550-lowrider-inspired-benz/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2008 Mercedes-Benz CLS550 - Lowrider-Inspired Benz" />
<meta property="og:description" content="An avid car enthusiast and builder, Chris Campbell is no stranger to the custom car game. After selling his last build, a Dodge Charger a fellow Nokturnal Car Club member. Chris decided to try the European side of cars" />
<meta property="og:url" content="https://www.lowrider.com/rides/cars/2008-mercedes-benz-cls550-lowrider-inspired-benz/" />
<meta property="og:site_name" content="Lowrider" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2019-04-29T12:00:14-07:00" />
<meta property="article:modified_time" content="2019-04-29T17:30:09-07:00" />
<meta property="og:updated_time" content="2019-04-29T17:30:09-07:00" />
<meta property="og:image" content="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Driver-Side-Front-View.jpg" />
<meta property="og:image:width" content="2040" />
<meta property="og:image:height" content="1360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="An avid car enthusiast and builder, Chris Campbell is no stranger to the custom car game. After selling his last build, a Dodge Charger a fellow Nokturnal Car Club member. Chris decided to try the European side of cars" />
<meta name="twitter:title" content="2008 Mercedes-Benz CLS550 - Lowrider-Inspired Benz" />
<meta name="twitter:image" content="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Driver-Side-Front-View.jpg" />
<meta property="DC.date.issued" content="2019-04-29T12:00:14-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<script type="text/javascript">
			(function(d) {
				var k=d.createElement('script');
				k.type='text/javascript';
				k.src='https://www.lowrider.com/wp-content/mu-plugins/ten-shared/templates/userip.php';
				k.async=true;
				var s=d.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
			})(document);
		</script><link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; Feed" href="https://www.lowrider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; Comments Feed" href="https://www.lowrider.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Lowrider &raquo; iCal Feed" href="https://www.lowrider.com/lowrider-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; 2008 Mercedes-Benz CLS550 &#8211; Lowrider-Inspired Benz Comments Feed" href="https://www.lowrider.com/rides/cars/2008-mercedes-benz-cls550-lowrider-inspired-benz/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lowrider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ten-shared-css'  href='https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/css/front.min.css?ver=20190423310.1' type='text/css' media='all' />
<link rel='stylesheet' id='lowrider-css'  href='https://st.lowrider.com/wp-content/themes/low-rider/assets/css/lowrider.min.css?ver=20190122355.1' type='text/css' media='screen' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='https://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://st.lowrider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://st.lowrider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type='text/javascript' src='//s.ntv.io/serve/load.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='https://www.lowrider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lowrider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lowrider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.lowrider.com/?p=237670' />
<link rel="alternate" type="application/json+oembed" href="https://www.lowrider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lowrider.com%2Frides%2Fcars%2F2008-mercedes-benz-cls550-lowrider-inspired-benz%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lowrider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lowrider.com%2Frides%2Fcars%2F2008-mercedes-benz-cls550-lowrider-inspired-benz%2F&#038;format=xml" />
<meta itemprop="inLanguage" content="en-US"><meta itemprop="datePublished" content="2019-04-29T12:00:14+00:00"><meta itemprop="dateModified" content="2019-04-29T17:30:09+00:00"><meta itemprop="headline" content="2008 Mercedes-Benz CLS550 &#8211; Lowrider-Inspired Benz"><meta itemprop="Author" content="jching"><meta itemprop="genre" content="Opinion"><meta itemprop="alternativeHeadline" content="The ultimate four-door coupe"><meta itemprop="about" content="An avid car enthusiast and builder, Chris Campbell is no stranger to the custom car game. After selling his last build, a Dodge Charger a fellow Nokturnal Car Club member. Chris decided to try the European side of cars"><meta itemprop="thumbnailUrl" content="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Driver-Side-Front-View.jpg?interpolation=lanczos-none&#038;fit=around|318:212"><meta itemprop="primaryImageOfPage" content="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Driver-Side-Front-View.jpg"><meta itemprop="interactionCount" content="UserComments:0">		<!-- +SWOOP -->
		<script type="text/javascript" src="http://ardrone.swoop.com/js/spxw.js" data-domain="SW-95735189-5" data-serverbase="http://ardrone.swoop.com/"></script>
		<!-- -SWOOP -->

		
		<!-- HEADER! Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6034985" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<!-- End comScore Tag -->

		
		<!-- BEGIN Krux Control Tag -->
		<script class="kxct" data-id="Id98zZ2Y" data-timing="async" data-version="1.9" type="text/javascript">
		  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		  (function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id98zZ2Y";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		  }());
		</script>
		<!-- END Krux Control Tag -->

		<!-- Begin Krux Segments -->
		<script class="kxint" type="text/javascript">
			window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
			(function(){
				function retrieve(n){
					var m, k='kx'+n;
					if (window.localStorage) {
						return window.localStorage[k] || "";
					} else if (navigator.cookieEnabled) {
						m = document.cookie.match(k+'=([^;]*)');
						return (m && unescape(m[1])) || "";
					} else {
						return '';
					}
				}

				Krux.user = retrieve('user');
				Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

				// DFP Premium
				var dfpp = [];
				var dfpp_omniture = [];

				if (Krux.user) {
					dfpp.push('kuid=' + Krux.user);
				}

				for (var i = 0; i < Krux.segments.length && i < 20; i++ ) {
					dfpp.push('ksg=' + Krux.segments[i]);
					dfpp_omniture.push(Krux.segments[i]);
				}

				window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
				window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
			})();
		</script>
		<!-- END Krux Segments -->

		
		<script type='text/javascript'>
			var pbGlobal = pbGlobal || {};
			pbGlobal.pageType = "Article Page";
		</script>

		<script type="text/javascript" async src="//js-sec.indexww.com/ht/p/183805-203799745938749.js"></script>
		<script type="text/javascript">
			window.googletag = window.googletag || {};
			window.googletag.cmd = window.googletag.cmd || [];
		</script>

				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://www.lowrider.com/rides/cars/2008-mercedes-benz-cls550-lowrider-inspired-benz/amp/" /></head>
<body class="post-template-default single single-post postid-237670 single-format-standard tribe-theme-low-rider post-2008-mercedes-benz-cls550-lowrider-inspired-benz brand-lowrider-magazine" itemscope itemtype="https://schema.org/WebPage">
	<!-- Google Tag Manager -->
		<noscript>
			<iframe src="//www.googletagmanager.com/ns.html?id=GTM-PP9GVZ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
				<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PP9GVZ');</script>
		<!-- End Google Tag Manager -->	<div id="page" class="hfeed site">
		<div id="dfp-slot-a5237-155676132705916" class="dfp-slot  dfp-slot-mobile-headerbridge dfp-retention" style="min-height: 150px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="400x150" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2008-mercedes-benz-cls550-lowrider-inspired-benz&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;mercedes-benz&quot;,&quot;model&quot;:&quot;cls-class&quot;,&quot;year&quot;:&quot;2008&quot;}" data-mediaquery="(max-width: 639px)" data-module-id="Mod066" data-sobject-id="Ad"></div>		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<a href="http://pubads.g.doubleclick.net/gampad/clk?id=865862674&iu=/3833/lowrider.primedia.com" class="welcome-header" id="site-header-image">
			<noscript>
				<img id="site-header-image-instance" alt="" src="//pubads.g.doubleclick.net/gampad/adx?iu=/3833/lowrider.primedia.com&#038;sz=1x1&#038;t=k%3dlugz_dec15_lrss_site_header&#038;correlator=5954580">
			</noscript>
		</a>
		<div id="gutter-ad" class="gutter-ad">
			<div id="dfp-slot-66698-155676132706124" class="dfp-slot  dfp-slot-desktop-gutter dfp-retention" style="min-height: 1200px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="1920x1200" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2008-mercedes-benz-cls550-lowrider-inspired-benz&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;make&quot;:&quot;mercedes-benz&quot;,&quot;model&quot;:&quot;cls-class&quot;,&quot;year&quot;:&quot;2008&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div>		</div>
		<div class="site-header-placeholder">
			<header id="masthead" class="site-header" role="banner" data-module-id="Mod052">
				<span class="site-title" itemscope itemtype="http://schema.org/Organization">
					<meta itemprop="name" content="Lowrider Magazine" >
					<a itemprop="url" href="https://www.lowrider.com/" title="home" rel="home">
						<img class="header-logo" itemprop="logo" data-sobject-id="Mod: Navigation: BrandLogo" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg" height="112" width="94" alt="Lowrider" />
					</a>
				</span>

				<nav class="brand-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<div class="brand-menu-container"><ul id="brand-menu" class="menu"><li id="menu-item-81402" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand current-post-ancestor current-menu-parent current-post-parent menu-item-81402"><a title='Lowrider Magazine' href='https://www.lowrider.com/brand/lowrider-magazine/' itemprop='url' data-sobject-id='Lowrider'><span class="name" itemprop="name">Lowrider Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg" /></span></a></li>
<li id="menu-item-81365" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81365"><a title='Lowrider Bike Magazine' href='https://www.lowrider.com/brand/lowrider-bike-magazine/' itemprop='url' data-sobject-id='Bicycle'><span class="name" itemprop="name">Lowrider Bike Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg" /></span></a></li>
<li id="menu-item-81363" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81363"><a title='Lowrider Arte Magazine' href='https://www.lowrider.com/brand/lowrider-arte-magazine/' itemprop='url' data-sobject-id='Arte'><span class="name" itemprop="name">Lowrider Arte Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg" /></span></a></li>
<li id="menu-item-81403" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81403"><a title='Revolucion' href='https://www.lowrider.com/brand/revolucion/' itemprop='url' data-sobject-id='Revolucion'><span class="name" itemprop="name">Revolucion</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg" /></span></a></li>
</ul></div>							<div class="subscription-menu-container">
								<ul id="subscription-menu" class="menu" data-module-name="Mod: Subscription: Top">
									<li>
										<button class="link" data-sobject-id="SubscribeToMagazine">Subscribe to the magazine</button>
									</li>
								</ul>
								<div class="popup-overlay js-subscription-modal" data-module-name="Mod: Subscription: Top" data-module-id="Mod018">
	<div class="popup-container">
		<div class="header">
			<img class="header-image" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/subscribe-img.jpg" >
			<a href="javascript:;" class="button square js-close-link">X</a>
			<span class="title">Subscribe to Lowrider Magazine and Get 12 Issues for $20</span>
			<div class="cover"></div>
		</div>
		<div class="button-links">
			<div class="buttons">
				<a href="https://www.circsource.com/store/Subscribe.html?magazineId=71&sourceCode=I8ABNN" target="_blank" class="button small" data-sobject-id="PrintSubscription">Print Subscription</a>
				<a href="https://www.circsource.com/store/Subscribe.html?magazineId=264&sourceCode=I8ABNN" target="_blank" class="button small" data-sobject-id="DigitalSubscription">Digital Subscription</a>
			</div>
			<a class="subscribe-link" href="https://www.circsource.com/store/Subscribe.html?magazineId=71&type=gift&sourceCode=I8AGNN" data-sobject-id="SubscribeToMagazine" target="_blank">Gift Subscriptions</a>
			<a class="subscribe-link" href="https://www.circsource.com/store/csloginpage.html?MagId=71" data-sobject-id="SubscribeToMagazine" target="_blank">Subscriber Services</a>
			<a class="subscribe-link" href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=71" data-sobject-id="SubscribeToMagazine" target="_blank">Back Issues</a>
		</div>
	</div>
</div>							</div>
						</nav>

						<nav id="js-site-navigation" class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<button id="js-menu-toggle" class="menu-toggle" aria-controls="site-navigation" aria-expanded="false"><span class="toggle-text">Menu</span><span class="toggle"></span></button>
							<div class="site-navigation">
								<div class="primary-menu-container">
									<ul id="js-primary-menu" class="menu-list" data-module-name="Mod: Navigation" data-module-id="Mod053"><li id="menu-item-81719" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-81719 rides"><a title="Rides" href="https://www.lowrider.com/rides/" class="nav-link -rides" itemprop="url" data-sobject-id="Rides"><span itemprop="name">Rides</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81721" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81721 cars"><a title="Cars" href="https://www.lowrider.com/rides/cars/" class="subnav-link -cars" itemprop="url" data-sobject-id="Rides: Cars"><span itemprop="name">Cars</span></a></li>
	<li id="menu-item-81723" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81723 trucks"><a title="Trucks" href="https://www.lowrider.com/rides/trucks/" class="subnav-link -trucks" itemprop="url" data-sobject-id="Rides: Trucks"><span itemprop="name">Trucks</span></a></li>
	<li id="menu-item-81720" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81720 bicycles"><a title="Bicycles" href="https://www.lowrider.com/rides/bicycles/" class="subnav-link -bicycles" itemprop="url" data-sobject-id="Rides: Bicycles"><span itemprop="name">Bicycles</span></a></li>
	<li id="menu-item-81722" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81722 motorcycles"><a title="Motorcycles" href="https://www.lowrider.com/rides/motorcycles/" class="subnav-link -motorcycles" itemprop="url" data-sobject-id="Rides: Motorcycles"><span itemprop="name">Motorcycles</span></a></li>
	<li id="menu-item-88399" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88399 new-car-reviews"><a title="New Car Reviews" href="https://www.lowrider.com/rides/new-car-reviews/" class="subnav-link -new-car-reviews" itemprop="url" data-sobject-id="Rides: NewCarReviews"><span itemprop="name">New Car Reviews</span></a></li>
</ul>
</li>
<li id="menu-item-81485" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-81485 features"><a title="Features" href="https://www.lowrider.com/features/" class="nav-link -features" itemprop="url" data-sobject-id="Features"><span itemprop="name">Features</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81486" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81486 news"><a title="News" href="https://www.lowrider.com/news/" class="subnav-link -news" itemprop="url" data-sobject-id="Features: News"><span itemprop="name">News</span></a></li>
</ul>
</li>
<li id="menu-item-81725" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81725 lifestyle"><a title="Lifestyle" href="https://www.lowrider.com/lifestyle/" class="nav-link -lifestyle" itemprop="url"><span itemprop="name">Lifestyle</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81726" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81726 art"><a title="Art" href="https://www.lowrider.com/lifestyle/art/" class="subnav-link -art" itemprop="url"><span itemprop="name">Art</span></a></li>
	<li id="menu-item-81727" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81727 entertainment"><a title="Entertainment" href="https://www.lowrider.com/lifestyle/entertainment/" class="subnav-link -entertainment" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
	<li id="menu-item-81728" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81728 fashion"><a title="Fashion" href="https://www.lowrider.com/lifestyle/fashion/" class="subnav-link -fashion" itemprop="url"><span itemprop="name">Fashion</span></a></li>
	<li id="menu-item-81729" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81729 food"><a title="Food" href="https://www.lowrider.com/lifestyle/food/" class="subnav-link -food" itemprop="url"><span itemprop="name">Food</span></a></li>
</ul>
</li>
<li id="menu-item-81470" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81470 how-to-&amp;-tech"><a title="How To &amp; Tech" href="https://www.lowrider.com/how-to-tech/" class="nav-link -how-to-&amp;-tech" itemprop="url"><span itemprop="name">How To &amp; Tech</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81471" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81471 engine"><a title="Engine" href="https://www.lowrider.com/how-to-tech/engine/" class="subnav-link -engine" itemprop="url"><span itemprop="name">Engine</span></a></li>
	<li id="menu-item-81472" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81472 paint-&amp;-body"><a title="Paint &amp; Body" href="https://www.lowrider.com/how-to-tech/paint-body/" class="subnav-link -paint-&amp;-body" itemprop="url"><span itemprop="name">Paint &amp; Body</span></a></li>
	<li id="menu-item-81473" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81473 chassis-&amp;-suspension"><a title="Chassis &amp; Suspension" href="https://www.lowrider.com/how-to-tech/chassis-suspension/" class="subnav-link -chassis-&amp;-suspension" itemprop="url"><span itemprop="name">Chassis &amp; Suspension</span></a></li>
	<li id="menu-item-81474" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81474 interior-&amp;-electrical"><a title="Interior &amp; Electrical" href="https://www.lowrider.com/how-to-tech/interior-electrical/" class="subnav-link -interior-&amp;-electrical" itemprop="url"><span itemprop="name">Interior &amp; Electrical</span></a></li>
	<li id="menu-item-81475" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81475 transmission-&amp;-drivetrain"><a title="Transmission &amp; Drivetrain" href="https://www.lowrider.com/how-to-tech/transmission-drivetrain/" class="subnav-link -transmission-&amp;-drivetrain" itemprop="url"><span itemprop="name">Transmission &amp; Drivetrain</span></a></li>
	<li id="menu-item-81477" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81477 aftermarket-parts"><a title="Aftermarket Parts" href="https://www.lowrider.com/how-to-tech/aftermarket-parts/" class="subnav-link -aftermarket-parts" itemprop="url"><span itemprop="name">Aftermarket Parts</span></a></li>
	<li id="menu-item-81476" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81476 additional-tech"><a title="Additional Tech" href="https://www.lowrider.com/how-to-tech/additional-tech/" class="subnav-link -additional-tech" itemprop="url"><span itemprop="name">Additional Tech</span></a></li>
</ul>
</li>
<li id="menu-item-81478" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81478 events"><a title="Events" href="https://www.lowrider.com/events/" class="nav-link -events" itemprop="url"><span itemprop="name">Events</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-216259" class="subnav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-216259 lowrider-shows"><a title="Lowrider Shows" href="http://lowridershows.com/" class="subnav-link -lowrider-shows" itemprop="url"><span itemprop="name">Lowrider Shows</span></a></li>
	<li id="menu-item-81479" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81479 lowrider-coverage"><a title="Lowrider Coverage" href="https://www.lowrider.com/events/tour-events/" class="subnav-link -lowrider-coverage" itemprop="url"><span itemprop="name">Lowrider Coverage</span></a></li>
	<li id="menu-item-81487" class="subnav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-81487 lowrider-live"><a title="Lowrider Live" href="https://www.lowrider.com/lowrider-live/" class="subnav-link -lowrider-live" itemprop="url"><span itemprop="name">Lowrider Live</span></a></li>
</ul>
</li>
<li id="menu-item-81435" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-81435 videos"><a title="Videos" href="/videos/" class="nav-link -videos" itemprop="url" data-sobject-id="Videos"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-188610" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-188610 lr-girls"><a title="LR Girls" href="https://www.lowrider.com/brand/lowrider-girls/" class="nav-link -lr-girls" itemprop="url" data-sobject-id="LR Girls"><span itemprop="name">LR Girls</span></a></li>
</ul>									<div class="search-wrapper" data-module-name="Mod: Search" data-module-id="Mod050">
	<form action="https://www.lowrider.com" class="search-form">
		<label for="s" class="screen-reader-text">Search term</label>
		<input class="field" name="s" placeholder="Search">
		<button class="icon-search action">Search</button>
	</form>
</div>								</div>
							</div>
							<div class="search-wrapper" data-module-name="Mod: Search" data-module-id="Mod050">
	<form action="https://www.lowrider.com" class="search-form">
		<label for="s" class="screen-reader-text">Search term</label>
		<input class="field" name="s" placeholder="Search">
		<button class="icon-search action">Search</button>
	</form>
</div>						</nav><!-- #site-navigation -->
					</header>
				</div><!-- #masthead -->

				<div class="top-spot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-155676132809621" class="dfp-slot  dfp-slot-mobile-leaderboard dfp-retention" style="min-height: 50px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2008-mercedes-benz-cls550-lowrider-inspired-benz&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;mercedes-benz&quot;,&quot;model&quot;:&quot;cls-class&quot;,&quot;year&quot;:&quot;2008&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div>					<div id="dfp-slot-6e285-155676132809470" class="dfp-slot  dfp-slot-desktop-headerbridge dfp-retention" style="min-height: 200px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="1040x200" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2008-mercedes-benz-cls550-lowrider-inspired-benz&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;mercedes-benz&quot;,&quot;model&quot;:&quot;cls-class&quot;,&quot;year&quot;:&quot;2008&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div>				</div>

		<div id="content" class="site-content">
<div id="dfp-slot-cc370-155676132809724" class="dfp-slot dfp-slot-970 dfp-slot-desktop-leaderboard dfp-retention" style="min-height: 90px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="728x90,970x90,970x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2008-mercedes-benz-cls550-lowrider-inspired-benz&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;make&quot;:&quot;mercedes-benz&quot;,&quot;model&quot;:&quot;cls-class&quot;,&quot;year&quot;:&quot;2008&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div><div data-module-name="Mod: Subscription: Popup" data-module-id="Mod016">
	<div class="newsletter-signup-module -slide-out">
		<div class="padding-container">
			<button class="close-button" data-timer="15"></button>
			<div class="mail-icon-outer">
				<div class="mail-icon-inner"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lowrider-logo-black.png">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-target="#newsletter-popup-1" data-sobject-id="Mod: Subscription: Popup: Left">Subscribe Now</button>
			</div>
		</div>
	</div><!-- newsletter-signup-module left rail-->
</div>
<div id="primary" class="content-area single">
	<div class="breadcrumbs yoast-breadcrumbs" data-module-name="Mod: Breadcrumb" data-module-id="Mod092">
				<span></span><span itemprop="breadcrumb" itemscope itemtype="//schema.org/BreadcrumbList"><a href="https://www.lowrider.com/"><span itemprop="itemListElement">Home</span></a> <span class="breadcrumb-separator">»</span> <span class="breadcrumb_last" itemprop="itemListElement">2008 Mercedes-Benz CLS550 &#8211; Lowrider-Inspired Benz</span></span><span></span>
	</div>
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">
2008 Mercedes-Benz CLS550 &#8211; Lowrider-Inspired Benz		</h1>
		<span class="subtitle" itemprop="alternativeHeadline">The ultimate four-door coupe</span>
		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2019-04-29T12:00:14+00:00">April 29, 2019</time><time class="updated" itemprop="dateModified" datetime="2019-04-29T17:30:09+00:00">April 29, 2019</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="https://www.lowrider.com/author/beto-mendoza/" rel="author" title="Beto Mendoza">Beto Mendoza</a></span></span></span>		</div><!-- .entry-meta -->
		<div class="widget addthis-widget addthis_toolbox" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<a class="button small follow-button facebook-btn addthis_button_facebook" data-sobject-id="Facebook" data-social-type="Facebook">
		<span class="follow-text">Share</span> <span class="provider">on Facebook</span>
	</a>

	<a class="button small follow-button twitter-btn addthis_button_twitter" data-sobject-id="Twiter" data-social-type="Twitter">
		<span class="follow-text">Share</span> <span class="provider">on Twitter</span>
	</a>

	<a class="button small button-open-right addthis_button_more"></a>

	<div class="stats hidden">
		<span class="shares">shares</span>
		<span class="count">356</span>
		<i class="fa fa-line-chart"></i>
	</div>
</div>	</header><!-- .entry-header -->
	<div id="sticky-wrap">
		<main id="main" class="site-main sticky-wrapper" role="main">
			<div class="theiaStickySidebar">
<article id="post-237670" class="post-237670 post type-post status-publish format-standard has-post-thumbnail category-features category-cars make_model-cls-class make_model-mercedes-benz model_year-342 ten-brand-lowrider-magazine" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="headline" content="2008 Mercedes-Benz CLS550 &#8211; Lowrider-Inspired Benz" >
	<meta itemprop="datePublished" content="April 29, 2019" >
	<meta itemprop="dateModified" content="April 29, 2019">
	<meta itemprop="mainEntityOfPage" content="Low Rider">
	<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" style="display:none;">
		<meta itemprop="name" content="Low Rider">
		<a itemprop="url" href="/">
			<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"  >
				<img itemprop="image" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.png" />
				<link itemprop="url" href="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.png" />
			</span>
		</a>
	</div>
	<meta itemprop="alternativeHeadline" content="Lowrider">
	<section class="entry-content" itemprop="articleBody" data-module-name="Mod: Articles: Detail" data-module-id="Mod057">
		<div itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="featured-image">
			<meta itemprop="height" content="200px">
			<meta itemprop="width" content="300px">
			<meta itemprop="url" content="https://www.lowrider.com/rides/cars/2008-mercedes-benz-cls550-lowrider-inspired-benz/">
			<meta itemprop="representativeOfPage" content="true">
			<a itemprop="contentUrl" href="https://www.lowrider.com/rides/cars/2008-mercedes-benz-cls550-lowrider-inspired-benz/photo-gallery/">
	<img width="660" height="440" src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Driver-Side-Front-View.jpg?interpolation=lanczos-none&amp;fit=around|660:440" class="attachment-content-width size-content-width wp-post-image" alt="" itemprop="image" data-sobject-id="Image" />				<span class="button photo-btn" data-sobject-id="PhotoGallery: ViewAllPhotos" data-module-id="Mod023">
					See all 32 photos
				</span>
			</a>
		</div>
		<div class="post-body" itemprop="text">
			<p>An avid car enthusiast and builder, Chris is no stranger to the custom car game. Having already owned several cars, Chris&rsquo; last build was a Dodge Charger he sold to a fellow Nokturnal Car Club member. But after selling it, Chris ventured off to the European side of cars and scooped himself up a 2008 Mercedes-Benz CLS 550.</p><p><a href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Lexani-Twister-Wheels.jpg" class="image-link"><img class="aligncenter size-large wp-image-237689" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Lexani-Twister-Wheels.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-237689" src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Lexani-Twister-Wheels.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><p>The sedan&rsquo;s raked roof and &ldquo;coupe appeal&rdquo; is what made the car famous during its initial launch, but Chris envisioned something more. Tired of being sidelined at shows, &ldquo;it wasn&rsquo;t easy going from a participant to spectator; it was a hard pill to swallow,&rdquo; Chris says.</p><p><a href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Crocodile-Ostrich-Interior.jpg" class="image-link"><img class="aligncenter size-large wp-image-237676" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Crocodile-Ostrich-Interior.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-237676" src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Crocodile-Ostrich-Interior.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><p>Feeling the need to get back in the game, he had an itch to represent his club once more, so he decided to do a few mods, starting with the paint. The formerly silver CLS was stripped and doused in a custom paintjob where J&amp;A Autobody laid down a House of Kolor candy with lowrider-stylized patterns. Ridin&rsquo; Dirty then stitched up a crocodile and ostrich interior in red and tan, while the ride&rsquo;s stance is managed by a full Hoppo&rsquo;s air-ride system. When asked about his goal for the build, Chris says, &ldquo;I wanted a European car with the lowrider flare.&rdquo; In the end that&rsquo;s exactly what he accomplished with this neck-snapping Benz that sports a flavor anyone could appreciate.</p><div id="ac-lre-player-ph">
	<div id="ac-lre-player"></div>
</div>
<script
	id="lre-player-widget"
	src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js"
	pubname="lowridercom"
	widgetname="0011r00001ntjmo_342">
</script><div id='gallery-6' class='gallery galleryid-237670 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Passenger-Side-View.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Passenger-Side-View.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Lexani-Twister-Wheel-01.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Lexani-Twister-Wheel-01.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Driver-Side-View-02.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Driver-Side-View-02.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure>
		</div>

<h3>2008 Mercedes-Benz CLS550</h3>
<p><strong>Vehicle Nickname</strong><br>
Kandy Benz</p><p><strong>Owner</strong><br>
Chris Campbell</p><p><a href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Chris-Campbell.jpg" class="image-link"><img class="aligncenter size-large wp-image-237674" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Chris-Campbell.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-237674" src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Chris-Campbell.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><p><strong>City/State</strong><br>
San Diego, CA</p><p><strong>Club</strong><br>
Nokturnal</p><div id="dfp-slot-d9e58-155676132800913" class="dfp-slot  dfp-slot-ad-inside-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2008-mercedes-benz-cls550-lowrider-inspired-benz&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;0&quot;:&quot;pos&quot;,&quot;1&quot;:&quot;bottom&quot;,&quot;pos&quot;:[&quot;top&quot;],&quot;make&quot;:&quot;mercedes-benz&quot;,&quot;model&quot;:&quot;cls-class&quot;,&quot;year&quot;:&quot;2008&quot;}" data-module-id="Mod066" data-sobject-id="Ad"></div><p><a href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Engine-Cover.jpg" class="image-link"><img class="aligncenter size-large wp-image-237683" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Engine-Cover.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-237683" src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Engine-Cover.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><p><strong>Engine</strong><br>
Stock V-8</p><p><strong>Body/Paint</strong><br>
Front lower bumper lip and trunk lip spoiler, silver base with House of Kolor candy Brandywine with mini flake and ghost patterns</p><div id="dfp-slot-d9e58-155676132802849" class="dfp-slot  dfp-slot-ad-inside-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2008-mercedes-benz-cls550-lowrider-inspired-benz&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;0&quot;:&quot;pos&quot;,&quot;1&quot;:&quot;bottom&quot;,&quot;pos&quot;:[&quot;bottom&quot;,&quot;one&quot;],&quot;make&quot;:&quot;mercedes-benz&quot;,&quot;model&quot;:&quot;cls-class&quot;,&quot;year&quot;:&quot;2008&quot;}" data-module-id="Mod066" data-sobject-id="Ad"></div><p><a href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Air-Zenith-Air-Suspension-System.jpg" class="image-link"><img class="aligncenter size-large wp-image-237672" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Air-Zenith-Air-Suspension-System.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-237672" src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Air-Zenith-Air-Suspension-System.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><p><strong>Suspension</strong><br>
Air Zenith and Universal Air struts bags with 5-gallon tank and two Optima batteries</p><p><strong>Interior</strong><br>
Crocodile and ostrich material in red and tan</p><div id="dfp-slot-d9e58-155676132808835" class="dfp-slot  dfp-slot-ad-inside-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2008-mercedes-benz-cls550-lowrider-inspired-benz&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;0&quot;:&quot;pos&quot;,&quot;1&quot;:&quot;bottom&quot;,&quot;pos&quot;:[&quot;bottom&quot;,&quot;two&quot;],&quot;make&quot;:&quot;mercedes-benz&quot;,&quot;model&quot;:&quot;cls-class&quot;,&quot;year&quot;:&quot;2008&quot;}" data-module-id="Mod066" data-sobject-id="Ad"></div><p><a href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Trunk-Lid-Mounted-Monitors.jpg" class="image-link"><img class="aligncenter size-large wp-image-237703" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Trunk-Lid-Mounted-Monitors.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-237703" src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Trunk-Lid-Mounted-Monitors.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><p><strong>Sound</strong><br>
Pioneer stereo with three Memphis Audio amps, four JL Audio 6.5-inch speakers, two 10-inch Pioneer Z-series subwoofers</p><p><strong>Wheels/Tires</strong><br>
20-inch Lexani twister wheels</p><p><a href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Lexani-TWister-Wheel-02.jpg" class="image-link"><img class="aligncenter size-large wp-image-237688" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Lexani-TWister-Wheel-02.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-237688" src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Lexani-TWister-Wheel-02.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><p><strong>Acknowledgements</strong><br>
Nokturnal members, Artisans Engraving, Valley Powder Coatings, J&amp;A Autobody, Fofin Pinstriping, Hoppo&rsquo;s, Ridin Dirty Auto Upholstery, Pro Custom Audio</p><div id='gallery-8' class='gallery galleryid-237670 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Trunk-Lid-Graphics.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Trunk-Lid-Graphics.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Trunk-Badge.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Trunk-Badge.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Steering-Wheel.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Steering-Wheel.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Side-Mirror.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Side-Mirror.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Quarter-Panel-Patterns.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Quarter-Panel-Patterns.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Patterned-Rear-Door.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Patterned-Rear-Door.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Patterned-Door.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Patterned-Door.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Passenger-Side-Profile.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Passenger-Side-Profile.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Passenger-Side-Front-Fender.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Passenger-Side-Front-Fender.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Hood-Pinstriping.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Hood-Pinstriping.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Headliner.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Headliner.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Headlights.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Headlights.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Driver-Side-View-03.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Driver-Side-View-03.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Driver-Side-View-01.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Driver-Side-View-01.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Door.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Door.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Custom-Front-Grille.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Custom-Front-Grille.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Crocodile-Ostrich-Door-Cardl.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Crocodile-Ostrich-Door-Cardl.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Backseats.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Backseats.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure>
		</div></p>		</div>
		<aside class="related-tags">
		</aside>
		<div class="author-box" itemprop="creator author" itemscope itemtype="http://schema.org/Person" data-module-name="Mod: Contributors: About" data-module-id="Mod001">
	<a rel="author" itemprop="url" href="https://www.lowrider.com/author/beto-mendoza/" data-sobject-id="Image">
		<img width="96" height="96" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="avatar avatar-96 photo wp-post-image" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2015/09/Author_Beto.jpg?interpolation=lanczos-none&amp;fit=around|96:96" />	</a>

	<div class="about">
		<span>about this editor</span>
		<h2 itemprop="name">
			<a rel="author" itemprop="url" href="https://www.lowrider.com/author/beto-mendoza/" class="seemore" data-sobject-id="AuthorName">
				Beto Mendoza			</a>
		</h2>
	</div>

	<p class="description" itemprop="description"></p>

	<a rel="author" itemprop="url" href="https://www.lowrider.com/author/beto-mendoza/" class="seemore" data-sobject-id="Articles">
		See more articles from Beto	</a>
</div>	</section><!-- .entry-content -->
	<div class="wpg-gallery-modal hidden" data-module-name="Mod: PhotoGallery" data-module-id="Mod023">
	<div class="modal">
		<div class="head">
			<div class="controls">
				<div class="control">
					<a class="btn single-btn mode active">
						<i class="gallery-icon icon-image"></i>
					</a>
				</div>
				<div class="control">
					<a class="btn grid-btn mode">
						<i class="gallery-icon icon-thumbnails"></i>
					</a>
				</div>
				<div class="control share-btn">
					<div class="sharing">
						<div class="widget addthis-widget addthis_toolbox" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<a class="button small follow-button facebook-btn addthis_button_facebook" data-sobject-id="Facebook" data-social-type="Facebook">
		<span class="follow-text">Share</span> <span class="provider">on Facebook</span>
	</a>

	<a class="button small follow-button twitter-btn addthis_button_twitter" data-sobject-id="Twiter" data-social-type="Twitter">
		<span class="follow-text">Share</span> <span class="provider">on Twitter</span>
	</a>

	<a class="button small button-open-right addthis_button_more"></a>

	<div class="stats hidden">
		<span class="shares">shares</span>
		<span class="count">356</span>
		<i class="fa fa-line-chart"></i>
	</div>
</div>					</div>
					<div class="btn">
						<i class="gallery-icon icon-share"></i>
					</div>
				</div>
				<div class="control">
					<a class="btn download-btn" target="_blank">
						<i class="gallery-icon icon-download"></i>
					</a>
				</div>
				<div class="control close-wrap">
					<a class="btn close-btn">
						<i class="gallery-icon icon-close"></i>
					</a>
				</div>
			</div>
			<div class="header">
				<div class="logo">
					<a href="/"><img class="image" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg"></a>
				</div>
				<div class="title">
					2008 Mercedes-Benz CLS550 &#8211; Lowrider-Inspired Benz				</div>
			</div>
		</div>
		<div class="body">
			<div class="wpg-sidebar">
				<div class="a-slot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-gallery-sidebar"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-fe522-155676132805761" class="dfp-slot  dfp-slot-gallery-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2008-mercedes-benz-cls550-lowrider-inspired-benz&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;mercedes-benz&quot;,&quot;model&quot;:&quot;cls-class&quot;,&quot;year&quot;:&quot;2008&quot;}" data-mediaquery="(min-width: 640px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-gallery"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-0a24e-155676132801611" class="dfp-slot  dfp-slot-mobile-in-gallery dfp-retention" style="min-height: 50px" data-adunit="/3833/lowrider.primedia.com/rides_cars_photogallery" data-dimensions="320x100,320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2008-mercedes-benz-cls550-lowrider-inspired-benz&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;mercedes-benz&quot;,&quot;model&quot;:&quot;cls-class&quot;,&quot;year&quot;:&quot;2008&quot;}" data-mediaquery="(max-width: 639px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div>				</div>
				<div class="thumbs">
					<div class="wrap">
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
				</div>
			</div>
			<div class="viewport">
				<div class="slideshow">
					<div class="wrap">
						<div class="loading"><i class="gallery-icon icon-spinner"></i></div>
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
					<div class="details">
						<div class="count">
							<span class="current"></span>/<span class="total">32</span>
						</div>
						<div class="meta">
							<p class="caption"></p>
							<p class="credit"></p>
						</div>
					</div>
				</div>
				<div class="ad hidden">
					<div class="a-slot">
						<div class="dfp-lazy-widget  dfp-slot dfp-slot-in-gallery"  data-test data-lazy-widget style="min-height: 400px"><!-- <div id="dfp-slot-649cc-155676132808607" class="dfp-slot  dfp-slot-in-gallery dfp-retention" style="min-height: 400px" data-adunit="/3833/lowrider.primedia.com/rides_cars_photogallery" data-dimensions="600x400,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2008-mercedes-benz-cls550-lowrider-inspired-benz&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;mercedes-benz&quot;,&quot;model&quot;:&quot;cls-class&quot;,&quot;year&quot;:&quot;2008&quot;}" data-mediaquery="(min-width: 640px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-155676132807530" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2008-mercedes-benz-cls550-lowrider-inspired-benz&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;mercedes-benz&quot;,&quot;model&quot;:&quot;cls-class&quot;,&quot;year&quot;:&quot;2008&quot;}" data-mediaquery="(max-width: 639px)" data-context="gallery" data-sobject-id="Ad"></div> --></div>						<p class="label">Advertisement</p>
						<a class="skip"> to Skip</a>
					</div>
					<div class="arrows">
						<a class="prev">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-left"></i>
							</div>
						</a>
						<a class="next">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-right"></i>
							</div>
						</a>
					</div>
				</div>
				<div class="grid hidden">
					<div class="wrap">
						<ul class="items">
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Driver-Side-Front-View.jpg"
								   title="2008 Mercedes CLS550 Driver Side Front View"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="1" data-image-id="237679" data-slug="2008-mercedes-cls550-driver-side-front-view" data-caption="2008 Mercedes CLS550 Driver Side Front View" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Driver-Side-Front-View.jpg" />									<div class="counter">
										<span class="number">1</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Lexani-Twister-Wheels.jpg"
								   title="2008 Mercedes CLS550 Lexani Twister Wheels"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="2" data-image-id="237689" data-slug="2008-mercedes-cls550-lexani-twister-wheels" data-caption="2008 Mercedes CLS550 Lexani Twister Wheels" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Lexani-Twister-Wheels.jpg" />									<div class="counter">
										<span class="number">2</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Crocodile-Ostrich-Interior.jpg"
								   title="2008 Mercedes CLS550 Crocodile Ostrich Interior"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="3" data-image-id="237676" data-slug="2008-mercedes-cls550-crocodile-ostrich-interior" data-caption="2008 Mercedes CLS550 Crocodile Ostrich Interior" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Crocodile-Ostrich-Interior.jpg" />									<div class="counter">
										<span class="number">3</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Chris-Campbell.jpg"
								   title="2008 Mercedes CLS550 Chris Campbell"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="4" data-image-id="237674" data-slug="2008-mercedes-cls550-chris-campbell" data-caption="2008 Mercedes CLS550 Chris Campbell" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Chris-Campbell.jpg" />									<div class="counter">
										<span class="number">4</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Engine-Cover.jpg"
								   title="2008 Mercedes CLS550 Engine Cover"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="5" data-image-id="237683" data-slug="2008-mercedes-cls550-engine-cover" data-caption="2008 Mercedes CLS550 Engine Cover" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Engine-Cover.jpg" />									<div class="counter">
										<span class="number">5</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Air-Zenith-Air-Suspension-System.jpg"
								   title="2008 Mercedes CLS550 Air Zenith Air Suspension System"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="6" data-image-id="237672" data-slug="2008-mercedes-cls550-air-zenith-air-suspension-system" data-caption="2008 Mercedes CLS550 Air Zenith Air Suspension System" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Air-Zenith-Air-Suspension-System.jpg" />									<div class="counter">
										<span class="number">6</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Trunk-Lid-Mounted-Monitors.jpg"
								   title="2008 Mercedes CLS550 Trunk Lid Mounted Monitors"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="7" data-image-id="237703" data-slug="2008-mercedes-cls550-trunk-lid-mounted-monitors" data-caption="2008 Mercedes CLS550 Trunk Lid Mounted Monitors" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Trunk-Lid-Mounted-Monitors.jpg" />									<div class="counter">
										<span class="number">7</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Lexani-TWister-Wheel-02.jpg"
								   title="2008 Mercedes CLS550 Lexani TWister Wheel 02"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="8" data-image-id="237688" data-slug="2008-mercedes-cls550-lexani-twister-wheel-02" data-caption="2008 Mercedes CLS550 Lexani TWister Wheel 02" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Lexani-TWister-Wheel-02.jpg" />									<div class="counter">
										<span class="number">8</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Trunk-Lid-Graphics.jpg"
								   title="2008 Mercedes CLS550 Trunk Lid Graphics"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="9" data-image-id="237702" data-slug="2008-mercedes-cls550-trunk-lid-graphics" data-caption="2008 Mercedes CLS550 Trunk Lid Graphics" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Trunk-Lid-Graphics.jpg" />									<div class="counter">
										<span class="number">9</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Trunk-Badge.jpg"
								   title="2008 Mercedes CLS550 Trunk Badge"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="10" data-image-id="237701" data-slug="2008-mercedes-cls550-trunk-badge" data-caption="2008 Mercedes CLS550 Trunk Badge" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Trunk-Badge.jpg" />									<div class="counter">
										<span class="number">10</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Steering-Wheel.jpg"
								   title="2008 Mercedes CLS550 Steering Wheel"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="11" data-image-id="237700" data-slug="2008-mercedes-cls550-steering-wheel" data-caption="2008 Mercedes CLS550 Steering Wheel" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Steering-Wheel.jpg" />									<div class="counter">
										<span class="number">11</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Side-Mirror.jpg"
								   title="2008 Mercedes CLS550 Side Mirror"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="12" data-image-id="237699" data-slug="2008-mercedes-cls550-side-mirror" data-caption="2008 Mercedes CLS550 Side Mirror" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Side-Mirror.jpg" />									<div class="counter">
										<span class="number">12</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Roof-Patterns.jpg"
								   title="2008 Mercedes CLS550 Roof Patterns"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="13" data-image-id="237698" data-slug="2008-mercedes-cls550-roof-patterns" data-caption="2008 Mercedes CLS550 Roof Patterns" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Roof-Patterns.jpg" />									<div class="counter">
										<span class="number">13</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Quarter-Panel-Patterns.jpg"
								   title="2008 Mercedes CLS550 Quarter Panel Patterns"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="14" data-image-id="237697" data-slug="2008-mercedes-cls550-quarter-panel-patterns" data-caption="2008 Mercedes CLS550 Quarter Panel Patterns" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Quarter-Panel-Patterns.jpg" />									<div class="counter">
										<span class="number">14</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Pillar-Graphics.jpg"
								   title="2008 Mercedes CLS550 Pillar Graphics"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="15" data-image-id="237696" data-slug="2008-mercedes-cls550-pillar-graphics" data-caption="2008 Mercedes CLS550 Pillar Graphics" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Pillar-Graphics.jpg" />									<div class="counter">
										<span class="number">15</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Patterned-Rear-Door.jpg"
								   title="2008 Mercedes CLS550 Patterned Rear Door"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="16" data-image-id="237695" data-slug="2008-mercedes-cls550-patterned-rear-door" data-caption="2008 Mercedes CLS550 Patterned Rear Door" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Patterned-Rear-Door.jpg" />									<div class="counter">
										<span class="number">16</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Patterned-Door.jpg"
								   title="2008 Mercedes CLS550 Patterned Door"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="17" data-image-id="237694" data-slug="2008-mercedes-cls550-door-patterns-jpg" data-caption="2008 Mercedes CLS550 Patterned Door" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Patterned-Door.jpg" />									<div class="counter">
										<span class="number">17</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Passenger-Side-View.jpg"
								   title="2008 Mercedes CLS550 Passenger Side View"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="18" data-image-id="237693" data-slug="2008-mercedes-cls550-passenger-side-view" data-caption="2008 Mercedes CLS550 Passenger Side View" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Passenger-Side-View.jpg" />									<div class="counter">
										<span class="number">18</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Passenger-Side-Profile.jpg"
								   title="2008 Mercedes CLS550 Passenger Side Profile"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="19" data-image-id="237692" data-slug="2008-mercedes-cls550-passenger-side-profile" data-caption="2008 Mercedes CLS550 Passenger Side Profile" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Passenger-Side-Profile.jpg" />									<div class="counter">
										<span class="number">19</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Passenger-Side-Front-Fender.jpg"
								   title="2008 Mercedes CLS550 Passenger Side Front Fender"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="20" data-image-id="237691" data-slug="2008-mercedes-cls550-passenger-side-front-fender" data-caption="2008 Mercedes CLS550 Passenger Side Front Fender" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Passenger-Side-Front-Fender.jpg" />									<div class="counter">
										<span class="number">20</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Passenger-Seat.jpg"
								   title="2008 Mercedes CLS550 Passenger Seat"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2040" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="21" data-image-id="237690" data-slug="2008-mercedes-cls550-passenger-seat" data-caption="2008 Mercedes CLS550 Passenger Seat" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Passenger-Seat.jpg" />									<div class="counter">
										<span class="number">21</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Lexani-Twister-Wheel-01.jpg"
								   title="2008 Mercedes CLS550 Lexani Twister Wheel 01"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="22" data-image-id="237687" data-slug="2008-mercedes-cls550-lexani-twister-wheel-01" data-caption="2008 Mercedes CLS550 Lexani Twister Wheel 01" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Lexani-Twister-Wheel-01.jpg" />									<div class="counter">
										<span class="number">22</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Hood-Pinstriping.jpg"
								   title="2008 Mercedes CLS550 Hood Pinstriping"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="23" data-image-id="237686" data-slug="2008-mercedes-cls550-hood-pinstriping" data-caption="2008 Mercedes CLS550 Hood Pinstriping" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Hood-Pinstriping.jpg" />									<div class="counter">
										<span class="number">23</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Headliner.jpg"
								   title="2008 Mercedes CLS550 Headliner"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="24" data-image-id="237685" data-slug="2008-mercedes-cls550-headliner" data-caption="2008 Mercedes CLS550 Headliner" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Headliner.jpg" />									<div class="counter">
										<span class="number">24</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Headlights.jpg"
								   title="2008 Mercedes CLS550 Headlights"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="25" data-image-id="237684" data-slug="2008-mercedes-cls550-headlights" data-caption="2008 Mercedes CLS550 Headlights" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Headlights.jpg" />									<div class="counter">
										<span class="number">25</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Driver-Side-View-03.jpg"
								   title="2008 Mercedes CLS550 Driver Side View 03"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="26" data-image-id="237682" data-slug="2008-mercedes-cls550-driver-side-view-03" data-caption="2008 Mercedes CLS550 Driver Side View 03" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Driver-Side-View-03.jpg" />									<div class="counter">
										<span class="number">26</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Driver-Side-View-02.jpg"
								   title="2008 Mercedes CLS550 Driver Side View 02"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="27" data-image-id="237681" data-slug="2008-mercedes-cls550-driver-side-view-02" data-caption="2008 Mercedes CLS550 Driver Side View 02" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Driver-Side-View-02.jpg" />									<div class="counter">
										<span class="number">27</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Driver-Side-View-01.jpg"
								   title="2008 Mercedes CLS550 Driver Side View 01"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="28" data-image-id="237680" data-slug="2008-mercedes-cls550-driver-side-view-01" data-caption="2008 Mercedes CLS550 Driver Side View 01" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Driver-Side-View-01.jpg" />									<div class="counter">
										<span class="number">28</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Door.jpg"
								   title="2008 Mercedes CLS550 Door"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="29" data-image-id="237678" data-slug="2008-mercedes-cls550-door" data-caption="2008 Mercedes CLS550 Door" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Door.jpg" />									<div class="counter">
										<span class="number">29</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Custom-Front-Grille.jpg"
								   title="2008 Mercedes CLS550 Custom Front Grille"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="30" data-image-id="237677" data-slug="2008-mercedes-cls550-custom-front-grille" data-caption="2008 Mercedes CLS550 Custom Front Grille" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Custom-Front-Grille.jpg" />									<div class="counter">
										<span class="number">30</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Crocodile-Ostrich-Door-Cardl.jpg"
								   title="2008 Mercedes CLS550 Crocodile Ostrich Door Cardl"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="31" data-image-id="237675" data-slug="2008-mercedes-cls550-crocodile-ostrich-door-cardl" data-caption="2008 Mercedes CLS550 Crocodile Ostrich Door Cardl" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Crocodile-Ostrich-Door-Cardl.jpg" />									<div class="counter">
										<span class="number">31</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Backseats.jpg"
								   title="2008 Mercedes CLS550 Backseats"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="32" data-image-id="237673" data-slug="2008-mercedes-cls550-backseats" data-caption="2008 Mercedes CLS550 Backseats" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/2008-Mercedes-CLS550-Backseats.jpg" />									<div class="counter">
										<span class="number">32</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
													</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>


</article><!-- #post-237670 -->

	<aside class="related-posts" data-module-name="Mod: Content: Related" data-module-id="Mod007">
		<header class="barred inner">
			<h3>Related Articles</h3>
			<div class="full-bar"></div>
		</header>

		<div class="articles-wrapper">
											<article class="hero" >

	<a href="https://www.lowrider.com/events/uso-car-clubs-25th-anniversary-celebration/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="https://st.lowrider.com/uploads/sites/7/2019/04/USO-25th-Anniversary-Anniversary-Dinner.jpg?interpolation=lanczos-none&#038;fit=around|640:427" data-sobject-id="FeaturedImage">
		<img width="640" height="427" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-lg size-article-featured-image-lg wp-post-image" alt="" itemprop="image" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/USO-25th-Anniversary-Anniversary-Dinner.jpg?interpolation=lanczos-none&amp;fit=around|640:427" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="https://www.lowrider.com/lifestyle/" title="lifestyle" data-sobject-id="CategoryTag">lifestyle</a></span>

			<h3 class="entry-title" itemprop="headline">
				<a href="https://www.lowrider.com/events/uso-car-clubs-25th-anniversary-celebration/" itemprop="url" data-sobject-id="ArticleTitle">
					USO Car Club&#8217;s 25th Anniversary Celebration				</a>
			</h3>

			<p class="excerpt">Three letters, two palm trees, one love. For 25 years, USO Car Club has thrived on a foundation set by the legendary Kita Lealao &#8230; a foundation where the club&#8217;s members have always been the priority.</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2019-05-01T12:00:23+00:00">May 1, 2019</time><time class="updated" itemprop="dateModified" datetime="2019-04-30T16:27:23+00:00">April 30, 2019</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="https://www.lowrider.com/author/hector-leyva/" rel="author" title="Hector Leyva">Hector Leyva</a></span></span></span>			</div>
		</div>
	</div>

</article>
											<article class="post-237832 post type-post status-publish format-standard has-post-thumbnail category-features category-motorcycles ten-brand-revolucion">
	<a href="https://www.lowrider.com/rides/motorcycles/2007-harley-davidson-street-glide-hard-core-harley/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="https://st.lowrider.com/uploads/sites/7/2019/04/20067-Harley-Davidson-Street-Glide-Side-Front-View.jpg?interpolation=lanczos-none&#038;fit=around|318:212" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/20067-Harley-Davidson-Street-Glide-Side-Front-View.jpg?interpolation=lanczos-none&amp;fit=around|318:212" />	</a>
	<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="https://www.lowrider.com/rides/" title="Rides" data-sobject-id="CategoryTag">Rides</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="https://www.lowrider.com/rides/motorcycles/2007-harley-davidson-street-glide-hard-core-harley/" itemprop="url" data-sobject-id="ArticleTitle">
					2007 Harley-Davidson Street Glide &#8211; Hard-Core Harley				</a>
			</span>

			<p class="excerpt">Roland Yanez may have started building cars but deep down he wanted to follow in his father&#8217;s footsteps and be a hard-core Harley rider</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2019-05-01T03:00:34+00:00">May 1, 2019</time><time class="updated" itemprop="dateModified" datetime="2019-04-29T18:21:28+00:00">April 29, 2019</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="https://www.lowrider.com/author/phil-gordon/" rel="author" title="Phil Gordon">Phil Gordon</a></span></span></span>			</div>

		</div>
	</div>

</article>
											<article class="post-237791 post type-post status-publish format-standard has-post-thumbnail category-events ten-brand-lowrider-magazine">
	<a href="https://www.lowrider.com/events/cruising-into-spring-in-new-mexico/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="https://st.lowrider.com/uploads/sites/7/2019/04/Cruising-Into-Spring-USS-Bullhead-Park.jpg?interpolation=lanczos-none&#038;fit=around|318:212" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/Cruising-Into-Spring-USS-Bullhead-Park.jpg?interpolation=lanczos-none&amp;fit=around|318:212" />	</a>
	<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="https://www.lowrider.com/events/" title="Events &amp; Auto Shows" data-sobject-id="CategoryTag">Events &amp; Auto Shows</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="https://www.lowrider.com/events/cruising-into-spring-in-new-mexico/" itemprop="url" data-sobject-id="ArticleTitle">
					Cruising Into Spring In New Mexico				</a>
			</span>

			<p class="excerpt">With car show season already in full swing in New Mexico, what could be a better way to spend a Sunday afternoon than by surrounding yourself with family, friends, some sweet rides, and not have the pressure of someone judging your ride.</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2019-04-30T12:00:53+00:00">April 30, 2019</time><time class="updated" itemprop="dateModified" datetime="2019-05-01T10:44:46+00:00">May 1, 2019</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="https://www.lowrider.com/author/beto-mendoza/" rel="author" title="Beto Mendoza">Beto Mendoza</a></span></span></span>			</div>

		</div>
	</div>

</article>
											<article class="post-237710 post type-post status-publish format-standard has-post-thumbnail category-features category-cars make_model-bel-air make_model-chevrolet model_year-184 ten-brand-lowrider-magazine">
	<a href="https://www.lowrider.com/rides/cars/1962-chevrolet-bel-air-station-wagon-father-knows-best/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="https://st.lowrider.com/uploads/sites/7/2019/04/1962-Chevrolet-Bel-Air-Wagon-Passenger-Side-Rear-View-04.jpg?interpolation=lanczos-none&#038;fit=around|318:212" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/1962-Chevrolet-Bel-Air-Wagon-Passenger-Side-Rear-View-04.jpg?interpolation=lanczos-none&amp;fit=around|318:212" />	</a>
	<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="https://www.lowrider.com/rides/" title="Rides" data-sobject-id="CategoryTag">Rides</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="https://www.lowrider.com/rides/cars/1962-chevrolet-bel-air-station-wagon-father-knows-best/" itemprop="url" data-sobject-id="ArticleTitle">
					1962 Chevrolet Bel Air Station Wagon &#8211; Father Knows Best				</a>
			</span>

			<p class="excerpt">A father-son build that started off shaky but wound up being a beautifully orchestrated lowrider that&#8217;s worth its weight in gold</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2019-04-30T03:00:52+00:00">April 30, 2019</time><time class="updated" itemprop="dateModified" datetime="2019-04-30T14:39:42+00:00">April 30, 2019</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="https://www.lowrider.com/author/beto-mendoza/" rel="author" title="Beto Mendoza">Beto Mendoza</a></span></span></span>			</div>

		</div>
	</div>

</article>
											<article class="post-237628 post type-post status-publish format-standard has-post-thumbnail category-features ten-brand-lowrider-magazine">
	<a href="https://www.lowrider.com/features/lowrider-custom-paint-course-by-ppg/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="https://st.lowrider.com/uploads/sites/7/2019/04/PPG-Lowrider-Custom-Paint-Course-Taping-01.jpg?interpolation=lanczos-none&#038;fit=around|318:212" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/04/PPG-Lowrider-Custom-Paint-Course-Taping-01.jpg?interpolation=lanczos-none&amp;fit=around|318:212" />	</a>
	<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="https://www.lowrider.com/features/" title="Features" data-sobject-id="CategoryTag">Features</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="https://www.lowrider.com/features/lowrider-custom-paint-course-by-ppg/" itemprop="url" data-sobject-id="ArticleTitle">
					Lowrider Custom Paint Course by PPG				</a>
			</span>

			<p class="excerpt">Renowned painter/artist Paul Stol and his trusty sidekick, Frank Ramos, give a lucky group of student painters a lesson in the art of custom paint.</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2019-04-29T03:00:40+00:00">April 29, 2019</time><time class="updated" itemprop="dateModified" datetime="2019-04-25T15:26:34+00:00">April 25, 2019</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="https://www.lowrider.com/author/joe-ray/" rel="author" title="Joe Ray">Joe Ray</a></span></span></span>			</div>

		</div>
	</div>

</article>
					</div>
	</aside>

				</div>
		</main><!-- #main -->
		<div class="sidebar widget-area sticky-wrapper" role="complementary">
	<div class="sidebar-wrapper theiaStickySidebar">		<div id="ten_dfp_widget-6" class="widget widget_ten_dfp_widget"><div id="dfp-slot-19bd1-155676132804860" class="dfp-slot  dfp-slot-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2008-mercedes-benz-cls550-lowrider-inspired-benz&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;mercedes-benz&quot;,&quot;model&quot;:&quot;cls-class&quot;,&quot;year&quot;:&quot;2008&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="ten_whatcounts_signup_widget-3" class="widget widget_ten-newsletter"><div class="js-newsletter-widget newsletter-right-widget">
		<input type="hidden" class="eauthowner" name="eauthowner" value="NLRD1"/>
		<input type="hidden" class="list_id" name="list_id" value="25"/>

		
			<h3><span class="leader">Join Our FREE</span> Lowrider Newsletter</h3>

			<p>Sign up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</p>

			<div data-module-name="Mod: Newsletter Signup" data-module-id="Mod037">
				<button class="button primary newsletter-signup" data-sobject-id="JoinToday">
					Join Today
				</button>
			</div>

		</div></div><div id="ten_dfp_widget-39" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-155676132807867" class="dfp-slot  dfp-slot-sidebar-small dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2008-mercedes-benz-cls550-lowrider-inspired-benz&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;make&quot;:&quot;mercedes-benz&quot;,&quot;model&quot;:&quot;cls-class&quot;,&quot;year&quot;:&quot;2008&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="social-networks-3" class="widget widget_social-networks"><header class="widget-title">LOWRIDER SOCIAL NETWORKS</header><div data-module-name="Mod: Social: Media" data-module-id="Mod047">
			<a
				class="button follow-button facebook-btn"
				href="https://www.facebook.com/lowridermag"
				data-network="Facebook"
				data-sobject-id="Facebook"
				target="_blank"
			>
				<span class="social-icon"></span>
				<span class="screen-reader-text">
					Like Lowrider Magazine on Facebook
				</span>
									<span class="count">
						0 Likes
					</span>
								<span class="follow-text">Like</span>
			</a>
			<a
				class="button follow-button twitter-btn"
				href="https://twitter.com/lowridermag"
				data-network="Twitter"
				data-sobject-id="Twitter"
				target="_blank"
			>
				<span class="social-icon"></span>
				<span class="screen-reader-text">
					Follow Lowrider Magazine on Twitter
				</span>

			
				<span class="count">
					0 Followers
				</span>

							<span class="follow-text">Follow</span>
			</a>

		
			<a
				class="button follow-button instagram-btn"
				href="http://instagram.com/lowridermagazine"
				data-network="Instagram"
				data-sobject-id="Instagram"
				target="_blank"
			>
				<span class="social-icon"></span>
				<span class="screen-reader-text">Follow Lowrider Magazine on Instagram</span>

			
				<span class="count">
					0 Followers
				</span>

			
				<span class="follow-text">Follow</span>
			</a>

		</div></div>	</div><!-- .sidebar -->
</div><!-- .sidebar-wrapper -->	</div><!-- .sticky-wrap -->
	<a class="pushstate is-loaded button full load-more"
		     href="https://www.lowrider.com/events/uso-car-clubs-25th-anniversary-celebration/"
		     data-current-post-id="237670"
		     data-current-post-author="jching"
		     data-post-title="USO Car Club&#8217;s 25th Anniversary Celebration"
			 data-partial-slug="partials/pushstate"
		     data-auto-load="5"
			 data-index="1"
		     data-module-name="Mod: Load More"
		     data-module-id="Mod035"
		     >
			<div class="textwrap"><div class="text"><span>Load Next Article</span><div class="sk-wave"><div class="sk-rect sk-rect1"></div><div class="sk-rect sk-rect2"></div><div class="sk-rect sk-rect3"></div><div class="sk-rect sk-rect4"></div><div class="sk-rect sk-rect5"></div></div></div></div>		</a></div><!-- #primary -->
<div id="dfp-slot-491c5-155676132809956" class="dfp-slot dfp-slot-interstitial dfp-retention" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-outofpage="true" data-module-id="Mod066" data-targeting="{&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2008-mercedes-benz-cls550-lowrider-inspired-benz&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;make&quot;:&quot;mercedes-benz&quot;,&quot;model&quot;:&quot;cls-class&quot;,&quot;year&quot;:&quot;2008&quot;}"></div></div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" data-module-name="Mod: Footer" data-module-id="Mod054">

		<div itemscope itemtype="http://schema.org/Organization" class="barred">
			<meta itemprop="name" content="Lowrider" >
			<div class="logo-wrap">
				<a itemprop="url" href="https://www.lowrider.com/" rel="home">
					<img class="footer-logo" itemprop="logo" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg" alt="Lowrider">
				</a>
				<div class="logo-spacer"></div>
			</div>
			<div class="full-bar"></div>
		</div>

		<div class="social-footer" data-module-name="Mod: Social: Media" data-module-id="Mod047">
			<ul id="social-footer" class="menu">
															<li>
							<a href="https://www.facebook.com/lowridermag" title="Facebook" class="facebook" target="_blank"></a>
						</li>
																				<li>
							<a href="https://twitter.com/lowridermag" title="Twitter" class="twitter" target="_blank"></a>
						</li>
																				<li>
							<a href="http://instagram.com/lowridermagazine" title="Instagram" class="instagram" target="_blank"></a>
						</li>
																				<li>
							<a href="https://plus.google.com/+lowridermagazine/posts" title="Google+" class="googleplus" target="_blank"></a>
						</li>
									
				<li><a href="https://www.lowrider.com/lowrider-rss/" title="RSS" class="rss"></a></li>
			</ul>
		</div>

		<div class="footer-navigation">
			<nav class="brand-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Brands</h6>
				<div class="brand-menu-container"><ul id="brand-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand current-post-ancestor current-menu-parent current-post-parent menu-item-81402"><a title='Lowrider Magazine' href='https://www.lowrider.com/brand/lowrider-magazine/' itemprop='url' data-sobject-id='Lowrider'><span class="name" itemprop="name">Lowrider Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_333.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_333.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg" /></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81365"><a title='Lowrider Bike Magazine' href='https://www.lowrider.com/brand/lowrider-bike-magazine/' itemprop='url' data-sobject-id='Bicycle'><span class="name" itemprop="name">Lowrider Bike Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_333.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_333.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg" /></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81363"><a title='Lowrider Arte Magazine' href='https://www.lowrider.com/brand/lowrider-arte-magazine/' itemprop='url' data-sobject-id='Arte'><span class="name" itemprop="name">Lowrider Arte Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_333.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_333.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg" /></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81403"><a title='Revolucion' href='https://www.lowrider.com/brand/revolucion/' itemprop='url' data-sobject-id='Revolucion'><span class="name" itemprop="name">Revolucion</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_333.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_333.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg" /></span></a></li>
</ul></div>			</nav><!-- .brand-navigation -->

			<nav class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Sections</h6>
				<div class="primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-81494" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-81494"><a href="https://www.lowrider.com/rides/" itemprop="url" data-sobject-id="Rides"><span itemprop="name">Rides</span></a></li>
<li id="menu-item-81495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81495"><a href="https://www.lowrider.com/features/" itemprop="url" data-sobject-id="Features"><span itemprop="name">Features</span></a></li>
<li id="menu-item-81496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81496"><a href="https://www.lowrider.com/how-to-tech/" itemprop="url" data-sobject-id="HowTo"><span itemprop="name">How To &#038; Tech</span></a></li>
<li id="menu-item-81497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81497"><a href="https://www.lowrider.com/events/" itemprop="url" data-sobject-id="Events"><span itemprop="name">Events</span></a></li>
<li id="menu-item-81498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81498"><a href="/videos/" itemprop="url" data-sobject-id="Videos"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-85526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85526"><a href="https://www.lowrider.com/girls/" itemprop="url" data-sobject-id="Girls"><span itemprop="name">LR Girls</span></a></li>
</ul></div>			</nav><!-- .main-navigation -->

			<nav class="company-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Company</h6>
				<div class="company-menu-container"><ul id="company-menu" class="menu"><li id="menu-item-81500" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-81500 contact-us"><a title="Contact Us" href="https://www.lowrider.com/contact-us/" class="nav-link -contact-us" itemprop="url" data-sobject-id="ContactUs"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-88171" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-88171 our-team"><a title="Our Team" href="/staff/" class="nav-link -our-team" itemprop="url" data-sobject-id="OurTeam"><span itemprop="name">Our Team</span></a></li>
<li id="menu-item-211135" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-211135 careers"><a title="Careers" target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=TENDC&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US" class="nav-link -careers" itemprop="url"><span itemprop="name">Careers</span></a></li>
<li id="menu-item-81503" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-81503 sitemap"><a title="Sitemap" href="https://www.lowrider.com/sitemap/" class="nav-link -sitemap" itemprop="url" data-sobject-id="Sitemap"><span itemprop="name">Sitemap</span></a></li>
<li id="menu-item-88168" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-88168 subscriber-services"><a title="Subscriber Services" href="https://www.circsource.com/store/csloginpage.html?MagId=71" class="nav-link -subscriber-services" itemprop="url" data-sobject-id="SubscriberServices"><span itemprop="name">Subscriber Services</span></a></li>
<li id="menu-item-200125" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-200125 permissions/reprints"><a title="Permissions/Reprints" href="http://olt.theygsgroup.com/ten/" class="nav-link -permissions/reprints" itemprop="url"><span itemprop="name">Permissions/Reprints</span></a></li>
<li id="menu-item-88167" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-88167 terms-of-use"><a title="Terms of Use" href="https://www.motortrendgroup.com/terms/" class="nav-link -terms-of-use" itemprop="url" data-sobject-id="TermsOfUse"><span itemprop="name">Terms of Use</span></a></li>
<li id="menu-item-88169" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-88169 privacy-policy"><a title="Privacy Policy" target="_blank" href="http://www.motortrendgroup.com/privacy/" class="nav-link -privacy-policy" itemprop="url" data-sobject-id="PrivacyPolicy"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-225246" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-225246 cookie-policy"><a title="Cookie Policy" href="https://www.motortrendgroup.com/cookies/" class="nav-link -cookie-policy" itemprop="url"><span itemprop="name">Cookie Policy</span></a></li>
<li id="menu-item-186819" class="nav-item about-ads menu-item menu-item-type-custom menu-item-object-custom menu-item-186819 about-ads"><a title="About Ads" class="nav-link -about-ads" itemprop="url"><span itemprop="name">About Ads</span></a></li>
</ul></div>			</nav><!-- .company-navigation -->
		</div><!-- .footer-navigation -->

		<p class="copyright">&copy; 2019 LOWRIDER NETWORK | MOTOR TREND GROUP, LLC. ALL RIGHTS RESERVED.</p>

	</footer><!-- #colophon -->

	<div class="ten-footer">
		<a target="_blank" href="http://www.motortrendgroup.com/">
			<img class="ten-logo" width="127" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/logos/mtgroup_white.svg">
		</a>
	</div>
</div><!-- #page -->


		<!-- FOOTER! Begin comScore Tag -->
		<noscript>
			<img src="//sb.scorecardresearch.com/p?c1=2&c2=6034985&cv=2.0&cj=1">
		</noscript>
		<!-- End comScore Tag -->

				<div id="wc-modal" class='wc-modal vertical-alignment-helper'>
			<div id="js-wc-modal-background" class="wc-modal-background"></div>
			<div id="wc-container" class='wc-container vertical-alignment-helper'>
				<button id="wc-modal-close" class="wc-modal-close">X</button>
				<form id='wc-form' name="098customform789">
					<input type="hidden" id="_whatcounts" name="_whatcounts" value="2840042ed2" /><input type="hidden" name="_wp_http_referer" value="/rides/cars/2008-mercedes-benz-cls550-lowrider-inspired-benz/" />					<div id="wc-fields" style='background: #fff'>
						<div class="">
							<div class='form-group'>
								<div class='col-sm-12'>
									<h4 class='modal-title'>
										Newsletter Sign Up
									</h4>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label class='control-label fb-required' for='1'>Email Address*</label> <input class='form-control' id='wc-email' name='email' placeholder='Your email address here' type='email'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label>Zip Code</label> <input id='zip-check' placeholder='Your zip code here' type='number'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Internal Promotions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_eauth_internal_ind' name='custom_eauth_internal_ind' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive internal offers and promotions</label>
									</div>
									<div class='checkbox'>
										<label class=''><input id='custom_eauth_rent_ind' name='custom_eauth_rent_ind' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive occasional updates with special offers from carefully selected third party partners</label>
									</div>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Terms and Conditions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_opt_in' name="opt_in" style='position:relative;left: 0;visibility:visible;' type='checkbox'> By subscribing you agree to the terms and conditions of our <a href="http://www.enthusiastnetwork.com/privacy/" target="_blank">terms of use</a>.
									</div>
								</div>
							</div>
						</div>

						<input type="hidden" class="eauthowner" name="eauthowner" value="NLRD1"/>
						<input type="hidden" class="list_id" name="list_id" value="25"/>

						<input type="submit" id="wc-submit" class="newsletter-submit disabled" value="Submit" disabled/>
					</div>
					<div id="wc-loader" style="display: none;">
											</div>
					<div id="wc-result" style="display: none;">
						<div id="title"></div>
						<div id="text"></div>
					</div>
				</form>
			</div>
		</div>
	<div id="ten-repost-data-container"></div><script type='text/javascript' src='https://st.lowrider.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lowrider = {"api":"\/ten-api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.lowrider.com/wp-content/themes/low-rider/assets/js/lowrider.min.js?ver=20190122355.1'></script>
<script type='text/javascript' src='https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/js/advertisement.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var whatCountsOptions = {"url":"https:\/\/www.lowrider.com\/newsletter-signup"};
var ten = {"lazyload":"1","janrain":"","omniture":{"rsid":"aumolowridersshub, aumoglobalhub","orgName":"automotivecom","gtmOffset":-8,"config":{"trackingServer":"metrics.motortrend.com","trackingServerSecure":"smetrics.motortrend.com","server":"Lowrider","charSet":"UTF-8","currencyCode":"USD","trackDownloadLinks":true,"trackExternalLinks":true,"trackInlineStats":true,"linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls","linkInternalFilters":"javascript:,www.lowrider.com,www.www.lowrider.com","linkLeaveQueryString":false,"linkTrackVars":"None","linkTrackEvents":"None","usePlugins":true,"maxDelay":"3000","eVar1":"D=pageName","eVar43":"D=g","eVar60":"lowrider.com","prop1":"D=g","prop50":"0.8.6 | H.25.3","prop60":"D=v60","eVar4":"2008 Mercedes-Benz CLS550 - Lowrider-Inspired Benz","prop3":"D=v4","eVar7":"04|29|2019","prop5":"D=v7","eVar6":"Beto Mendoza","prop6":"D=v6","eVar8":"2008-mercedes-benz-cls550-lowrider-inspired-benz","prop7":"D=v8","eVar2":"Editorial: Reviews: Auto","eVar5":"Features","prop4":"D=v5","pageName":"Rides: Cars: Article","channel":"Rides","eVar50":"LowRider Mag","prop38":"D=v50","eVar9":"features,cars","prop8":"D=v9","list2":"features,cars"},"vehicle":[{"make":"Mercedes-Benz","model":"CLS-Class","year":"2008","body_style":null,"trim":null,"trim_name":null,"featured_vehicle":true,"sponsored_vehicle":null,"class":"Premium Performance Car"}]},"loadmore":"1","pushstate":"1","ias":{"pubId":"928969"},"eu-banned-api":"https:\/\/www.motortrend.com\/wp\/wp-admin\/admin-ajax.php?action=core_user_apply_for_privacy","cdn":{"domain":"st.lowrider.com","adjustImages":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/js/ten-1.3.0.min.js?ver=20190423310.1'></script>
<script type='text/javascript' src='https://st.lowrider.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='//preferences.truste.com/webservices/js?domain=sourceinterlink.com&#038;type=epref&#038;ver=1.0'></script>
<script type='text/javascript'>
        document.addEventListener( "DOMContentLoaded", function() {

            var aboutAds = document.querySelector("li.about-ads a");
            aboutAds.style.cursor = "pointer";
            aboutAds.addEventListener( "click" , function(){
                TRUSTeWidget.Tab.link();
            },false);

        });
</script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
<iframe id="liveramp" name="_rlcdn" width=0 height=0 frameborder=0 src=""></iframe>
<script>
    document.getElementById("liveramp").src =
              "//di.rlcdn.com/456009.html?pdata=Krux%3D"+ window.Krux.user;
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f99d827cc3","applicationID":"260392160","transactionName":"NlAAMhZQD0UEAEwNVw8aIwUQWA5YShBRCl8NUA==","queueTime":0,"applicationTime":1109,"atts":"GhcDRF5KHEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
<!--
	generated in 1.103 seconds
	132938 bytes batcached for 300 seconds
-->
