<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.lowrider.com/xmlrpc.php">
	<link href="https://www.lowrider.com/wp-content/themes/low-rider/favicon.ico" type="image/x-icon" rel="shortcut icon">
	<script>
	(function(d) {
		var config = {
			kitId: 'oob1qsx',
			scriptTimeout: 3000,
			async: true
		},
		h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
	})(document);
	</script>

	<title>1957 Chevrolet Bel Air Convertible - Clean &#039;57</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="After representing Rollerz Only for 25 years with a number of finely-built Impalas Bugs decided to try something different so he found a &#039;57 Bel Air that he could build to represent his club."/>
<meta name="news_keywords" content="opinion, lifestyle" />
<meta name="original-source" content="https://www.lowrider.com/rides/cars/1957-chevrolet-bel-air-convertible-clean-57/" />
<link rel="canonical" href="https://www.lowrider.com/rides/cars/1957-chevrolet-bel-air-convertible-clean-57/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="1957 Chevrolet Bel Air Convertible - Clean &#039;57" />
<meta property="og:description" content="Bugs has been representing Rollerz Only for 25 years, and with a number of Impalas having already been built he wanted something new, something fresh." />
<meta property="og:url" content="https://www.lowrider.com/rides/cars/1957-chevrolet-bel-air-convertible-clean-57/" />
<meta property="og:site_name" content="Lowrider" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2019-02-14T03:00:14-08:00" />
<meta property="article:modified_time" content="2019-02-11T10:31:14-08:00" />
<meta property="og:updated_time" content="2019-02-11T10:31:14-08:00" />
<meta property="og:image" content="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-View-03.jpg" />
<meta property="og:image:width" content="2040" />
<meta property="og:image:height" content="1360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Bugs has been representing Rollerz Only for 25 years, and with a number of Impalas having already been built he wanted something new, something fresh." />
<meta name="twitter:title" content="1957 Chevrolet Bel Air Convertible - Clean &#039;57" />
<meta name="twitter:image" content="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-View-03.jpg" />
<meta property="DC.date.issued" content="2019-02-14T03:00:14-08:00" />
<!-- / Yoast SEO Premium plugin. -->

<script type="text/javascript">
			(function(d) {
				var k=d.createElement('script');
				k.type='text/javascript';
				k.src='https://www.lowrider.com/wp-content/mu-plugins/ten-shared/templates/userip.php';
				k.async=true;
				var s=d.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
			})(document);
		</script><link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; Feed" href="https://www.lowrider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; Comments Feed" href="https://www.lowrider.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Lowrider &raquo; iCal Feed" href="https://www.lowrider.com/lowrider-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; 1957 Chevrolet Bel Air Convertible &#8211; Clean &#8217;57 Comments Feed" href="https://www.lowrider.com/rides/cars/1957-chevrolet-bel-air-convertible-clean-57/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lowrider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ten-shared-css'  href='https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/css/front.min.css?ver=20190206228.1' type='text/css' media='all' />
<link rel='stylesheet' id='lowrider-css'  href='https://st.lowrider.com/wp-content/themes/low-rider/assets/css/lowrider.min.css?ver=20190122355.1' type='text/css' media='screen' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='https://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://st.lowrider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://st.lowrider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type='text/javascript' src='//s.ntv.io/serve/load.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='https://www.lowrider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lowrider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lowrider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='https://www.lowrider.com/?p=235279' />
<link rel="alternate" type="application/json+oembed" href="https://www.lowrider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lowrider.com%2Frides%2Fcars%2F1957-chevrolet-bel-air-convertible-clean-57%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lowrider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lowrider.com%2Frides%2Fcars%2F1957-chevrolet-bel-air-convertible-clean-57%2F&#038;format=xml" />
<meta itemprop="inLanguage" content="en-US"><meta itemprop="datePublished" content="2019-02-14T03:00:14+00:00"><meta itemprop="dateModified" content="2019-02-11T10:31:14+00:00"><meta itemprop="headline" content="1957 Chevrolet Bel Air Convertible &#8211; Clean &#8217;57"><meta itemprop="Author" content="jching"><meta itemprop="genre" content="Opinion"><meta itemprop="alternativeHeadline" content="Rollerz Only Adds This Clean &#039;Vert to Their Roster"><meta itemprop="about" content="Bugs has been representing Rollerz Only for 25 years, and with a number of Impalas having already been built he wanted something new, something fresh."><meta itemprop="thumbnailUrl" content="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-View-03.jpg?interpolation=lanczos-none&#038;fit=around|318:212"><meta itemprop="primaryImageOfPage" content="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-View-03.jpg"><meta itemprop="interactionCount" content="UserComments:0">		<!-- +SWOOP -->
		<script type="text/javascript" src="http://ardrone.swoop.com/js/spxw.js" data-domain="SW-95735189-5" data-serverbase="http://ardrone.swoop.com/"></script>
		<!-- -SWOOP -->

		
		<!-- HEADER! Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6034985" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<!-- End comScore Tag -->

		
		<!-- BEGIN Krux Control Tag -->
		<script class="kxct" data-id="Id98zZ2Y" data-timing="async" data-version="1.9" type="text/javascript">
		  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		  (function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id98zZ2Y";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		  }());
		</script>
		<!-- END Krux Control Tag -->

		<!-- Begin Krux Segments -->
		<script class="kxint" type="text/javascript">
			window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
			(function(){
				function retrieve(n){
					var m, k='kx'+n;
					if (window.localStorage) {
						return window.localStorage[k] || "";
					} else if (navigator.cookieEnabled) {
						m = document.cookie.match(k+'=([^;]*)');
						return (m && unescape(m[1])) || "";
					} else {
						return '';
					}
				}

				Krux.user = retrieve('user');
				Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

				// DFP Premium
				var dfpp = [];
				var dfpp_omniture = [];

				if (Krux.user) {
					dfpp.push('kuid=' + Krux.user);
				}

				for (var i = 0; i < Krux.segments.length && i < 20; i++ ) {
					dfpp.push('ksg=' + Krux.segments[i]);
					dfpp_omniture.push(Krux.segments[i]);
				}

				window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
				window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
			})();
		</script>
		<!-- END Krux Segments -->

		
		<script type='text/javascript'>
			var pbGlobal = pbGlobal || {};
			pbGlobal.pageType = "Article Page";
		</script>

		<script type="text/javascript" async src="//js-sec.indexww.com/ht/p/183805-203799745938749.js"></script>
		<script type="text/javascript">
			window.googletag = window.googletag || {};
			window.googletag.cmd = window.googletag.cmd || [];
		</script>

				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://www.lowrider.com/rides/cars/1957-chevrolet-bel-air-convertible-clean-57/amp/" /></head>
<body class="post-template-default single single-post postid-235279 single-format-standard tribe-theme-low-rider post-1957-chevrolet-bel-air-convertible-clean-57 brand-lowrider-magazine" itemscope itemtype="https://schema.org/WebPage">
	<!-- Google Tag Manager -->
		<noscript>
			<iframe src="//www.googletagmanager.com/ns.html?id=GTM-PP9GVZ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
				<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PP9GVZ');</script>
		<!-- End Google Tag Manager -->	<div id="page" class="hfeed site">
		<div id="dfp-slot-a5237-155014295206615" class="dfp-slot  dfp-slot-mobile-headerbridge dfp-retention" style="min-height: 150px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="400x150" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1957-chevrolet-bel-air-convertible-clean-57&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;bel_air&quot;,&quot;year&quot;:&quot;1957&quot;}" data-mediaquery="(max-width: 639px)" data-module-id="Mod066" data-sobject-id="Ad"></div>		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<a href="http://pubads.g.doubleclick.net/gampad/clk?id=865862674&iu=/3833/lowrider.primedia.com" class="welcome-header" id="site-header-image">
			<noscript>
				<img id="site-header-image-instance" alt="" src="//pubads.g.doubleclick.net/gampad/adx?iu=/3833/lowrider.primedia.com&#038;sz=1x1&#038;t=k%3dlugz_dec15_lrss_site_header&#038;correlator=8385867">
			</noscript>
		</a>
		<div id="gutter-ad" class="gutter-ad">
			<div id="dfp-slot-66698-155014295202277" class="dfp-slot  dfp-slot-desktop-gutter dfp-retention" style="min-height: 1200px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="1920x1200" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1957-chevrolet-bel-air-convertible-clean-57&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;bel_air&quot;,&quot;year&quot;:&quot;1957&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div>		</div>
		<div class="site-header-placeholder">
			<header id="masthead" class="site-header" role="banner" data-module-id="Mod052">
				<span class="site-title" itemscope itemtype="http://schema.org/Organization">
					<meta itemprop="name" content="Lowrider Magazine" >
					<a itemprop="url" href="https://www.lowrider.com/" title="home" rel="home">
						<img class="header-logo" itemprop="logo" data-sobject-id="Mod: Navigation: BrandLogo" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg" height="112" width="94" alt="Lowrider" />
					</a>
				</span>

				<nav class="brand-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<div class="brand-menu-container"><ul id="brand-menu" class="menu"><li id="menu-item-81402" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand current-post-ancestor current-menu-parent current-post-parent menu-item-81402"><a title='Lowrider Magazine' href='https://www.lowrider.com/brand/lowrider-magazine/' itemprop='url' data-sobject-id='Lowrider'><span class="name" itemprop="name">Lowrider Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg" /></span></a></li>
<li id="menu-item-81365" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81365"><a title='Lowrider Bike Magazine' href='https://www.lowrider.com/brand/lowrider-bike-magazine/' itemprop='url' data-sobject-id='Bicycle'><span class="name" itemprop="name">Lowrider Bike Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg" /></span></a></li>
<li id="menu-item-81363" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81363"><a title='Lowrider Arte Magazine' href='https://www.lowrider.com/brand/lowrider-arte-magazine/' itemprop='url' data-sobject-id='Arte'><span class="name" itemprop="name">Lowrider Arte Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg" /></span></a></li>
<li id="menu-item-81403" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81403"><a title='Revolucion' href='https://www.lowrider.com/brand/revolucion/' itemprop='url' data-sobject-id='Revolucion'><span class="name" itemprop="name">Revolucion</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg" /></span></a></li>
</ul></div>							<div class="subscription-menu-container">
								<ul id="subscription-menu" class="menu" data-module-name="Mod: Subscription: Top">
									<li>
										<button class="link" data-sobject-id="SubscribeToMagazine">Subscribe to the magazine</button>
									</li>
								</ul>
								<div class="popup-overlay js-subscription-modal" data-module-name="Mod: Subscription: Top" data-module-id="Mod018">
	<div class="popup-container">
		<div class="header">
			<img class="header-image" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/subscribe-img.jpg" >
			<a href="javascript:;" class="button square js-close-link">X</a>
			<span class="title">Subscribe to Lowrider Magazine and Get 12 Issues for $20</span>
			<div class="cover"></div>
		</div>
		<div class="button-links">
			<div class="buttons">
				<a href="https://www.circsource.com/store/Subscribe.html?magazineId=71&sourceCode=I8ABNN" target="_blank" class="button small" data-sobject-id="PrintSubscription">Print Subscription</a>
				<a href="https://www.circsource.com/store/Subscribe.html?magazineId=264&sourceCode=I8ABNN" target="_blank" class="button small" data-sobject-id="DigitalSubscription">Digital Subscription</a>
			</div>
			<a class="subscribe-link" href="https://www.circsource.com/store/Subscribe.html?magazineId=71&type=gift&sourceCode=I8AGNN" data-sobject-id="SubscribeToMagazine" target="_blank">Gift Subscriptions</a>
			<a class="subscribe-link" href="https://www.circsource.com/store/csloginpage.html?MagId=71" data-sobject-id="SubscribeToMagazine" target="_blank">Subscriber Services</a>
			<a class="subscribe-link" href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=71" data-sobject-id="SubscribeToMagazine" target="_blank">Back Issues</a>
		</div>
	</div>
</div>							</div>
						</nav>

						<nav id="js-site-navigation" class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<button id="js-menu-toggle" class="menu-toggle" aria-controls="site-navigation" aria-expanded="false"><span class="toggle-text">Menu</span><span class="toggle"></span></button>
							<div class="site-navigation">
								<div class="primary-menu-container">
									<ul id="js-primary-menu" class="menu-list" data-module-name="Mod: Navigation" data-module-id="Mod053"><li id="menu-item-81719" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-81719 rides"><a title="Rides" href="https://www.lowrider.com/rides/" class="nav-link -rides" itemprop="url" data-sobject-id="Rides"><span itemprop="name">Rides</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81721" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81721 cars"><a title="Cars" href="https://www.lowrider.com/rides/cars/" class="subnav-link -cars" itemprop="url" data-sobject-id="Rides: Cars"><span itemprop="name">Cars</span></a></li>
	<li id="menu-item-81723" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81723 trucks"><a title="Trucks" href="https://www.lowrider.com/rides/trucks/" class="subnav-link -trucks" itemprop="url" data-sobject-id="Rides: Trucks"><span itemprop="name">Trucks</span></a></li>
	<li id="menu-item-81720" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81720 bicycles"><a title="Bicycles" href="https://www.lowrider.com/rides/bicycles/" class="subnav-link -bicycles" itemprop="url" data-sobject-id="Rides: Bicycles"><span itemprop="name">Bicycles</span></a></li>
	<li id="menu-item-81722" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81722 motorcycles"><a title="Motorcycles" href="https://www.lowrider.com/rides/motorcycles/" class="subnav-link -motorcycles" itemprop="url" data-sobject-id="Rides: Motorcycles"><span itemprop="name">Motorcycles</span></a></li>
	<li id="menu-item-88399" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88399 new-car-reviews"><a title="New Car Reviews" href="https://www.lowrider.com/rides/new-car-reviews/" class="subnav-link -new-car-reviews" itemprop="url" data-sobject-id="Rides: NewCarReviews"><span itemprop="name">New Car Reviews</span></a></li>
</ul>
</li>
<li id="menu-item-81485" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-81485 features"><a title="Features" href="https://www.lowrider.com/features/" class="nav-link -features" itemprop="url" data-sobject-id="Features"><span itemprop="name">Features</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81486" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81486 news"><a title="News" href="https://www.lowrider.com/news/" class="subnav-link -news" itemprop="url" data-sobject-id="Features: News"><span itemprop="name">News</span></a></li>
</ul>
</li>
<li id="menu-item-81725" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81725 lifestyle"><a title="Lifestyle" href="https://www.lowrider.com/lifestyle/" class="nav-link -lifestyle" itemprop="url"><span itemprop="name">Lifestyle</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81726" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81726 art"><a title="Art" href="https://www.lowrider.com/lifestyle/art/" class="subnav-link -art" itemprop="url"><span itemprop="name">Art</span></a></li>
	<li id="menu-item-81727" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81727 entertainment"><a title="Entertainment" href="https://www.lowrider.com/lifestyle/entertainment/" class="subnav-link -entertainment" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
	<li id="menu-item-81728" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81728 fashion"><a title="Fashion" href="https://www.lowrider.com/lifestyle/fashion/" class="subnav-link -fashion" itemprop="url"><span itemprop="name">Fashion</span></a></li>
	<li id="menu-item-81729" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81729 food"><a title="Food" href="https://www.lowrider.com/lifestyle/food/" class="subnav-link -food" itemprop="url"><span itemprop="name">Food</span></a></li>
</ul>
</li>
<li id="menu-item-81470" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81470 how-to-&amp;-tech"><a title="How To &amp; Tech" href="https://www.lowrider.com/how-to-tech/" class="nav-link -how-to-&amp;-tech" itemprop="url"><span itemprop="name">How To &amp; Tech</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81471" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81471 engine"><a title="Engine" href="https://www.lowrider.com/how-to-tech/engine/" class="subnav-link -engine" itemprop="url"><span itemprop="name">Engine</span></a></li>
	<li id="menu-item-81472" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81472 paint-&amp;-body"><a title="Paint &amp; Body" href="https://www.lowrider.com/how-to-tech/paint-body/" class="subnav-link -paint-&amp;-body" itemprop="url"><span itemprop="name">Paint &amp; Body</span></a></li>
	<li id="menu-item-81473" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81473 chassis-&amp;-suspension"><a title="Chassis &amp; Suspension" href="https://www.lowrider.com/how-to-tech/chassis-suspension/" class="subnav-link -chassis-&amp;-suspension" itemprop="url"><span itemprop="name">Chassis &amp; Suspension</span></a></li>
	<li id="menu-item-81474" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81474 interior-&amp;-electrical"><a title="Interior &amp; Electrical" href="https://www.lowrider.com/how-to-tech/interior-electrical/" class="subnav-link -interior-&amp;-electrical" itemprop="url"><span itemprop="name">Interior &amp; Electrical</span></a></li>
	<li id="menu-item-81475" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81475 transmission-&amp;-drivetrain"><a title="Transmission &amp; Drivetrain" href="https://www.lowrider.com/how-to-tech/transmission-drivetrain/" class="subnav-link -transmission-&amp;-drivetrain" itemprop="url"><span itemprop="name">Transmission &amp; Drivetrain</span></a></li>
	<li id="menu-item-81477" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81477 aftermarket-parts"><a title="Aftermarket Parts" href="https://www.lowrider.com/how-to-tech/aftermarket-parts/" class="subnav-link -aftermarket-parts" itemprop="url"><span itemprop="name">Aftermarket Parts</span></a></li>
	<li id="menu-item-81476" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81476 additional-tech"><a title="Additional Tech" href="https://www.lowrider.com/how-to-tech/additional-tech/" class="subnav-link -additional-tech" itemprop="url"><span itemprop="name">Additional Tech</span></a></li>
</ul>
</li>
<li id="menu-item-81478" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81478 events"><a title="Events" href="https://www.lowrider.com/events/" class="nav-link -events" itemprop="url"><span itemprop="name">Events</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-216259" class="subnav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-216259 lowrider-shows"><a title="Lowrider Shows" href="http://lowridershows.com/" class="subnav-link -lowrider-shows" itemprop="url"><span itemprop="name">Lowrider Shows</span></a></li>
	<li id="menu-item-81479" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81479 lowrider-coverage"><a title="Lowrider Coverage" href="https://www.lowrider.com/events/tour-events/" class="subnav-link -lowrider-coverage" itemprop="url"><span itemprop="name">Lowrider Coverage</span></a></li>
	<li id="menu-item-81487" class="subnav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-81487 lowrider-live"><a title="Lowrider Live" href="https://www.lowrider.com/lowrider-live/" class="subnav-link -lowrider-live" itemprop="url"><span itemprop="name">Lowrider Live</span></a></li>
</ul>
</li>
<li id="menu-item-81435" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-81435 videos"><a title="Videos" href="/videos/" class="nav-link -videos" itemprop="url" data-sobject-id="Videos"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-188610" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-188610 lr-girls"><a title="LR Girls" href="https://www.lowrider.com/brand/lowrider-girls/" class="nav-link -lr-girls" itemprop="url" data-sobject-id="LR Girls"><span itemprop="name">LR Girls</span></a></li>
</ul>									<div class="search-wrapper" data-module-name="Mod: Search" data-module-id="Mod050">
	<form action="https://www.lowrider.com" class="search-form">
		<label for="s" class="screen-reader-text">Search term</label>
		<input class="field" name="s" placeholder="Search">
		<button class="icon-search action">Search</button>
	</form>
</div>								</div>
							</div>
							<div class="search-wrapper" data-module-name="Mod: Search" data-module-id="Mod050">
	<form action="https://www.lowrider.com" class="search-form">
		<label for="s" class="screen-reader-text">Search term</label>
		<input class="field" name="s" placeholder="Search">
		<button class="icon-search action">Search</button>
	</form>
</div>						</nav><!-- #site-navigation -->
					</header>
				</div><!-- #masthead -->

				<div class="top-spot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-155014295208352" class="dfp-slot  dfp-slot-mobile-leaderboard dfp-retention" style="min-height: 50px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1957-chevrolet-bel-air-convertible-clean-57&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;bel_air&quot;,&quot;year&quot;:&quot;1957&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div>					<div id="dfp-slot-6e285-155014295200976" class="dfp-slot  dfp-slot-desktop-headerbridge dfp-retention" style="min-height: 200px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="1040x200" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1957-chevrolet-bel-air-convertible-clean-57&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;bel_air&quot;,&quot;year&quot;:&quot;1957&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div>				</div>

		<div id="content" class="site-content">
<div id="dfp-slot-cc370-155014295207362" class="dfp-slot dfp-slot-970 dfp-slot-desktop-leaderboard dfp-retention" style="min-height: 90px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="728x90,970x90,970x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1957-chevrolet-bel-air-convertible-clean-57&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;bel_air&quot;,&quot;year&quot;:&quot;1957&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div><div data-module-name="Mod: Subscription: Popup" data-module-id="Mod016">
	<div class="newsletter-signup-module -slide-out">
		<div class="padding-container">
			<button class="close-button" data-timer="15"></button>
			<div class="mail-icon-outer">
				<div class="mail-icon-inner"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lowrider-logo-black.png">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-target="#newsletter-popup-1" data-sobject-id="Mod: Subscription: Popup: Left">Subscribe Now</button>
			</div>
		</div>
	</div><!-- newsletter-signup-module left rail-->
</div>
<div id="primary" class="content-area single">
	<div class="breadcrumbs yoast-breadcrumbs" data-module-name="Mod: Breadcrumb" data-module-id="Mod092">
				<span></span><span itemprop="breadcrumb" itemscope itemtype="//schema.org/BreadcrumbList"><a href="https://www.lowrider.com/"><span itemprop="itemListElement">Home</span></a> <span class="breadcrumb-separator">»</span> <span class="breadcrumb_last" itemprop="itemListElement">1957 Chevrolet Bel Air Convertible &#8211; Clean &#8217;57</span></span><span></span>
	</div>
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">
1957 Chevrolet Bel Air Convertible &#8211; Clean &#8217;57		</h1>
		<span class="subtitle" itemprop="alternativeHeadline">Rollerz Only Adds This Clean &#039;Vert to Their Roster</span>
		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2019-02-14T03:00:14+00:00">February 14, 2019</time><time class="updated" itemprop="dateModified" datetime="2019-02-11T10:31:14+00:00">February 11, 2019</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="https://www.lowrider.com/author/beto-mendoza/" rel="author" title="Beto Mendoza">Beto Mendoza</a></span></span></span>		</div><!-- .entry-meta -->
		<div class="widget addthis-widget addthis_toolbox" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<a class="button small follow-button facebook-btn addthis_button_facebook" data-sobject-id="Facebook" data-social-type="Facebook">
		<span class="follow-text">Share</span> <span class="provider">on Facebook</span>
	</a>

	<a class="button small follow-button twitter-btn addthis_button_twitter" data-sobject-id="Twiter" data-social-type="Twitter">
		<span class="follow-text">Share</span> <span class="provider">on Twitter</span>
	</a>

	<a class="button small button-open-right addthis_button_more"></a>

	<div class="stats hidden">
		<span class="shares">shares</span>
		<span class="count">356</span>
		<i class="fa fa-line-chart"></i>
	</div>
</div>	</header><!-- .entry-header -->
	<div id="sticky-wrap">
		<main id="main" class="site-main sticky-wrapper" role="main">
			<div class="theiaStickySidebar">
<article id="post-235279" class="post-235279 post type-post status-publish format-standard has-post-thumbnail category-features category-cars make_model-bel-air make_model-chevrolet model_year-155 ten-brand-lowrider-magazine" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="headline" content="1957 Chevrolet Bel Air Convertible &#8211; Clean &#8217;57" >
	<meta itemprop="datePublished" content="February 14, 2019" >
	<meta itemprop="dateModified" content="February 14, 2019">
	<meta itemprop="mainEntityOfPage" content="Low Rider">
	<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" style="display:none;">
		<meta itemprop="name" content="Low Rider">
		<a itemprop="url" href="/">
			<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"  >
				<img itemprop="image" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.png" />
				<link itemprop="url" href="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.png" />
			</span>
		</a>
	</div>
	<meta itemprop="alternativeHeadline" content="Lowrider">
	<section class="entry-content" itemprop="articleBody" data-module-name="Mod: Articles: Detail" data-module-id="Mod057">
		<div itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="featured-image">
			<meta itemprop="height" content="200px">
			<meta itemprop="width" content="300px">
			<meta itemprop="url" content="https://www.lowrider.com/rides/cars/1957-chevrolet-bel-air-convertible-clean-57/">
			<meta itemprop="representativeOfPage" content="true">
			<a itemprop="contentUrl" href="https://www.lowrider.com/rides/cars/1957-chevrolet-bel-air-convertible-clean-57/photo-gallery/">
	<img width="660" height="440" src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-View-03.jpg?interpolation=lanczos-none&amp;fit=around|660:440" class="attachment-content-width size-content-width wp-post-image" alt="" itemprop="image" data-sobject-id="Image" />				<span class="button photo-btn" data-sobject-id="PhotoGallery: ViewAllPhotos" data-module-id="Mod023">
					See all 27 photos
				</span>
			</a>
		</div>
		<div class="post-body" itemprop="text">
			<p>Bugs is no stranger to classics cars. Born and raised in Hawaii where his father owned a variety of hot rods, he was exposed to the scene, but it all changed in high school when they moved to the mainland and ended up in Albuquerque, New Mexico. At the time, The Duke City had a major lowrider scene sprouting and Bugs was there to not only experience the growth but build alongside it as he started a lowrider of his own.</p><p><a href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-View-01.jpg" class="image-link"><img class="aligncenter size-large wp-image-235292" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-View-01.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-235292" src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-View-01.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-155014295208659" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1957-chevrolet-bel-air-convertible-clean-57&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;bel_air&quot;,&quot;year&quot;:&quot;1957&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div><p>He&rsquo;s now been representing Rollerz Only for 25 years, and with a number of Impalas having already been built he wanted something new, something fresh. &ldquo;I got a call from my friend Johnny Sanchez. He told me he was selling his 1957,&rdquo; Bugs says, so he went to go look at it. It was in overall decent shape and needed just a bit of work, so he struck a deal and brought it home.</p><div id='gallery-11' class='gallery galleryid-235279 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Spotlight.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Spotlight.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Continental-Kit.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Continental-Kit.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Fender-Rocket.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Fender-Rocket.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure>
		</div>

<p>He began by taking the car to fellow club member Sean &ldquo;Gotti&rdquo; Daly&rsquo;s shop. Daly installed the airbag setup and laid the factory color paintjob. Martin Solis then installed the red and silver interior kit while Izaak Cordova wired the beat. After finding and installing a continental kit and slapping a fresh set of triple gold Daytons on 5.20s the build was finally completed.</p><p><a href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Passenger-Side-Front-Fender.jpg" class="image-link"><img class="aligncenter size-large wp-image-235299" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Passenger-Side-Front-Fender.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-235299" src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Passenger-Side-Front-Fender.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><div id="ac-lre-player-ph">
	<div id="ac-lre-player"></div>
</div>
<script
	id="lre-player-widget"
	src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js"
	pubname="lowridercom"
	widgetname="0011r00001ntjmo_342">
</script><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-155014295201891" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1957-chevrolet-bel-air-convertible-clean-57&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:[&quot;bottom&quot;,&quot;one&quot;],&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;bel_air&quot;,&quot;year&quot;:&quot;1957&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div><p>He took out his rag for a cruise and immediately began getting stares and thumbs up. &ldquo;There&rsquo;s nothing like seeing everyone&rsquo;s jaws drop as I cruise by.&rdquo; It&rsquo;s safe to say that Bugs will be keeping and enjoying his convertible for a long time.</p><div id='gallery-13' class='gallery galleryid-235279 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-Front-View.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-Front-View.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Front-Bumper.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Front-Bumper.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Tailfin.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Tailfin.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure>
		</div>

<h3>1957 Chevrolet Bel Air Convertible</h3>
<p><strong>Vehicle Nickname</strong><br>
Duke City Hustler</p><p><strong>Owner</strong><br>
Bugs</p><p><a href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Bugs-Family.jpg" class="image-link"><img class="aligncenter size-large wp-image-235284" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Bugs-Family.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-235284" src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Bugs-Family.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><p><strong>City/State</strong><br>
Albuquerque, NM</p><div id="dfp-slot-d9e58-155014295207938" class="dfp-slot  dfp-slot-ad-inside-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1957-chevrolet-bel-air-convertible-clean-57&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;0&quot;:&quot;pos&quot;,&quot;1&quot;:&quot;bottom&quot;,&quot;pos&quot;:[&quot;bottom&quot;,&quot;two&quot;],&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;bel_air&quot;,&quot;year&quot;:&quot;1957&quot;}" data-module-id="Mod066" data-sobject-id="Ad"></div><p><strong>Club</strong><br>
Rollerz Only</p><p><a href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Rollerz-Only-Club-Plaque.jpg" class="image-link"><img class="aligncenter size-large wp-image-235305" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Rollerz-Only-Club-Plaque.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-235305" src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Rollerz-Only-Club-Plaque.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><p><strong>Engine</strong><br>
Stock 235 V-8 with an Optima battery</p><div id="dfp-slot-d9e58-155014295206088" class="dfp-slot  dfp-slot-ad-inside-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1957-chevrolet-bel-air-convertible-clean-57&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;0&quot;:&quot;pos&quot;,&quot;1&quot;:&quot;bottom&quot;,&quot;pos&quot;:[&quot;bottom&quot;,&quot;three&quot;],&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;bel_air&quot;,&quot;year&quot;:&quot;1957&quot;}" data-module-id="Mod066" data-sobject-id="Ad"></div><p><strong>Body/Paint</strong><br>
PPG Matador Red</p><p><a href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-Rear-Quarter-View.jpg" class="image-link"><img class="aligncenter size-large wp-image-235291" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-Rear-Quarter-View.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-235291" src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-Rear-Quarter-View.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><p><strong>Suspension</strong><br>
G-body rearend, Classic Industries master cylinder, Wilwood disc brakes and booster with an air-ride setup that has a single ViAir compressor and a 10-gallon tank</p><div id="dfp-slot-d9e58-155014295204638" class="dfp-slot  dfp-slot-ad-inside-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1957-chevrolet-bel-air-convertible-clean-57&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;0&quot;:&quot;pos&quot;,&quot;1&quot;:&quot;bottom&quot;,&quot;pos&quot;:[&quot;bottom&quot;,&quot;four&quot;],&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;bel_air&quot;,&quot;year&quot;:&quot;1957&quot;}" data-module-id="Mod066" data-sobject-id="Ad"></div><p><strong>Interior</strong><br>
Red and silver Classic Industries interior kit</p><p><a href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Classic-Industries-Interior-Kit.jpg" class="image-link"><img class="aligncenter size-large wp-image-235285" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Classic-Industries-Interior-Kit.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-235285" src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Classic-Industries-Interior-Kit.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><p><strong>Sound</strong><br>
Kenwood stereo with Rockford Fostgate amps, Memphis speakers, and 10-inch Sundown subwoofers</p><div id="dfp-slot-d9e58-155014295201920" class="dfp-slot  dfp-slot-ad-inside-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1957-chevrolet-bel-air-convertible-clean-57&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;0&quot;:&quot;pos&quot;,&quot;1&quot;:&quot;bottom&quot;,&quot;pos&quot;:[&quot;bottom&quot;,&quot;five&quot;],&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;bel_air&quot;,&quot;year&quot;:&quot;1957&quot;}" data-module-id="Mod066" data-sobject-id="Ad"></div><p><strong>Wheels/Tires</strong><br>
72-spoke 13&times;7 Daytons with 5.20 tires</p><p><a href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Dayton-Wire-Wheel.jpg" class="image-link"><img class="aligncenter size-large wp-image-235288" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Dayton-Wire-Wheel.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-235288" src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Dayton-Wire-Wheel.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><p><strong>Acknowledgements</strong><br>
Sean &ldquo;Gottie&rdquo; Daly; Martin Solis; Izaak Cordova; his kids Noelan, Kanani, Kawika, Jaden, Bela, and Maile; and his wife Michele</p><div id='gallery-15' class='gallery galleryid-235279 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Headlight.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Headlight.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Bugs.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Bugs.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Taillight.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Taillight.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure>
		</div></p>		</div>
		<aside class="related-tags">
		</aside>
		<div class="author-box" itemprop="creator author" itemscope itemtype="http://schema.org/Person" data-module-name="Mod: Contributors: About" data-module-id="Mod001">
	<a rel="author" itemprop="url" href="https://www.lowrider.com/author/beto-mendoza/" data-sobject-id="Image">
		<img width="96" height="96" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="avatar avatar-96 photo wp-post-image" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2015/09/Author_Beto.jpg?interpolation=lanczos-none&amp;fit=around|96:96" />	</a>

	<div class="about">
		<span>about this editor</span>
		<h2 itemprop="name">
			<a rel="author" itemprop="url" href="https://www.lowrider.com/author/beto-mendoza/" class="seemore" data-sobject-id="AuthorName">
				Beto Mendoza			</a>
		</h2>
	</div>

	<p class="description" itemprop="description"></p>

	<a rel="author" itemprop="url" href="https://www.lowrider.com/author/beto-mendoza/" class="seemore" data-sobject-id="Articles">
		See more articles from Beto	</a>
</div>	</section><!-- .entry-content -->
	<div class="wpg-gallery-modal hidden" data-module-name="Mod: PhotoGallery" data-module-id="Mod023">
	<div class="modal">
		<div class="head">
			<div class="controls">
				<div class="control">
					<a class="btn single-btn mode active">
						<i class="gallery-icon icon-image"></i>
					</a>
				</div>
				<div class="control">
					<a class="btn grid-btn mode">
						<i class="gallery-icon icon-thumbnails"></i>
					</a>
				</div>
				<div class="control share-btn">
					<div class="sharing">
						<div class="widget addthis-widget addthis_toolbox" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<a class="button small follow-button facebook-btn addthis_button_facebook" data-sobject-id="Facebook" data-social-type="Facebook">
		<span class="follow-text">Share</span> <span class="provider">on Facebook</span>
	</a>

	<a class="button small follow-button twitter-btn addthis_button_twitter" data-sobject-id="Twiter" data-social-type="Twitter">
		<span class="follow-text">Share</span> <span class="provider">on Twitter</span>
	</a>

	<a class="button small button-open-right addthis_button_more"></a>

	<div class="stats hidden">
		<span class="shares">shares</span>
		<span class="count">356</span>
		<i class="fa fa-line-chart"></i>
	</div>
</div>					</div>
					<div class="btn">
						<i class="gallery-icon icon-share"></i>
					</div>
				</div>
				<div class="control">
					<a class="btn download-btn" target="_blank">
						<i class="gallery-icon icon-download"></i>
					</a>
				</div>
				<div class="control close-wrap">
					<a class="btn close-btn">
						<i class="gallery-icon icon-close"></i>
					</a>
				</div>
			</div>
			<div class="header">
				<div class="logo">
					<a href="/"><img class="image" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg"></a>
				</div>
				<div class="title">
					1957 Chevrolet Bel Air Convertible &#8211; Clean &#8217;57				</div>
			</div>
		</div>
		<div class="body">
			<div class="wpg-sidebar">
				<div class="a-slot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-gallery-sidebar"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-fe522-155014295200470" class="dfp-slot  dfp-slot-gallery-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1957-chevrolet-bel-air-convertible-clean-57&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;bel_air&quot;,&quot;year&quot;:&quot;1957&quot;}" data-mediaquery="(min-width: 640px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-gallery"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-0a24e-155014295203298" class="dfp-slot  dfp-slot-mobile-in-gallery dfp-retention" style="min-height: 50px" data-adunit="/3833/lowrider.primedia.com/rides_cars_photogallery" data-dimensions="320x100,320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1957-chevrolet-bel-air-convertible-clean-57&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;bel_air&quot;,&quot;year&quot;:&quot;1957&quot;}" data-mediaquery="(max-width: 639px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div>				</div>
				<div class="thumbs">
					<div class="wrap">
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
				</div>
			</div>
			<div class="viewport">
				<div class="slideshow">
					<div class="wrap">
						<div class="loading"><i class="gallery-icon icon-spinner"></i></div>
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
					<div class="details">
						<div class="count">
							<span class="current"></span>/<span class="total">27</span>
						</div>
						<div class="meta">
							<p class="caption"></p>
							<p class="credit"></p>
						</div>
					</div>
				</div>
				<div class="ad hidden">
					<div class="a-slot">
						<div class="dfp-lazy-widget  dfp-slot dfp-slot-in-gallery"  data-test data-lazy-widget style="min-height: 400px"><!-- <div id="dfp-slot-649cc-155014295209849" class="dfp-slot  dfp-slot-in-gallery dfp-retention" style="min-height: 400px" data-adunit="/3833/lowrider.primedia.com/rides_cars_photogallery" data-dimensions="600x400,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1957-chevrolet-bel-air-convertible-clean-57&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;bel_air&quot;,&quot;year&quot;:&quot;1957&quot;}" data-mediaquery="(min-width: 640px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-155014295206988" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1957-chevrolet-bel-air-convertible-clean-57&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;bel_air&quot;,&quot;year&quot;:&quot;1957&quot;}" data-mediaquery="(max-width: 639px)" data-context="gallery" data-sobject-id="Ad"></div> --></div>						<p class="label">Advertisement</p>
						<a class="skip"> to Skip</a>
					</div>
					<div class="arrows">
						<a class="prev">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-left"></i>
							</div>
						</a>
						<a class="next">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-right"></i>
							</div>
						</a>
					</div>
				</div>
				<div class="grid hidden">
					<div class="wrap">
						<ul class="items">
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-View-03.jpg"
								   title="1957 Chevrolet Bel Air Driver Side View 03"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="1" data-image-id="235294" data-slug="1957-chevrolet-bel-air-driver-side-view-03" data-caption="1957 Chevrolet Bel Air Driver Side View 03" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-View-03.jpg" />									<div class="counter">
										<span class="number">1</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-View-01.jpg"
								   title="1957 Chevrolet Bel Air Driver Side View 01"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="2" data-image-id="235292" data-slug="1957-chevrolet-bel-air-driver-side-view-01-3" data-caption="1957 Chevrolet Bel Air Driver Side View 01" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-View-01.jpg" />									<div class="counter">
										<span class="number">2</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Passenger-Side-Front-Fender.jpg"
								   title="1957 Chevrolet Bel Air Passenger Side Front Fender"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="3" data-image-id="235299" data-slug="1957-chevrolet-bel-air-passenger-side-front-fender-4" data-caption="1957 Chevrolet Bel Air Passenger Side Front Fender" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Passenger-Side-Front-Fender.jpg" />									<div class="counter">
										<span class="number">3</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Bugs-Family.jpg"
								   title="1957 Chevrolet Bel Air Bugs Family"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="4" data-image-id="235284" data-slug="1957-chevrolet-bel-air-bugs-family" data-caption="1957 Chevrolet Bel Air Bugs Family" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Bugs-Family.jpg" />									<div class="counter">
										<span class="number">4</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Rollerz-Only-Club-Plaque.jpg"
								   title="1957 Chevrolet Bel Air Rollerz Only Club Plaque"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="5" data-image-id="235305" data-slug="1957-chevrolet-bel-air-rollerz-only-club-plaque" data-caption="1957 Chevrolet Bel Air Rollerz Only Club Plaque" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Rollerz-Only-Club-Plaque.jpg" />									<div class="counter">
										<span class="number">5</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-Rear-Quarter-View.jpg"
								   title="1957 Chevrolet Bel Air Driver Side Rear Quarter View"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="6" data-image-id="235291" data-slug="1957-chevrolet-bel-air-driver-side-rear-quarter-view-2" data-caption="1957 Chevrolet Bel Air Driver Side Rear Quarter View" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-Rear-Quarter-View.jpg" />									<div class="counter">
										<span class="number">6</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Classic-Industries-Interior-Kit.jpg"
								   title="1957 Chevrolet Bel Air Classic Industries Interior Kit"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="7" data-image-id="235285" data-slug="1957-chevrolet-bel-air-classic-industries-interior-kit" data-caption="1957 Chevrolet Bel Air Classic Industries Interior Kit" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Classic-Industries-Interior-Kit.jpg" />									<div class="counter">
										<span class="number">7</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Dayton-Wire-Wheel.jpg"
								   title="1957 Chevrolet Bel Air Dayton Wire Wheel"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="8" data-image-id="235288" data-slug="1957-chevrolet-bel-air-dayton-wire-wheel-4" data-caption="1957 Chevrolet Bel Air Dayton Wire Wheel" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Dayton-Wire-Wheel.jpg" />									<div class="counter">
										<span class="number">8</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Bugs.jpg"
								   title="1957 Chevrolet Bel Air Bugs"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2040" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="9" data-image-id="235283" data-slug="1957-chevrolet-bel-air-bugs" data-caption="1957 Chevrolet Bel Air Bugs" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Bugs.jpg" />									<div class="counter">
										<span class="number">9</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Taillight.jpg"
								   title="1957 Chevrolet Bel Air Taillight"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2040" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="10" data-image-id="235309" data-slug="1957-chevrolet-bel-air-taillight-3" data-caption="1957 Chevrolet Bel Air Taillight" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Taillight.jpg" />									<div class="counter">
										<span class="number">10</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Tailfin.jpg"
								   title="1957 Chevrolet Bel Air Tailfin"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="11" data-image-id="235308" data-slug="1957-chevrolet-bel-air-tailfin-6" data-caption="1957 Chevrolet Bel Air Tailfin" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Tailfin.jpg" />									<div class="counter">
										<span class="number">11</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Sundown-Subwoofers.jpg"
								   title="1957 Chevrolet Bel Air Sundown Subwoofers"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="12" data-image-id="235307" data-slug="1957-chevrolet-bel-air-sundown-subwoofers" data-caption="1957 Chevrolet Bel Air Sundown Subwoofers" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Sundown-Subwoofers.jpg" />									<div class="counter">
										<span class="number">12</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Spotlight.jpg"
								   title="1957 Chevrolet Bel Air Spotlight"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="13" data-image-id="235306" data-slug="1957-chevrolet-bel-air-spotlight-3" data-caption="1957 Chevrolet Bel Air Spotlight" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Spotlight.jpg" />									<div class="counter">
										<span class="number">13</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Rear-Bumper.jpg"
								   title="1957 Chevrolet Bel Air Rear Bumper"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2039" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="14" data-image-id="235304" data-slug="1957-chevrolet-bel-air-rear-bumper-5" data-caption="1957 Chevrolet Bel Air Rear Bumper" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Rear-Bumper.jpg" />									<div class="counter">
										<span class="number">14</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Quarter-Panel-Trim.jpg"
								   title="1957 Chevrolet Bel Air Quarter Panel Trim"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="15" data-image-id="235303" data-slug="1957-chevrolet-bel-air-quarter-panel-trim-2" data-caption="1957 Chevrolet Bel Air Quarter Panel Trim" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Quarter-Panel-Trim.jpg" />									<div class="counter">
										<span class="number">15</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Passenger-Side-View-02.jpg"
								   title="1957 Chevrolet Bel Air Passenger Side View 02"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="16" data-image-id="235302" data-slug="1957-chevrolet-bel-air-passenger-side-view-02-3" data-caption="1957 Chevrolet Bel Air Passenger Side View 02" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Passenger-Side-View-02.jpg" />									<div class="counter">
										<span class="number">16</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Passenger-Side-View-01.jpg"
								   title="1957 Chevrolet Bel Air Passenger Side View 01"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="17" data-image-id="235301" data-slug="1957-chevrolet-bel-air-passenger-side-view-01-3" data-caption="1957 Chevrolet Bel Air Passenger Side View 01" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Passenger-Side-View-01.jpg" />									<div class="counter">
										<span class="number">17</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Passenger-Side-View.jpg"
								   title="1957 Chevrolet Bel Air Passenger Side View"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2040" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="18" data-image-id="235300" data-slug="1957-chevrolet-bel-air-passenger-side-view-4" data-caption="1957 Chevrolet Bel Air Passenger Side View" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Passenger-Side-View.jpg" />									<div class="counter">
										<span class="number">18</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Headlight.jpg"
								   title="1957 Chevrolet Bel Air Headlight"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2040" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="19" data-image-id="235298" data-slug="1957-chevrolet-bel-air-headlight-5" data-caption="1957 Chevrolet Bel Air Headlight" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Headlight.jpg" />									<div class="counter">
										<span class="number">19</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Front-Grille.jpg"
								   title="1957 Chevrolet Bel Air Front Grille"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="20" data-image-id="235297" data-slug="1957-chevrolet-bel-air-front-grille-3" data-caption="1957 Chevrolet Bel Air Front Grille" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Front-Grille.jpg" />									<div class="counter">
										<span class="number">20</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Front-Bumper.jpg"
								   title="1957 Chevrolet Bel Air Front Bumper"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="21" data-image-id="235296" data-slug="1957-chevrolet-bel-air-front-bumper-8" data-caption="1957 Chevrolet Bel Air Front Bumper" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Front-Bumper.jpg" />									<div class="counter">
										<span class="number">21</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Fender-Rocket.jpg"
								   title="1957 Chevrolet Bel Air Fender Rocket"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="22" data-image-id="235295" data-slug="1957-chevrolet-bel-air-fender-rocket-4" data-caption="1957 Chevrolet Bel Air Fender Rocket" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Fender-Rocket.jpg" />									<div class="counter">
										<span class="number">22</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-View-02.jpg"
								   title="1957 Chevrolet Bel Air Driver Side View 02"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="23" data-image-id="235293" data-slug="1957-chevrolet-bel-air-driver-side-view-02-2" data-caption="1957 Chevrolet Bel Air Driver Side View 02" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-View-02.jpg" />									<div class="counter">
										<span class="number">23</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-Profile.jpg"
								   title="1957 Chevrolet Bel Air Driver Side Profile"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="24" data-image-id="235290" data-slug="1957-chevrolet-bel-air-driver-side-profile-3" data-caption="1957 Chevrolet Bel Air Driver Side Profile" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-Profile.jpg" />									<div class="counter">
										<span class="number">24</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-Front-View.jpg"
								   title="1957 Chevrolet Bel Air Driver Side Front View"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="25" data-image-id="235289" data-slug="1957-chevrolet-bel-air-driver-side-front-view-9" data-caption="1957 Chevrolet Bel Air Driver Side Front View" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Driver-Side-Front-View.jpg" />									<div class="counter">
										<span class="number">25</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Continental-Kit.jpg"
								   title="1957 Chevrolet Bel Air Continental Kit"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="26" data-image-id="235287" data-slug="1957-chevrolet-bel-air-continental-kit-9" data-caption="1957 Chevrolet Bel Air Continental Kit" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Continental-Kit.jpg" />									<div class="counter">
										<span class="number">26</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Color-Bar.jpg"
								   title="1957 Chevrolet Bel Air Color Bar"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="27" data-image-id="235286" data-slug="1957-chevrolet-belair-003465-jpg" data-caption="1957 Chevrolet Bel Air Color Bar" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2019/02/1957-Chevrolet-Bel-Air-Color-Bar.jpg" />									<div class="counter">
										<span class="number">27</span>|<span class="total">27</span>
									</div>
								</a>
							</li>
													</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>


</article><!-- #post-235279 -->
			</div>
		</main><!-- #main -->
		<div class="sidebar widget-area sticky-wrapper" role="complementary">
	<div class="sidebar-wrapper theiaStickySidebar">		<div id="ten_dfp_widget-6" class="widget widget_ten_dfp_widget"><div id="dfp-slot-19bd1-155014295208931" class="dfp-slot  dfp-slot-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1957-chevrolet-bel-air-convertible-clean-57&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;bel_air&quot;,&quot;year&quot;:&quot;1957&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="ten_whatcounts_signup_widget-3" class="widget widget_ten-newsletter"><div class="js-newsletter-widget newsletter-right-widget">
		<input type="hidden" class="eauthowner" name="eauthowner" value="NLRD1"/>
		<input type="hidden" class="list_id" name="list_id" value="25"/>

		
			<h3><span class="leader">Join Our FREE</span> Lowrider Newsletter</h3>

			<p>Sign up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</p>

			<div data-module-name="Mod: Newsletter Signup" data-module-id="Mod037">
				<button class="button primary newsletter-signup" data-sobject-id="JoinToday">
					Join Today
				</button>
			</div>

		</div></div><div id="ten_dfp_widget-39" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-155014295201688" class="dfp-slot  dfp-slot-sidebar-small dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1957-chevrolet-bel-air-convertible-clean-57&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;bel_air&quot;,&quot;year&quot;:&quot;1957&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="social-networks-3" class="widget widget_social-networks"><header class="widget-title">LOWRIDER SOCIAL NETWORKS</header><div data-module-name="Mod: Social: Media" data-module-id="Mod047">
			<a
				class="button follow-button facebook-btn"
				href="https://www.facebook.com/lowridermag"
				data-network="Facebook"
				data-sobject-id="Facebook"
				target="_blank"
			>
				<span class="social-icon"></span>
				<span class="screen-reader-text">
					Like Lowrider Magazine on Facebook
				</span>
									<span class="count">
						0 Likes
					</span>
								<span class="follow-text">Like</span>
			</a>
			<a
				class="button follow-button twitter-btn"
				href="https://twitter.com/lowridermag"
				data-network="Twitter"
				data-sobject-id="Twitter"
				target="_blank"
			>
				<span class="social-icon"></span>
				<span class="screen-reader-text">
					Follow Lowrider Magazine on Twitter
				</span>

			
				<span class="count">
					0 Followers
				</span>

							<span class="follow-text">Follow</span>
			</a>

		
			<a
				class="button follow-button instagram-btn"
				href="http://instagram.com/lowridermagazine"
				data-network="Instagram"
				data-sobject-id="Instagram"
				target="_blank"
			>
				<span class="social-icon"></span>
				<span class="screen-reader-text">Follow Lowrider Magazine on Instagram</span>

			
				<span class="count">
					0 Followers
				</span>

			
				<span class="follow-text">Follow</span>
			</a>

		</div></div>	</div><!-- .sidebar -->
</div><!-- .sidebar-wrapper -->	</div><!-- .sticky-wrap -->
	</div><!-- #primary -->
<div id="dfp-slot-491c5-155014295200003" class="dfp-slot dfp-slot-interstitial dfp-retention" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-outofpage="true" data-module-id="Mod066" data-targeting="{&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1957-chevrolet-bel-air-convertible-clean-57&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;bel_air&quot;,&quot;year&quot;:&quot;1957&quot;}"></div></div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" data-module-name="Mod: Footer" data-module-id="Mod054">

		<div itemscope itemtype="http://schema.org/Organization" class="barred">
			<meta itemprop="name" content="Lowrider" >
			<div class="logo-wrap">
				<a itemprop="url" href="https://www.lowrider.com/" rel="home">
					<img class="footer-logo" itemprop="logo" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg" alt="Lowrider">
				</a>
				<div class="logo-spacer"></div>
			</div>
			<div class="full-bar"></div>
		</div>

		<div class="social-footer" data-module-name="Mod: Social: Media" data-module-id="Mod047">
			<ul id="social-footer" class="menu">
															<li>
							<a href="https://www.facebook.com/lowridermag" title="Facebook" class="facebook" target="_blank"></a>
						</li>
																				<li>
							<a href="https://twitter.com/lowridermag" title="Twitter" class="twitter" target="_blank"></a>
						</li>
																				<li>
							<a href="http://instagram.com/lowridermagazine" title="Instagram" class="instagram" target="_blank"></a>
						</li>
																				<li>
							<a href="https://plus.google.com/+lowridermagazine/posts" title="Google+" class="googleplus" target="_blank"></a>
						</li>
									
				<li><a href="https://www.lowrider.com/lowrider-rss/" title="RSS" class="rss"></a></li>
			</ul>
		</div>

		<div class="footer-navigation">
			<nav class="brand-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Brands</h6>
				<div class="brand-menu-container"><ul id="brand-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand current-post-ancestor current-menu-parent current-post-parent menu-item-81402"><a title='Lowrider Magazine' href='https://www.lowrider.com/brand/lowrider-magazine/' itemprop='url' data-sobject-id='Lowrider'><span class="name" itemprop="name">Lowrider Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_333.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_333.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg" /></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81365"><a title='Lowrider Bike Magazine' href='https://www.lowrider.com/brand/lowrider-bike-magazine/' itemprop='url' data-sobject-id='Bicycle'><span class="name" itemprop="name">Lowrider Bike Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_333.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_333.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg" /></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81363"><a title='Lowrider Arte Magazine' href='https://www.lowrider.com/brand/lowrider-arte-magazine/' itemprop='url' data-sobject-id='Arte'><span class="name" itemprop="name">Lowrider Arte Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_333.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_333.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg" /></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81403"><a title='Revolucion' href='https://www.lowrider.com/brand/revolucion/' itemprop='url' data-sobject-id='Revolucion'><span class="name" itemprop="name">Revolucion</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_333.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_333.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg" /></span></a></li>
</ul></div>			</nav><!-- .brand-navigation -->

			<nav class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Sections</h6>
				<div class="primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-81494" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-81494"><a href="https://www.lowrider.com/rides/" itemprop="url" data-sobject-id="Rides"><span itemprop="name">Rides</span></a></li>
<li id="menu-item-81495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81495"><a href="https://www.lowrider.com/features/" itemprop="url" data-sobject-id="Features"><span itemprop="name">Features</span></a></li>
<li id="menu-item-81496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81496"><a href="https://www.lowrider.com/how-to-tech/" itemprop="url" data-sobject-id="HowTo"><span itemprop="name">How To &#038; Tech</span></a></li>
<li id="menu-item-81497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81497"><a href="https://www.lowrider.com/events/" itemprop="url" data-sobject-id="Events"><span itemprop="name">Events</span></a></li>
<li id="menu-item-81498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81498"><a href="/videos/" itemprop="url" data-sobject-id="Videos"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-85526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85526"><a href="https://www.lowrider.com/girls/" itemprop="url" data-sobject-id="Girls"><span itemprop="name">LR Girls</span></a></li>
</ul></div>			</nav><!-- .main-navigation -->

			<nav class="company-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Company</h6>
				<div class="company-menu-container"><ul id="company-menu" class="menu"><li id="menu-item-81500" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-81500 contact-us"><a title="Contact Us" href="https://www.lowrider.com/contact-us/" class="nav-link -contact-us" itemprop="url" data-sobject-id="ContactUs"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-88171" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-88171 our-team"><a title="Our Team" href="/staff/" class="nav-link -our-team" itemprop="url" data-sobject-id="OurTeam"><span itemprop="name">Our Team</span></a></li>
<li id="menu-item-211135" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-211135 careers"><a title="Careers" target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=TENDC&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US" class="nav-link -careers" itemprop="url"><span itemprop="name">Careers</span></a></li>
<li id="menu-item-81503" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-81503 sitemap"><a title="Sitemap" href="https://www.lowrider.com/sitemap/" class="nav-link -sitemap" itemprop="url" data-sobject-id="Sitemap"><span itemprop="name">Sitemap</span></a></li>
<li id="menu-item-88168" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-88168 subscriber-services"><a title="Subscriber Services" href="https://www.circsource.com/store/csloginpage.html?MagId=71" class="nav-link -subscriber-services" itemprop="url" data-sobject-id="SubscriberServices"><span itemprop="name">Subscriber Services</span></a></li>
<li id="menu-item-200125" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-200125 permissions/reprints"><a title="Permissions/Reprints" href="http://olt.theygsgroup.com/ten/" class="nav-link -permissions/reprints" itemprop="url"><span itemprop="name">Permissions/Reprints</span></a></li>
<li id="menu-item-88167" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-88167 terms-of-use"><a title="Terms of Use" href="https://www.motortrendgroup.com/terms/" class="nav-link -terms-of-use" itemprop="url" data-sobject-id="TermsOfUse"><span itemprop="name">Terms of Use</span></a></li>
<li id="menu-item-88169" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-88169 privacy-policy"><a title="Privacy Policy" target="_blank" href="http://www.motortrendgroup.com/privacy/" class="nav-link -privacy-policy" itemprop="url" data-sobject-id="PrivacyPolicy"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-225246" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-225246 cookie-policy"><a title="Cookie Policy" href="https://www.motortrendgroup.com/cookies/" class="nav-link -cookie-policy" itemprop="url"><span itemprop="name">Cookie Policy</span></a></li>
<li id="menu-item-186819" class="nav-item about-ads menu-item menu-item-type-custom menu-item-object-custom menu-item-186819 about-ads"><a title="About Ads" class="nav-link -about-ads" itemprop="url"><span itemprop="name">About Ads</span></a></li>
</ul></div>			</nav><!-- .company-navigation -->
		</div><!-- .footer-navigation -->

		<p class="copyright">&copy; 2019 LOWRIDER NETWORK | MOTOR TREND GROUP, LLC. ALL RIGHTS RESERVED.</p>

	</footer><!-- #colophon -->

	<div class="ten-footer">
		<a target="_blank" href="http://www.motortrendgroup.com/">
			<img class="ten-logo" width="127" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/logos/mtgroup_white.svg">
		</a>
	</div>
</div><!-- #page -->


		<!-- FOOTER! Begin comScore Tag -->
		<noscript>
			<img src="//sb.scorecardresearch.com/p?c1=2&c2=6034985&cv=2.0&cj=1">
		</noscript>
		<!-- End comScore Tag -->

				<div id="wc-modal" class='wc-modal vertical-alignment-helper'>
			<div id="js-wc-modal-background" class="wc-modal-background"></div>
			<div id="wc-container" class='wc-container vertical-alignment-helper'>
				<button id="wc-modal-close" class="wc-modal-close">X</button>
				<form id='wc-form' name="098customform789">
					<input type="hidden" id="_whatcounts" name="_whatcounts" value="0d2b129cf1" /><input type="hidden" name="_wp_http_referer" value="/rides/cars/1957-chevrolet-bel-air-convertible-clean-57/" />					<div id="wc-fields" style='background: #fff'>
						<div class="">
							<div class='form-group'>
								<div class='col-sm-12'>
									<h4 class='modal-title'>
										Newsletter Sign Up
									</h4>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label class='control-label fb-required' for='1'>Email Address*</label> <input class='form-control' id='wc-email' name='email' placeholder='Your email address here' type='email'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label>Zip Code</label> <input id='zip-check' placeholder='Your zip code here' type='number'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Internal Promotions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_eauth_internal_ind' name='custom_eauth_internal_ind' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive internal offers and promotions</label>
									</div>
									<div class='checkbox'>
										<label class=''><input id='custom_eauth_rent_ind' name='custom_eauth_rent_ind' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive occasional updates with special offers from carefully selected third party partners</label>
									</div>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Terms and Conditions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_opt_in' name="opt_in" style='position:relative;left: 0;visibility:visible;' type='checkbox'> By subscribing you agree to the terms and conditions of our <a href="http://www.enthusiastnetwork.com/privacy/" target="_blank">terms of use</a>.
									</div>
								</div>
							</div>
						</div>

						<input type="hidden" class="eauthowner" name="eauthowner" value="NLRD1"/>
						<input type="hidden" class="list_id" name="list_id" value="25"/>

						<input type="submit" id="wc-submit" class="newsletter-submit disabled" value="Submit" disabled/>
					</div>
					<div id="wc-loader" style="display: none;">
											</div>
					<div id="wc-result" style="display: none;">
						<div id="title"></div>
						<div id="text"></div>
					</div>
				</form>
			</div>
		</div>
	<div id="ten-repost-data-container"></div><script type='text/javascript' src='https://st.lowrider.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lowrider = {"api":"\/ten-api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.lowrider.com/wp-content/themes/low-rider/assets/js/lowrider.min.js?ver=20190122355.1'></script>
<script type='text/javascript' src='https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/js/advertisement.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var whatCountsOptions = {"url":"https:\/\/www.lowrider.com\/newsletter-signup"};
var ten = {"lazyload":"1","janrain":"","omniture":{"rsid":"aumolowridersshub, aumoglobalhub","orgName":"automotivecom","gtmOffset":-8,"config":{"trackingServer":"metrics.motortrend.com","trackingServerSecure":"smetrics.motortrend.com","server":"Lowrider","charSet":"UTF-8","currencyCode":"USD","trackDownloadLinks":true,"trackExternalLinks":true,"trackInlineStats":true,"linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls","linkInternalFilters":"javascript:,www.lowrider.com,www.www.lowrider.com","linkLeaveQueryString":false,"linkTrackVars":"None","linkTrackEvents":"None","usePlugins":true,"maxDelay":"3000","eVar1":"D=pageName","eVar43":"D=g","eVar60":"lowrider.com","prop1":"D=g","prop50":"0.8.6 | H.25.3","prop60":"D=v60","eVar4":"1957 Chevrolet Bel Air Convertible - Clean '57","prop3":"D=v4","eVar7":"02|14|2019","prop5":"D=v7","eVar6":"Beto Mendoza","prop6":"D=v6","eVar8":"1957-chevrolet-bel-air-convertible-clean-57","prop7":"D=v8","eVar2":"Editorial: Reviews: Auto","eVar5":"Features","prop4":"D=v5","pageName":"Rides: Cars: Article","channel":"Rides","eVar50":"LowRider Mag","prop38":"D=v50","eVar9":"features,cars","prop8":"D=v9","list2":"features,cars"},"vehicle":[{"make":"Chevrolet","model":"Bel Air","year":"1957","body_style":null,"trim":null,"trim_name":null,"featured_vehicle":true,"sponsored_vehicle":null}]},"loadmore":"1","pushstate":"1","ias":{"pubId":"928969"},"eu-banned-api":"https:\/\/www.motortrend.com\/wp\/wp-admin\/admin-ajax.php?action=core_user_apply_for_privacy","cdn":{"domain":"st.lowrider.com","adjustImages":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/js/ten-1.3.0.min.js?ver=20190206228.1'></script>
<script type='text/javascript' src='https://st.lowrider.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='//preferences.truste.com/webservices/js?domain=sourceinterlink.com&#038;type=epref&#038;ver=1.0'></script>
<script type='text/javascript'>
        document.addEventListener( "DOMContentLoaded", function() {

            var aboutAds = document.querySelector("li.about-ads a");
            aboutAds.style.cursor = "pointer";
            aboutAds.addEventListener( "click" , function(){
                TRUSTeWidget.Tab.link();
            },false);

        });
</script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
<iframe id="liveramp" name="_rlcdn" width=0 height=0 frameborder=0 src=""></iframe>
<script>
    document.getElementById("liveramp").src =
              "//di.rlcdn.com/456009.html?pdata=Krux%3D"+ window.Krux.user;
</script>
</body>
</html>
<!--
	generated in 0.801 seconds
	113271 bytes batcached for 300 seconds
-->
