<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.lowrider.com/xmlrpc.php">
	<link href="https://www.lowrider.com/wp-content/themes/low-rider/favicon.ico" type="image/x-icon" rel="shortcut icon">
	<script>
	(function(d) {
		var config = {
			kitId: 'oob1qsx',
			scriptTimeout: 3000,
			async: true
		},
		h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
	})(document);
	</script>

	        <script type="text/plain" class="optanon-category-C0002">
			if (typeof newrelic !== "undefined") {
				if ( 'PerformanceObserver' in window ) { //Check if API is supported by the browser
					var observer = new PerformanceObserver( function ( list ) {
						var entries = list.getEntries();
						for (var i=0; i < entries.length; i++){
							var entry = entries[ i ];
							var metric = entry.name;
							var time = Math.round( entry.startTime + entry.duration );
							newrelic.setCustomAttribute( metric, time );
						}
					});
					observer.observe({ entryTypes: [ 'paint' ] });
				}

				if (typeof newrelic.addPageAction !== "undefined") {
					googletag.cmd.push(function() {
						googletag.pubads().addEventListener('impressionViewable', function(event) {
							event.slotName = event.slot.getAdUnitPath();
							event.slotId = event.slot.getSlotId().getId();
							newrelic.addPageAction('impressionViewable', event);
						});

						googletag.pubads().addEventListener('slotOnload', function(event) {
							event.slotName = event.slot.getAdUnitPath();
							event.slotId = event.slot.getSlotId().getId();
							newrelic.addPageAction('slotOnload', event);
						});

						googletag.pubads().addEventListener('slotRenderEnded', function(event) {
							event.slotName = event.slot.getAdUnitPath();
							event.slotId = event.slot.getSlotId().getId();
							newrelic.addPageAction('slotRenderEnded', event);
						});
					});
				}
			}
        </script>
        <title>Lowrider Garage – Techniques C.C.</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Techniques car club invites Lowrider Garage to celebrate Cinco de Mayo."/>
<meta name="news_keywords" content="lowrider garage ep. 58, opinion, lifestyle" />
<meta name="original-source" content="https://www.lowrider.com/news/lowrider-garage-ep-58-techniques-c-c/" />
<link rel="canonical" href="https://www.lowrider.com/news/lowrider-garage-ep-58-techniques-c-c/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lowrider Garage – Techniques C.C." />
<meta property="og:description" content="Techniques car club invites Lowrider Garage to celebrate Cinco de Mayo." />
<meta property="og:url" content="https://www.lowrider.com/news/lowrider-garage-ep-58-techniques-c-c/" />
<meta property="og:site_name" content="Lowrider" />
<meta property="article:section" content="Lowrider News" />
<meta property="article:published_time" content="2021-05-27T14:57:54-07:00" />
<meta property="og:image" content="https://st.lowrider.com/uploads/sites/7/2021/05/01-lead-techniques-club-chapters-club-pose-get-together-LRG58.jpg" />
<meta property="og:image:width" content="4032" />
<meta property="og:image:height" content="3024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Techniques car club invites Lowrider Garage to celebrate Cinco de Mayo." />
<meta name="twitter:title" content="Lowrider Garage – Techniques C.C." />
<meta name="twitter:image" content="https://st.lowrider.com/uploads/sites/7/2021/05/01-lead-techniques-club-chapters-club-pose-get-together-LRG58.jpg" />
<meta property="DC.date.issued" content="2021-05-27T14:57:54-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<script type="text/javascript">
			(function(d) {
				var k=d.createElement('script');
				k.type='text/javascript';
				k.src='https://www.lowrider.com/wp-content/mu-plugins/ten-shared/templates/userip.php';
				k.async=true;
				var s=d.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
			})(document);
		</script>        <!-- OneTrust Cookies Consent Notice start-->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="2270999f-ea21-46c8-a780-e2e3426a1650"></script>
        <script type="text/javascript">
            function OptanonWrapper() {}

            //Preference center button
			document.addEventListener('DOMContentLoaded', function() {
				var links = document.querySelectorAll('.btn-preference-center > a');
				links.forEach(function(e) {
					e.setAttribute('href', 'javascript:void(0);');
					e.setAttribute('onclick', 'Optanon.ToggleInfoDisplay()');
				});
			});
        </script>
        <style>
            body #onetrust-consent-sdk #onetrust-pc-sdk button.save-preference-btn-handler.onetrust-close-btn-handler.button-theme {
                background-color: #ea231a !important;
                border: #ffffff !important;
            }
        </style>
        <!-- OneTrust Cookies Consent Notice end -->
        <link rel='dns-prefetch' href='//cdn.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; Feed" href="https://www.lowrider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; Comments Feed" href="https://www.lowrider.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Lowrider &raquo; iCal Feed" href="https://www.lowrider.com/lowrider-events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lowrider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ten-shared-css'  href='https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/css/front.min.css?ver=20210517106.1' type='text/css' media='all' />
<link rel='stylesheet' id='lowrider-css'  href='https://st.lowrider.com/wp-content/themes/low-rider/assets/css/lowrider.min.css?ver=202102181205.1' type='text/css' media='screen' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='https://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='https://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://st.lowrider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://st.lowrider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//s.ntv.io/serve/load.js'></script>
<script type="text/plain" src="//assets.adobedtm.com/launch-EN71b86220975b45f985821bddf01fa964.min.js#async" class="optanon-category-C0002"></script><script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"https:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='https://www.lowrider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lowrider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lowrider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.lowrider.com/?p=251142' />
<link rel="alternate" type="application/json+oembed" href="https://www.lowrider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lowrider.com%2Fnews%2Flowrider-garage-ep-58-techniques-c-c%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lowrider.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lowrider.com%2Fnews%2Flowrider-garage-ep-58-techniques-c-c%2F&#038;format=xml" />
<meta itemprop="inLanguage" content="en-US"><meta itemprop="datePublished" content="2021-05-27T14:57:54+00:00"><meta itemprop="dateModified" content="2021-05-27T14:57:54+00:00"><meta itemprop="headline" content="Lowrider Garage Ep. 58 – Techniques C.C."><meta itemprop="Author" content="scosta"><meta itemprop="genre" content="Opinion"><meta itemprop="alternativeHeadline" content="Cinco de Mayo isn’t only a national holiday, but a Techniques tradition and lowrider way of life."><meta itemprop="thumbnailUrl" content="https://st.lowrider.com/uploads/sites/7/2021/05/01-lead-techniques-club-chapters-club-pose-get-together-LRG58.jpg?interpolation=lanczos-none&#038;fit=around|318:212"><meta itemprop="primaryImageOfPage" content="https://st.lowrider.com/uploads/sites/7/2021/05/01-lead-techniques-club-chapters-club-pose-get-together-LRG58.jpg">		<!-- +SWOOP -->
		<script type="text/javascript" src="http://ardrone.swoop.com/js/spxw.js" data-domain="SW-95735189-5" data-serverbase="http://ardrone.swoop.com/"></script>
		<!-- -SWOOP -->

				<!-- BEGIN Krux Control Tag -->
		<script class="kxct optanon-category-C0004" data-id="" data-timing="async" data-version="1.9" type="text/plain">
		window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		(function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		}());
		</script>
		<!-- END Krux Control Tag -->

		<!-- Begin Krux Segments -->
		<script class="kxint optanon-category-C0004" type="text/plain">
			window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
			(function(){
				function retrieve(n){
					var m, k='kx'+n;
					if (window.localStorage) {
						return window.localStorage[k] || "";
					} else if (navigator.cookieEnabled) {
						m = document.cookie.match(k+'=([^;]*)');
						return (m && unescape(m[1])) || "";
					} else {
						return '';
					}
				}

				Krux.user = retrieve('user');
				Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

				// DFP Premium
				var dfpp = [];
				var dfpp_omniture = [];

				if (Krux.user) {
					dfpp.push('kuid=' + Krux.user);
				}

				for (var i = 0; i < Krux.segments.length && i < 20; i++ ) {
					dfpp.push('ksg=' + Krux.segments[i]);
					dfpp_omniture.push(Krux.segments[i]);
				}

				window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
				window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
			})();
		</script>
		<!-- END Krux Segments -->
		
		<!-- HEADER! Begin comScore Tag -->
		<script type="text/plain" class="optanon-category-C0002">
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6034985" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<!-- End comScore Tag -->

			
		<script type='text/javascript'>
			var pbGlobal = pbGlobal || {};
			pbGlobal.pageType = "Article Page";
		</script>

		<script type="text/javascript" async src="//js-sec.indexww.com/ht/p/183805-203799745938749.js"></script>
		<script type="text/javascript">
			window.googletag = window.googletag || {};
			window.googletag.cmd = window.googletag.cmd || [];
		</script>

				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="https://www.lowrider.com/news/lowrider-garage-ep-58-techniques-c-c/amp/" />
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"801921",ustr:"",originlat:"0",clientrtt:"2",ghostip:"23.220.104.136",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"23d30c89",region:"41743",protocol:"",blver:14,akM:"a",akN:"ae",akTT:"O",akTX:"1",akTI:"23d30c89",ai:"506023",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
<body class="post-template-default single single-post postid-251142 single-format-standard tribe-theme-low-rider post-lowrider-garage-ep-58-techniques-c-c" itemscope itemtype="https://schema.org/WebPage">
	<!-- Google Tag Manager -->
		<noscript>
			<iframe src="//www.googletagmanager.com/ns.html?id=GTM-PP9GVZ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
				<script type="text/javascript">
		(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;
		j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PP9GVZ');</script>
		<!-- End Google Tag Manager -->	<div id="page" class="hfeed site">
		<div id="dfp-slot-a5237-162320587000486" class="dfp-slot  dfp-slot-mobile-headerbridge" style="min-height: 150px" data-adunit="/3833/TEN_Lowrider_Network/features_autonews_article" data-dimensions="400x150" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;TEN_Lowrider_Network&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;lowrider-garage-ep-58-techniques-c-c&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;autonews&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;pos&quot;:&quot;top&quot;}" data-mediaquery="(max-width: 639px)" data-module-id="Mod066" data-sobject-id="Ad"></div>		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<a href="http://pubads.g.doubleclick.net/gampad/clk?id=865862674&iu=/3833/lowrider.primedia.com" class="welcome-header" id="site-header-image">
			<noscript>
				<img id="site-header-image-instance" alt="" src="//pubads.g.doubleclick.net/gampad/adx?iu=/3833/lowrider.primedia.com&#038;sz=1x1&#038;t=k%3dlugz_dec15_lrss_site_header&#038;correlator=4800321">
			</noscript>
		</a>
		<div id="gutter-ad" class="gutter-ad">
			<div id="dfp-slot-66698-162320587000907" class="dfp-slot  dfp-slot-desktop-gutter" style="min-height: 1200px" data-adunit="/3833/TEN_Lowrider_Network/features_autonews_article" data-dimensions="1920x1200" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;TEN_Lowrider_Network&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;lowrider-garage-ep-58-techniques-c-c&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;autonews&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;no&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div>		</div>
		<div class="site-header-placeholder">
			<header id="masthead" class="site-header" role="banner" data-module-id="Mod052">
				<span class="site-title" itemscope itemtype="http://schema.org/Organization">
					<meta itemprop="name" content="Lowrider Magazine" >
					<a itemprop="url" href="https://www.lowrider.com/" title="home" rel="home">
						<img class="header-logo" itemprop="logo" data-sobject-id="Mod: Navigation: BrandLogo" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg" height="112" width="94" alt="Lowrider" />
					</a>
				</span>

				<nav class="brand-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<div class="brand-menu-container"><ul id="brand-menu" class="menu"><li id="menu-item-81402" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81402"><a title='Lowrider Magazine' href='https://www.lowrider.com/brand/lowrider-magazine/' itemprop='url' data-sobject-id='Lowrider'><span class="name" itemprop="name">Lowrider Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg" /></span></a></li>
<li id="menu-item-81365" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81365"><a title='Lowrider Bike Magazine' href='https://www.lowrider.com/brand/lowrider-bike-magazine/' itemprop='url' data-sobject-id='Bicycle'><span class="name" itemprop="name">Lowrider Bike Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg" /></span></a></li>
<li id="menu-item-81363" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81363"><a title='Lowrider Arte Magazine' href='https://www.lowrider.com/brand/lowrider-arte-magazine/' itemprop='url' data-sobject-id='Arte'><span class="name" itemprop="name">Lowrider Arte Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg" /></span></a></li>
<li id="menu-item-81403" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81403"><a title='Revolucion' href='https://www.lowrider.com/brand/revolucion/' itemprop='url' data-sobject-id='Revolucion'><span class="name" itemprop="name">Revolucion</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg" /></span></a></li>
</ul></div>						</nav>

						<nav id="js-site-navigation" class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<button id="js-menu-toggle" class="menu-toggle" aria-controls="site-navigation" aria-expanded="false"><span class="toggle-text">Menu</span><span class="toggle"></span></button>
							<div class="site-navigation">
								<div class="primary-menu-container">
									<ul id="js-primary-menu" class="menu-list" data-module-name="Mod: Navigation" data-module-id="Mod053"><li id="menu-item-81719" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81719 rides"><a title="Rides" href="https://www.lowrider.com/rides/" class="nav-link -rides" itemprop="url" data-sobject-id="Rides"><span itemprop="name">Rides</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81721" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81721 cars"><a title="Cars" href="https://www.lowrider.com/rides/cars/" class="subnav-link -cars" itemprop="url" data-sobject-id="Rides: Cars"><span itemprop="name">Cars</span></a></li>
	<li id="menu-item-81723" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81723 trucks"><a title="Trucks" href="https://www.lowrider.com/rides/trucks/" class="subnav-link -trucks" itemprop="url" data-sobject-id="Rides: Trucks"><span itemprop="name">Trucks</span></a></li>
	<li id="menu-item-81720" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81720 bicycles"><a title="Bicycles" href="https://www.lowrider.com/rides/bicycles/" class="subnav-link -bicycles" itemprop="url" data-sobject-id="Rides: Bicycles"><span itemprop="name">Bicycles</span></a></li>
	<li id="menu-item-81722" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81722 motorcycles"><a title="Motorcycles" href="https://www.lowrider.com/rides/motorcycles/" class="subnav-link -motorcycles" itemprop="url" data-sobject-id="Rides: Motorcycles"><span itemprop="name">Motorcycles</span></a></li>
	<li id="menu-item-88399" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88399 new-car-reviews"><a title="New Car Reviews" href="https://www.lowrider.com/rides/new-car-reviews/" class="subnav-link -new-car-reviews" itemprop="url" data-sobject-id="Rides: NewCarReviews"><span itemprop="name">New Car Reviews</span></a></li>
</ul>
</li>
<li id="menu-item-81485" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81485 features"><a title="Features" href="https://www.lowrider.com/features/" class="nav-link -features" itemprop="url" data-sobject-id="Features"><span itemprop="name">Features</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81486" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81486 news"><a title="News" href="https://www.lowrider.com/news/" class="subnav-link -news" itemprop="url" data-sobject-id="Features: News"><span itemprop="name">News</span></a></li>
</ul>
</li>
<li id="menu-item-81725" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81725 lifestyle"><a title="Lifestyle" href="https://www.lowrider.com/lifestyle/" class="nav-link -lifestyle" itemprop="url"><span itemprop="name">Lifestyle</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81726" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81726 art"><a title="Art" href="https://www.lowrider.com/lifestyle/art/" class="subnav-link -art" itemprop="url"><span itemprop="name">Art</span></a></li>
	<li id="menu-item-81727" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81727 entertainment"><a title="Entertainment" href="https://www.lowrider.com/lifestyle/entertainment/" class="subnav-link -entertainment" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
	<li id="menu-item-81728" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81728 fashion"><a title="Fashion" href="https://www.lowrider.com/lifestyle/fashion/" class="subnav-link -fashion" itemprop="url"><span itemprop="name">Fashion</span></a></li>
	<li id="menu-item-81729" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81729 food"><a title="Food" href="https://www.lowrider.com/lifestyle/food/" class="subnav-link -food" itemprop="url"><span itemprop="name">Food</span></a></li>
</ul>
</li>
<li id="menu-item-81470" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81470 how-to-&amp;-tech"><a title="How To &amp; Tech" href="https://www.lowrider.com/how-to-tech/" class="nav-link -how-to-&amp;-tech" itemprop="url"><span itemprop="name">How To &amp; Tech</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81471" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81471 engine"><a title="Engine" href="https://www.lowrider.com/how-to-tech/engine/" class="subnav-link -engine" itemprop="url"><span itemprop="name">Engine</span></a></li>
	<li id="menu-item-81472" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81472 paint-&amp;-body"><a title="Paint &amp; Body" href="https://www.lowrider.com/how-to-tech/paint-body/" class="subnav-link -paint-&amp;-body" itemprop="url"><span itemprop="name">Paint &amp; Body</span></a></li>
	<li id="menu-item-81473" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81473 chassis-&amp;-suspension"><a title="Chassis &amp; Suspension" href="https://www.lowrider.com/how-to-tech/chassis-suspension/" class="subnav-link -chassis-&amp;-suspension" itemprop="url"><span itemprop="name">Chassis &amp; Suspension</span></a></li>
	<li id="menu-item-81474" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81474 interior-&amp;-electrical"><a title="Interior &amp; Electrical" href="https://www.lowrider.com/how-to-tech/interior-electrical/" class="subnav-link -interior-&amp;-electrical" itemprop="url"><span itemprop="name">Interior &amp; Electrical</span></a></li>
	<li id="menu-item-81475" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81475 transmission-&amp;-drivetrain"><a title="Transmission &amp; Drivetrain" href="https://www.lowrider.com/how-to-tech/transmission-drivetrain/" class="subnav-link -transmission-&amp;-drivetrain" itemprop="url"><span itemprop="name">Transmission &amp; Drivetrain</span></a></li>
	<li id="menu-item-81477" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81477 aftermarket-parts"><a title="Aftermarket Parts" href="https://www.lowrider.com/how-to-tech/aftermarket-parts/" class="subnav-link -aftermarket-parts" itemprop="url"><span itemprop="name">Aftermarket Parts</span></a></li>
	<li id="menu-item-81476" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81476 additional-tech"><a title="Additional Tech" href="https://www.lowrider.com/how-to-tech/additional-tech/" class="subnav-link -additional-tech" itemprop="url"><span itemprop="name">Additional Tech</span></a></li>
</ul>
</li>
<li id="menu-item-81478" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81478 events"><a title="Events" href="https://www.lowrider.com/events/" class="nav-link -events" itemprop="url"><span itemprop="name">Events</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-216259" class="subnav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-216259 lowrider-shows"><a title="Lowrider Shows" href="https://lowriderexperience.com/" class="subnav-link -lowrider-shows" itemprop="url"><span itemprop="name">Lowrider Shows</span></a></li>
	<li id="menu-item-81479" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81479 lowrider-coverage"><a title="Lowrider Coverage" href="https://www.lowrider.com/events/tour-events/" class="subnav-link -lowrider-coverage" itemprop="url"><span itemprop="name">Lowrider Coverage</span></a></li>
	<li id="menu-item-81487" class="subnav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-81487 lowrider-live"><a title="Lowrider Live" href="https://www.lowrider.com/lowrider-live/" class="subnav-link -lowrider-live" itemprop="url"><span itemprop="name">Lowrider Live</span></a></li>
</ul>
</li>
<li id="menu-item-81435" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-81435 videos"><a title="Videos" href="/videos/" class="nav-link -videos" itemprop="url" data-sobject-id="Videos"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-188610" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-188610 lr-girls"><a title="LR Girls" href="https://www.lowrider.com/brand/lowrider-girls/" class="nav-link -lr-girls" itemprop="url" data-sobject-id="LR Girls"><span itemprop="name">LR Girls</span></a></li>
</ul>									<div class="search-wrapper" data-module-name="Mod: Search" data-module-id="Mod050">
	<form action="https://www.lowrider.com" class="search-form">
		<label for="s" class="screen-reader-text">Search term</label>
		<input class="field" name="s" placeholder="Search">
		<button class="icon-search action">Search</button>
	</form>
</div>								</div>
							</div>
							<div class="search-wrapper" data-module-name="Mod: Search" data-module-id="Mod050">
	<form action="https://www.lowrider.com" class="search-form">
		<label for="s" class="screen-reader-text">Search term</label>
		<input class="field" name="s" placeholder="Search">
		<button class="icon-search action">Search</button>
	</form>
</div>						</nav><!-- #site-navigation -->
					</header>
				</div><!-- #masthead -->

				<div class="top-spot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-162320587008108" class="dfp-slot  dfp-slot-mobile-leaderboard" style="min-height: 50px" data-adunit="/3833/TEN_Lowrider_Network/features_autonews_article" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;TEN_Lowrider_Network&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;lowrider-garage-ep-58-techniques-c-c&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;autonews&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div>					<div id="dfp-slot-6e285-162320587003042" class="dfp-slot  dfp-slot-desktop-headerbridge" style="min-height: 200px" data-adunit="/3833/TEN_Lowrider_Network/features_autonews_article" data-dimensions="1040x200" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;TEN_Lowrider_Network&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;lowrider-garage-ep-58-techniques-c-c&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;autonews&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;pos&quot;:&quot;top&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div>				</div>

		<div id="content" class="site-content">
<div id="dfp-slot-cc370-162320587009402" class="dfp-slot dfp-slot-970 dfp-slot-desktop-leaderboard" style="min-height: 90px" data-adunit="/3833/TEN_Lowrider_Network/features_autonews_article" data-dimensions="728x90,970x90,970x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;TEN_Lowrider_Network&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;lowrider-garage-ep-58-techniques-c-c&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;autonews&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div><div data-module-name="Mod: Subscription: Popup" data-module-id="Mod016">
	<div class="newsletter-signup-module -slide-out">
		<div class="padding-container">
			<button class="close-button" data-timer="15"></button>
			<div class="mail-icon-outer">
				<div class="mail-icon-inner"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lowrider-logo-black.png">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-target="#newsletter-popup-1" data-sobject-id="Mod: Subscription: Popup: Left">Subscribe Now</button>
			</div>
		</div>
	</div><!-- newsletter-signup-module left rail-->
</div>
<div id="primary" class="content-area single">
	<div class="breadcrumbs yoast-breadcrumbs" data-module-name="Mod: Breadcrumb" data-module-id="Mod092">
				<span></span><span itemprop="breadcrumb" itemscope itemtype="//schema.org/BreadcrumbList"><a href="https://www.lowrider.com/"><span itemprop="itemListElement">Home</span></a> <span class="breadcrumb-separator">»</span> <span class="breadcrumb_last" itemprop="itemListElement">Lowrider Garage Ep. 58 – Techniques C.C.</span></span><span></span>
	</div>
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">
Lowrider Garage Ep. 58 – Techniques C.C.		</h1>
		<span class="subtitle" itemprop="alternativeHeadline">Cinco de Mayo isn’t only a national holiday, but a Techniques tradition and lowrider way of life.</span>
		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published published" itemprop="datePublished" datetime="2021-05-27T14:57:54+00:00">May 27, 2021</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="https://www.lowrider.com/author/joe-ray/" rel="author" title="Joe Ray">Joe Ray</a></span></span></span>		</div><!-- .entry-meta -->
		<div class="widget addthis-widget addthis_toolbox" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<a class="button small follow-button facebook-btn addthis_button_facebook" data-sobject-id="Facebook" data-social-type="Facebook">
		<span class="follow-text">Share</span> <span class="provider">on Facebook</span>
	</a>

	<a class="button small follow-button twitter-btn addthis_button_twitter" data-sobject-id="Twiter" data-social-type="Twitter">
		<span class="follow-text">Share</span> <span class="provider">on Twitter</span>
	</a>

	<a class="button small button-open-right addthis_button_more"></a>

	<div class="stats hidden">
		<span class="shares">shares</span>
		<span class="count">356</span>
		<i class="fa fa-line-chart"></i>
	</div>
</div>	</header><!-- .entry-header -->
	<div id="sticky-wrap">
		<main id="main" class="site-main sticky-wrapper" role="main">
			<div class="theiaStickySidebar">
<article id="post-251142" class="post-251142 post type-post status-publish format-standard has-post-thumbnail category-news" itemscope itemtype="http://schema.org/Article">
	<meta itemprop="headline" content="Lowrider Garage Ep. 58 – Techniques C.C." >
	<meta itemprop="datePublished" content="May 27, 2021" >
	<meta itemprop="dateModified" content="May 27, 2021">
	<meta itemprop="mainEntityOfPage" content="Low Rider">
	<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" style="display:none;">
		<meta itemprop="name" content="Low Rider">
		<a itemprop="url" href="/">
			<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"  >
				<img itemprop="image" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg" />
				<link itemprop="url" href="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg" />
			</span>
		</a>
	</div>
	<meta itemprop="alternativeHeadline" content="Lowrider">
	<section class="entry-content" itemprop="articleBody" data-module-name="Mod: Articles: Detail" data-module-id="Mod057">
		<div itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="featured-image">
			<meta itemprop="height" content="200px">
			<meta itemprop="width" content="300px">
			<meta itemprop="url" content="https://www.lowrider.com/news/lowrider-garage-ep-58-techniques-c-c/">
			<meta itemprop="representativeOfPage" content="true">
			<a itemprop="contentUrl" href="https://www.lowrider.com/news/lowrider-garage-ep-58-techniques-c-c/photo-gallery/">
	<img width="660" height="495" src="https://st.lowrider.com/uploads/sites/7/2021/05/01-lead-techniques-club-chapters-club-pose-get-together-LRG58.jpg?interpolation=lanczos-none&amp;fit=around|660:495" class="attachment-content-width size-content-width wp-post-image" alt="" itemprop="image" data-sobject-id="Image" />				<span class="button photo-btn" data-sobject-id="PhotoGallery: ViewAllPhotos" data-module-id="Mod023">
					See all 20 photos
				</span>
			</a>
		</div>
		<div class="post-body" itemprop="text">
			<p>Techniques car club and their various chapters, founders, bike club, and a beautiful memorial arrangement took over Cinco de Mayo weekend festivities at Legg Lake Park in Pico Rivera. Established five decades ago, the Techniques have come a long way in the test of the lowrider car club scene. Since the very early days when their founders came up with the name that identifies having a method or system, they practiced it well, because their strategy became a monumental tradition.</p><p><img class="alignnone size-content-width wp-image-251144" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/13-lrg-techniques-silver-61-impala-rag-continental-kit.jpg?interpolation=lanczos-none&amp;fit=around%7C660:495" alt="" width="640" height="480"><noscript><img class="alignnone size-content-width wp-image-251144" src="https://st.lowrider.com/uploads/sites/7/2021/05/13-lrg-techniques-silver-61-impala-rag-continental-kit.jpg?interpolation=lanczos-none&amp;fit=around%7C660:495" alt="" width="640" height="480"></noscript></p><p>A lifetime of sacrifice and dedication defines the proud and iconic plaque that has flown in many beautiful rides throughout the years as they&rsquo;ve continually grown not only in different chapters throughout the land, but as a huge family as well. Lowrider was more than honored to share the club&rsquo;s history from then till now, and when you see this special episode, you&rsquo;ll know that their vision back then hasn&rsquo;t changed from the vision they see for the future.</p><h3><strong>Catch Up on Lowrider Garage Episodes:</strong></h3>
<p><a href="https://www.youtube.com/watch?v=EWEVaQKvROA" rel="nofollow" target="_blank">Master pinstriper Ron Hernandez</a></p><p><a href="https://www.youtube.com/watch?v=Uft7VQfxNAM" rel="nofollow" target="_blank">Back2Broadway in Sacramento</a></p><div id="ac-lre-player-ph">
	<div id="ac-lre-player"></div>
</div>
<script
	id="lre-player-widget"
	src="https://player.anyclip.com/anyclip-widget/lre-widget/prod/v1/src/lre.js"
	pubname="lowridercom"
	widgetname="0011r00001ntjmo_342">
</script><p>&nbsp;</p><p>Over 50 customs, classics, bombs, trucks, and lowrider bicycles were on display for a festival event, not just to celebrate the weekend holiday, but to celebrate the accomplishments of the Techniques way of life. They&rsquo;re truly one of only a handful and breed of Iconic car clubs who&rsquo;ve survived the test of car club time. Check out their deep-rooted history as members will introduce their rides and tell you a story about their past, present times,&nbsp;and how they&rsquo;ll cruise into the future doing it their own way.</p><p><img class="alignnone size-content-width wp-image-251145" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/03-LRG58-memorial-setting-techniques-cc-past-members.jpg?interpolation=lanczos-none&amp;fit=around%7C660:495" alt="" width="640" height="480"><noscript><img class="alignnone size-content-width wp-image-251145" src="https://st.lowrider.com/uploads/sites/7/2021/05/03-LRG58-memorial-setting-techniques-cc-past-members.jpg?interpolation=lanczos-none&amp;fit=around%7C660:495" alt="" width="640" height="480"></noscript></p><p>Lowrider&rsquo;s <a href="https://www.youtube.com/user/lowridermagazine/videos" rel="nofollow" target="_blank">YouTube</a> channel, <a href="https://www.facebook.com/lowridermag" rel="nofollow" target="_blank">Facebook</a>, or <a href="https://www.instagram.com/lowridermagazine/channel/" rel="nofollow" target="_blank">Instagram T.V.</a> is the place to be this Friday at 5pm PST, as the Lowrider Garage video series episode #58 continues to cruise along. If you have a story to tell the lowrider world and think you, your shop, or your club have earned your way through the lowrider test of time, and you have a passion for our culture, please email me at&nbsp;&nbsp;<a href="mailto:joeray@lowrider.network">joeray@lowrider.network</a>&nbsp;Thank you as always for your support everybody!</p><div id='gallery-5' class='gallery galleryid-251142 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2021/05/02-LRG58-Techniques-68-chevy-rag-and-lincoln-mark-v-5-de-Mayo.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/02-LRG58-Techniques-68-chevy-rag-and-lincoln-mark-v-5-de-Mayo.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2021/05/04-LRG58-Techniques-cinco-de-mayo-63-impala-aqua-tan-bomb-chevy.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/04-LRG58-Techniques-cinco-de-mayo-63-impala-aqua-tan-bomb-chevy.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2021/05/05-LRG58-Techniques-Lincoln-town-car-members-behind-background.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/05-LRG58-Techniques-Lincoln-town-car-members-behind-background.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2021/05/06-LRG58-Monte-carlo-T-tops-brown-black-lincoln-mark-v.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/06-LRG58-Monte-carlo-T-tops-brown-black-lincoln-mark-v.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2021/05/07-Techniques-cc-and-chapters-baldwin-park-ca-cinco-deMayo-fest-.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/07-Techniques-cc-and-chapters-baldwin-park-ca-cinco-deMayo-fest-.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2021/05/08-LRG58-Techniques-gBody-line-up.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/08-LRG58-Techniques-gBody-line-up.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2021/05/09-LRG58-Techniques-tribute-to-past-members-theme-lincoln-town-car.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/09-LRG58-Techniques-tribute-to-past-members-theme-lincoln-town-car.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2021/05/10-LRG58-techniques-70-impalas-row.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/10-LRG58-techniques-70-impalas-row.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2021/05/11-LRG58-Bomb-suburban-wagon-techniques-park.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/11-LRG58-Bomb-suburban-wagon-techniques-park.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2021/05/12-LRG58-Impala-convertible-blue-techniques.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/12-LRG58-Impala-convertible-blue-techniques.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2021/05/14-LRG58-techniques-cc-chapters-representing-Baldwin-park-ca-5-cinco-de-mayo-picnic.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/14-LRG58-techniques-cc-chapters-representing-Baldwin-park-ca-5-cinco-de-mayo-picnic.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2021/05/15-lrg58-62-rag-techniques-members-background.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/15-lrg58-62-rag-techniques-members-background.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2021/05/16-LRG58-Motorcycle-techniques-custom-chrome-paint.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/16-LRG58-Motorcycle-techniques-custom-chrome-paint.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2021/05/17-LRG58-Techniques-car-club-gathering-mamberrs.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/17-LRG58-Techniques-car-club-gathering-mamberrs.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2021/05/18-lrg58-techniques-rear-view-70-impalas-members-in-background-meeting.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/18-lrg58-techniques-rear-view-70-impalas-members-in-background-meeting.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2021/05/19-lrg58-techniques-pedal-car-bike-club-display.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/19-lrg58-techniques-pedal-car-bike-club-display.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://st.lowrider.com/uploads/sites/7/2021/05/20-lrg58-techniques-car-and-lowrider-bike-club-line-ups-cinco-de-mayo.jpg'><img width="150" height="150" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/20-lrg58-techniques-car-and-lowrider-bike-club-line-ups-cinco-de-mayo.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure>
		</div></p><div id="dfp-slot-d9e58-162320587003116" class="dfp-slot  dfp-slot-ad-inside-content" style="min-height: 250px" data-adunit="/3833/TEN_Lowrider_Network/features_autonews_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;TEN_Lowrider_Network&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;lowrider-garage-ep-58-techniques-c-c&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;autonews&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:1115836,&quot;0&quot;:&quot;pos&quot;,&quot;1&quot;:&quot;bottom&quot;,&quot;pos&quot;:[&quot;top&quot;]}" data-module-id="Mod066" data-sobject-id="Ad"></div>		</div>
		<aside class="related-tags">
		</aside>
		<div class="author-box" itemprop="creator author" itemscope itemtype="http://schema.org/Person" data-module-name="Mod: Contributors: About" data-module-id="Mod001">
	<a rel="author" itemprop="url" href="https://www.lowrider.com/author/joe-ray/" data-sobject-id="Image">
		<img width="96" height="96" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="avatar avatar-96 photo wp-post-image" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2015/09/Joe-Ray.jpg?interpolation=lanczos-none&amp;fit=around|96:96" />	</a>

	<div class="about">
		<span>about this editor</span>
		<h2 itemprop="name">
			<a rel="author" itemprop="url" href="https://www.lowrider.com/author/joe-ray/" class="seemore" data-sobject-id="AuthorName">
				Joe Ray			</a>
		</h2>
	</div>

	<p class="description" itemprop="description"></p>

	<a rel="author" itemprop="url" href="https://www.lowrider.com/author/joe-ray/" class="seemore" data-sobject-id="Articles">
		See more articles from Joe	</a>
</div>	</section><!-- .entry-content -->
	<div class="wpg-gallery-modal hidden" data-module-name="Mod: PhotoGallery" data-module-id="Mod023">
	<div class="modal">
		<div class="head">
			<div class="controls">
				<div class="control">
					<a class="btn single-btn mode active">
						<i class="gallery-icon icon-image"></i>
					</a>
				</div>
				<div class="control">
					<a class="btn grid-btn mode">
						<i class="gallery-icon icon-thumbnails"></i>
					</a>
				</div>
				<div class="control share-btn">
					<div class="sharing">
						<div class="widget addthis-widget addthis_toolbox" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<a class="button small follow-button facebook-btn addthis_button_facebook" data-sobject-id="Facebook" data-social-type="Facebook">
		<span class="follow-text">Share</span> <span class="provider">on Facebook</span>
	</a>

	<a class="button small follow-button twitter-btn addthis_button_twitter" data-sobject-id="Twiter" data-social-type="Twitter">
		<span class="follow-text">Share</span> <span class="provider">on Twitter</span>
	</a>

	<a class="button small button-open-right addthis_button_more"></a>

	<div class="stats hidden">
		<span class="shares">shares</span>
		<span class="count">356</span>
		<i class="fa fa-line-chart"></i>
	</div>
</div>					</div>
					<div class="btn">
						<i class="gallery-icon icon-share"></i>
					</div>
				</div>
				<div class="control">
					<a class="btn download-btn" target="_blank">
						<i class="gallery-icon icon-download"></i>
					</a>
				</div>
				<div class="control close-wrap">
					<a class="btn close-btn">
						<i class="gallery-icon icon-close"></i>
					</a>
				</div>
			</div>
			<div class="header">
				<div class="logo">
					<a href="/"><img class="image" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg"></a>
				</div>
				<div class="title">
					Lowrider Garage Ep. 58 – Techniques C.C.				</div>
			</div>
		</div>
		<div class="body">
			<div class="wpg-sidebar">
				<div class="a-slot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-gallery-sidebar"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-fe522-162320587005937" class="dfp-slot  dfp-slot-gallery-sidebar" style="min-height: 250px" data-adunit="/3833/TEN_Lowrider_Network/features_autonews_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;TEN_Lowrider_Network&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;lowrider-garage-ep-58-techniques-c-c&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;autonews&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;features&quot;,&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:1115836,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;}" data-mediaquery="(min-width: 640px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-gallery"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-0a24e-162320587001702" class="dfp-slot  dfp-slot-mobile-in-gallery" style="min-height: 50px" data-adunit="/3833/TEN_Lowrider_Network/features_autonews_photogallery" data-dimensions="320x100,320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;TEN_Lowrider_Network&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;lowrider-garage-ep-58-techniques-c-c&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;autonews&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;}" data-mediaquery="(max-width: 639px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div>				</div>
				<div class="thumbs">
					<div class="wrap">
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
				</div>
			</div>
			<div class="viewport">
				<div class="slideshow">
					<div class="wrap">
						<div class="loading"><i class="gallery-icon icon-spinner"></i></div>
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
					<div class="details">
						<div class="count">
							<span class="current"></span>/<span class="total">20</span>
						</div>
						<div class="meta">
							<p class="caption"></p>
							<p class="credit"></p>
						</div>
					</div>
				</div>
				<div class="ad hidden">
					<div class="a-slot">
						<div class="dfp-lazy-widget  dfp-slot dfp-slot-in-gallery"  data-test data-lazy-widget style="min-height: 400px"><!-- <div id="dfp-slot-649cc-162320587008528" class="dfp-slot  dfp-slot-in-gallery" style="min-height: 400px" data-adunit="/3833/TEN_Lowrider_Network/features_autonews_photogallery" data-dimensions="600x400,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;TEN_Lowrider_Network&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;lowrider-garage-ep-58-techniques-c-c&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;autonews&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;features&quot;,&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:1115836,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;}" data-mediaquery="(min-width: 640px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-162320587002420" class="dfp-slot  dfp-slot-mobile-in-content" style="min-height: 250px" data-adunit="/3833/TEN_Lowrider_Network/features_autonews_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;TEN_Lowrider_Network&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;lowrider-garage-ep-58-techniques-c-c&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;autonews&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;features&quot;,&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:1115836,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;}" data-mediaquery="(max-width: 639px)" data-context="gallery" data-sobject-id="Ad"></div> --></div>						<p class="label">Advertisement</p>
						<a class="skip"> to Skip</a>
					</div>
					<div class="arrows">
						<a class="prev">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-left"></i>
							</div>
						</a>
						<a class="next">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-right"></i>
							</div>
						</a>
					</div>
				</div>
				<div class="grid hidden">
					<div class="wrap">
						<ul class="items">
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2021/05/01-lead-techniques-club-chapters-club-pose-get-together-LRG58.jpg"
								   title="01 lead techniques club chapters club pose get together LRG58"
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="1" data-image-id="251143" data-slug="01-lead-techniques-club-chapters-club-pose-get-together-lrg58" data-caption="01 lead techniques club chapters club pose get together LRG58" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/01-lead-techniques-club-chapters-club-pose-get-together-LRG58.jpg" />									<div class="counter">
										<span class="number">1</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2021/05/13-lrg-techniques-silver-61-impala-rag-continental-kit.jpg"
								   title="13 lrg techniques silver 61 impala rag continental kit"
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="2" data-image-id="251144" data-slug="13-lrg-techniques-silver-61-impala-rag-continental-kit" data-caption="13 lrg techniques silver 61 impala rag continental kit" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/13-lrg-techniques-silver-61-impala-rag-continental-kit.jpg" />									<div class="counter">
										<span class="number">2</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2021/05/03-LRG58-memorial-setting-techniques-cc-past-members.jpg"
								   title="03 LRG58 memorial setting techniques cc past members"
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="3" data-image-id="251145" data-slug="03-lrg58-memorial-setting-techniques-cc-past-members" data-caption="03 LRG58 memorial setting techniques cc past members" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/03-LRG58-memorial-setting-techniques-cc-past-members.jpg" />									<div class="counter">
										<span class="number">3</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2021/05/02-LRG58-Techniques-68-chevy-rag-and-lincoln-mark-v-5-de-Mayo.jpg"
								   title="02 LRG58 Techniques 68 chevy rag and lincoln mark v 5 de Mayo"
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="4" data-image-id="251146" data-slug="02-lrg58-techniques-68-chevy-rag-and-lincoln-mark-v-5-de-mayo" data-caption="02 LRG58 Techniques 68 chevy rag and lincoln mark v 5 de Mayo" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/02-LRG58-Techniques-68-chevy-rag-and-lincoln-mark-v-5-de-Mayo.jpg" />									<div class="counter">
										<span class="number">4</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2021/05/04-LRG58-Techniques-cinco-de-mayo-63-impala-aqua-tan-bomb-chevy.jpg"
								   title="04 LRG58 Techniques cinco de mayo 63 impala aqua tan bomb chevy"
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="5" data-image-id="251147" data-slug="04-lrg58-techniques-cinco-de-mayo-63-impala-aqua-tan-bomb-chevy" data-caption="04 LRG58 Techniques cinco de mayo 63 impala aqua tan bomb chevy" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/04-LRG58-Techniques-cinco-de-mayo-63-impala-aqua-tan-bomb-chevy.jpg" />									<div class="counter">
										<span class="number">5</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2021/05/05-LRG58-Techniques-Lincoln-town-car-members-behind-background.jpg"
								   title="05 LRG58 Techniques Lincoln town car members behind background"
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="6" data-image-id="251148" data-slug="05-lrg58-techniques-lincoln-town-car-members-behind-background" data-caption="05 LRG58 Techniques Lincoln town car members behind background" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/05-LRG58-Techniques-Lincoln-town-car-members-behind-background.jpg" />									<div class="counter">
										<span class="number">6</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2021/05/06-LRG58-Monte-carlo-T-tops-brown-black-lincoln-mark-v.jpg"
								   title="06 LRG58 Monte carlo T tops brown black lincoln mark v"
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="7" data-image-id="251149" data-slug="06-lrg58-monte-carlo-t-tops-brown-black-lincoln-mark-v" data-caption="06 LRG58 Monte carlo T tops brown black lincoln mark v" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/06-LRG58-Monte-carlo-T-tops-brown-black-lincoln-mark-v.jpg" />									<div class="counter">
										<span class="number">7</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2021/05/07-Techniques-cc-and-chapters-baldwin-park-ca-cinco-deMayo-fest-.jpg"
								   title="07 Techniques cc and chapters baldwin park ca cinco deMayo fest "
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="8" data-image-id="251150" data-slug="07-techniques-cc-and-chapters-baldwin-park-ca-cinco-demayo-fest" data-caption="07 Techniques cc and chapters baldwin park ca cinco deMayo fest " data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/07-Techniques-cc-and-chapters-baldwin-park-ca-cinco-deMayo-fest-.jpg" />									<div class="counter">
										<span class="number">8</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2021/05/08-LRG58-Techniques-gBody-line-up.jpg"
								   title="08 LRG58 Techniques gBody line up"
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="9" data-image-id="251151" data-slug="08-lrg58-techniques-gbody-line-up" data-caption="08 LRG58 Techniques gBody line up" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/08-LRG58-Techniques-gBody-line-up.jpg" />									<div class="counter">
										<span class="number">9</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2021/05/09-LRG58-Techniques-tribute-to-past-members-theme-lincoln-town-car.jpg"
								   title="09 LRG58 Techniques tribute to past members theme lincoln town car"
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="10" data-image-id="251152" data-slug="09-lrg58-techniques-tribute-to-past-members-theme-lincoln-town-car" data-caption="09 LRG58 Techniques tribute to past members theme lincoln town car" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/09-LRG58-Techniques-tribute-to-past-members-theme-lincoln-town-car.jpg" />									<div class="counter">
										<span class="number">10</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2021/05/10-LRG58-techniques-70-impalas-row.jpg"
								   title="10 LRG58 techniques 70 impalas row"
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="11" data-image-id="251153" data-slug="10-lrg58-techniques-70-impalas-row" data-caption="10 LRG58 techniques 70 impalas row" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/10-LRG58-techniques-70-impalas-row.jpg" />									<div class="counter">
										<span class="number">11</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2021/05/11-LRG58-Bomb-suburban-wagon-techniques-park.jpg"
								   title="11 LRG58 Bomb suburban wagon techniques park"
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="12" data-image-id="251154" data-slug="11-lrg58-bomb-suburban-wagon-techniques-park" data-caption="11 LRG58 Bomb suburban wagon techniques park" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/11-LRG58-Bomb-suburban-wagon-techniques-park.jpg" />									<div class="counter">
										<span class="number">12</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2021/05/12-LRG58-Impala-convertible-blue-techniques.jpg"
								   title="12 LRG58 Impala convertible blue techniques"
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="13" data-image-id="251155" data-slug="12-lrg58-impala-convertible-blue-techniques" data-caption="12 LRG58 Impala convertible blue techniques" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/12-LRG58-Impala-convertible-blue-techniques.jpg" />									<div class="counter">
										<span class="number">13</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2021/05/14-LRG58-techniques-cc-chapters-representing-Baldwin-park-ca-5-cinco-de-mayo-picnic.jpg"
								   title="14 LRG58 techniques cc chapters representing Baldwin park ca 5 cinco de mayo picnic"
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="14" data-image-id="251156" data-slug="14-lrg58-techniques-cc-chapters-representing-baldwin-park-ca-5-cinco-de-mayo-picnic" data-caption="14 LRG58 techniques cc chapters representing Baldwin park ca 5 cinco de mayo picnic" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/14-LRG58-techniques-cc-chapters-representing-Baldwin-park-ca-5-cinco-de-mayo-picnic.jpg" />									<div class="counter">
										<span class="number">14</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2021/05/15-lrg58-62-rag-techniques-members-background.jpg"
								   title="15 lrg58 62 rag techniques members background"
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="15" data-image-id="251157" data-slug="15-lrg58-62-rag-techniques-members-background" data-caption="15 lrg58 62 rag techniques members background" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/15-lrg58-62-rag-techniques-members-background.jpg" />									<div class="counter">
										<span class="number">15</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2021/05/16-LRG58-Motorcycle-techniques-custom-chrome-paint.jpg"
								   title="16 LRG58 Motorcycle techniques custom chrome paint"
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="16" data-image-id="251158" data-slug="16-lrg58-motorcycle-techniques-custom-chrome-paint" data-caption="16 LRG58 Motorcycle techniques custom chrome paint" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/16-LRG58-Motorcycle-techniques-custom-chrome-paint.jpg" />									<div class="counter">
										<span class="number">16</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2021/05/17-LRG58-Techniques-car-club-gathering-mamberrs.jpg"
								   title="17 LRG58 Techniques car club gathering mamberrs"
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="17" data-image-id="251159" data-slug="17-lrg58-techniques-car-club-gathering-mamberrs" data-caption="17 LRG58 Techniques car club gathering mamberrs" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/17-LRG58-Techniques-car-club-gathering-mamberrs.jpg" />									<div class="counter">
										<span class="number">17</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2021/05/18-lrg58-techniques-rear-view-70-impalas-members-in-background-meeting.jpg"
								   title="18 lrg58 techniques rear view 70 impalas members in background meeting"
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="18" data-image-id="251160" data-slug="18-lrg58-techniques-rear-view-70-impalas-members-in-background-meeting" data-caption="18 lrg58 techniques rear view 70 impalas members in background meeting" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/18-lrg58-techniques-rear-view-70-impalas-members-in-background-meeting.jpg" />									<div class="counter">
										<span class="number">18</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2021/05/19-lrg58-techniques-pedal-car-bike-club-display.jpg"
								   title="19 lrg58 techniques pedal car bike club display"
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="19" data-image-id="251161" data-slug="19-lrg58-techniques-pedal-car-bike-club-display" data-caption="19 lrg58 techniques pedal car bike club display" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/19-lrg58-techniques-pedal-car-bike-club-display.jpg" />									<div class="counter">
										<span class="number">19</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="https://st.lowrider.com/uploads/sites/7/2021/05/20-lrg58-techniques-car-and-lowrider-bike-club-line-ups-cinco-de-mayo.jpg"
								   title="20 lrg58 techniques car and lowrider bike club line ups cinco de mayo"
								   data-sobject-id="Thumbnails: Photo">
									<img width="4032" height="3024" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="20" data-image-id="251162" data-slug="20-lrg58-techniques-car-and-lowrider-bike-club-line-ups-cinco-de-mayo" data-caption="20 lrg58 techniques car and lowrider bike club line ups cinco de mayo" data-credit="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/20-lrg58-techniques-car-and-lowrider-bike-club-line-ups-cinco-de-mayo.jpg" />									<div class="counter">
										<span class="number">20</span>|<span class="total">20</span>
									</div>
								</a>
							</li>
													</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>


</article><!-- #post-251142 -->

	<aside class="related-posts" data-module-name="Mod: Content: Related" data-module-id="Mod007">
		<header class="barred inner">
			<h3>Related Articles</h3>
			<div class="full-bar"></div>
		</header>

		<div class="articles-wrapper">
											<article class="hero" >

	<a href="https://www.lowrider.com/features/lowrider-garage-tours-ron-hernandez-mancave/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="https://st.lowrider.com/uploads/sites/7/2021/05/15-lrg57-cambell-bros-full-custom-slammed-suburban-lime-green-rons-striping.jpg?interpolation=lanczos-none&#038;fit=around|640:427" data-sobject-id="FeaturedImage">
		<img width="640" height="427" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-lg size-article-featured-image-lg wp-post-image" alt="" itemprop="image" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/15-lrg57-cambell-bros-full-custom-slammed-suburban-lime-green-rons-striping.jpg?interpolation=lanczos-none&amp;fit=around|640:427" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="https://www.lowrider.com/features/" title="Features" data-sobject-id="CategoryTag">Features</a></span>

			<h3 class="entry-title" itemprop="headline">
				<a href="https://www.lowrider.com/features/lowrider-garage-tours-ron-hernandez-mancave/" itemprop="url" data-sobject-id="ArticleTitle">
					Lowrider Garage Tours Pinstriper Ron Herandez Museum of Fine Art				</a>
			</h3>

			<p class="excerpt">Lowrider Garage visited the man cave or, museum if you <a class="read-more" href="https://www.lowrider.com/features/lowrider-garage-tours-ron-hernandez-mancave/" data-sobject-id="ReadMore">Read More</a></p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2021-05-25T16:13:44+00:00">May 25, 2021</time><time class="updated" itemprop="dateModified" datetime="2021-05-26T08:27:04+00:00">May 26, 2021</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="https://www.lowrider.com/author/joe-ray/" rel="author" title="Joe Ray">Joe Ray</a></span></span></span>			</div>
		</div>
	</div>

</article>
											<article class="post-251123 post type-post status-publish format-standard has-post-thumbnail category-events -has-video">
	<a href="https://www.lowrider.com/events/raza-day-even-to-support-street-vendors/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="https://st.lowrider.com/uploads/sites/7/2021/05/001-raza-day-flyer.jpeg?interpolation=lanczos-none&#038;fit=around|318:212" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/001-raza-day-flyer.jpeg?interpolation=lanczos-none&amp;fit=around|318:212" />	</a>
	<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="https://www.lowrider.com/events/" title="Events &amp; Auto Shows" data-sobject-id="CategoryTag">Events &amp; Auto Shows</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="https://www.lowrider.com/events/raza-day-even-to-support-street-vendors/" itemprop="url" data-sobject-id="ArticleTitle">
					Raza Day Show &amp; Shine Sacramento				</a>
			</span>

			<p class="excerpt">Lowrider car clubs, community leaders, and families have joined together <a class="read-more" href="https://www.lowrider.com/events/raza-day-even-to-support-street-vendors/" data-sobject-id="ReadMore">Read More</a></p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published published" itemprop="datePublished" datetime="2021-05-25T10:06:00+00:00">May 25, 2021</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="https://www.lowrider.com/author/joe-ray/" rel="author" title="Joe Ray">Joe Ray</a></span></span></span>			</div>

		</div>
	</div>

</article>
											<article class="post-251101 post type-post status-publish format-standard has-post-thumbnail category-features">
	<a href="https://www.lowrider.com/features/1964-chevy-impala-in-the-middle-east/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="https://st.lowrider.com/uploads/sites/7/2021/05/001-64-impala-taillight.jpg?interpolation=lanczos-none&#038;fit=around|318:212" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/001-64-impala-taillight.jpg?interpolation=lanczos-none&amp;fit=around|318:212" />	</a>
	<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="https://www.lowrider.com/features/" title="Features" data-sobject-id="CategoryTag">Features</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="https://www.lowrider.com/features/1964-chevy-impala-in-the-middle-east/" itemprop="url" data-sobject-id="ArticleTitle">
					Lowriding in the Middle East with a 1964 Chevy Impala				</a>
			</span>

			<p class="excerpt">Every custom lowrider has a story to tell, but for <a class="read-more" href="https://www.lowrider.com/features/1964-chevy-impala-in-the-middle-east/" data-sobject-id="ReadMore">Read More</a></p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2021-05-20T10:39:07+00:00">May 20, 2021</time><time class="updated" itemprop="dateModified" datetime="2021-05-20T10:42:42+00:00">May 20, 2021</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="https://www.lowrider.com/author/hector-levya/" rel="author" title="Hector Levya">Hector Levya</a></span></span> and <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="https://www.lowrider.com/author/crystal-leyva/" rel="author" title="Crystal Leyva">Crystal Leyva</a></span></span></span>			</div>

		</div>
	</div>

</article>
											<article class="post-251091 post type-post status-publish format-standard has-post-thumbnail category-events -has-video">
	<a href="https://www.lowrider.com/events/lowrider-sanctioned-colorado-springs-super-show/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="https://st.lowrider.com/uploads/sites/7/2021/05/001-colorado-flyer.jpg?interpolation=lanczos-none&#038;fit=around|318:212" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/001-colorado-flyer.jpg?interpolation=lanczos-none&amp;fit=around|318:212" />	</a>
	<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="https://www.lowrider.com/events/" title="Events &amp; Auto Shows" data-sobject-id="CategoryTag">Events &amp; Auto Shows</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="https://www.lowrider.com/events/lowrider-sanctioned-colorado-springs-super-show/" itemprop="url" data-sobject-id="ArticleTitle">
					Lowrider Colorado Springs Super Show				</a>
			</span>

			<p class="excerpt">The Lowrider Colorado Springs Super Show is just two months <a class="read-more" href="https://www.lowrider.com/events/lowrider-sanctioned-colorado-springs-super-show/" data-sobject-id="ReadMore">Read More</a></p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published published" itemprop="datePublished" datetime="2021-05-14T18:41:21+00:00">May 14, 2021</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="https://www.lowrider.com/author/joe-ray/" rel="author" title="Joe Ray">Joe Ray</a></span></span></span>			</div>

		</div>
	</div>

</article>
											<article class="post-251081 post type-post status-publish format-standard has-post-thumbnail category-features">
	<a href="https://www.lowrider.com/features/lowrider-garage-episode-56-promo/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="https://st.lowrider.com/uploads/sites/7/2021/05/001-steve-fernandes.jpg?interpolation=lanczos-none&#038;fit=around|318:212" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="" data-src="https://st.lowrider.com/uploads/sites/7/2021/05/001-steve-fernandes.jpg?interpolation=lanczos-none&amp;fit=around|318:212" />	</a>
	<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="https://www.lowrider.com/features/" title="Features" data-sobject-id="CategoryTag">Features</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="https://www.lowrider.com/features/lowrider-garage-episode-56-promo/" itemprop="url" data-sobject-id="ArticleTitle">
					Lowrider Garage is back with a Punch!				</a>
			</span>

			<p class="excerpt">The Series Returns The Lowrider Garage series headed north to <a class="read-more" href="https://www.lowrider.com/features/lowrider-garage-episode-56-promo/" data-sobject-id="ReadMore">Read More</a></p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2021-05-12T19:40:31+00:00">May 12, 2021</time><time class="updated" itemprop="dateModified" datetime="2021-05-12T19:41:34+00:00">May 12, 2021</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="https://www.lowrider.com/author/joe-ray/" rel="author" title="Joe Ray">Joe Ray</a></span></span></span>			</div>

		</div>
	</div>

</article>
					</div>
	</aside>

				</div>
		</main><!-- #main -->
		<div class="sidebar widget-area sticky-wrapper" role="complementary">
	<div class="sidebar-wrapper theiaStickySidebar">		<div id="ten_dfp_widget-6" class="widget widget_ten_dfp_widget"><div id="dfp-slot-19bd1-162320587006694" class="dfp-slot  dfp-slot-sidebar" style="min-height: 250px" data-adunit="/3833/TEN_Lowrider_Network/features_autonews_article" data-dimensions="300x250,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;TEN_Lowrider_Network&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;lowrider-garage-ep-58-techniques-c-c&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;autonews&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:1115836,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="ten_whatcounts_signup_widget-3" class="widget widget_ten-newsletter"><div class="js-newsletter-widget newsletter-right-widget">
		<input type="hidden" class="eauthowner" name="eauthowner" value="NLRD1"/>
		<input type="hidden" class="list_id" name="list_id" value="25"/>

		
			<h3><span class="leader">Join Our FREE</span> Lowrider Newsletter</h3>

			<p>Sign up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</p>

			<div data-module-name="Mod: Newsletter Signup" data-module-id="Mod037">
				<button class="button primary newsletter-signup" data-sobject-id="JoinToday">
					Join Today
				</button>
			</div>

		</div></div><div id="ten_dfp_widget-39" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-162320587000605" class="dfp-slot  dfp-slot-sidebar-small" style="min-height: 250px" data-adunit="/3833/TEN_Lowrider_Network/features_autonews_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;TEN_Lowrider_Network&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;lowrider-garage-ep-58-techniques-c-c&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;autonews&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;native&quot;:&quot;300x250&quot;,&quot;ntvPlacement&quot;:1115836,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="social-networks-3" class="widget widget_social-networks"><header class="widget-title">LOWRIDER SOCIAL NETWORKS</header><div data-module-name="Mod: Social: Media" data-module-id="Mod047">
			<a
				class="button follow-button facebook-btn"
				href="https://www.facebook.com/lowridermag"
				data-network="Facebook"
				data-sobject-id="Facebook"
				target="_blank"
			>
				<span class="social-icon"></span>
				<span class="screen-reader-text">
					Like Lowrider Magazine on Facebook
				</span>
									<span class="count">
						0 Likes
					</span>
								<span class="follow-text">Like</span>
			</a>
			<a
				class="button follow-button twitter-btn"
				href="https://twitter.com/lowridermag"
				data-network="Twitter"
				data-sobject-id="Twitter"
				target="_blank"
			>
				<span class="social-icon"></span>
				<span class="screen-reader-text">
					Follow Lowrider Magazine on Twitter
				</span>

			
				<span class="count">
					0 Followers
				</span>

							<span class="follow-text">Follow</span>
			</a>

		
			<a
				class="button follow-button instagram-btn"
				href="http://instagram.com/lowridermagazine"
				data-network="Instagram"
				data-sobject-id="Instagram"
				target="_blank"
			>
				<span class="social-icon"></span>
				<span class="screen-reader-text">Follow Lowrider Magazine on Instagram</span>

			
				<span class="count">
					0 Followers
				</span>

			
				<span class="follow-text">Follow</span>
			</a>

		</div></div>	</div><!-- .sidebar -->
</div><!-- .sidebar-wrapper -->	</div><!-- .sticky-wrap -->
	<a class="pushstate is-loaded button full load-more"
		     href="https://www.lowrider.com/features/redcat-racings-1964-impala-r-c-car/"
		     data-current-post-id="251142"
		     data-current-post-author="scosta"
		     data-post-title="Redcat Racing’s 1964 Chevy Impala R.C. Car"
			 data-partial-slug="partials/pushstate"
		     data-auto-load="5"
			 data-index="1"
		     data-module-name="Mod: Load More"
		     data-module-id="Mod035"
		     >
			<div class="textwrap"><div class="text"><span>Load Next Article</span><div class="sk-wave"><div class="sk-rect sk-rect1"></div><div class="sk-rect sk-rect2"></div><div class="sk-rect sk-rect3"></div><div class="sk-rect sk-rect4"></div><div class="sk-rect sk-rect5"></div></div></div></div>		</a></div><!-- #primary -->
<div id="dfp-slot-491c5-162320587109893" class="dfp-slot dfp-slot-interstitial" data-adunit="/3833/TEN_Lowrider_Network/features_autonews_article" data-outofpage="true" data-module-id="Mod066" data-targeting="{&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;autonews&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;TEN_Lowrider_Network&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;lowrider-garage-ep-58-techniques-c-c&quot;,&quot;category&quot;:&quot;features&quot;}"></div></div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" data-module-name="Mod: Footer" data-module-id="Mod054">

		<div itemscope itemtype="http://schema.org/Organization" class="barred">
			<meta itemprop="name" content="Lowrider" >
			<div class="logo-wrap">
				<a itemprop="url" href="https://www.lowrider.com/" rel="home">
					<img class="footer-logo" itemprop="logo" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg" alt="Lowrider">
				</a>
				<div class="logo-spacer"></div>
			</div>
			<div class="full-bar"></div>
		</div>

		<div class="social-footer" data-module-name="Mod: Social: Media" data-module-id="Mod047">
			<ul id="social-footer" class="menu">
															<li>
							<a href="https://www.facebook.com/lowridermag" title="Facebook" class="facebook" target="_blank"></a>
						</li>
																				<li>
							<a href="https://twitter.com/lowridermag" title="Twitter" class="twitter" target="_blank"></a>
						</li>
																				<li>
							<a href="http://instagram.com/lowridermagazine" title="Instagram" class="instagram" target="_blank"></a>
						</li>
																				<li>
							<a href="https://plus.google.com/+lowridermagazine/posts" title="Google+" class="googleplus" target="_blank"></a>
						</li>
									
				<li><a href="https://www.lowrider.com/lowrider-rss/" title="RSS" class="rss"></a></li>
			</ul>
		</div>

		<div class="footer-navigation">
			<nav class="brand-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Brands</h6>
				<div class="brand-menu-container"><ul id="brand-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81402"><a title='Lowrider Magazine' href='https://www.lowrider.com/brand/lowrider-magazine/' itemprop='url' data-sobject-id='Lowrider'><span class="name" itemprop="name">Lowrider Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_333.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_333.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg" /></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81365"><a title='Lowrider Bike Magazine' href='https://www.lowrider.com/brand/lowrider-bike-magazine/' itemprop='url' data-sobject-id='Bicycle'><span class="name" itemprop="name">Lowrider Bike Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_333.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_333.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg" /></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81363"><a title='Lowrider Arte Magazine' href='https://www.lowrider.com/brand/lowrider-arte-magazine/' itemprop='url' data-sobject-id='Arte'><span class="name" itemprop="name">Lowrider Arte Magazine</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_333.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_333.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg" /></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81403"><a title='Revolucion' href='https://www.lowrider.com/brand/revolucion/' itemprop='url' data-sobject-id='Revolucion'><span class="name" itemprop="name">Revolucion</span><span class="brand-thumbnail normal" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_333.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_333.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg)"><meta itemprop="image" content="https://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg" /></span></a></li>
</ul></div>			</nav><!-- .brand-navigation -->

			<nav class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Sections</h6>
				<div class="primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-81494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81494"><a href="https://www.lowrider.com/rides/" itemprop="url" data-sobject-id="Rides"><span itemprop="name">Rides</span></a></li>
<li id="menu-item-81495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81495"><a href="https://www.lowrider.com/features/" itemprop="url" data-sobject-id="Features"><span itemprop="name">Features</span></a></li>
<li id="menu-item-81496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81496"><a href="https://www.lowrider.com/how-to-tech/" itemprop="url" data-sobject-id="HowTo"><span itemprop="name">How To &#038; Tech</span></a></li>
<li id="menu-item-81497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81497"><a href="https://www.lowrider.com/events/" itemprop="url" data-sobject-id="Events"><span itemprop="name">Events</span></a></li>
<li id="menu-item-81498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81498"><a href="/videos/" itemprop="url" data-sobject-id="Videos"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-85526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85526"><a href="https://www.lowrider.com/girls/" itemprop="url" data-sobject-id="Girls"><span itemprop="name">LR Girls</span></a></li>
</ul></div>			</nav><!-- .main-navigation -->

			<nav class="company-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Company</h6>
				<div class="company-menu-container"><ul id="company-menu" class="menu"><li id="menu-item-81500" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-81500 contact-us"><a title="Contact Us" href="https://www.lowrider.com/contact-us/" class="nav-link -contact-us" itemprop="url" data-sobject-id="ContactUs"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-88171" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-88171 our-team"><a title="Our Team" href="/staff/" class="nav-link -our-team" itemprop="url" data-sobject-id="OurTeam"><span itemprop="name">Our Team</span></a></li>
<li id="menu-item-211135" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-211135 careers"><a title="Careers" target="_blank" href="https://boards.greenhouse.io/motortrendgroup" class="nav-link -careers" itemprop="url"><span itemprop="name">Careers</span></a></li>
<li id="menu-item-81503" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-81503 sitemap"><a title="Sitemap" href="https://www.lowrider.com/sitemap/" class="nav-link -sitemap" itemprop="url" data-sobject-id="Sitemap"><span itemprop="name">Sitemap</span></a></li>
<li id="menu-item-200125" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-200125 permissions/reprints"><a title="Permissions/Reprints" href="http://olt.theygsgroup.com/ten/" class="nav-link -permissions/reprints" itemprop="url"><span itemprop="name">Permissions/Reprints</span></a></li>
<li id="menu-item-88167" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-88167 terms-of-use"><a title="Terms of Use" href="https://www.motortrendgroup.com/terms/" class="nav-link -terms-of-use" itemprop="url" data-sobject-id="TermsOfUse"><span itemprop="name">Terms of Use</span></a></li>
<li id="menu-item-88169" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-88169 privacy-notice"><a title="Privacy Notice" target="_blank" href="https://www.motortrend.com/privacy-policy/" class="nav-link -privacy-notice" itemprop="url" data-sobject-id="PrivacyPolicy"><span itemprop="name">Privacy Notice</span></a></li>
<li id="menu-item-225246" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-225246 cookie-policy"><a title="Cookie Policy" href="https://www.motortrendgroup.com/cookies/" class="nav-link -cookie-policy" itemprop="url"><span itemprop="name">Cookie Policy</span></a></li>
<li id="menu-item-186819" class="nav-item about-ads menu-item menu-item-type-custom menu-item-object-custom menu-item-186819 about-ads"><a title="About Ads" class="nav-link -about-ads" itemprop="url"><span itemprop="name">About Ads</span></a></li>
<li id="menu-item-245836" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-245836 discovery,-inc"><a title="Discovery, Inc" href="https://corporate.discovery.com/" class="nav-link -discovery,-inc" itemprop="url"><span itemprop="name">Discovery, Inc</span></a></li>
<li id="menu-item-245835" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-245835 california-do-not-sell-my-info"><a title="California Do Not Sell My Info" href="https://corporate.discovery.com/california_dns/" class="nav-link -california-do-not-sell-my-info" itemprop="url"><span itemprop="name">California Do Not Sell My Info</span></a></li>
<li id="menu-item-250712" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-250712 california-privacy-notice"><a title="California Privacy Notice" target="_blank" href="https://www.motortrend.com/privacy-policy/#caliprivacynotice" class="nav-link -california-privacy-notice" itemprop="url"><span itemprop="name">California Privacy Notice</span></a></li>
<li id="menu-item-250713" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-250713 adchoices"><a title="AdChoices" target="_blank" href="http://info.evidon.com/pub_info/1212?v=1&#038;nt=0&#038;nw=false" class="nav-link -adchoices" itemprop="url"><span itemprop="name">AdChoices</span></a></li>
</ul></div>			</nav><!-- .company-navigation -->
		</div><!-- .footer-navigation -->

		<p class="copyright">&copy; 2021 LOWRIDER NETWORK | MOTOR TREND GROUP, LLC. ALL RIGHTS RESERVED.</p>

	</footer><!-- #colophon -->

	<div class="ten-footer">
		<a target="_blank" href="http://www.motortrendgroup.com/">
			<img class="ten-logo" width="127" src="https://www.lowrider.com/wp-content/themes/low-rider/assets/images/logos/mtgroup_white.svg">
		</a>
	</div>
</div><!-- #page -->


		<!-- FOOTER! Begin comScore Tag -->
		<noscript>
			<img src="//sb.scorecardresearch.com/p?c1=2&c2=6034985&cv=2.0&cj=1">
		</noscript>
		<!-- End comScore Tag -->

				<div id="wc-modal" class='wc-modal vertical-alignment-helper'>
			<div id="js-wc-modal-background" class="wc-modal-background"></div>
			<div id="wc-container" class='wc-container vertical-alignment-helper'>
				<button id="wc-modal-close" class="wc-modal-close">X</button>
				<form id='wc-form' name="098customform789">
					<input type="hidden" id="_whatcounts" name="_whatcounts" value="b22540264e" /><input type="hidden" name="_wp_http_referer" value="/news/lowrider-garage-ep-58-techniques-c-c/" />					<div id="wc-fields" style='background: #fff'>
						<div class="">
							<div class='form-group'>
								<div class='col-sm-12'>
									<h4 class='modal-title'>
										Newsletter Sign Up
									</h4>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label class='control-label fb-required' for='1'>Email Address*</label> <input class='form-control' id='wc-email' name='email' placeholder='Your email address here' type='email'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label>Zip Code</label> <input id='zip-check' placeholder='Your zip code here' type='number'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Internal Promotions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_eauth_internal_ind' name='custom_eauth_internal_ind' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive internal offers and promotions</label>
									</div>
									<div class='checkbox'>
										<label class=''><input id='custom_eauth_rent_ind' name='custom_eauth_rent_ind' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive occasional updates with special offers from carefully selected third party partners</label>
									</div>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Terms and Conditions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_opt_in' name="opt_in" style='position:relative;left: 0;visibility:visible;' type='checkbox'> By subscribing you agree to the terms and conditions of our <a href="http://www.enthusiastnetwork.com/privacy/" target="_blank">terms of use</a>.
									</div>
								</div>
							</div>
						</div>

						<input type="hidden" class="eauthowner" name="eauthowner" value="NLRD1"/>
						<input type="hidden" class="list_id" name="list_id" value="25"/>

						<input type="submit" id="wc-submit" class="newsletter-submit disabled" value="Submit" disabled/>
					</div>
					<div id="wc-loader" style="display: none;">
											</div>
					<div id="wc-result" style="display: none;">
						<div id="title"></div>
						<div id="text"></div>
					</div>
				</form>
			</div>
		</div>
	<div id="ten-repost-data-container"></div><script type="text/plain" src="//cdn.adsafeprotected.com/iasPET.1.js" class="optanon-category-C0004"></script><script type='text/javascript' src='https://st.lowrider.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lowrider = {"api":"\/ten-api"};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.lowrider.com/wp-content/themes/low-rider/assets/js/lowrider.min.js?ver=202102181205.1'></script>
<script type="text/plain" src="https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/js/advertisement.js" class="optanon-category-C0004"></script><script type='text/javascript'>
/* <![CDATA[ */
var whatCountsOptions = {"url":"https:\/\/www.lowrider.com\/newsletter-signup"};
var ten = {"lazyload":"1","janrain":"","omniture":{"rsid":"aumolowridersshub, aumoglobalhub","orgName":"automotivecom","gtmOffset":-8,"config":{"trackingServer":"metrics.motortrend.com","trackingServerSecure":"smetrics.motortrend.com","server":"Lowrider","charSet":"UTF-8","currencyCode":"USD","trackDownloadLinks":true,"trackExternalLinks":true,"trackInlineStats":true,"linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls","linkInternalFilters":"javascript:,www.lowrider.com,www.www.lowrider.com","linkLeaveQueryString":false,"linkTrackVars":"None","linkTrackEvents":"None","usePlugins":true,"maxDelay":"3000","eVar1":"D=pageName","eVar43":"D=g","eVar60":"lowrider.com","prop1":"D=g","prop50":"0.8.6 | H.25.3","prop60":"D=v60","eVar4":"Lowrider Garage Ep. 58 \u2013 Techniques C.C.","prop3":"D=v4","eVar7":"05|27|2021","prop5":"D=v7","eVar6":"Joe Ray","prop6":"D=v6","eVar8":"lowrider-garage-ep-58-techniques-c-c","prop7":"D=v8","eVar2":"Editorial: News and Events","eVar5":"Lowrider News","prop4":"D=v5","pageName":"Features: News: Article","channel":"Features","eVar50":"LowRider Mag","prop38":"D=v50","eVar9":"news","prop8":"D=v9","list2":"news"}},"loadmore":"1","pushstate":"1","ias":{"pubId":"928969"},"eu-banned-api":"https:\/\/www.motortrend.com\/wp\/wp-admin\/admin-ajax.php?action=core_user_apply_for_privacy","cdn":{"domain":"st.lowrider.com","adjustImages":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/js/ten-1.3.0.min.js?ver=20210517106.1'></script>
<script type='text/javascript' src='https://st.lowrider.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/plain' class='optanon-category-C0004' src='//preferences.truste.com/webservices/js?domain=sourceinterlink.com&#038;type=epref&#038;ver=1.0'></script>
<script type='text/plain' class='optanon-category-C0004'>
        document.addEventListener( "DOMContentLoaded", function() {

            var aboutAds = document.querySelector("li.about-ads a");
            aboutAds.style.cursor = "pointer";
            aboutAds.addEventListener( "click" , function(){
                TRUSTeWidget.Tab.link();
            },false);

        });
</script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>			<script type="text/plain" class="optanon-category-C0002">_satellite.pageBottom();</script>
		
<iframe id="liveramp" name="_rlcdn" width=0 height=0 frameborder=0 src=""></iframe>
<script>
    document.getElementById("liveramp").src =
              "//di.rlcdn.com/456009.html?pdata=Krux%3D"+ window.Krux.user;
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"f99d827cc3","applicationID":"260392160","transactionName":"NlAAMhZQD0UEAEwNVw8aIwUQWA5YShBRCl8NUA==","queueTime":0,"applicationTime":1358,"atts":"GhcDRF5KHEs=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
<!--
	generated in 1.354 seconds
	116657 bytes batcached for 300 seconds
-->
