<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.lowrider.com/xmlrpc.php">
	<link href="http://www.lowrider.com/wp-content/themes/low-rider/favicon.ico" type="image/x-icon" rel="shortcut icon">
	<script>
	(function(d) {
		var config = {
			kitId: 'oob1qsx',
			scriptTimeout: 3000,
			async: true
		},
		h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
	})(document);
	</script>
	<script type='text/javascript'>
		/* Chartbeat Header Settings */
		/* support.chartbeat.com/docs/ */

		var _sf_async_config = _sf_async_config || {};
		var _sf_startpt=(new Date()).getTime();
		_sf_async_config.uid = 42104;
		_sf_async_config.domain = window.location.hostname;
		_sf_async_config.useCanonical = true;

		/* Chartbeat Header Settings End */
	</script>
	<title>A Barnyard Find That Turned Out To Be American History</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="When Fred Perez came across a &#039;48 Suburban little did he know that that barnyard find would turn out to be a classic piece of Americana."/>
<meta name="news_keywords" content="opinion, lifestyle" />
<link rel="original-source" href="http://www.lowrider.com/rides/trucks/barnyard-find-turned-american-history/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.lowrider.com/rides/trucks/barnyard-find-turned-american-history/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Barnyard Find That Turned Out To Be American History" />
<meta property="og:description" content="When Fred Perez came across a &#039;48 Suburban little did he know that that barnyard find would turn out to be a classic piece of Americana." />
<meta property="og:url" content="http://www.lowrider.com/rides/trucks/barnyard-find-turned-american-history/" />
<meta property="og:site_name" content="Lowrider" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2017-03-08T03:00:39-08:00" />
<meta property="article:modified_time" content="2017-03-06T17:50:37-08:00" />
<meta property="og:updated_time" content="2017-03-06T17:50:37-08:00" />
<meta property="og:image" content="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-driver-side-view.jpg" />
<meta property="og:image:width" content="2040" />
<meta property="og:image:height" content="1360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="When Fred Perez came across a &#039;48 Suburban little did he know that that barnyard find would turn out to be a classic piece of Americana." />
<meta name="twitter:title" content="A Barnyard Find That Turned Out To Be American History" />
<meta name="twitter:image" content="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-driver-side-view.jpg" />
<meta property="DC.date.issued" content="2017-03-08T03:00:39-08:00" />
<!-- / Yoast SEO Premium plugin. -->

<script type="text/javascript">
			(function(d) {
				var k=d.createElement('script');
				k.type='text/javascript';
				k.src='http://www.lowrider.com/wp-content/mu-plugins/ten-shared/templates/userip.php';
				k.async=true;
				var s=d.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
			})(document);
		</script><link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; Feed" href="http://www.lowrider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; Comments Feed" href="http://www.lowrider.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Lowrider &raquo; iCal Feed" href="http://www.lowrider.com/lowrider-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; A Barnyard Find That Turned Out To Be American History Comments Feed" href="http://www.lowrider.com/rides/trucks/barnyard-find-turned-american-history/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.lowrider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ten-shared-css'  href='http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/css/front.min.css?ver=20170216.1' type='text/css' media='all' />
<link rel='stylesheet' id='lowrider-css'  href='http://st.lowrider.com/wp-content/themes/low-rider/assets/css/lowrider.min.css?ver=20170216.1' type='text/css' media='screen' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='//a.postrelease.com/serve/load.js?async=true'></script>
<script type='text/javascript' src='http://st.lowrider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://st.lowrider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='http://www.lowrider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lowrider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lowrider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.4" />
<link rel='shortlink' href='http://www.lowrider.com/?p=212161' />
<link rel="alternate" type="application/json+oembed" href="http://www.lowrider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lowrider.com%2Frides%2Ftrucks%2Fbarnyard-find-turned-american-history%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lowrider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lowrider.com%2Frides%2Ftrucks%2Fbarnyard-find-turned-american-history%2F&#038;format=xml" />
<meta itemprop="inLanguage" content="en-US"><meta itemprop="datePublished" content="2017-03-08T03:00:39+00:00"><meta itemprop="dateModified" content="2017-03-06T17:50:37+00:00"><meta itemprop="headline" content="A Barnyard Find That Turned Out To Be American History"><meta itemprop="Author" content="jching"><meta itemprop="genre" content="Opinion"><meta itemprop="alternativeHeadline" content="When Roots Run Deep"><meta itemprop="about" content="When Fred Perez started working on his &#039;48 Suburban he uncovered information that would forever change his view on it. "><meta itemprop="thumbnailUrl" content="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-driver-side-view-318x212.jpg"><meta itemprop="primaryImageOfPage" content="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-driver-side-view.jpg"><meta itemprop="interactionCount" content="UserComments:0"><!-- +SWOOP -->
				<script type="text/javascript" src="http://ardrone.swoop.com/js/spxw.js" data-domain="SW-95735189-5" data-serverbase="http://ardrone.swoop.com/"></script>
			<!-- -SWOOP --><!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6034985" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<!-- End comScore Tag -->
				<!-- BEGIN Krux Control Tag -->
		<script class="kxct" data-id="Id98zZ2Y" data-timing="async" data-version="1.9" type="text/javascript">
		  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		  (function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id98zZ2Y";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		  }());
		</script>
		<!-- END Krux Control Tag -->

		<!-- Begin Krux Segments -->
		<script class="kxint" type="text/javascript">
			window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
			(function(){
				function retrieve(n){
					var m, k='kx'+n;
					if (window.localStorage) {
						return window.localStorage[k] || "";
					} else if (navigator.cookieEnabled) {
						m = document.cookie.match(k+'=([^;]*)');
						return (m && unescape(m[1])) || "";
					} else {
						return '';
					}
				}

				Krux.user = retrieve('user');
				Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

				// DFP Premium
				var dfpp = [];
				var dfpp_omniture = [];

				if (Krux.user) {
					dfpp.push('kuid=' + Krux.user);
				}

				for (var i = 0; i < Krux.segments.length && i < 20; i++ ) {
					dfpp.push('ksg=' + Krux.segments[i]);
					dfpp_omniture.push(Krux.segments[i]);
				}

				window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
				window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
			})();
		</script>
		<!-- END Krux Segments -->
				<script type='text/javascript'>
			var pbGlobal = pbGlobal || {};
			pbGlobal.pageType = "Article Page";
		</script>
		<script type='text/javascript' src='//js-sec.indexww.com/ht/ls-tenauto.js'></script>
		<script type="text/javascript">
			var googletag = {cmd: []};
		</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://www.lowrider.com/rides/trucks/barnyard-find-turned-american-history/amp/" /><!--
	generated in 0.583 seconds
	144637 bytes batcached for 300 seconds
-->
</head>
<body class="single single-post postid-212161 single-format-standard tribe-theme-low-rider post-barnyard-find-turned-american-history brand-lowrider-magazine" itemscope itemtype="https://schema.org/WebPage">
	<!-- Google Tag Manager -->
		<noscript>
			<iframe src="//www.googletagmanager.com/ns.html?id=GTM-PP9GVZ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
				<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PP9GVZ');</script>
		<!-- End Google Tag Manager -->	<div id="page" class="hfeed site">
		<div id="dfp-slot-a5237-148915878608159" class="dfp-slot dfp-slot-mobile-headerbridge dfp-retention" style="min-height: 150px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="400x150" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}" data-mediaquery="(max-width: 639px)" data-module-id="Mod066" data-sobject-id="Ad"></div>		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<a href="http://pubads.g.doubleclick.net/gampad/clk?id=865862674&iu=/3833/lowrider.primedia.com" class="welcome-header" id="site-header-image">
			<noscript>
				<img id="site-header-image-instance" alt="" src="http://pubads.g.doubleclick.net/gampad/adx?iu=/3833/lowrider.primedia.com&#038;sz=1x1&#038;t=k%3dlugz_dec15_lrss_site_header&#038;correlator=4770372">
			</noscript>
		</a>
		<div id="gutter-ad" class="gutter-ad">
			<div id="dfp-slot-66698-148915878602104" class="dfp-slot dfp-slot-desktop-gutter dfp-retention" style="min-height: 1200px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="1920x1200" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div>		</div>
		<div class="site-header-placeholder">
			<header id="masthead" class="site-header" role="banner" data-module-id="Mod052">
				<span class="site-title" itemscope itemtype="http://schema.org/Organization">
					<meta itemprop="name" content="Lowrider Magazine" >
					<a itemprop="url" href="http://www.lowrider.com/" title="home" rel="home">
						<img class="header-logo" itemprop="logo" data-sobject-id="Mod: Navigation: BrandLogo" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg" height="112" width="94" alt="Lowrider" />
					</a>
				</span>

				<nav class="brand-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<div class="brand-menu-container"><ul id="brand-menu" class="menu"><li id="menu-item-81402" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand current-post-ancestor current-menu-parent current-post-parent menu-item-81402"><a title="Lowrider Magazine" href="http://www.lowrider.com/brand/lowrider-magazine/" itemprop="url" data-sobject-id="Lowrider"><span class="name" itemprop="name">Lowrider Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg" /></span></a></li>
<li id="menu-item-81365" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81365"><a title="Lowrider Bike Magazine" href="http://www.lowrider.com/brand/lowrider-bike-magazine/" itemprop="url" data-sobject-id="Bicycle"><span class="name" itemprop="name">Lowrider Bike Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg" /></span></a></li>
<li id="menu-item-81363" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81363"><a title="Lowrider Arte Magazine" href="http://www.lowrider.com/brand/lowrider-arte-magazine/" itemprop="url" data-sobject-id="Arte"><span class="name" itemprop="name">Lowrider Arte Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg" /></span></a></li>
<li id="menu-item-81403" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81403"><a title="Revolucion" href="http://www.lowrider.com/brand/revolucion/" itemprop="url" data-sobject-id="Revolucion"><span class="name" itemprop="name">Revolucion</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg" /></span></a></li>
</ul></div>							<div class="subscription-menu-container">
								<ul id="subscription-menu" class="menu" data-module-name="Mod: Subscription: Top">
									<li>
										<button class="link" data-sobject-id="SubscribeToMagazine">Subscribe to the magazine</button>
									</li>
								</ul>
								<div class="popup-overlay js-subscription-modal" data-module-name="Mod: Subscription: Top" data-module-id="Mod018">
	<div class="popup-container">
		<div class="header">
			<img class="header-image" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/subscribe-img.jpg" >
			<a href="javascript:;" class="button square js-close-link">X</a>
			<span class="title">Subscribe to Lowrider Magazine and Get 12 Issues for $20</span>
			<div class="cover"></div>
		</div>
		<div class="button-links">
			<div class="buttons">
				<a href="https://www.circsource.com/store/Subscribe.html?magazineId=71&sourceCode=I8ABNN" target="_blank" class="button small" data-sobject-id="PrintSubscription">Print Subscription</a>
				<a href="https://www.circsource.com/store/Subscribe.html?magazineId=264&sourceCode=I8ABNN" target="_blank" class="button small" data-sobject-id="DigitalSubscription">Digital Subscription</a>
			</div>
			<a class="subscribe-link" href="https://www.circsource.com/store/Subscribe.html?magazineId=71&type=gift&sourceCode=I8AGNN" data-sobject-id="SubscribeToMagazine" target="_blank">Gift Subscriptions</a>
			<a class="subscribe-link" href="https://www.circsource.com/store/csloginpage.html?MagId=71" data-sobject-id="SubscribeToMagazine" target="_blank">Subscriber Services</a>
			<a class="subscribe-link" href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=71" data-sobject-id="SubscribeToMagazine" target="_blank">Back Issues</a>
		</div>
	</div>
</div>
								<ul id="account-menu" class="account-menu">
									<li id="capture_signin_link" class="account-item">
										<button class="capture_modal_open link">Login or register</button>
									</li>
									<li id="capture_profile_link" class="account-item" style="display:none">
										<a href="http://www.lowrider.com/profile/" class="account-link">Edit profile</a>
									</li>
									<li id="capture_signout_link" class="account-item" style="display:none">
										<button class="capture_end_session link">Logout</button>
									</li>
								</ul>
							</div>
						</nav>

						<nav id="js-site-navigation" class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<button id="js-menu-toggle" class="menu-toggle" aria-controls="site-navigation" aria-expanded="false"><span class="toggle-text">Menu</span><span class="toggle"></span></button>
							<div class="site-navigation">
								<div class="primary-menu-container">
									<ul id="js-primary-menu" class="menu-list" data-module-name="Mod: Navigation" data-module-id="Mod053"><li id="menu-item-81719" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-81719"><a title="Rides" href="http://www.lowrider.com/rides/" class="nav-link" itemprop="url" data-sobject-id="Rides"><span itemprop="name">Rides</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81721" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81721"><a title="Cars" href="http://www.lowrider.com/rides/cars/" class="subnav-link" itemprop="url" data-sobject-id="Rides: Cars"><span itemprop="name">Cars</span></a></li>
	<li id="menu-item-81723" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81723"><a title="Trucks" href="http://www.lowrider.com/rides/trucks/" class="subnav-link" itemprop="url" data-sobject-id="Rides: Trucks"><span itemprop="name">Trucks</span></a></li>
	<li id="menu-item-81720" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81720"><a title="Bicycles" href="http://www.lowrider.com/rides/bicycles/" class="subnav-link" itemprop="url" data-sobject-id="Rides: Bicycles"><span itemprop="name">Bicycles</span></a></li>
	<li id="menu-item-81722" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81722"><a title="Motorcycles" href="http://www.lowrider.com/rides/motorcycles/" class="subnav-link" itemprop="url" data-sobject-id="Rides: Motorcycles"><span itemprop="name">Motorcycles</span></a></li>
	<li id="menu-item-88399" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88399"><a title="New Car Reviews" href="http://www.lowrider.com/rides/new-car-reviews/" class="subnav-link" itemprop="url" data-sobject-id="Rides: NewCarReviews"><span itemprop="name">New Car Reviews</span></a></li>
</ul>
</li>
<li id="menu-item-81485" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-81485"><a title="Features" href="http://www.lowrider.com/features/" class="nav-link" itemprop="url" data-sobject-id="Features"><span itemprop="name">Features</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81486" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81486"><a title="News" href="http://www.lowrider.com/news/" class="subnav-link" itemprop="url" data-sobject-id="Features: News"><span itemprop="name">News</span></a></li>
</ul>
</li>
<li id="menu-item-81725" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81725"><a title="Lifestyle" href="http://www.lowrider.com/lifestyle/" class="nav-link" itemprop="url"><span itemprop="name">Lifestyle</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81726" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81726"><a title="Art" href="http://www.lowrider.com/lifestyle/art/" class="subnav-link" itemprop="url"><span itemprop="name">Art</span></a></li>
	<li id="menu-item-81727" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81727"><a title="Entertainment" href="http://www.lowrider.com/lifestyle/entertainment/" class="subnav-link" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
	<li id="menu-item-81728" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81728"><a title="Fashion" href="http://www.lowrider.com/lifestyle/fashion/" class="subnav-link" itemprop="url"><span itemprop="name">Fashion</span></a></li>
	<li id="menu-item-81729" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81729"><a title="Food" href="http://www.lowrider.com/lifestyle/food/" class="subnav-link" itemprop="url"><span itemprop="name">Food</span></a></li>
</ul>
</li>
<li id="menu-item-81470" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81470"><a title="How To &amp; Tech" href="http://www.lowrider.com/how-to-tech/" class="nav-link" itemprop="url"><span itemprop="name">How To &#038; Tech</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81471" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81471"><a title="Engine" href="http://www.lowrider.com/how-to-tech/engine/" class="subnav-link" itemprop="url"><span itemprop="name">Engine</span></a></li>
	<li id="menu-item-81472" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81472"><a title="Paint &amp; Body" href="http://www.lowrider.com/how-to-tech/paint-body/" class="subnav-link" itemprop="url"><span itemprop="name">Paint &#038; Body</span></a></li>
	<li id="menu-item-81473" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81473"><a title="Chassis &amp; Suspension" href="http://www.lowrider.com/how-to-tech/chassis-suspension/" class="subnav-link" itemprop="url"><span itemprop="name">Chassis &#038; Suspension</span></a></li>
	<li id="menu-item-81474" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81474"><a title="Interior &amp; Electrical" href="http://www.lowrider.com/how-to-tech/interior-electrical/" class="subnav-link" itemprop="url"><span itemprop="name">Interior &#038; Electrical</span></a></li>
	<li id="menu-item-81475" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81475"><a title="Transmission &amp; Drivetrain" href="http://www.lowrider.com/how-to-tech/transmission-drivetrain/" class="subnav-link" itemprop="url"><span itemprop="name">Transmission &#038; Drivetrain</span></a></li>
	<li id="menu-item-81477" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81477"><a title="Aftermarket Parts" href="http://www.lowrider.com/how-to-tech/aftermarket-parts/" class="subnav-link" itemprop="url"><span itemprop="name">Aftermarket Parts</span></a></li>
	<li id="menu-item-81476" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81476"><a title="Additional Tech" href="http://www.lowrider.com/how-to-tech/additional-tech/" class="subnav-link" itemprop="url"><span itemprop="name">Additional Tech</span></a></li>
</ul>
</li>
<li id="menu-item-81478" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81478"><a title="Events" href="http://www.lowrider.com/events/" class="nav-link" itemprop="url"><span itemprop="name">Events</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81479" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81479"><a title="Lowrider Tour" href="http://www.lowrider.com/events/tour-events/" class="subnav-link" itemprop="url"><span itemprop="name">Lowrider Tour</span></a></li>
	<li id="menu-item-81487" class="subnav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-81487"><a title="Lowrider Live" href="http://www.lowrider.com/lowrider-live/" class="subnav-link" itemprop="url"><span itemprop="name">Lowrider Live</span></a></li>
</ul>
</li>
<li id="menu-item-81435" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-81435"><a title="Videos" href="/videos/" class="nav-link" itemprop="url" data-sobject-id="Videos"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-188610" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-188610"><a title="LR Girls" href="http://www.lowrider.com/brand/lowrider-girls/" class="nav-link" itemprop="url" data-sobject-id="LR Girls"><span itemprop="name">LR Girls</span></a></li>
</ul><ul id="account-menu-nested" class="account-menu">
										<li id="capture_signin_link-nested" class="account-item">
											<button class="capture_modal_open link">Login or register</button>
										</li>
										<li id="capture_profile_link-nested" class="account-item" style="display:none">
											<a href="http://www.lowrider.com/profile/" class="account-link">Edit profile</a>
										</li>
										<li id="capture_signout_link-nested" class="account-item" style="display:none">
											<button class="capture_end_session link">Logout</button>
										</li>
									</ul>
									<div class="search-wrapper" data-module-name="Mod: Search" data-module-id="Mod050">
	<form action="http://www.lowrider.com" class="search-form">
		<label for="s" class="screen-reader-text">Search term</label>
		<input class="field" name="s" placeholder="Search">
		<button class="icon-search action">Search</button>
	</form>
</div>								</div>
							</div>
							<div class="search-wrapper" data-module-name="Mod: Search" data-module-id="Mod050">
	<form action="http://www.lowrider.com" class="search-form">
		<label for="s" class="screen-reader-text">Search term</label>
		<input class="field" name="s" placeholder="Search">
		<button class="icon-search action">Search</button>
	</form>
</div>						</nav><!-- #site-navigation -->
					</header>
				</div><!-- #masthead -->

				<div class="top-spot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard" data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-148915878607206" class="dfp-slot dfp-slot-mobile-leaderboard dfp-retention" style="min-height: 50px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div>					<div id="dfp-slot-6e285-148915878602299" class="dfp-slot dfp-slot-desktop-headerbridge dfp-retention" style="min-height: 200px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="1040x200" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div>				</div>

		<div id="content" class="site-content">
<div data-module-name="Mod: Subscription: Popup" data-module-id="Mod016">
	<div class="newsletter-signup-module -slide-out">
		<div class="padding-container">
			<button class="close-button" data-timer="15"></button>
			<div class="mail-icon-outer">
				<div class="mail-icon-inner"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lowrider-logo-black.png">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-target="#newsletter-popup-1" data-sobject-id="Mod: Subscription: Popup: Left">Subscribe Now</button>
			</div>
		</div>
	</div><!-- newsletter-signup-module left rail-->
</div>
	<div id="primary" class="content-area single">

					<div class="breadcrumbs yoast-breadcrumbs" data-module-name="Mod: Breadcrumb" data-module-id="Mod092">
				<span></span><span itemprop="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><a href="http://www.lowrider.com/brand/lowrider-magazine/"><span itemprop="itemListElement">Lowrider Magazine</span></a> <span class="breadcrumb-separator">»</span> <a href="http://www.lowrider.com/features/"><span itemprop="itemListElement">Features</span></a> <span class="breadcrumb-separator">»</span> <span class="breadcrumb_last" itemprop="itemListElement">A Barnyard Find That Turned Out To Be American History</span></span><span></span>
	</div>

		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">
				A Barnyard Find That Turned Out To Be American History 			</h1>

							<span class="subtitle" itemprop="alternativeHeadline">When Roots Run Deep</span>
			
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2017-03-08T03:00:39+00:00">March 8, 2017</time><time class="updated" itemprop="dateModified" datetime="2017-03-06T17:50:37+00:00">March 6, 2017</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/phil-gordon/" rel="author" title="Phil Gordon">Phil Gordon</a></span></span></span>			</div><!-- .entry-meta -->

			<div class="widget addthis-widget addthis_toolbox" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<a class="button small follow-button facebook-btn addthis_button_facebook" data-sobject-id="Facebook" data-social-type="Facebook">
		<span class="follow-text">Share</span> <span class="provider">on Facebook</span>
	</a>

	<a class="button small follow-button twitter-btn addthis_button_twitter" data-sobject-id="Twiter" data-social-type="Twitter">
		<span class="follow-text">Share</span> <span class="provider">on Twitter</span>
	</a>

	<a class="button small button-open-right addthis_button_more"></a>

	<div class="stats hidden">
		<span class="shares">shares</span>
		<span class="count">356</span>
		<i class="fa fa-line-chart"></i>
	</div>
</div>		</header><!-- .entry-header -->

		<div id="sticky-wrap">

			<main id="main" class="site-main sticky-wrapper" role="main">
				<div class="theiaStickySidebar">					<article id="post-212161" class="post-212161 post type-post status-publish format-standard has-post-thumbnail category-features category-trucks make_model-chevrolet make_model-suburban ten-brand-lowrider-magazine" itemscope itemtype="http://schema.org/Article">

	<meta itemprop="headline" content="A Barnyard Find That Turned Out To Be American History" >
	<meta itemprop="datePublished" content="March 8, 2017" >
	<meta itemprop="dateModified" content="March 8, 2017">
	<meta itemprop="mainEntityOfPage" content="Low Rider">
	<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" style="display:none;">
		<meta itemprop="name" content="Low Rider">
		<a itemprop="url" href="/">
			<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"  >
	      <img itemprop="image" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.png" />
	      <link itemprop="url" href="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.png" />
	    </span>
    </a>
	</div>
			<meta itemprop="alternativeHeadline" content="Lowrider" >
	
	<section class="entry-content" itemprop="articleBody" data-module-name="Mod: Articles: Detail" data-module-id="Mod057">
		<div itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="featured-image">
			<meta itemprop="height" content="200px">
			<meta itemprop="width" content="300px">
			<meta itemprop="url" content="http://www.lowrider.com/rides/trucks/barnyard-find-turned-american-history/">
			<meta itemprop="representativeOfPage" content="true">

							<a itemprop="contentUrl" href="http://www.lowrider.com/rides/trucks/barnyard-find-turned-american-history/photo-gallery/">
					<img width="660" height="440" src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-driver-side-view-660x440.jpg" class="attachment-content-width size-content-width wp-post-image" alt="1948 chevrolet suburban driver side view" itemprop="image" data-sobject-id="Image" />					<span class="button photo-btn" data-sobject-id="PhotoGallery: ViewAllPhotos" data-module-id="Mod023">See all 32 photos</span>
				</a>
					</div>

		<div class="post-body" itemprop="text">
			<p>In 1947, the United States Air Force was founded as a separate branch of the military. As the most recent branch of the U.S. military to be formed, it remains the largest and most technologically advanced Air Forces in the world. A year after its inception, the Air Force assembled a fleet of vehicles to transport occupants to and from the base, and among those vehicles were a barrage of Chevy Suburbans&mdash;which include this one here.</p><p><a href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-shell.jpg" class="image-link"><img class="aligncenter size-large wp-image-212190" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-shell-1024x683.jpg" alt="1948 chevrolet suburban shell" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-212190" src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-shell-1024x683.jpg" alt="1948 chevrolet suburban shell" width="640" height="427"></noscript></a></p><p>Owned and restored by Fred Perez, he&rsquo;s long been an avid collector of all things rare and unique, but his love affair with classic Chevy Suburbans prompted him to bring this one back to life. It was back in 2007 when he found a lonely 1948 Chevy Suburban nestled in a storage warehouse. It was in desperate need of love, and with missing doors and seats it still didn&rsquo;t stop him from throwing out an offer that was accepted&mdash;and the timing could not have been better, as the following week the warehouse was leveled in a brutal fire.</p><div id='gallery-2' class='gallery galleryid-212161 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-umbrella-holder.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="1948 chevrolet suburban umbrella holder" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-umbrella-holder-150x150.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-air-force-seal.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="1948 chevrolet suburban air force seal" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-air-force-seal-150x150.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-tail-light.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="1948 chevrolet suburban tail light" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-tail-light-150x150.jpg" /></a>
			</div></figure>
		</div>

<p>Once the deal was done, the Suburban was transported back and that&rsquo;s when the re-up began&mdash;but it didn&rsquo;t come without one last surprise and twist of fate. As Fred started to take the car apart, he uncovered an instrumental piece of information that changed his view on the vehicle. What he found was serial base numbers and U.S.A.F. painted in the firewall.</p><p>So what did that mean?</p><p><a href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-air-force-badge.jpg" class="image-link"><img class="aligncenter size-large wp-image-212166" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-air-force-badge-1024x683.jpg" alt="1948 chevrolet suburban air force badge" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-212166" src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-air-force-badge-1024x683.jpg" alt="1948 chevrolet suburban air force badge" width="640" height="427"></noscript></a></p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-148915878604119" class="dfp-slot dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div><p>Well, that meant that he had not only uncovered a piece of Americana but a piece of American history that had transported so many of our military. Knowing that, Fred took the entire truck apart and went for a full frame-off restoration. The frame and body were sent to Zarco Equipment to get sandblasted. Fred himself did the bodywork and primer and prepared it for Enrique Aguilar to add his unique touch.</p><p><a href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-dashboard.jpg" class="image-link"><img class="aligncenter size-large wp-image-212176" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-dashboard-1024x683.jpg" alt="1948 chevrolet suburban dashboard" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-212176" src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-dashboard-1024x683.jpg" alt="1948 chevrolet suburban dashboard" width="640" height="427"></noscript></a></p><p>Once the body was back and painted, Fred&rsquo;s friend Joe Padilla at Unique Glass cut all the glass for the massive Chevy. For motorwork, Don Hackenberg rebuilt the 235 engine motor and Fred installed it. Fred took a 10-hour drive to El Paso for the chrome work that was completed by Electro Plating. The complete process took Fred close to five years to complete and involved countless hours of searching for the rare parts at auto swap meets, salvage yards, and online websites.</p><p><a href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-passenger-side-rear-quarter-view.jpg" class="image-link"><img class="aligncenter size-large wp-image-212186" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-passenger-side-rear-quarter-view-1024x683.jpg" alt="1948 chevrolet suburban passenger side rear quarter view" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-212186" src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-passenger-side-rear-quarter-view-1024x683.jpg" alt="1948 chevrolet suburban passenger side rear quarter view" width="640" height="427"></noscript></a></p><p>Fred wishes to thank everyone who had a hand in this amazing build, including God and his wife, Martha, whose support made the build that much sweeter for Fred. He also wishes to thank Oscar Navarro and all the dedicated members of his club, Old Memories Denver Chapter. While he was working on the Chevy Suburban, he would religiously listen to the song &ldquo;Sky Pilot&rdquo; from the Animals, so it seemed fitting with the history of the classic to name his completed project The Sky Pilot.</p><div id='gallery-4' class='gallery galleryid-212161 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-chevrolet-3100-fender-badge.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="1948 chevrolet suburban chevrolet 3100 fender badge" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-chevrolet-3100-fender-badge-150x150.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-stereo.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="1948 chevrolet suburban stereo" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-stereo-150x150.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-old-memories-club-plaque.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="1948 chevrolet suburban old memories club plaque" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-old-memories-club-plaque-150x150.jpg" /></a>
			</div></figure>
		</div>

<h3>1948 Chevrolet Suburban</h3>
<p><strong>Vehicle Nickname</strong><br>
Sky Pilot</p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-148915878606865" class="dfp-slot dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;middle&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div><p><strong>Owner</strong><br>
Fred &amp; Martha Perez</p><p><a href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-perez-family.jpg" class="image-link"><img class="aligncenter size-large wp-image-212187" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-perez-family-683x1024.jpg" alt="1948 chevrolet suburban perez family" width="640" height="960"><noscript><img class="aligncenter size-large wp-image-212187" src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-perez-family-683x1024.jpg" alt="1948 chevrolet suburban perez family" width="640" height="960"></noscript></a></p><p><strong>City/State</strong><br>
Brighton, CO</p><p><strong>Club</strong><br>
Old Memories, Denver Chapter</p><div id='gallery-6' class='gallery galleryid-212161 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-headliner.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="1948 chevrolet suburban headliner" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-headliner-150x150.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-hood-ornament.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="1948 chevrolet suburban hood ornament" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-hood-ornament-150x150.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-cargo-area.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="1948 chevrolet suburban cargo area" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-cargo-area-150x150.jpg" /></a>
			</div></figure>
		</div>

<p><strong>Body/Paint</strong><br>
PPG Transport Blue and Harbor Blue done by Enrique Aguilar, chrome plating by Electro Plating of El Paso, glass by Joe Padilla of Unique Glass in Denver, sandblasting by Zarco Equipment in Henderson, Factory GM exterior sunvisor, Picket Fence grille guard, 14-piece stainless deluxe trim, eagle hood ornament</p><p><strong>Engine</strong><br>
235 Straight-six with Fenton Headers, built by Don Hackenberg at American Machine in Denver, dual pipes by Ismael and Marty at Ken&rsquo;s Muffler in Longmont, Colorado</p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-148915878607196" class="dfp-slot dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div><p><a href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-235-straight-six-engine.jpg" class="image-link"><img class="aligncenter size-large wp-image-212165" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-235-straight-six-engine-1024x683.jpg" alt="1948 chevrolet suburban 235 straight six engine" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-212165" src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-235-straight-six-engine-1024x683.jpg" alt="1948 chevrolet suburban 235 straight six engine" width="640" height="427"></noscript></a></p><p><strong>Suspension</strong><br>
Original with 3-inch lowering blocks</p><p><strong>Interior</strong><br>
Original style, charcoal gray done by S and S Upholstery in Longmont, Colorado; GM tissue box; GM red Head Flashlight; GM gas cap; GM Banjo steering wheel; GM radiator overflow tank; Fulton window vent shades; Fulton Traffic Viewer; Pres-a-lite cigarette dispensers; rear backup light; second and third row seats; Cat Eye cigarette lighter; compass; Pioneer foglights; vintage toppers; rear fold-down bumper guard; GM radio</p><p><a href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-front-end.jpg" class="image-link"><img class="aligncenter size-large wp-image-212180" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-front-end-1024x683.jpg" alt="1948 chevrolet suburban front end" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-212180" src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-front-end-1024x683.jpg" alt="1948 chevrolet suburban front end" width="640" height="427"></noscript></a></p><p><strong>Wheels/Tires</strong><br>
15-inch Artillery wheels with 5.60&times;15 Coker Classic tires</p><div id='gallery-8' class='gallery galleryid-212161 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-rear-bumper-guard.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="1948 chevrolet suburban rear bumper guard" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-rear-bumper-guard-150x150.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-banjo-steering-wheel.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="1948 chevrolet suburban banjo steering wheel" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-banjo-steering-wheel-150x150.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-15-inch-artillery-wheel.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="1948 chevrolet suburban 15 inch artillery wheel" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-15-inch-artillery-wheel-150x150.jpg" /></a>
			</div></figure>
		</div></p>		</div>

		<aside class="related-tags"></aside>

		<div class="author-box" itemprop="creator author" itemscope itemtype="http://schema.org/Person" data-module-name="Mod: Contributors: About" data-module-id="Mod001">
	<a rel="author" itemprop="url" href="http://www.lowrider.com/author/phil-gordon/" data-sobject-id="Image">
		<img width="96" height="96" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="avatar avatar-96 photo wp-post-image" alt="Phil Gordon" data-src="http://st.lowrider.com/uploads/sites/7/2015/09/Phil_Gordon-96x96.jpg" />	</a>

	<div class="about">
		<span>about this editor</span>
		<h2 itemprop="name">
			<a rel="author" itemprop="url" href="http://www.lowrider.com/author/phil-gordon/" class="seemore" data-sobject-id="AuthorName">
				Phil Gordon			</a>
		</h2>
	</div>

	<p class="description" itemprop="description"></p>

	<a rel="author" itemprop="url" href="http://www.lowrider.com/author/phil-gordon/" class="seemore" data-sobject-id="Articles">
		See more articles from Phil Gordon	</a>
</div>	</section><!-- .entry-content -->
	<div class="wpg-gallery-modal hidden" data-module-name="Mod: PhotoGallery" data-module-id="Mod023">
	<div class="modal">
		<div class="head">
			<div class="controls">
				<div class="control">
					<a class="btn single-btn mode active">
						<i class="gallery-icon icon-image"></i>
					</a>
				</div>
				<div class="control">
					<a class="btn grid-btn mode">
						<i class="gallery-icon icon-thumbnails"></i>
					</a>
				</div>
				<div class="control share-btn">
					<div class="sharing">
						<div class="widget addthis-widget addthis_toolbox" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<a class="button small follow-button facebook-btn addthis_button_facebook" data-sobject-id="Facebook" data-social-type="Facebook">
		<span class="follow-text">Share</span> <span class="provider">on Facebook</span>
	</a>

	<a class="button small follow-button twitter-btn addthis_button_twitter" data-sobject-id="Twiter" data-social-type="Twitter">
		<span class="follow-text">Share</span> <span class="provider">on Twitter</span>
	</a>

	<a class="button small button-open-right addthis_button_more"></a>

	<div class="stats hidden">
		<span class="shares">shares</span>
		<span class="count">356</span>
		<i class="fa fa-line-chart"></i>
	</div>
</div>					</div>
					<div class="btn">
						<i class="gallery-icon icon-share"></i>
					</div>
				</div>
				<div class="control">
					<a class="btn download-btn" target="_blank">
						<i class="gallery-icon icon-download"></i>
					</a>
				</div>
				<div class="control close-wrap">
					<a class="btn close-btn">
						<i class="gallery-icon icon-close"></i>
					</a>
				</div>
			</div>
			<div class="header">
				<div class="logo">
					<a href="/"><img class="image" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg"></a>
				</div>
				<div class="title">
					A Barnyard Find That Turned Out To Be American History				</div>
			</div>
		</div>
		<div class="body">
			<div class="wpg-sidebar">
				<div class="a-slot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-gallery-sidebar" data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-fe522-148915878609013" class="dfp-slot dfp-slot-gallery-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}" data-mediaquery="(min-width: 640px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-gallery" data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-0a24e-148915878609984" class="dfp-slot dfp-slot-mobile-in-gallery dfp-retention" style="min-height: 50px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_photogallery" data-dimensions="320x100,320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}" data-mediaquery="(max-width: 639px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div>				</div>
				<div class="thumbs">
					<div class="wrap">
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
				</div>
			</div>
			<div class="viewport">
				<div class="slideshow">
					<div class="wrap">
						<div class="loading"><i class="gallery-icon icon-spinner"></i></div>
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
					<div class="details">
						<div class="count">
							<span class="current"></span>/<span class="total">32</span>
						</div>
						<div class="meta">
							<p class="caption"></p>
							<p class="credit"></p>
						</div>
					</div>
				</div>
				<div class="ad hidden">
					<div class="a-slot">
						<div class="dfp-lazy-widget  dfp-slot dfp-slot-in-gallery" data-lazy-widget style="min-height: 400px"><!-- <div id="dfp-slot-649cc-148915878603169" class="dfp-slot dfp-slot-in-gallery dfp-retention" style="min-height: 400px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_photogallery" data-dimensions="600x400,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}" data-mediaquery="(min-width: 640px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-148915878609764" class="dfp-slot dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}" data-mediaquery="(max-width: 639px)" data-context="gallery" data-sobject-id="Ad"></div> --></div>						<p class="label">Advertisement</p>
						<a class="skip"> to Skip</a>
					</div>
					<div class="arrows">
						<a class="prev">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-left"></i>
							</div>
						</a>
						<a class="next">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-right"></i>
							</div>
						</a>
					</div>
				</div>
				<div class="grid hidden">
					<div class="wrap">
						<ul class="items">
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-driver-side-view.jpg"
								   title="1948 chevrolet suburban driver side view"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban driver side view" data-index="1" data-image-id="212178" data-slug="1948-chevrolet-suburban-driver-side-view" data-caption="1948 chevrolet suburban driver side view" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-driver-side-view.jpg" />									<div class="counter">
										<span class="number">1</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-shell.jpg"
								   title="1948 chevrolet suburban shell"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban shell" data-index="2" data-image-id="212190" data-slug="1948-chevrolet-suburban-shell" data-caption="1948 chevrolet suburban shell" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-shell.jpg" />									<div class="counter">
										<span class="number">2</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-air-force-badge.jpg"
								   title="1948 chevrolet suburban air force badge"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban air force badge" data-index="3" data-image-id="212166" data-slug="1948-chevrolet-suburban-air-force-badge" data-caption="1948 chevrolet suburban air force badge" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-air-force-badge.jpg" />									<div class="counter">
										<span class="number">3</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-dashboard.jpg"
								   title="1948 chevrolet suburban dashboard"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban dashboard" data-index="4" data-image-id="212176" data-slug="1948-chevrolet-suburban-dashboard" data-caption="1948 chevrolet suburban dashboard" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-dashboard.jpg" />									<div class="counter">
										<span class="number">4</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-passenger-side-rear-quarter-view.jpg"
								   title="1948 chevrolet suburban passenger side rear quarter view"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban passenger side rear quarter view" data-index="5" data-image-id="212186" data-slug="1948-chevrolet-suburban-passenger-side-rear-quarter-view" data-caption="1948 chevrolet suburban passenger side rear quarter view" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-passenger-side-rear-quarter-view.jpg" />									<div class="counter">
										<span class="number">5</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-perez-family.jpg"
								   title="1948 chevrolet suburban perez family"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2040" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban perez family" data-index="6" data-image-id="212187" data-slug="1948-chevrolet-suburban-perez-family" data-caption="1948 chevrolet suburban perez family" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-perez-family.jpg" />									<div class="counter">
										<span class="number">6</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-235-straight-six-engine.jpg"
								   title="1948 chevrolet suburban 235 straight six engine"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban 235 straight six engine" data-index="7" data-image-id="212165" data-slug="1948-chevrolet-suburban-235-straight-six-engine" data-caption="1948 chevrolet suburban 235 straight six engine" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-235-straight-six-engine.jpg" />									<div class="counter">
										<span class="number">7</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-front-end.jpg"
								   title="1948 chevrolet suburban front end"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban front end" data-index="8" data-image-id="212180" data-slug="1948-chevrolet-suburban-front-end" data-caption="1948 chevrolet suburban front end" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-front-end.jpg" />									<div class="counter">
										<span class="number">8</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-visor.jpg"
								   title="1948 chevrolet suburban visor"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban visor" data-index="9" data-image-id="212195" data-slug="1948-chevrolet-suburban-visor" data-caption="1948 chevrolet suburban visor" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-visor.jpg" />									<div class="counter">
										<span class="number">9</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-umbrella-holder.jpg"
								   title="1948 chevrolet suburban umbrella holder"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban umbrella holder" data-index="10" data-image-id="212194" data-slug="1948-chevrolet-suburban-umbrella-holder" data-caption="1948 chevrolet suburban umbrella holder" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-umbrella-holder.jpg" />									<div class="counter">
										<span class="number">10</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-tail-light.jpg"
								   title="1948 chevrolet suburban tail light"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban tail light" data-index="11" data-image-id="212193" data-slug="1948-chevrolet-suburban-tail-light" data-caption="1948 chevrolet suburban tail light" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-tail-light.jpg" />									<div class="counter">
										<span class="number">11</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-tachometer.jpg"
								   title="1948 chevrolet suburban tachometer"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban tachometer" data-index="12" data-image-id="212192" data-slug="1948-chevrolet-suburban-tachometer" data-caption="1948 chevrolet suburban tachometer" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-tachometer.jpg" />									<div class="counter">
										<span class="number">12</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-stereo.jpg"
								   title="1948 chevrolet suburban stereo"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban stereo" data-index="13" data-image-id="212191" data-slug="1948-chevrolet-suburban-stereo" data-caption="1948 chevrolet suburban stereo" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-stereo.jpg" />									<div class="counter">
										<span class="number">13</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-rear-bumper-guard.jpg"
								   title="1948 chevrolet suburban rear bumper guard"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban rear bumper guard" data-index="14" data-image-id="212189" data-slug="1948-chevrolet-suburban-rear-bumper-guard" data-caption="1948 chevrolet suburban rear bumper guard" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-rear-bumper-guard.jpg" />									<div class="counter">
										<span class="number">14</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-rear-bumper.jpg"
								   title="1948 chevrolet suburban rear bumper"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban rear bumper" data-index="15" data-image-id="212188" data-slug="1948-chevrolet-suburban-rear-bumper" data-caption="1948 chevrolet suburban rear bumper" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-rear-bumper.jpg" />									<div class="counter">
										<span class="number">15</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-old-memories-club-plaque.jpg"
								   title="1948 chevrolet suburban old memories club plaque"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban old memories club plaque" data-index="16" data-image-id="212185" data-slug="1948-chevrolet-suburban-old-memories-club-plaque" data-caption="1948 chevrolet suburban old memories club plaque" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-old-memories-club-plaque.jpg" />									<div class="counter">
										<span class="number">16</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-laid.jpg"
								   title="1948 chevrolet suburban laid"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban laid" data-index="17" data-image-id="212184" data-slug="1948-chevrolet-suburban-laid" data-caption="1948 chevrolet suburban laid" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-laid.jpg" />									<div class="counter">
										<span class="number">17</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-hood-ornament.jpg"
								   title="1948 chevrolet suburban hood ornament"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban hood ornament" data-index="18" data-image-id="212183" data-slug="1948-chevrolet-suburban-hood-ornament-3" data-caption="1948 chevrolet suburban hood ornament" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-hood-ornament.jpg" />									<div class="counter">
										<span class="number">18</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-headliner.jpg"
								   title="1948 chevrolet suburban headliner"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban headliner" data-index="19" data-image-id="212182" data-slug="1948-chevrolet-suburban-headliner" data-caption="1948 chevrolet suburban headliner" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-headliner.jpg" />									<div class="counter">
										<span class="number">19</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-grill-guards.jpg"
								   title="1948 chevrolet suburban grill guards"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban grill guards" data-index="20" data-image-id="212181" data-slug="1948-chevrolet-suburban-grill-guards" data-caption="1948 chevrolet suburban grill guards" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-grill-guards.jpg" />									<div class="counter">
										<span class="number">20</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-flash-light-holder.jpg"
								   title="1948 chevrolet suburban flash light holder"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban flash light holder" data-index="21" data-image-id="212179" data-slug="1948-chevrolet-suburban-flash-light-holder" data-caption="1948 chevrolet suburban flash light holder" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-flash-light-holder.jpg" />									<div class="counter">
										<span class="number">21</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-driver-side-front-view.jpg"
								   title="1948 chevrolet suburban driver side front view"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban driver side front view" data-index="22" data-image-id="212177" data-slug="1948-chevrolet-suburban-driver-side-front-view-2" data-caption="1948 chevrolet suburban driver side front view" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-driver-side-front-view.jpg" />									<div class="counter">
										<span class="number">22</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-dash-accesorries.jpg"
								   title="1948 chevrolet suburban dash accesorries"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban dash accesorries" data-index="23" data-image-id="212175" data-slug="1948-chevrolet-suburban-dash-accesorries" data-caption="1948 chevrolet suburban dash accesorries" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-dash-accesorries.jpg" />									<div class="counter">
										<span class="number">23</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-cigaret-holder.jpg"
								   title="1948 chevrolet suburban cigaret holder"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban cigaret holder" data-index="24" data-image-id="212174" data-slug="1948-chevrolet-suburban-cigaret-holder" data-caption="1948 chevrolet suburban cigaret holder" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-cigaret-holder.jpg" />									<div class="counter">
										<span class="number">24</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-chevrolet-3100-fender-badge.jpg"
								   title="1948 chevrolet suburban chevrolet 3100 fender badge"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban chevrolet 3100 fender badge" data-index="25" data-image-id="212173" data-slug="1948-chevrolet-suburban-chevrolet-3100-fender-badge" data-caption="1948 chevrolet suburban chevrolet 3100 fender badge" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-chevrolet-3100-fender-badge.jpg" />									<div class="counter">
										<span class="number">25</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-charcoal-grey-interior.jpg"
								   title="1948 chevrolet suburban charcoal grey interior"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban charcoal grey interior" data-index="26" data-image-id="212172" data-slug="1948-chevrolet-suburban-charcoal-grey-interior" data-caption="1948 chevrolet suburban charcoal grey interior" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-charcoal-grey-interior.jpg" />									<div class="counter">
										<span class="number">26</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-cargo-area.jpg"
								   title="1948 chevrolet suburban cargo area"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban cargo area" data-index="27" data-image-id="212171" data-slug="1948-chevrolet-suburban-cargo-area" data-caption="1948 chevrolet suburban cargo area" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-cargo-area.jpg" />									<div class="counter">
										<span class="number">27</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-banjo-steering-wheel.jpg"
								   title="1948 chevrolet suburban banjo steering wheel"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban banjo steering wheel" data-index="28" data-image-id="212170" data-slug="1948-chevrolet-suburban-banjo-steering-wheel-2" data-caption="1948 chevrolet suburban banjo steering wheel" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-banjo-steering-wheel.jpg" />									<div class="counter">
										<span class="number">28</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-ash-tray-cigarette-extension.jpg"
								   title="1948 chevrolet suburban ash tray cigarette extension"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban ash tray cigarette extension" data-index="29" data-image-id="212169" data-slug="1948-chevrolet-suburban-ash-tray-cigarette-extension" data-caption="1948 chevrolet suburban ash tray cigarette extension" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-ash-tray-cigarette-extension.jpg" />									<div class="counter">
										<span class="number">29</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-altitude-meter.jpg"
								   title="1948 chevrolet suburban altitude meter"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban altitude meter" data-index="30" data-image-id="212168" data-slug="1948-chevrolet-suburban-altitude-meter" data-caption="1948 chevrolet suburban altitude meter" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-altitude-meter.jpg" />									<div class="counter">
										<span class="number">30</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-air-force-seal.jpg"
								   title="1948 chevrolet suburban air force seal"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban air force seal" data-index="31" data-image-id="212167" data-slug="1948-chevrolet-suburban-air-force-seal" data-caption="1948 chevrolet suburban air force seal" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-air-force-seal.jpg" />									<div class="counter">
										<span class="number">31</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-15-inch-artillery-wheel.jpg"
								   title="1948 chevrolet suburban 15 inch artillery wheel"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1948 chevrolet suburban 15 inch artillery wheel" data-index="32" data-image-id="212164" data-slug="1948-chevrolet-suburban-15-inch-artillery-wheel" data-caption="1948 chevrolet suburban 15 inch artillery wheel" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1948-chevrolet-suburban-15-inch-artillery-wheel.jpg" />									<div class="counter">
										<span class="number">32</span>|<span class="total">32</span>
									</div>
								</a>
							</li>
													</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>


</article><!-- #post-## -->

	<aside id="comments" class="comments-area" data-module-name="Mod: Comments" data-module-id="Mod051">
		<header class="barred inner">
			<h3>Leave a Comment</h3>
			<div class="full-bar"></div>
		</header>

		<div class="livefyre-comments-lazy-widget" data-lazy-widget><!-- <div class="fyre-join-conversation">Join The Conversation</div><div class="livefyre-comments" id="livefyre-comments-212161" data-article-id="WP_Article_ID_212161" data-collection-meta="eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ0eXBlIjoibGl2ZWNvbW1lbnRzIiwiYXJ0aWNsZUlkIjoiV1BfQXJ0aWNsZV9JRF8yMTIxNjEiLCJ0aXRsZSI6IkEgQmFybnlhcmQgRmluZCBUaGF0IFR1cm5lZCBPdXQgVG8gQmUgQW1lcmljYW4gSGlzdG9yeSIsInVybCI6Imh0dHA6XC9cL3d3dy5sb3dyaWRlci5jb21cL3JpZGVzXC90cnVja3NcL2Jhcm55YXJkLWZpbmQtdHVybmVkLWFtZXJpY2FuLWhpc3RvcnlcLyIsInRhZ3MiOiJGZWF0dXJlcyxMb3dyaWRlcl9UcnVja3MiLCJpc3MiOiJ1cm46bGl2ZWZ5cmU6c29yYy5meXJlLmNvOnNpdGU9MzMxMTAyIn0.XqxnUQJ1nAZYEWT_pBQqxnxyV_BZj4aRH4VqroSkvj8" data-checksum="8f69e978d5424eb66b66963940ec5213"> --></div>	</aside><!-- #comments -->
					
	<aside class="related-posts" data-module-name="Mod: Content: Related" data-module-id="Mod007">
		<header class="barred inner">
			<h3>Related Articles</h3>
			<div class="full-bar"></div>
		</header>

		<div class="articles-wrapper">
											<article class="hero" >

	<a href="http://www.lowrider.com/features/1999-harley-davidson-road-king-first-times-charm/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="http://st.lowrider.com/uploads/sites/7/2017/03/1999-harley-davidson-road-king-side-view-01-640x427.jpg" data-sobject-id="FeaturedImage">
		<img width="640" height="427" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-article-featured-image-lg size-article-featured-image-lg wp-post-image" alt="1999 harley davidson road king side view 01" itemprop="image" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1999-harley-davidson-road-king-side-view-01-640x427.jpg" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="http://www.lowrider.com/rides/" title="Rides" data-sobject-id="CategoryTag">Rides</a></span>

			<h3 class="entry-title" itemprop="headline">
				<a href="http://www.lowrider.com/features/1999-harley-davidson-road-king-first-times-charm/" itemprop="url" data-sobject-id="ArticleTitle">
					1999 Harley-Davidson Road King &#8211; First Time&#8217;s A Charm				</a>
			</h3>

			<p class="excerpt">This may be Mark Lujan&#8217;s first feature in Lowrider magazine, but if you&#8217;re a regular reader and active in the game, then you already know that his name rings a bell.</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2017-03-10T03:00:15+00:00">March 10, 2017</time><time class="updated" itemprop="dateModified" datetime="2017-03-09T14:32:24+00:00">March 9, 2017</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/beto-mendoza/" rel="author" title="Beto Mendoza">Beto Mendoza</a></span></span></span>			</div>
		</div>
	</div>

</article>
											<article class="post-212218 post type-post status-publish format-standard has-post-thumbnail category-features category-cars make_model-chevrolet make_model-monte-carlo model_year-314 ten-brand-lowrider-magazine">

	<a href="http://www.lowrider.com/rides/cars/1971-chevrolet-monte-carlo-blessing-disguise/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="http://st.lowrider.com/uploads/sites/7/2017/03/1971-chevrolet-monte-carlo-driver-side-front-view-318x212.jpg" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="1971 chevrolet monte carlo driver side front view" data-src="http://st.lowrider.com/uploads/sites/7/2017/03/1971-chevrolet-monte-carlo-driver-side-front-view-318x212.jpg" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="http://www.lowrider.com/rides/" title="Rides" data-sobject-id="CategoryTag">Rides</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="http://www.lowrider.com/rides/cars/1971-chevrolet-monte-carlo-blessing-disguise/" itemprop="url" data-sobject-id="ArticleTitle">
					1971 Chevrolet Monte Carlo &#8211; A Blessing in Disguise				</a>
			</span>

			<p class="excerpt">Anaweza is the African word for &#8220;God is able&#8221; and for Joshua Etchinson, it took an act of God to finally get him to his perfect life.</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published published" itemprop="datePublished" datetime="2017-03-09T09:36:35+00:00">March 9, 2017</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/phil-gordon/" rel="author" title="Phil Gordon">Phil Gordon</a></span></span></span>			</div>

		</div>
	</div>

</article>
											<article class="post-212006 post type-post status-publish format-standard has-post-thumbnail category-features category-cars make_model-chevrolet make_model-impala model_year-222 ten-brand-lowrider-magazine">

	<a href="http://www.lowrider.com/rides/cars/1968-chevrolet-impala-fly-girl/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="http://st.lowrider.com/uploads/sites/7/2017/02/1968-chevrolet-impala-driver-side-rear-quarter-view-318x212.jpg" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="1968 chevrolet impala driver side rear quarter view" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1968-chevrolet-impala-driver-side-rear-quarter-view-318x212.jpg" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="http://www.lowrider.com/rides/" title="Rides" data-sobject-id="CategoryTag">Rides</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="http://www.lowrider.com/rides/cars/1968-chevrolet-impala-fly-girl/" itemprop="url" data-sobject-id="ArticleTitle">
					1968 Chevrolet Impala &#8211; Fly Girl				</a>
			</span>

			<p class="excerpt">For Robert Rodriguez, classic hip hop jams like &#8220;A Fly Girl&#8221; were always equated with lowrider culture. </p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2017-03-07T03:00:33+00:00">March 7, 2017</time><time class="updated" itemprop="dateModified" datetime="2017-02-09T11:21:15+00:00">February 9, 2017</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/phil-gordon/" rel="author" title="Phil Gordon">Phil Gordon</a></span></span></span>			</div>

		</div>
	</div>

</article>
											<article class="post-211927 post type-post status-publish format-standard has-post-thumbnail category-features category-cars make_model-buick make_model-regal ten-brand-lowrider-magazine">

	<a href="http://www.lowrider.com/rides/cars/1983-buick-regal-a-regal-time/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="http://st.lowrider.com/uploads/sites/7/2017/02/1983-buick-regal-standing-three-wheel-318x212.jpg" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="1983 buick regal standing three wheel" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1983-buick-regal-standing-three-wheel-318x212.jpg" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="http://www.lowrider.com/rides/" title="Rides" data-sobject-id="CategoryTag">Rides</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="http://www.lowrider.com/rides/cars/1983-buick-regal-a-regal-time/" itemprop="url" data-sobject-id="ArticleTitle">
					1983 Buick Regal &#8211; A Regal Time				</a>
			</span>

			<p class="excerpt">Hot Wheels-inspired custom lowrider</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2017-03-06T03:00:47+00:00">March 6, 2017</time><time class="updated" itemprop="dateModified" datetime="2017-02-08T15:45:46+00:00">February 8, 2017</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/phil-gordon/" rel="author" title="Phil Gordon">Phil Gordon</a></span></span></span>			</div>

		</div>
	</div>

</article>
											<article class="post-211641 post type-post status-publish format-standard has-post-thumbnail category-features category-cars make_model-chevrolet make_model-impala model_year-141 ten-brand-lowrider-magazine">

	<a href="http://www.lowrider.com/rides/cars/1963-chevrolet-impala-convertible-taking-flight/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="http://st.lowrider.com/uploads/sites/7/2017/01/1963-chevrolet-impala-front-locked-up-318x212.jpg" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="1963 chevrolet impala front locked up" data-src="http://st.lowrider.com/uploads/sites/7/2017/01/1963-chevrolet-impala-front-locked-up-318x212.jpg" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="http://www.lowrider.com/rides/" title="Rides" data-sobject-id="CategoryTag">Rides</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="http://www.lowrider.com/rides/cars/1963-chevrolet-impala-convertible-taking-flight/" itemprop="url" data-sobject-id="ArticleTitle">
					1963 Chevrolet Impala Convertible &#8211; Taking Flight				</a>
			</span>

			<p class="excerpt">For Juan Ramirez all it took was one little car accident to get him on the path of building his dream car. </p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2017-02-27T03:00:34+00:00">February 27, 2017</time><time class="updated" itemprop="dateModified" datetime="2017-01-31T11:16:14+00:00">January 31, 2017</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/beto-mendoza/" rel="author" title="Beto Mendoza">Beto Mendoza</a></span></span></span>			</div>

		</div>
	</div>

</article>
					</div>
	</aside>

					</div>
			</main><!-- #main -->

			<div class="sidebar widget-area sticky-wrapper" role="complementary">
	<div class="sidebar-wrapper theiaStickySidebar">		<div id="ten_dfp_widget-6" class="widget widget_ten_dfp_widget"><div id="dfp-slot-19bd1-148914362106330" class="dfp-slot dfp-slot-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="300x250,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="ten_dfp_widget-19" class="widget widget_ten_dfp_widget"><div id="dfp-slot-19bd1-148914362106855" class="dfp-slot dfp-slot-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="300x250,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="ten_dfp_widget-39" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-148914362109457" class="dfp-slot dfp-slot-sidebar-small dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;middle&quot;,&quot;synacor&quot;:&quot;true&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="ten_dfp_widget-8" class="widget tss-ad-container widget_ten_dfp_widget "><div id="dfp-slot-985ce-148914362105706" class="dfp-slot dfp-slot-sponsorship dfp-retention" style="min-height: 64px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="280x64" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;tss&quot;:&quot;logo1&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}" data-module-name="Mod: TSS Ad" data-module-id="Mod066" data-sobject-id="Ad"></div><div id="dfp-slot-985ce-148914362101912" class="dfp-slot dfp-slot-sponsorship dfp-retention" style="min-height: 64px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="280x64" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;tss&quot;:&quot;logo2&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}" data-module-name="Mod: TSS Ad" data-module-id="Mod066" data-sobject-id="Ad"></div><div id="dfp-slot-985ce-148914362109205" class="dfp-slot dfp-slot-sponsorship dfp-retention" style="min-height: 64px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="280x64" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;tss&quot;:&quot;logo3&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}" data-module-name="Mod: TSS Ad" data-module-id="Mod066" data-sobject-id="Ad"></div><div id="dfp-slot-985ce-148914362100214" class="dfp-slot dfp-slot-sponsorship dfp-retention" style="min-height: 64px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="280x64" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;tss&quot;:&quot;logo4&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}" data-module-name="Mod: TSS Ad" data-module-id="Mod066" data-sobject-id="Ad"></div><div id="dfp-slot-985ce-148914362109466" class="dfp-slot dfp-slot-sponsorship dfp-retention" style="min-height: 64px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="280x64" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;tss&quot;:&quot;logo5&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}" data-module-name="Mod: TSS Ad" data-module-id="Mod066" data-sobject-id="Ad"></div><div id="dfp-slot-985ce-148914362107754" class="dfp-slot dfp-slot-sponsorship dfp-retention" style="min-height: 64px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="280x64" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;tss&quot;:&quot;logo6&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}" data-module-name="Mod: TSS Ad" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="social-networks-3" class="widget widget_social-networks"><header class="widget-title">LOWRIDER SOCIAL NETWORKS</header><div data-module-name="Mod: Social: Media" data-module-id="Mod047"><a class="button follow-button facebook-btn" href="https://www.facebook.com/lowridermag" data-network="Facebook" data-sobject-id="Facebook" target="_blank">
						<span class="social-icon"></span>
						<span class="screen-reader-text">Like Lowrider Magazine on Facebook</span>
												<span class="follow-text">Like</span>
					</a><a class="button follow-button twitter-btn" href="https://twitter.com/lowridermag" data-network="Twitter" data-sobject-id="Twitter" target="_blank">
						<span class="social-icon"></span>
						<span class="screen-reader-text">Follow Lowrider Magazine on Twitter</span>
												<span class="follow-text">Follow</span>
					</a><a class="button follow-button instagram-btn" href="http://instagram.com/lowridermagazine" data-network="Instagram" data-sobject-id="Instagram" target="_blank">
						<span class="social-icon"></span>
						<span class="screen-reader-text">Follow Lowrider Magazine on Instagram</span>
												<span class="follow-text">Follow</span>
					</a></div></div><div id="ten_dfp_widget-7" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-148914362201310" class="dfp-slot dfp-slot-sidebar-small dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div>	</div><!-- .sidebar -->
</div><!-- .sidebar-wrapper -->
		</div><!-- .sticky-wrap -->

		<a class="pushstate is-loaded button full load-more"
		     href="http://www.lowrider.com/rides/trucks/1999-harley-davidson-road-king-first-times-charm/"
		     data-current-post-id="212161"
		     data-current-post-author="jching"
		     data-post-title="1999 Harley-Davidson Road King &#8211; First Time&#8217;s A Charm"
			 data-partial-slug="partials/pushstate"
		     data-auto-load="5"
			 data-index="1"
		     data-module-name="Mod: Load More"
		     data-module-id="Mod035"
		     >
			<div class="textwrap"><div class="text"><span>Load Next Article</span><div class="sk-wave"><div class="sk-rect sk-rect1"></div><div class="sk-rect sk-rect2"></div><div class="sk-rect sk-rect3"></div><div class="sk-rect sk-rect4"></div><div class="sk-rect sk-rect5"></div></div></div></div>		</a>
	</div><!-- #primary -->

	<div class="social-media-module" data-module-name="Mod: Social: Feeds" data-module-id="Mod122">
		<header class="barred linked">
			<h3>Lowrider Social</h3>
			<div class="full-bar"></div>
							<a href="http://www.lowrider.com/lowrider-live/" data-sobject-id="ViewSocialWall">
					View Our Social Wall
				</a>
					</header>
		<div class="articles-wrapper">
			<div class="livefyre-wall-lazy-widget" data-lazy-widget data-module-id="Mod122"><!-- <div id="livefyre-media-wall-1" data-module-id="Mod122"></div> --></div>		</div>
	</div>
<div id="dfp-slot-491c5-148915878609756" class="dfp-slot dfp-slot-interstitial dfp-retention" data-adunit="/3833/lowrider.primedia.com/rides_trucks_article" data-outofpage="true" data-module-id="Mod066" data-targeting="{&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;trucks&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;barnyard-find-turned-american-history&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;make&quot;:&quot;chevrolet&quot;,&quot;model&quot;:&quot;suburban&quot;}"></div></div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" data-module-name="Mod: Footer" data-module-id="Mod054">

		<div itemscope itemtype="http://schema.org/Organization" class="barred">
			<meta itemprop="name" content="Lowrider" >
			<div class="logo-wrap">
				<a itemprop="url" href="http://www.lowrider.com/" rel="home">
					<img class="footer-logo" itemprop="logo" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg" alt="Lowrider">
				</a>
				<div class="logo-spacer"></div>
			</div>
			<div class="full-bar"></div>
		</div>

		<div class="social-footer" data-module-name="Mod: Social: Media" data-module-id="Mod047">
			<ul id="social-footer" class="menu">
															<li>
							<a href="https://www.facebook.com/lowridermag" title="Facebook" class="facebook" target="_blank"></a>
						</li>
																				<li>
							<a href="https://twitter.com/lowridermag" title="Twitter" class="twitter" target="_blank"></a>
						</li>
																				<li>
							<a href="http://instagram.com/lowridermagazine" title="Instagram" class="instagram" target="_blank"></a>
						</li>
																				<li>
							<a href="https://plus.google.com/+lowridermagazine/posts" title="Google+" class="googleplus" target="_blank"></a>
						</li>
									
				<li><a href="http://www.lowrider.com/lowrider-rss/" title="RSS" class="rss"></a></li>
			</ul>
		</div>

		<div class="footer-navigation">
			<nav class="brand-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Brands</h6>
				<div class="brand-menu-container"><ul id="brand-menu" class="menu"><li id="menu-item-81402" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand current-post-ancestor current-menu-parent current-post-parent menu-item-81402"><a title="Lowrider Magazine" href="http://www.lowrider.com/brand/lowrider-magazine/" itemprop="url" data-sobject-id="Lowrider"><span class="name" itemprop="name">Lowrider Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg" /></span></a></li>
<li id="menu-item-81365" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81365"><a title="Lowrider Bike Magazine" href="http://www.lowrider.com/brand/lowrider-bike-magazine/" itemprop="url" data-sobject-id="Bicycle"><span class="name" itemprop="name">Lowrider Bike Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg" /></span></a></li>
<li id="menu-item-81363" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81363"><a title="Lowrider Arte Magazine" href="http://www.lowrider.com/brand/lowrider-arte-magazine/" itemprop="url" data-sobject-id="Arte"><span class="name" itemprop="name">Lowrider Arte Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg" /></span></a></li>
<li id="menu-item-81403" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81403"><a title="Revolucion" href="http://www.lowrider.com/brand/revolucion/" itemprop="url" data-sobject-id="Revolucion"><span class="name" itemprop="name">Revolucion</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg" /></span></a></li>
</ul></div>			</nav><!-- .brand-navigation -->

			<nav class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Sections</h6>
				<div class="primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-81494" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-81494"><a href="http://www.lowrider.com/rides/" itemprop="url" data-sobject-id="Rides"><span itemprop="name">Rides</span></a></li>
<li id="menu-item-81495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81495"><a href="http://www.lowrider.com/features/" itemprop="url" data-sobject-id="Features"><span itemprop="name">Features</span></a></li>
<li id="menu-item-81496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81496"><a href="http://www.lowrider.com/how-to-tech/" itemprop="url" data-sobject-id="HowTo"><span itemprop="name">How To &#038; Tech</span></a></li>
<li id="menu-item-81497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81497"><a href="http://www.lowrider.com/events/" itemprop="url" data-sobject-id="Events"><span itemprop="name">Events</span></a></li>
<li id="menu-item-81498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81498"><a href="/videos/" itemprop="url" data-sobject-id="Videos"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-85526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85526"><a href="http://www.lowrider.com/girls/" itemprop="url" data-sobject-id="Girls"><span itemprop="name">LR Girls</span></a></li>
</ul></div>			</nav><!-- .main-navigation -->

			<nav class="company-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Company</h6>
				<div class="company-menu-container"><ul id="company-menu" class="menu"><li id="menu-item-81500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81500"><a href="http://www.lowrider.com/contact-us/" itemprop="url" data-sobject-id="ContactUs"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-88171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88171"><a href="/staff/" itemprop="url" data-sobject-id="OurTeam"><span itemprop="name">Our Team</span></a></li>
<li id="menu-item-211135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211135"><a target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=MyTEN&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US%20" itemprop="url"><span itemprop="name">Careers</span></a></li>
<li id="menu-item-81503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81503"><a href="http://www.lowrider.com/sitemap/" itemprop="url" data-sobject-id="Sitemap"><span itemprop="name">Sitemap</span></a></li>
<li id="menu-item-88168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88168"><a href="https://www.circsource.com/store/csloginpage.html?MagId=71" itemprop="url" data-sobject-id="SubscriberServices"><span itemprop="name">Subscriber Services</span></a></li>
<li id="menu-item-200125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200125"><a href="http://olt.theygsgroup.com/ten/" itemprop="url"><span itemprop="name">Permissions/Reprints</span></a></li>
<li id="menu-item-88167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88167"><a href="http://www.enthusiastnetwork.com/terms/" itemprop="url" data-sobject-id="TermsOfUse"><span itemprop="name">Terms of Use</span></a></li>
<li id="menu-item-88169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88169"><a href="http://www.enthusiastnetwork.com/privacy/" itemprop="url" data-sobject-id="PrivacyPolicy"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-186819" class="ad-choices menu-item menu-item-type-custom menu-item-object-custom menu-item-186819"><a target="_blank" href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" itemprop="url"><span itemprop="name">Ad Choices</span></a></li>
</ul></div>			</nav><!-- .company-navigation -->
		</div><!-- .footer-navigation -->

		<p class="copyright">&copy; 1970 - 2017 Lowrider Network. TEN: The Enthusiast Network. All Rights Reserved.</p>

	</footer><!-- #colophon -->

	<div class="ten-footer">
		<img class="ten-logo" width="127" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/ten-logomark.png">
	</div>
</div><!-- #page -->

<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/* Chartbeat Footer Settings */
/* support.chartbeat.com/docs/ */

_sf_async_config.sections = '';
_sf_async_config.authors = '';
if ( document.head.querySelector("[property='article:section']") !== null ) {
    _sf_async_config.sections = document.head.querySelector("[property='article:section']").content;
}
if ( typeof document.querySelectorAll('.author-box .seemore')[0] !== "undefined" ) {
    _sf_async_config.authors = document.querySelectorAll('.author-box .seemore')[0].innerHTML.trim();
}

(function() {
    function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
})();
/* Chartbeat Footer Settings End */
</script>

<div id="janrainCaptureWidget"><div style="display:none;" id="signIn" class="page-signup">
	<div class="page">
		<div class="branding-bar">
			<span class="site-title" itemscope itemtype="http://schema.org/Organization">
				<meta itemprop="name" content="Lowrider Magazine" >
				<a itemprop="url" href="http://www.lowrider.com/" title="home" rel="home">
					<img class="login-logo" itemprop="logo" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg" height="72" width="60" alt="Lowrider" />
				</a>
			</span>
		</div>

		<div class="login-content">
			<h2>welcome to lowrider</h2>

			<p>Become part of the network and join the conversation.</p>

			{* #userInformationForm *}
				{* traditionalSignIn_emailAddress *}
				{* traditionalSignIn_password *}
				<div class="capture_rightText">
					{* traditionalSignIn_signInButton *}{* traditionalSignIn_createButton *}
				</div>
			{* /userInformationForm *}

			<div class="social-signin-container">
				{* loginWidget *}

							</div>
		</div><!-- .entry-content -->
	</div>
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<span>Sign In</span>
	</div>
	<div class="capture_signin">
		<p>Welcome back, {* welcomeName *}!</p>
		{* loginWidget *}
		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div><div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<span>Sign In</span>
	</div>
	<p class="capture_centerText"><span id="traditionalWelcomeName">Welcome back!</span></p>
	<div class="capture_backgroundColor">
		{* #userInformationForm *}
		{* traditionalSignIn_emailAddress *}
		{* traditionalSignIn_password *}
		<div class="capture_form_item capture_rightText">
			{* traditionalSignIn_signInButton *}
		</div>
		{* /userInformationForm *}
		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div><div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<span>Almost Done!</span>
	</div>
	<p>Please confirm the information below before signing in.</p>
	{* #socialRegistrationForm *}
	{* socialRegistration_firstName *}
	{* socialRegistration_lastName *}
	{* socialRegistration_emailAddress *}
	{* socialRegistration_displayName *}
	By clicking "Sign in", you confirm that you accept our
	<a target="_blank" rel="nofollow" href="http://www.enthusiastnetwork.com/terms/">terms of service</a> and have read and understand
	<a target="_blank" rel="nofollow" href="http://www.enthusiastnetwork.com/privacy/">privacy policy</a>.
	<div class="capture_footer">
		<div class="capture_left">
			{* backButton *}
		</div>
		<div class="capture_right">
			{* socialRegistration_signInButton *}
		</div>
	</div>
	{* /socialRegistrationForm *}
</div><div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<span>Thank you for registering!</span>
	</div>
	<p>We have sent a confirmation email to {* emailAddressData *}. Please check your email and click on the link to activate your account.</p>
	<div class="capture_footer">
		<a href="#" onclick="window.location.reload()" class="capture_btn capture_primary">Close</a>
	</div>
</div><div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<span>Almost Done!</span>
	</div>
	<p>Please confirm the information below before signing in. Already have an account? <a href="#" data-capturescreen="signIn">Sign In.</a>
	</p>
	{* #registrationForm *}
	{* traditionalRegistration_firstName *}
	{* traditionalRegistration_lastName *}
	{* traditionalRegistration_emailAddress *}
	{* traditionalRegistration_password *}
	{* traditionalRegistration_passwordConfirm *}
	{* traditionalRegistration_displayName *}
	By clicking "Create Account", you confirm that you accept our
	<a target="_blank" rel="nofollow" href="http://www.enthusiastnetwork.com/terms/">terms of service</a> and have read and understand
	<a target="_blank" rel="nofollow" href="http://www.enthusiastnetwork.com/privacy/">privacy policy</a>.
	<div class="capture_footer">
		<div class="capture_left">
			{* backButton *}
		</div>
		<div class="capture_right">
			{* createAccountButton *}
		</div>
	</div>
	{* /registrationForm *}
</div><div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<span>Create a new password</span>
	</div>
	<p>We'll send you a link to create a new password.</p>
	{* #forgotPasswordForm *}
	{* traditionalSignIn_emailAddress *}
	<div class="capture_footer">
		<div class="capture_left">
			{* backButton *}
		</div>
		<div class="capture_right">
			{* forgotPassword_sendButton *}
		</div>
	</div>
	{* /forgotPasswordForm *}
</div><div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<span>Create a new password</span>
	</div>
	<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer">
		<a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
	</div>
</div><div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<span>Sign in to complete account merge</span>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
		{* traditionalSignIn_emailAddress *}
		{* mergePassword *}
		<div class="capture_footer">
			<div class="capture_left">
				{* backButton *}
			</div>
			<div class="capture_right">
				{* traditionalSignIn_signInButton *}
			</div>
		</div>
		{* /tradAuthenticateMergeForm *}
	</div>
</div></div>		<!-- Begin comScore Tag -->
		<noscript>
		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6034985&cv=2.0&cj=1">
		</noscript>
		<!-- End comScore Tag -->		<div id="wc-modal" class='wc-modal vertical-alignment-helper'>
			<div id="js-wc-modal-background" class="wc-modal-background"></div>
			<div id="wc-container" class='wc-container vertical-alignment-helper'>
				<button id="wc-modal-close" class="wc-modal-close">X</button>
				<form id='wc-form' name="098customform789">
					<input type="hidden" id="_whatcounts" name="_whatcounts" value="0efdf517d0" /><input type="hidden" name="_wp_http_referer" value="/rides/trucks/barnyard-find-turned-american-history/" />					<div id="wc-fields" style='background: #fff'>
						<div class="">
							<div class='form-group'>
								<div class='col-sm-12'>
									<h4 class='modal-title'>
										Newsletter Sign Up
									</h4>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label class='control-label fb-required' for='1'>Email Address*</label> <input class='form-control' id='wc-email' name='email' placeholder='Your email address here' type='email'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label>Zip Code</label> <input id='zip-check' placeholder='Your zip code here' type='number'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Internal Promotions:</label>
									<div class='checkbox'>
										<label class=''><input checked id='custom_eauth_internal_ind' name=' I prefer to receive internal offers and promotions' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive internal offers and promotions</label>
									</div>
									<div class='checkbox'>
										<label class=''><input checked id='custom_eauth_rent_ind' name=' I prefer to receive occasional updates with special offers from carefully selected third party partners' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive occasional updates with special offers from carefully selected third party partners</label>
									</div>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Terms and Conditions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_opt_in' name="opt_in" style='position:relative;left: 0;visibility:visible;' type='checkbox'> By subscribing you agree to the terms and conditions of our <a href="http://www.enthusiastnetwork.com/privacy/" target="_blank">privacy policy.</a>
									</div>
								</div>
							</div>
						</div>

						<input type="hidden" class="eauthowner" name="eauthowner" value="NLRD1"/>
						<input type="hidden" class="list_id" name="list_id" value="25"/>

						<input type="submit" id="wc-submit" class="newsletter-submit disabled" value="Submit" disabled/>
					</div>
					<div id="wc-loader" style="display: none;">
											</div>
					<div id="wc-result" style="display: none;">
						<div id="title"></div>
						<div id="text"></div>
					</div>
				</form>
			</div>
		</div>
	<script type='text/javascript' src='http://st.lowrider.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lowrider = {"api":"\/ten-api"};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.lowrider.com/wp-content/themes/low-rider/assets/js/lowrider.min.js?ver=20170216.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var janrain = {"ready":"","urls":{"sso":"\/\/d1v9u0bgi1uimx.cloudfront.net\/sso.js","auth":"http:\/\/d29usylhdk1xyu.cloudfront.net\/load\/login.sourceinterlinkdigital.com"},"ssosettings":{"sso_server":"https:\/\/source-interlink.janrainsso.com","logout_uri":null,"xd_receiver":"http:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php?action=janrain_xd_receiver","token_uri":null},"settings":{"actionText":" ","appUrl":"https:\/\/login.sourceinterlinkdigital.com\/","type":"modal","tokenAction":"event","packages":["login","capture"],"noProvidersCss":true,"language":"en","providers":["facebook","googleplus","live_id","yahoo"],"providersPerPage":4,"format":"one column","showAttribution":false,"capture":{"appId":"pkmtate6jgxpgatd4k8q9m7qr3","captureServer":"https:\/\/source-interlink.janraincapture.com\/","clientId":"7fteh33rpbprg52w9u9cs3arrs5sj6tj","federate":true,"federateServer":"https:\/\/source-interlink.janrainsso.com","federateXdReceiver":"http:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php?action=janrain_xd_receiver","federateLogoutUri":"http:\/\/localhost\/","flowName":"signIn","flowVersion":"HEAD","registerFlow":"socialRegistration","redirectUri":"http:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php?action=janrain_redirect_uri","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":" ","responseType":"token","transactionTimeout":10000,"noStyling":true,"returnExperienceUserData":["uuid","displayName"],"backplane":true,"backplaneBusName":"sourceinterlinkdigital.com","backplaneVersion":1.2,"backplaneBlock":20}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/js/janrain.min.js?ver=20170216.1'></script>
<script type='text/javascript' src='http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/js/advertisement.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var whatCountsOptions = {"url":"http:\/\/www.lowrider.com\/newsletter-signup"};
var ten = {"lazyload":"1","janrain":{"ping4pull":"http:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php?action=janrain_ping_for_pull&_wpnonce=e720c556e0","get_user":"http:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php?action=janrain_get_user&_wpnonce=29aecd79e3","update_user":"http:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php?action=janrain_update_user&_wpnonce=c8f8db55a7"},"omniture":{"rsid":"aumolowridersshub, aumoglobalhub","orgName":"automotivecom","gtmOffset":-8,"config":{"trackingServer":"metrics.automobilemag.com","trackingServerSecure":"smetrics.automobilemag.com","server":"Lowrider","charSet":"UTF-8","currencyCode":"USD","trackDownloadLinks":true,"trackExternalLinks":true,"trackInlineStats":true,"linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls","linkInternalFilters":"javascript:,www.lowrider.com,www.www.lowrider.com","linkLeaveQueryString":false,"linkTrackVars":"None","linkTrackEvents":"None","usePlugins":true,"maxDelay":"3000","eVar1":"D=pageName","eVar43":"D=g","eVar60":"lowrider.com","prop1":"D=g","prop50":"0.8.6 | H.25.3","prop60":"D=v60","eVar4":"A Barnyard Find That Turned Out To Be American History","prop3":"D=v4","eVar7":"03|08|2017","prop5":"D=v7","eVar6":"Phil Gordon","prop6":"D=v6","eVar8":"barnyard-find-turned-american-history","prop7":"D=v8","eVar2":"Editorial: Reviews: Auto","eVar5":"Features","prop4":"D=v5","pageName":"Rides: Trucks: Article","channel":"Rides","eVar50":"LowRider Mag","prop38":"D=v50","eVar9":"features,trucks","prop8":"D=v9","list2":"features,trucks"},"vehicle":[{"make":"Chevrolet","model":"Suburban","year":null,"body_style":null,"trim":"1500 LS 2WD","trim_name":null,"featured_vehicle":true,"sponsored_vehicle":null,"class":"Premium Full-Size Utility"}]},"loadmore":"1","pushstate":"1","kaltura":{"partner_id":"1807801","player_id":"28811212","player_url":"http:\/\/cdnapi.kaltura.com\/p\/1807801\/sp\/180780100\/embedIframeJs\/uiconf_id\/28811212\/partner_id\/1807801"},"cdn":{"domain":"st.lowrider.com","adjustImages":false},"livefyre":{"network_name":"sorc.fyre.co","site_id":"331102","comments":{"ajaxurl":"http:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php","nonce":"e9605cfb7d"},"mediawalls":{"livefyre-media-wall-1":{"initial":3,"columns":3,"showMore":12,"collection":{"network":"sorc.fyre.co","environment":"livefyre.com","siteId":"331102","articleId":"custom-1443655742814"}}}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/js/ten-1.3.0.min.js?ver=20170216.1'></script>
<script type='text/javascript' src='//cdn.livefyre.com/Livefyre.js'></script>
<script type='text/javascript' src='http://st.lowrider.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style><div id="ten-repost-data-container"></div>
<script async="1">
(function() {
  __mtm = [ '57892a178b0f5aeb047c2f14', 'cdn01.mzbcdn.net/mngr' ];
  var s = document.createElement('script');
  s.async = 1;
  s.src = '//' + __mtm[1] + '/mtm.js';
  var e = document.getElementsByTagName('script')[0];
  (e.parentNode || document.body).insertBefore(s, e);
})();
</script>
<iframe id="liveramp" name="_rlcdn" width=0 height=0 frameborder=0 src=""></iframe> 
<script>
    document.getElementById("liveramp").src =
              "//di.rlcdn.com/456009.html?pdata=Krux%3D"+ window.Krux.user;
</script>
</body>
</html>