<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <script src="//cdn01.mzbcdn.net/mngr/sync-mtm.js"></script>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.lowrider.com/xmlrpc.php">
	<link href="http://www.lowrider.com/wp-content/themes/low-rider/favicon.ico" type="image/x-icon" rel="shortcut icon">
	<script>
	(function(d) {
		var config = {
			kitId: 'oob1qsx',
			scriptTimeout: 3000,
			async: true
		},
		h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
	})(document);
	</script>

	<title>This 2007 Lexus GS 350 is a Luxury Player</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="With his fully tricked out 2007 Lexus GS 350 Mike Munoz not only reps Nokturnal car club, he reps it hard."/>
<meta name="news_keywords" content="opinion, lifestyle" />
<link rel="original-source" href="http://www.lowrider.com/rides/cars/2007-lexus-gs-350-luxury-player/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.lowrider.com/rides/cars/2007-lexus-gs-350-luxury-player/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This 2007 Lexus GS 350 is a Luxury Player" />
<meta property="og:description" content="With his fully tricked out 2007 Lexus GS 350 Mike Munoz not only reps Nokturnal car club, he reps it hard." />
<meta property="og:url" content="http://www.lowrider.com/rides/cars/2007-lexus-gs-350-luxury-player/" />
<meta property="og:site_name" content="Lowrider" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2017-07-07T12:45:43-07:00" />
<meta property="og:image" content="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Lionhart-wheels.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With his fully tricked out 2007 Lexus GS 350 Mike Munoz not only reps Nokturnal car club, he reps it hard." />
<meta name="twitter:title" content="This 2007 Lexus GS 350 is a Luxury Player" />
<meta name="twitter:image" content="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Lionhart-wheels.jpg" />
<meta property="DC.date.issued" content="2017-07-07T12:45:43-07:00" />
<!-- / Yoast SEO Premium plugin. -->

<script type="text/javascript">
			(function(d) {
				var k=d.createElement('script');
				k.type='text/javascript';
				k.src='http://www.lowrider.com/wp-content/mu-plugins/ten-shared/templates/userip.php';
				k.async=true;
				var s=d.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
			})(document);
		</script><link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; Feed" href="http://www.lowrider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; Comments Feed" href="http://www.lowrider.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Lowrider &raquo; iCal Feed" href="http://www.lowrider.com/lowrider-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; This 2007 Lexus GS 350 is a Luxury Player Comments Feed" href="http://www.lowrider.com/rides/cars/2007-lexus-gs-350-luxury-player/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lowrider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ten-shared-css'  href='http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/css/front.min.css?ver=201707071206.1' type='text/css' media='all' />
<link rel='stylesheet' id='lowrider-css'  href='http://st.lowrider.com/wp-content/themes/low-rider/assets/css/lowrider.min.css?ver=20170531.1' type='text/css' media='screen' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='//a.postrelease.com/serve/load.js?async=true'></script>
<script type='text/javascript' src='http://st.lowrider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://st.lowrider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='http://www.lowrider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lowrider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lowrider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.lowrider.com/?p=215781' />
<link rel="alternate" type="application/json+oembed" href="http://www.lowrider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lowrider.com%2Frides%2Fcars%2F2007-lexus-gs-350-luxury-player%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lowrider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lowrider.com%2Frides%2Fcars%2F2007-lexus-gs-350-luxury-player%2F&#038;format=xml" />
<meta itemprop="inLanguage" content="en-US"><meta itemprop="datePublished" content="2017-07-07T12:45:43+00:00"><meta itemprop="dateModified" content="2017-07-07T12:45:43+00:00"><meta itemprop="headline" content="This 2007 Lexus GS 350 is a Luxury Player"><meta itemprop="Author" content="jching"><meta itemprop="genre" content="Opinion"><meta itemprop="alternativeHeadline" content="Enough purple hues to make you lean and do a double take"><meta itemprop="about" content="After spending well over a decade with Nokturnal Car Club, Mike Munoz has not only rep&#039;d the club, but rep&#039;d it well."><meta itemprop="thumbnailUrl" content="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Lionhart-wheels.jpg?interpolation=lanczos-none&#038;fit=around|318:212"><meta itemprop="primaryImageOfPage" content="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Lionhart-wheels.jpg"><meta itemprop="interactionCount" content="UserComments:0">
		<!-- +SWOOP -->
		<script type="text/javascript" src="http://ardrone.swoop.com/js/spxw.js" data-domain="SW-95735189-5" data-serverbase="http://ardrone.swoop.com/"></script>
		<!-- -SWOOP -->

		
		<!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6034985" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<!-- End comScore Tag -->

		
		<!-- BEGIN Krux Control Tag -->
		<script class="kxct" data-id="Id98zZ2Y" data-timing="async" data-version="1.9" type="text/javascript">
		  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		  (function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id98zZ2Y";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		  }());
		</script>
		<!-- END Krux Control Tag -->

		<!-- Begin Krux Segments -->
		<script class="kxint" type="text/javascript">
			window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
			(function(){
				function retrieve(n){
					var m, k='kx'+n;
					if (window.localStorage) {
						return window.localStorage[k] || "";
					} else if (navigator.cookieEnabled) {
						m = document.cookie.match(k+'=([^;]*)');
						return (m && unescape(m[1])) || "";
					} else {
						return '';
					}
				}

				Krux.user = retrieve('user');
				Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

				// DFP Premium
				var dfpp = [];
				var dfpp_omniture = [];

				if (Krux.user) {
					dfpp.push('kuid=' + Krux.user);
				}

				for (var i = 0; i < Krux.segments.length && i < 20; i++ ) {
					dfpp.push('ksg=' + Krux.segments[i]);
					dfpp_omniture.push(Krux.segments[i]);
				}

				window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
				window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
			})();
		</script>
		<!-- END Krux Segments -->

		
        <script type='text/javascript'>
            var pbGlobal = pbGlobal || {};
            pbGlobal.pageType = "Article Page";
        </script>

		
            <script type='text/javascript' src='//js-sec.indexww.com/ht/ls-tenauto.js'></script>

			
        <script type="text/javascript">
            var googletag = {cmd: []};
        </script>

				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://www.lowrider.com/rides/cars/2007-lexus-gs-350-luxury-player/amp/" /><!--
	generated in 0.506 seconds
	118521 bytes batcached for 300 seconds
-->
</head>
<body class="post-template-default single single-post postid-215781 single-format-standard tribe-theme-low-rider post-2007-lexus-gs-350-luxury-player brand-lowrider-magazine" itemscope itemtype="https://schema.org/WebPage">
	<!-- Google Tag Manager -->
		<noscript>
			<iframe src="//www.googletagmanager.com/ns.html?id=GTM-PP9GVZ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
				<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PP9GVZ');</script>
		<!-- End Google Tag Manager -->	<div id="page" class="hfeed site">
		<div id="dfp-slot-a5237-149947645103333" class="dfp-slot  dfp-slot-mobile-headerbridge dfp-retention" style="min-height: 150px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="400x150" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2007-lexus-gs-350-luxury-player&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;lexus&quot;,&quot;model&quot;:&quot;gs350&quot;,&quot;year&quot;:&quot;2007&quot;}" data-mediaquery="(max-width: 639px)" data-module-id="Mod066" data-sobject-id="Ad"></div>		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<a href="http://pubads.g.doubleclick.net/gampad/clk?id=865862674&iu=/3833/lowrider.primedia.com" class="welcome-header" id="site-header-image">
			<noscript>
				<img id="site-header-image-instance" alt="" src="http://pubads.g.doubleclick.net/gampad/adx?iu=/3833/lowrider.primedia.com&#038;sz=1x1&#038;t=k%3dlugz_dec15_lrss_site_header&#038;correlator=5316105">
			</noscript>
		</a>
		<div id="gutter-ad" class="gutter-ad">
			<div id="dfp-slot-66698-149947645109566" class="dfp-slot  dfp-slot-desktop-gutter dfp-retention" style="min-height: 1200px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="1920x1200" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2007-lexus-gs-350-luxury-player&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;make&quot;:&quot;lexus&quot;,&quot;model&quot;:&quot;gs350&quot;,&quot;year&quot;:&quot;2007&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div>		</div>
		<div class="site-header-placeholder">
			<header id="masthead" class="site-header" role="banner" data-module-id="Mod052">
				<span class="site-title" itemscope itemtype="http://schema.org/Organization">
					<meta itemprop="name" content="Lowrider Magazine" >
					<a itemprop="url" href="http://www.lowrider.com/" title="home" rel="home">
						<img class="header-logo" itemprop="logo" data-sobject-id="Mod: Navigation: BrandLogo" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg" height="112" width="94" alt="Lowrider" />
					</a>
				</span>

				<nav class="brand-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<div class="brand-menu-container"><ul id="brand-menu" class="menu"><li id="menu-item-81402" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand current-post-ancestor current-menu-parent current-post-parent menu-item-81402"><a title='Lowrider Magazine' href='http://www.lowrider.com/brand/lowrider-magazine/' itemprop='url' data-sobject-id='Lowrider'><span class="name" itemprop="name">Lowrider Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg" /></span></a></li>
<li id="menu-item-81365" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81365"><a title='Lowrider Bike Magazine' href='http://www.lowrider.com/brand/lowrider-bike-magazine/' itemprop='url' data-sobject-id='Bicycle'><span class="name" itemprop="name">Lowrider Bike Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg" /></span></a></li>
<li id="menu-item-81363" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81363"><a title='Lowrider Arte Magazine' href='http://www.lowrider.com/brand/lowrider-arte-magazine/' itemprop='url' data-sobject-id='Arte'><span class="name" itemprop="name">Lowrider Arte Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg" /></span></a></li>
<li id="menu-item-81403" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81403"><a title='Revolucion' href='http://www.lowrider.com/brand/revolucion/' itemprop='url' data-sobject-id='Revolucion'><span class="name" itemprop="name">Revolucion</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg" /></span></a></li>
</ul></div>							<div class="subscription-menu-container">
								<ul id="subscription-menu" class="menu" data-module-name="Mod: Subscription: Top">
									<li>
										<button class="link" data-sobject-id="SubscribeToMagazine">Subscribe to the magazine</button>
									</li>
								</ul>
								<div class="popup-overlay js-subscription-modal" data-module-name="Mod: Subscription: Top" data-module-id="Mod018">
	<div class="popup-container">
		<div class="header">
			<img class="header-image" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/subscribe-img.jpg" >
			<a href="javascript:;" class="button square js-close-link">X</a>
			<span class="title">Subscribe to Lowrider Magazine and Get 12 Issues for $20</span>
			<div class="cover"></div>
		</div>
		<div class="button-links">
			<div class="buttons">
				<a href="https://www.circsource.com/store/Subscribe.html?magazineId=71&sourceCode=I8ABNN" target="_blank" class="button small" data-sobject-id="PrintSubscription">Print Subscription</a>
				<a href="https://www.circsource.com/store/Subscribe.html?magazineId=264&sourceCode=I8ABNN" target="_blank" class="button small" data-sobject-id="DigitalSubscription">Digital Subscription</a>
			</div>
			<a class="subscribe-link" href="https://www.circsource.com/store/Subscribe.html?magazineId=71&type=gift&sourceCode=I8AGNN" data-sobject-id="SubscribeToMagazine" target="_blank">Gift Subscriptions</a>
			<a class="subscribe-link" href="https://www.circsource.com/store/csloginpage.html?MagId=71" data-sobject-id="SubscribeToMagazine" target="_blank">Subscriber Services</a>
			<a class="subscribe-link" href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=71" data-sobject-id="SubscribeToMagazine" target="_blank">Back Issues</a>
		</div>
	</div>
</div>							</div>
						</nav>

						<nav id="js-site-navigation" class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<button id="js-menu-toggle" class="menu-toggle" aria-controls="site-navigation" aria-expanded="false"><span class="toggle-text">Menu</span><span class="toggle"></span></button>
							<div class="site-navigation">
								<div class="primary-menu-container">
									<ul id="js-primary-menu" class="menu-list" data-module-name="Mod: Navigation" data-module-id="Mod053"><li id="menu-item-81719" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-81719"><a title="Rides" href="http://www.lowrider.com/rides/" class="nav-link" itemprop="url" data-sobject-id="Rides"><span itemprop="name">Rides</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81721" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81721"><a title="Cars" href="http://www.lowrider.com/rides/cars/" class="subnav-link" itemprop="url" data-sobject-id="Rides: Cars"><span itemprop="name">Cars</span></a></li>
	<li id="menu-item-81723" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81723"><a title="Trucks" href="http://www.lowrider.com/rides/trucks/" class="subnav-link" itemprop="url" data-sobject-id="Rides: Trucks"><span itemprop="name">Trucks</span></a></li>
	<li id="menu-item-81720" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81720"><a title="Bicycles" href="http://www.lowrider.com/rides/bicycles/" class="subnav-link" itemprop="url" data-sobject-id="Rides: Bicycles"><span itemprop="name">Bicycles</span></a></li>
	<li id="menu-item-81722" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81722"><a title="Motorcycles" href="http://www.lowrider.com/rides/motorcycles/" class="subnav-link" itemprop="url" data-sobject-id="Rides: Motorcycles"><span itemprop="name">Motorcycles</span></a></li>
	<li id="menu-item-88399" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88399"><a title="New Car Reviews" href="http://www.lowrider.com/rides/new-car-reviews/" class="subnav-link" itemprop="url" data-sobject-id="Rides: NewCarReviews"><span itemprop="name">New Car Reviews</span></a></li>
</ul>
</li>
<li id="menu-item-81485" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-81485"><a title="Features" href="http://www.lowrider.com/features/" class="nav-link" itemprop="url" data-sobject-id="Features"><span itemprop="name">Features</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81486" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81486"><a title="News" href="http://www.lowrider.com/news/" class="subnav-link" itemprop="url" data-sobject-id="Features: News"><span itemprop="name">News</span></a></li>
</ul>
</li>
<li id="menu-item-81725" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81725"><a title="Lifestyle" href="http://www.lowrider.com/lifestyle/" class="nav-link" itemprop="url"><span itemprop="name">Lifestyle</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81726" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81726"><a title="Art" href="http://www.lowrider.com/lifestyle/art/" class="subnav-link" itemprop="url"><span itemprop="name">Art</span></a></li>
	<li id="menu-item-81727" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81727"><a title="Entertainment" href="http://www.lowrider.com/lifestyle/entertainment/" class="subnav-link" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
	<li id="menu-item-81728" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81728"><a title="Fashion" href="http://www.lowrider.com/lifestyle/fashion/" class="subnav-link" itemprop="url"><span itemprop="name">Fashion</span></a></li>
	<li id="menu-item-81729" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81729"><a title="Food" href="http://www.lowrider.com/lifestyle/food/" class="subnav-link" itemprop="url"><span itemprop="name">Food</span></a></li>
</ul>
</li>
<li id="menu-item-81470" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81470"><a title="How To &amp; Tech" href="http://www.lowrider.com/how-to-tech/" class="nav-link" itemprop="url"><span itemprop="name">How To &#038; Tech</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81471" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81471"><a title="Engine" href="http://www.lowrider.com/how-to-tech/engine/" class="subnav-link" itemprop="url"><span itemprop="name">Engine</span></a></li>
	<li id="menu-item-81472" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81472"><a title="Paint &amp; Body" href="http://www.lowrider.com/how-to-tech/paint-body/" class="subnav-link" itemprop="url"><span itemprop="name">Paint &#038; Body</span></a></li>
	<li id="menu-item-81473" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81473"><a title="Chassis &amp; Suspension" href="http://www.lowrider.com/how-to-tech/chassis-suspension/" class="subnav-link" itemprop="url"><span itemprop="name">Chassis &#038; Suspension</span></a></li>
	<li id="menu-item-81474" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81474"><a title="Interior &amp; Electrical" href="http://www.lowrider.com/how-to-tech/interior-electrical/" class="subnav-link" itemprop="url"><span itemprop="name">Interior &#038; Electrical</span></a></li>
	<li id="menu-item-81475" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81475"><a title="Transmission &amp; Drivetrain" href="http://www.lowrider.com/how-to-tech/transmission-drivetrain/" class="subnav-link" itemprop="url"><span itemprop="name">Transmission &#038; Drivetrain</span></a></li>
	<li id="menu-item-81477" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81477"><a title="Aftermarket Parts" href="http://www.lowrider.com/how-to-tech/aftermarket-parts/" class="subnav-link" itemprop="url"><span itemprop="name">Aftermarket Parts</span></a></li>
	<li id="menu-item-81476" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81476"><a title="Additional Tech" href="http://www.lowrider.com/how-to-tech/additional-tech/" class="subnav-link" itemprop="url"><span itemprop="name">Additional Tech</span></a></li>
</ul>
</li>
<li id="menu-item-81478" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81478"><a title="Events" href="http://www.lowrider.com/events/" class="nav-link" itemprop="url"><span itemprop="name">Events</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81479" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81479"><a title="Lowrider Tour" href="http://www.lowrider.com/events/tour-events/" class="subnav-link" itemprop="url"><span itemprop="name">Lowrider Tour</span></a></li>
	<li id="menu-item-81487" class="subnav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-81487"><a title="Lowrider Live" href="http://www.lowrider.com/lowrider-live/" class="subnav-link" itemprop="url"><span itemprop="name">Lowrider Live</span></a></li>
</ul>
</li>
<li id="menu-item-81435" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-81435"><a title="Videos" href="/videos/" class="nav-link" itemprop="url" data-sobject-id="Videos"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-188610" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-188610"><a title="LR Girls" href="http://www.lowrider.com/brand/lowrider-girls/" class="nav-link" itemprop="url" data-sobject-id="LR Girls"><span itemprop="name">LR Girls</span></a></li>
</ul>									<div class="search-wrapper" data-module-name="Mod: Search" data-module-id="Mod050">
	<form action="http://www.lowrider.com" class="search-form">
		<label for="s" class="screen-reader-text">Search term</label>
		<input class="field" name="s" placeholder="Search">
		<button class="icon-search action">Search</button>
	</form>
</div>								</div>
							</div>
							<div class="search-wrapper" data-module-name="Mod: Search" data-module-id="Mod050">
	<form action="http://www.lowrider.com" class="search-form">
		<label for="s" class="screen-reader-text">Search term</label>
		<input class="field" name="s" placeholder="Search">
		<button class="icon-search action">Search</button>
	</form>
</div>						</nav><!-- #site-navigation -->
					</header>
				</div><!-- #masthead -->

				<div class="top-spot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-149947645101899" class="dfp-slot  dfp-slot-mobile-leaderboard dfp-retention" style="min-height: 50px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2007-lexus-gs-350-luxury-player&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;lexus&quot;,&quot;model&quot;:&quot;gs350&quot;,&quot;year&quot;:&quot;2007&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div>					<div id="dfp-slot-6e285-149947645105946" class="dfp-slot  dfp-slot-desktop-headerbridge dfp-retention" style="min-height: 200px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="1040x200" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2007-lexus-gs-350-luxury-player&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;lexus&quot;,&quot;model&quot;:&quot;gs350&quot;,&quot;year&quot;:&quot;2007&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div>				</div>

		<div id="content" class="site-content">
<div data-module-name="Mod: Subscription: Popup" data-module-id="Mod016">
	<div class="newsletter-signup-module -slide-out">
		<div class="padding-container">
			<button class="close-button" data-timer="15"></button>
			<div class="mail-icon-outer">
				<div class="mail-icon-inner"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lowrider-logo-black.png">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-target="#newsletter-popup-1" data-sobject-id="Mod: Subscription: Popup: Left">Subscribe Now</button>
			</div>
		</div>
	</div><!-- newsletter-signup-module left rail-->
</div>
	<div id="primary" class="content-area single">

					<div class="breadcrumbs yoast-breadcrumbs" data-module-name="Mod: Breadcrumb" data-module-id="Mod092">
				<span></span><span itemprop="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><a href="http://www.lowrider.com"><span itemprop="itemListElement">Home</span></a> <span class="breadcrumb-separator">»</span> <span class="breadcrumb_last" itemprop="itemListElement">This 2007 Lexus GS 350 is a Luxury Player</span></span><span></span>
	</div>

		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">
				This 2007 Lexus GS 350 is a Luxury Player 			</h1>

							<span class="subtitle" itemprop="alternativeHeadline">Enough purple hues to make you lean and do a double take</span>
			
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published published" itemprop="datePublished" datetime="2017-07-07T12:45:43+00:00">July 7, 2017</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/beto-mendoza/" rel="author" title="Beto Mendoza">Beto Mendoza</a></span></span></span>			</div><!-- .entry-meta -->

			<div class="widget addthis-widget addthis_toolbox" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<a class="button small follow-button facebook-btn addthis_button_facebook" data-sobject-id="Facebook" data-social-type="Facebook">
		<span class="follow-text">Share</span> <span class="provider">on Facebook</span>
	</a>

	<a class="button small follow-button twitter-btn addthis_button_twitter" data-sobject-id="Twiter" data-social-type="Twitter">
		<span class="follow-text">Share</span> <span class="provider">on Twitter</span>
	</a>

	<a class="button small button-open-right addthis_button_more"></a>

	<div class="stats hidden">
		<span class="shares">shares</span>
		<span class="count">356</span>
		<i class="fa fa-line-chart"></i>
	</div>
</div>		</header><!-- .entry-header -->

		<div id="sticky-wrap">

			<main id="main" class="site-main sticky-wrapper" role="main">
				<div class="theiaStickySidebar">					<article id="post-215781" class="post-215781 post type-post status-publish format-standard has-post-thumbnail category-features category-cars make_model-gs350 make_model-lexus model_year-233 ten-brand-lowrider-magazine" itemscope itemtype="http://schema.org/Article">

	<meta itemprop="headline" content="This 2007 Lexus GS 350 is a Luxury Player" >
	<meta itemprop="datePublished" content="July 7, 2017" >
	<meta itemprop="dateModified" content="July 7, 2017">
	<meta itemprop="mainEntityOfPage" content="Low Rider">
	<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" style="display:none;">
		<meta itemprop="name" content="Low Rider">
		<a itemprop="url" href="/">
			<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"  >
	      <img itemprop="image" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.png" />
	      <link itemprop="url" href="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.png" />
	    </span>
    </a>
	</div>
			<meta itemprop="alternativeHeadline" content="Lowrider" >
	
	<section class="entry-content" itemprop="articleBody" data-module-name="Mod: Articles: Detail" data-module-id="Mod057">
		<div itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="featured-image">
			<meta itemprop="height" content="200px">
			<meta itemprop="width" content="300px">
			<meta itemprop="url" content="http://www.lowrider.com/rides/cars/2007-lexus-gs-350-luxury-player/">
			<meta itemprop="representativeOfPage" content="true">

							<a itemprop="contentUrl" href="http://www.lowrider.com/rides/cars/2007-lexus-gs-350-luxury-player/photo-gallery/">
					<img width="660" height="438" src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Lionhart-wheels.jpg?interpolation=lanczos-none&amp;fit=around|660:438" class="attachment-content-width size-content-width wp-post-image" alt="" itemprop="image" data-sobject-id="Image" />					<span class="button photo-btn" data-sobject-id="PhotoGallery: ViewAllPhotos" data-module-id="Mod023">See all 28 photos</span>
				</a>
					</div>

		<div class="post-body" itemprop="text">
			<p>After spending well over a decade with Nokturnal Car Club, Mike has not only rep&rsquo;d the club, but rep&rsquo;d it well. Entry into the club all began with a tricked-out Candy Apple Red Escalade with enough bells and whistles that we actually featured it years back. From there, he felt a need for change so he sold the hulky SUV to get a new platform to work on. This time around he went with a Lexus sedan, and he&rsquo;s since given the once family sedan a makeover worthy of yet another feature.</p><p><a href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Rear-View.jpg" class="image-link"><img class="aligncenter size-large wp-image-215806" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Rear-View.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"><noscript><img class="aligncenter size-large wp-image-215806" src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Rear-View.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"></noscript></a></p><p>In 2007, Mike paid a visit to a local dealership and rolled out with a 2007 Lexus GS 350. With absolutely no time wasted, he began by dropping it off in Arizona at Chofy&rsquo;s Airbrushing. Once there, the Lexus was taken down and prepped and that&rsquo;s when Rene Alonso laid down an intricate paintjob that sported a multitude of colors, starting with a Candy Passion Purple paint. From there he followed it up with pink, blue, and light purple patterns flowing from front to back. Once done, he did a once-over on the car and felt the need to tie it all in, so he added airbrushing on both sides and had Riding Dirty Upholstery recreate the interior in peanut butter perforated leather.</p><p><a href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Peanut-Butter-Leather-Upholstery.jpg" class="image-link"><img class="aligncenter size-large wp-image-215803" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Peanut-Butter-Leather-Upholstery.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"><noscript><img class="aligncenter size-large wp-image-215803" src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Peanut-Butter-Leather-Upholstery.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"></noscript></a></p><p>Entry into the cockpit is bright and striking but the first thing you&rsquo;ll notice are all the custom-made interior parts. The door panels, rear tray, and center console were molded out of fiberglass and painted to match the car&rsquo;s overall motif. A month prior to the shoot, Mike was able to complete the car by adding a full sound system, complete with a fiberglass trunk that houses all audio equipment and the custom airbag setup.</p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-149947645109299" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2007-lexus-gs-350-luxury-player&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;lexus&quot;,&quot;model&quot;:&quot;gs350&quot;,&quot;year&quot;:&quot;2007&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div><p><a href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Airbrushed-Mural.jpg" class="image-link"><img class="aligncenter size-large wp-image-215783" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Airbrushed-Mural.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"><noscript><img class="aligncenter size-large wp-image-215783" src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Airbrushed-Mural.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"></noscript></a></p><p>As complete as the car may look, Mike still has plans to do more. But sitting at the fork in the road are two options: one, chrome the entire undercarriage of his Lexus; or two, sell it and build himself an old school. Either way, he is sure to create a car of no compare. We&rsquo;ll keep you posted on his final decision because we&rsquo;re sure that a third feature will come sometime soon.</p><div id='gallery-2' class='gallery galleryid-215781 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Hood-Patters-01.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Hood-Patters-01.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Driver-Seat.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Driver-Seat.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Taillight.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Taillight.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure>
		</div>

<h3>2007 Lexus GS 350</h3>
<p><strong>Vehicle Nickname</strong><br>
Luxury Player</p><p><strong>Owner</strong><br>
Mike Munoz</p><p><a href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Mike-Munoz.jpg" class="image-link"><img class="aligncenter size-large wp-image-215799" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Mike-Munoz.jpg?interpolation=lanczos-none&amp;fit=around%7C680:1024" alt="" width="640" height="964"><noscript><img class="aligncenter size-large wp-image-215799" src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Mike-Munoz.jpg?interpolation=lanczos-none&amp;fit=around%7C680:1024" alt="" width="640" height="964"></noscript></a></p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-149947645107036" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2007-lexus-gs-350-luxury-player&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;middle&quot;,&quot;make&quot;:&quot;lexus&quot;,&quot;model&quot;:&quot;gs350&quot;,&quot;year&quot;:&quot;2007&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div><p><strong>City/State</strong><br>
Monrovia, CA</p><p><strong>Club</strong><br>
Nokturnal</p><p><a href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Custom-Engine-Covers.jpg" class="image-link"><img class="aligncenter size-large wp-image-215786" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Custom-Engine-Covers.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"><noscript><img class="aligncenter size-large wp-image-215786" src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Custom-Engine-Covers.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"></noscript></a></p><p><strong>Engine</strong><br>
Stock V-6 3.5L with covers painted to match car</p><p><strong>Body/Paint</strong><br>
House of Kolor candy passion purple with pink, blue, and light purple patterns</p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-149947645102271" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2007-lexus-gs-350-luxury-player&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;make&quot;:&quot;lexus&quot;,&quot;model&quot;:&quot;gs350&quot;,&quot;year&quot;:&quot;2007&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div><p><a href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Driver-Side-View.jpg" class="image-link"><img class="aligncenter size-large wp-image-215791" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Driver-Side-View.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"><noscript><img class="aligncenter size-large wp-image-215791" src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Driver-Side-View.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"></noscript></a></p><p><strong>Suspension</strong><br>
Airbags with two ViAir compressors</p><p><strong>Interior</strong><br>
Peanut butter perforated leather seats with fiberglass door panels, center console, and rear deck</p><p><a href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Fiberglass-Trunk-Setup.jpg" class="image-link"><img class="aligncenter size-large wp-image-215793" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Fiberglass-Trunk-Setup.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"><noscript><img class="aligncenter size-large wp-image-215793" src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Fiberglass-Trunk-Setup.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:680" alt="" width="640" height="425"></noscript></a></p><p><strong>Sound</strong><br>
Stock navigation system with two Hifonics amps, four JVC 6.5-inch mids, and two 12-inch Kicker Solo Baric subwoofers</p><p><strong>Wheels/Tires</strong><br>
22-inch wheels with Lionhart 205/30-22 tires</p><div id='gallery-4' class='gallery galleryid-215781 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Front-Bumper.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Front-Bumper.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Rear-Bumper.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Rear-Bumper.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Front-Driver-Side-View.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Front-Driver-Side-View.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure>
		</div></p>		</div>

		<aside class="related-tags"></aside>

		<div class="author-box" itemprop="creator author" itemscope itemtype="http://schema.org/Person" data-module-name="Mod: Contributors: About" data-module-id="Mod001">
	<a rel="author" itemprop="url" href="http://www.lowrider.com/author/beto-mendoza/" data-sobject-id="Image">
		<img width="96" height="96" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="avatar avatar-96 photo wp-post-image" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2015/09/Author_Beto.jpg?interpolation=lanczos-none&amp;fit=around|96:96" />	</a>

	<div class="about">
		<span>about this editor</span>
		<h2 itemprop="name">
			<a rel="author" itemprop="url" href="http://www.lowrider.com/author/beto-mendoza/" class="seemore" data-sobject-id="AuthorName">
				Beto Mendoza			</a>
		</h2>
	</div>

	<p class="description" itemprop="description"></p>

	<a rel="author" itemprop="url" href="http://www.lowrider.com/author/beto-mendoza/" class="seemore" data-sobject-id="Articles">
		See more articles from Beto	</a>
</div>	</section><!-- .entry-content -->
	<div class="wpg-gallery-modal hidden" data-module-name="Mod: PhotoGallery" data-module-id="Mod023">
	<div class="modal">
		<div class="head">
			<div class="controls">
				<div class="control">
					<a class="btn single-btn mode active">
						<i class="gallery-icon icon-image"></i>
					</a>
				</div>
				<div class="control">
					<a class="btn grid-btn mode">
						<i class="gallery-icon icon-thumbnails"></i>
					</a>
				</div>
				<div class="control share-btn">
					<div class="sharing">
						<div class="widget addthis-widget addthis_toolbox" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<a class="button small follow-button facebook-btn addthis_button_facebook" data-sobject-id="Facebook" data-social-type="Facebook">
		<span class="follow-text">Share</span> <span class="provider">on Facebook</span>
	</a>

	<a class="button small follow-button twitter-btn addthis_button_twitter" data-sobject-id="Twiter" data-social-type="Twitter">
		<span class="follow-text">Share</span> <span class="provider">on Twitter</span>
	</a>

	<a class="button small button-open-right addthis_button_more"></a>

	<div class="stats hidden">
		<span class="shares">shares</span>
		<span class="count">356</span>
		<i class="fa fa-line-chart"></i>
	</div>
</div>					</div>
					<div class="btn">
						<i class="gallery-icon icon-share"></i>
					</div>
				</div>
				<div class="control">
					<a class="btn download-btn" target="_blank">
						<i class="gallery-icon icon-download"></i>
					</a>
				</div>
				<div class="control close-wrap">
					<a class="btn close-btn">
						<i class="gallery-icon icon-close"></i>
					</a>
				</div>
			</div>
			<div class="header">
				<div class="logo">
					<a href="/"><img class="image" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg"></a>
				</div>
				<div class="title">
					This 2007 Lexus GS 350 is a Luxury Player				</div>
			</div>
		</div>
		<div class="body">
			<div class="wpg-sidebar">
				<div class="a-slot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-gallery-sidebar"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-fe522-149947645101365" class="dfp-slot  dfp-slot-gallery-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2007-lexus-gs-350-luxury-player&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;lexus&quot;,&quot;model&quot;:&quot;gs350&quot;,&quot;year&quot;:&quot;2007&quot;}" data-mediaquery="(min-width: 640px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-gallery"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-0a24e-149947645109248" class="dfp-slot  dfp-slot-mobile-in-gallery dfp-retention" style="min-height: 50px" data-adunit="/3833/lowrider.primedia.com/rides_cars_photogallery" data-dimensions="320x100,320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2007-lexus-gs-350-luxury-player&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;lexus&quot;,&quot;model&quot;:&quot;gs350&quot;,&quot;year&quot;:&quot;2007&quot;}" data-mediaquery="(max-width: 639px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div>				</div>
				<div class="thumbs">
					<div class="wrap">
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
				</div>
			</div>
			<div class="viewport">
				<div class="slideshow">
					<div class="wrap">
						<div class="loading"><i class="gallery-icon icon-spinner"></i></div>
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
					<div class="details">
						<div class="count">
							<span class="current"></span>/<span class="total">28</span>
						</div>
						<div class="meta">
							<p class="caption"></p>
							<p class="credit"></p>
						</div>
					</div>
				</div>
				<div class="ad hidden">
					<div class="a-slot">
						<div class="dfp-lazy-widget  dfp-slot dfp-slot-in-gallery"  data-test data-lazy-widget style="min-height: 400px"><!-- <div id="dfp-slot-649cc-149947645104356" class="dfp-slot  dfp-slot-in-gallery dfp-retention" style="min-height: 400px" data-adunit="/3833/lowrider.primedia.com/rides_cars_photogallery" data-dimensions="600x400,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2007-lexus-gs-350-luxury-player&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;lexus&quot;,&quot;model&quot;:&quot;gs350&quot;,&quot;year&quot;:&quot;2007&quot;}" data-mediaquery="(min-width: 640px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-149947645102859" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2007-lexus-gs-350-luxury-player&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;lexus&quot;,&quot;model&quot;:&quot;gs350&quot;,&quot;year&quot;:&quot;2007&quot;}" data-mediaquery="(max-width: 639px)" data-context="gallery" data-sobject-id="Ad"></div> --></div>						<p class="label">Advertisement</p>
						<a class="skip"> to Skip</a>
					</div>
					<div class="arrows">
						<a class="prev">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-left"></i>
							</div>
						</a>
						<a class="next">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-right"></i>
							</div>
						</a>
					</div>
				</div>
				<div class="grid hidden">
					<div class="wrap">
						<ul class="items">
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Lionhart-wheels.jpg"
								   title="2007 Lexus GS350 Lionhart wheels"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="1" data-image-id="215798" data-slug="2007-lexus-gs350-lionhart-wheels" data-caption="2007 Lexus GS350 Lionhart wheels" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Lionhart-wheels.jpg" />									<div class="counter">
										<span class="number">1</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Rear-View.jpg"
								   title="2007 Lexus GS350 Rear View"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="2" data-image-id="215806" data-slug="2007-lexus-gs350-rear-view" data-caption="2007 Lexus GS350 Rear View" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Rear-View.jpg" />									<div class="counter">
										<span class="number">2</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Peanut-Butter-Leather-Upholstery.jpg"
								   title="2007 Lexus GS350 Peanut Butter Leather Upholstery"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="3" data-image-id="215803" data-slug="2007-lexus-gs350-peanut-butter-leather-upholstery" data-caption="2007 Lexus GS350 Peanut Butter Leather Upholstery" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Peanut-Butter-Leather-Upholstery.jpg" />									<div class="counter">
										<span class="number">3</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Airbrushed-Mural.jpg"
								   title="2007 Lexus GS350 Airbrushed Mural"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="4" data-image-id="215783" data-slug="2007-lexus-gs350-airbrushed-mural" data-caption="2007 Lexus GS350 Airbrushed Mural" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Airbrushed-Mural.jpg" />									<div class="counter">
										<span class="number">4</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Mike-Munoz.jpg"
								   title="2007 Lexus GS350 Mike Munoz"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2048" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="5" data-image-id="215799" data-slug="2007-lexus-gs350-mike-munoz" data-caption="2007 Lexus GS350 Mike Munoz" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Mike-Munoz.jpg" />									<div class="counter">
										<span class="number">5</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Custom-Engine-Covers.jpg"
								   title="2007 Lexus GS350 Custom Engine Covers"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="6" data-image-id="215786" data-slug="2007-lexus-gs350-custom-engine-covers" data-caption="2007 Lexus GS350 Custom Engine Covers" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Custom-Engine-Covers.jpg" />									<div class="counter">
										<span class="number">6</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Driver-Side-View.jpg"
								   title="2007 Lexus GS350 Driver Side View"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="7" data-image-id="215791" data-slug="2007-lexus-gs350-driver-side-view" data-caption="2007 Lexus GS350 Driver Side View" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Driver-Side-View.jpg" />									<div class="counter">
										<span class="number">7</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Fiberglass-Trunk-Setup.jpg"
								   title="2007 Lexus GS350 Fiberglass Trunk Setup"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="8" data-image-id="215793" data-slug="2007-lexus-gs350-fiberglass-trunk-setup" data-caption="2007 Lexus GS350 Fiberglass Trunk Setup" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Fiberglass-Trunk-Setup.jpg" />									<div class="counter">
										<span class="number">8</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Trunk-Lid.jpg"
								   title="2007 Lexus GS350 Trunk Lid"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="9" data-image-id="215810" data-slug="2007-lexus-gs350-trunk-lid" data-caption="2007 Lexus GS350 Trunk Lid" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Trunk-Lid.jpg" />									<div class="counter">
										<span class="number">9</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-T-Rex-Grill.jpg"
								   title="2007 Lexus GS350 T Rex Grill"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="10" data-image-id="215809" data-slug="2007-lexus-gs350-t-rex-grill" data-caption="2007 Lexus GS350 T Rex Grill" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-T-Rex-Grill.jpg" />									<div class="counter">
										<span class="number">10</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-TRex-Billet-Grill.jpg"
								   title="2007 Lexus GS350 TRex Billet Grill"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="11" data-image-id="215808" data-slug="2007-lexus-gs350-trex-billet-grill" data-caption="2007 Lexus GS350 TRex Billet Grill" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-TRex-Billet-Grill.jpg" />									<div class="counter">
										<span class="number">11</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Taillight.jpg"
								   title="2007 Lexus GS350 Taillight"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2048" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="12" data-image-id="215807" data-slug="2007-lexus-gs350-taillight" data-caption="2007 Lexus GS350 Taillight" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Taillight.jpg" />									<div class="counter">
										<span class="number">12</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Rear-Bumper.jpg"
								   title="2007 Lexus GS350 Rear Bumper"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2048" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="13" data-image-id="215805" data-slug="2007-lexus-gs350-rear-bumper" data-caption="2007 Lexus GS350 Rear Bumper" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Rear-Bumper.jpg" />									<div class="counter">
										<span class="number">13</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-quarter-panel.jpg"
								   title="2007 Lexus GS350 quarter panel"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="14" data-image-id="215804" data-slug="2007-lexus-gs350-quarter-panel" data-caption="2007 Lexus GS350 quarter panel" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-quarter-panel.jpg" />									<div class="counter">
										<span class="number">14</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Peanut-Butter-Leather-Interior.jpg"
								   title="2007 Lexus GS350 Peanut Butter Leather Interior"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="15" data-image-id="215802" data-slug="2007-lexus-gs350-peanut-butter-leather-interior" data-caption="2007 Lexus GS350 Peanut Butter Leather Interior" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Peanut-Butter-Leather-Interior.jpg" />									<div class="counter">
										<span class="number">15</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Passenger-Side-View.jpg"
								   title="2007 Lexus GS350 Passenger Side View"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="16" data-image-id="215801" data-slug="2007-lexus-gs350-passenger-side-view" data-caption="2007 Lexus GS350 Passenger Side View" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Passenger-Side-View.jpg" />									<div class="counter">
										<span class="number">16</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Parcel-Shelf-Speakers.jpg"
								   title="2007 Lexus GS350 Parcel Shelf Speakers"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="17" data-image-id="215800" data-slug="2007-lexus-gs350-parcel-shelf-speakers" data-caption="2007 Lexus GS350 Parcel Shelf Speakers" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Parcel-Shelf-Speakers.jpg" />									<div class="counter">
										<span class="number">17</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Line-Patterns.jpg"
								   title="2007 Lexus GS350 Line Patterns"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="18" data-image-id="215797" data-slug="2007-lexus-gs350-line-patterns" data-caption="2007 Lexus GS350 Line Patterns" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Line-Patterns.jpg" />									<div class="counter">
										<span class="number">18</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Hood-Patters-01.jpg"
								   title="2007 Lexus GS350 Hood Patters 01"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2048" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="19" data-image-id="215796" data-slug="2007-lexus-gs350-hood-patters-01" data-caption="2007 Lexus GS350 Hood Patters 01" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Hood-Patters-01.jpg" />									<div class="counter">
										<span class="number">19</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Front-Driver-Side-View.jpg"
								   title="2007 Lexus GS350 Front Driver Side View"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2048" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="20" data-image-id="215795" data-slug="2007-lexus-gs350-front-driver-side-view" data-caption="2007 Lexus GS350 Front Driver Side View" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Front-Driver-Side-View.jpg" />									<div class="counter">
										<span class="number">20</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Front-Bumper.jpg"
								   title="2007 Lexus GS350 Front Bumper"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2048" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="21" data-image-id="215794" data-slug="2007-lexus-gs350-front-bumper" data-caption="2007 Lexus GS350 Front Bumper" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Front-Bumper.jpg" />									<div class="counter">
										<span class="number">21</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Driver-Side-View-02.jpg"
								   title="2007 Lexus GS350 Driver Side View 02"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="22" data-image-id="215792" data-slug="2007-lexus-gs350-driver-side-view-02" data-caption="2007 Lexus GS350 Driver Side View 02" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Driver-Side-View-02.jpg" />									<div class="counter">
										<span class="number">22</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Driver-Side-Front-View.jpg"
								   title="2007 Lexus GS350 Driver Side Front View"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="23" data-image-id="215790" data-slug="2007-lexus-gs350-driver-side-front-view" data-caption="2007 Lexus GS350 Driver Side Front View" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Driver-Side-Front-View.jpg" />									<div class="counter">
										<span class="number">23</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Driver-Seat.jpg"
								   title="2007 Lexus GS350 Driver Seat"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2048" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="24" data-image-id="215789" data-slug="2007-lexus-gs350-driver-seat" data-caption="2007 Lexus GS350 Driver Seat" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Driver-Seat.jpg" />									<div class="counter">
										<span class="number">24</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Door-Panel.jpg"
								   title="2007 Lexus GS350 Door Panel"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="25" data-image-id="215788" data-slug="2007-lexus-gs350-door-panel" data-caption="2007 Lexus GS350 Door Panel" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Door-Panel.jpg" />									<div class="counter">
										<span class="number">25</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Custom-Fiberglass-Stereo-Box.jpg"
								   title="2007 Lexus GS350 Custom Fiberglass Stereo Box"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="26" data-image-id="215787" data-slug="2007-lexus-gs350-custom-fiberglass-stereo-box" data-caption="2007 Lexus GS350 Custom Fiberglass Stereo Box" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Custom-Fiberglass-Stereo-Box.jpg" />									<div class="counter">
										<span class="number">26</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Custom-Center-Console.jpg"
								   title="2007 Lexus GS350 Custom Center Console"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="27" data-image-id="215785" data-slug="2007-lexus-gs350-custom-center-console" data-caption="2007 Lexus GS350 Custom Center Console" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Custom-Center-Console.jpg" />									<div class="counter">
										<span class="number">27</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Backseats.jpg"
								   title="2007 Lexus GS350 Backseats"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2048" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="28" data-image-id="215784" data-slug="2007-lexus-gs350-backseats" data-caption="2007 Lexus GS350 Backseats" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/07/2007-Lexus-GS350-Backseats.jpg" />									<div class="counter">
										<span class="number">28</span>|<span class="total">28</span>
									</div>
								</a>
							</li>
													</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>


</article><!-- #post-## -->

	<aside id="comments" class="comments-area" data-module-name="Mod: Comments" data-module-id="Mod051">
		<header class="barred inner">
			<h3>Leave a Comment</h3>
			<div class="full-bar"></div>
		</header>

		<div style="border: 1px solid #ccc; padding: 20px;">
	<h2 style="font-size: 2rem;">We’ve Temporarily Removed Comments</h2> 
	<p style="font-size: 1rem; margin-top: 10px; color: #777;">
		As part of our ongoing efforts to make LowRider.com better, faster, and easier for you to use, we’ve temporarily removed comments as well as the ability to comment. We’re testing and reviewing options to possibly bring comments back. As always, thanks for reading LowRider.com. 
	</p>
</div>
	</aside><!-- #comments -->
					
	<aside class="related-posts" data-module-name="Mod: Content: Related" data-module-id="Mod007">
		<header class="barred inner">
			<h3>Related Articles</h3>
			<div class="full-bar"></div>
		</header>

		<div class="articles-wrapper">
											<article class="hero" >

	<a href="http://www.lowrider.com/rides/cars/the-64-chevy-impala-that-almost-got-away/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="http://st.lowrider.com/uploads/sites/7/2017/06/1964-Chevrolet-Impala-Driver-Side-View.jpg?interpolation=lanczos-none&#038;fit=around|640:427" data-sobject-id="FeaturedImage">
		<img width="640" height="427" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-lg size-article-featured-image-lg wp-post-image" alt="" itemprop="image" data-src="http://st.lowrider.com/uploads/sites/7/2017/06/1964-Chevrolet-Impala-Driver-Side-View.jpg?interpolation=lanczos-none&amp;fit=around|640:427" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="http://www.lowrider.com/rides/" title="Rides" data-sobject-id="CategoryTag">Rides</a></span>

			<h3 class="entry-title" itemprop="headline">
				<a href="http://www.lowrider.com/rides/cars/the-64-chevy-impala-that-almost-got-away/" itemprop="url" data-sobject-id="ArticleTitle">
					The &#8217;64 Chevy Impala That Almost Got Away				</a>
			</h3>

			<p class="excerpt">When opportunity presents itself, you have to pull the trigger. </p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2017-07-05T03:00:38+00:00">July 5, 2017</time><time class="updated" itemprop="dateModified" datetime="2017-06-30T16:03:16+00:00">June 30, 2017</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/beto-mendoza/" rel="author" title="Beto Mendoza">Beto Mendoza</a></span></span></span>			</div>
		</div>
	</div>

</article>
											<article class="post-215644 post type-post status-publish format-standard has-post-thumbnail category-features category-trucks make_model-apache make_model-chevrolet model_year-176 ten-brand-lowrider-magazine">

	<a href="http://www.lowrider.com/rides/trucks/even-trade-produced-badass-59-chevy-apache/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="http://st.lowrider.com/uploads/sites/7/2017/06/1959-Chevrolet-Apache-Front-Driver-Side-View.jpg?interpolation=lanczos-none&#038;fit=around|318:212" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2017/06/1959-Chevrolet-Apache-Front-Driver-Side-View.jpg?interpolation=lanczos-none&amp;fit=around|318:212" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="http://www.lowrider.com/rides/" title="Rides" data-sobject-id="CategoryTag">Rides</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="http://www.lowrider.com/rides/trucks/even-trade-produced-badass-59-chevy-apache/" itemprop="url" data-sobject-id="ArticleTitle">
					An Even Trade Produced this Badass &#8217;59 Chevy Apache				</a>
			</span>

			<p class="excerpt">We&#8217;ve heard stories about guys losing interest in a project and for Luis Ramirez and his Bel Air that&#8217;s exactly what happened after he saw his friend&#8217;s Apache. </p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2017-06-30T03:00:13+00:00">June 30, 2017</time><time class="updated" itemprop="dateModified" datetime="2017-07-02T11:48:41+00:00">July 2, 2017</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/beto-mendoza/" rel="author" title="Beto Mendoza">Beto Mendoza</a></span></span></span>			</div>

		</div>
	</div>

</article>
											<article class="post-215646 post type-post status-publish format-standard has-post-thumbnail category-features category-cars make_model-continental make_model-lincoln ten-brand-lowrider-magazine">

	<a href="http://www.lowrider.com/rides/cars/1979-lincoln-continental-mark-v-marking-his-mark/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="http://st.lowrider.com/uploads/sites/7/2017/06/1979-Lincoln-Continental-Mark-V-Passenger-Side-Front-View.jpg?interpolation=lanczos-none&#038;fit=around|318:212" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2017/06/1979-Lincoln-Continental-Mark-V-Passenger-Side-Front-View.jpg?interpolation=lanczos-none&amp;fit=around|318:212" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="http://www.lowrider.com/rides/" title="Rides" data-sobject-id="CategoryTag">Rides</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="http://www.lowrider.com/rides/cars/1979-lincoln-continental-mark-v-marking-his-mark/" itemprop="url" data-sobject-id="ArticleTitle">
					1979 Lincoln Continental Mark V &#8211; Making His Mark				</a>
			</span>

			<p class="excerpt">Ever since he first saw one in the pages of Lowrider, Isaac Sainz has had an obsession with Lincoln Continental Mark Vs. </p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2017-06-29T11:03:55+00:00">June 29, 2017</time><time class="updated" itemprop="dateModified" datetime="2017-06-29T11:59:34+00:00">June 29, 2017</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/phil-gordon/" rel="author" title="Phil Gordon">Phil Gordon</a></span></span></span>			</div>

		</div>
	</div>

</article>
											<article class="post-215601 post type-post status-publish format-standard has-post-thumbnail category-cars ten-brand-lowrider-magazine">

	<a href="http://www.lowrider.com/rides/cars/worth-wait-1962-chevy-impala/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="http://st.lowrider.com/uploads/sites/7/2017/06/1962-Chevrolet-Impala-Convertible-Passenger-Side-Rear-Quarter-Viewr.jpg?interpolation=lanczos-none&#038;fit=around|318:212" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2017/06/1962-Chevrolet-Impala-Convertible-Passenger-Side-Rear-Quarter-Viewr.jpg?interpolation=lanczos-none&amp;fit=around|318:212" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="http://www.lowrider.com/rides/" title="Rides" data-sobject-id="CategoryTag">Rides</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="http://www.lowrider.com/rides/cars/worth-wait-1962-chevy-impala/" itemprop="url" data-sobject-id="ArticleTitle">
					Worth the Wait for this 1962 Chevy Impala				</a>
			</span>

			<p class="excerpt">You’d be hard pressed to come up with someone with more credentials in the car scene than Perry Bunker</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2017-06-28T03:00:33+00:00">June 28, 2017</time><time class="updated" itemprop="dateModified" datetime="2017-06-27T16:41:40+00:00">June 27, 2017</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/phil-gordon/" rel="author" title="Phil Gordon">Phil Gordon</a></span></span></span>			</div>

		</div>
	</div>

</article>
											<article class="post-215261 post type-post status-publish format-standard has-post-thumbnail category-features ten-brand-lowrider-magazine">

	<a href="http://www.lowrider.com/features/gypsy-rose-becomes-first-lowrider-inducted-hva/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="http://st.lowrider.com/uploads/sites/7/2017/06/Gypsy-Rose-National-Mall-07.jpg?interpolation=lanczos-none&#038;fit=around|318:212" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2017/06/Gypsy-Rose-National-Mall-07.jpg?interpolation=lanczos-none&amp;fit=around|318:212" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="http://www.lowrider.com/features/" title="Features" data-sobject-id="CategoryTag">Features</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="http://www.lowrider.com/features/gypsy-rose-becomes-first-lowrider-inducted-hva/" itemprop="url" data-sobject-id="ArticleTitle">
					Gypsy Rose Becomes the First Lowrider Inducted into the HVA				</a>
			</span>

			<p class="excerpt">Since its inception, there have been many milestones in the world of lowriding, but none quite as historic or monumental as the one that took place on April 12, 2017</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2017-06-27T03:00:06+00:00">June 27, 2017</time><time class="updated" itemprop="dateModified" datetime="2017-06-27T14:39:27+00:00">June 27, 2017</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/joe-ray/" rel="author" title="Joe Ray">Joe Ray</a></span></span> and <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/casey-maxon/" rel="author" title="Casey Maxon">Casey Maxon</a></span></span></span>			</div>

		</div>
	</div>

</article>
					</div>
	</aside>

					</div>
			</main><!-- #main -->

			<div class="sidebar widget-area sticky-wrapper" role="complementary">
	<div class="sidebar-wrapper theiaStickySidebar">		<div id="ten_dfp_widget-6" class="widget widget_ten_dfp_widget"><div id="dfp-slot-19bd1-149947560902777" class="dfp-slot  dfp-slot-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2007-lexus-gs-350-luxury-player&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;lexus&quot;,&quot;model&quot;:&quot;gs350&quot;,&quot;year&quot;:&quot;2007&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="ten_whatcounts_signup_widget-3" class="widget widget_ten-newsletter"><div class="js-newsletter-widget newsletter-right-widget">
		<input type="hidden" class="eauthowner" name="eauthowner" value="NLRD1"/>
		<input type="hidden" class="list_id" name="list_id" value="25"/>

		
			<h3><span class="leader">Join Our FREE</span> Lowrider Newsletter</h3>

			<p>Sign up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</p>

			<div data-module-name="Mod: Newsletter Signup" data-module-id="Mod037">
				<button class="button primary newsletter-signup" data-sobject-id="JoinToday">
					Join Today
				</button>
			</div>

		</div></div><div id="ten_dfp_widget-39" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-149947560905149" class="dfp-slot  dfp-slot-sidebar-small dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2007-lexus-gs-350-luxury-player&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;middle&quot;,&quot;k&quot;:&quot;synacor&quot;,&quot;make&quot;:&quot;lexus&quot;,&quot;model&quot;:&quot;gs350&quot;,&quot;year&quot;:&quot;2007&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="social-networks-3" class="widget widget_social-networks"><header class="widget-title">LOWRIDER SOCIAL NETWORKS</header><div data-module-name="Mod: Social: Media" data-module-id="Mod047">
			<a
				class="button follow-button facebook-btn"
				href="https://www.facebook.com/lowridermag"
				data-network="Facebook"
				data-sobject-id="Facebook"
				target="_blank"
			>
				<span class="social-icon"></span>
				<span class="screen-reader-text">
					Like Lowrider Magazine on Facebook
				</span>
									<span class="count">
						0 Likes
					</span>
								<span class="follow-text">Like</span>
			</a>
			<a
				class="button follow-button twitter-btn"
				href="https://twitter.com/lowridermag"
				data-network="Twitter"
				data-sobject-id="Twitter"
				target="_blank"
			>
				<span class="social-icon"></span>
				<span class="screen-reader-text">
					Follow Lowrider Magazine on Twitter
				</span>

			
				<span class="count">
					0 Followers
				</span>

							<span class="follow-text">Follow</span>
			</a>

		
			<a
				class="button follow-button instagram-btn"
				href="http://instagram.com/lowridermagazine"
				data-network="Instagram"
				data-sobject-id="Instagram"
				target="_blank"
			>
				<span class="social-icon"></span>
				<span class="screen-reader-text">Follow Lowrider Magazine on Instagram</span>

			
				<span class="count">
					0 Followers
				</span>

			
				<span class="follow-text">Follow</span>
			</a>

		</div></div><div id="ten_dfp_widget-7" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-149947560904714" class="dfp-slot  dfp-slot-sidebar-small dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2007-lexus-gs-350-luxury-player&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;make&quot;:&quot;lexus&quot;,&quot;model&quot;:&quot;gs350&quot;,&quot;year&quot;:&quot;2007&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div>	</div><!-- .sidebar -->
</div><!-- .sidebar-wrapper -->
		</div><!-- .sticky-wrap -->

		<a class="pushstate is-loaded button full load-more"
		     href="http://www.lowrider.com/rides/cars/the-64-chevy-impala-that-almost-got-away/"
		     data-current-post-id="215781"
		     data-current-post-author="jching"
		     data-post-title="The &#8217;64 Chevy Impala That Almost Got Away"
			 data-partial-slug="partials/pushstate"
		     data-auto-load="5"
			 data-index="1"
		     data-module-name="Mod: Load More"
		     data-module-id="Mod035"
		     >
			<div class="textwrap"><div class="text"><span>Load Next Article</span><div class="sk-wave"><div class="sk-rect sk-rect1"></div><div class="sk-rect sk-rect2"></div><div class="sk-rect sk-rect3"></div><div class="sk-rect sk-rect4"></div><div class="sk-rect sk-rect5"></div></div></div></div>		</a>
	</div><!-- #primary -->

<div id="dfp-slot-491c5-149947645104825" class="dfp-slot dfp-slot-interstitial dfp-retention" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-outofpage="true" data-module-id="Mod066" data-targeting="{&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;2007-lexus-gs-350-luxury-player&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;make&quot;:&quot;lexus&quot;,&quot;model&quot;:&quot;gs350&quot;,&quot;year&quot;:&quot;2007&quot;}"></div></div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" data-module-name="Mod: Footer" data-module-id="Mod054">

		<div itemscope itemtype="http://schema.org/Organization" class="barred">
			<meta itemprop="name" content="Lowrider" >
			<div class="logo-wrap">
				<a itemprop="url" href="http://www.lowrider.com/" rel="home">
					<img class="footer-logo" itemprop="logo" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg" alt="Lowrider">
				</a>
				<div class="logo-spacer"></div>
			</div>
			<div class="full-bar"></div>
		</div>

		<div class="social-footer" data-module-name="Mod: Social: Media" data-module-id="Mod047">
			<ul id="social-footer" class="menu">
															<li>
							<a href="https://www.facebook.com/lowridermag" title="Facebook" class="facebook" target="_blank"></a>
						</li>
																				<li>
							<a href="https://twitter.com/lowridermag" title="Twitter" class="twitter" target="_blank"></a>
						</li>
																				<li>
							<a href="http://instagram.com/lowridermagazine" title="Instagram" class="instagram" target="_blank"></a>
						</li>
																				<li>
							<a href="https://plus.google.com/+lowridermagazine/posts" title="Google+" class="googleplus" target="_blank"></a>
						</li>
									
				<li><a href="http://www.lowrider.com/lowrider-rss/" title="RSS" class="rss"></a></li>
			</ul>
		</div>

		<div class="footer-navigation">
			<nav class="brand-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Brands</h6>
				<div class="brand-menu-container"><ul id="brand-menu" class="menu"><li id="menu-item-81402" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand current-post-ancestor current-menu-parent current-post-parent menu-item-81402"><a title='Lowrider Magazine' href='http://www.lowrider.com/brand/lowrider-magazine/' itemprop='url' data-sobject-id='Lowrider'><span class="name" itemprop="name">Lowrider Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg" /></span></a></li>
<li id="menu-item-81365" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81365"><a title='Lowrider Bike Magazine' href='http://www.lowrider.com/brand/lowrider-bike-magazine/' itemprop='url' data-sobject-id='Bicycle'><span class="name" itemprop="name">Lowrider Bike Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg" /></span></a></li>
<li id="menu-item-81363" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81363"><a title='Lowrider Arte Magazine' href='http://www.lowrider.com/brand/lowrider-arte-magazine/' itemprop='url' data-sobject-id='Arte'><span class="name" itemprop="name">Lowrider Arte Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg" /></span></a></li>
<li id="menu-item-81403" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81403"><a title='Revolucion' href='http://www.lowrider.com/brand/revolucion/' itemprop='url' data-sobject-id='Revolucion'><span class="name" itemprop="name">Revolucion</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg" /></span></a></li>
</ul></div>			</nav><!-- .brand-navigation -->

			<nav class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Sections</h6>
				<div class="primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-81494" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-81494"><a href="http://www.lowrider.com/rides/" itemprop="url" data-sobject-id="Rides"><span itemprop="name">Rides</span></a></li>
<li id="menu-item-81495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81495"><a href="http://www.lowrider.com/features/" itemprop="url" data-sobject-id="Features"><span itemprop="name">Features</span></a></li>
<li id="menu-item-81496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81496"><a href="http://www.lowrider.com/how-to-tech/" itemprop="url" data-sobject-id="HowTo"><span itemprop="name">How To &#038; Tech</span></a></li>
<li id="menu-item-81497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81497"><a href="http://www.lowrider.com/events/" itemprop="url" data-sobject-id="Events"><span itemprop="name">Events</span></a></li>
<li id="menu-item-81498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81498"><a href="/videos/" itemprop="url" data-sobject-id="Videos"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-85526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85526"><a href="http://www.lowrider.com/girls/" itemprop="url" data-sobject-id="Girls"><span itemprop="name">LR Girls</span></a></li>
</ul></div>			</nav><!-- .main-navigation -->

			<nav class="company-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Company</h6>
				<div class="company-menu-container"><ul id="company-menu" class="menu"><li id="menu-item-81500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81500"><a href="http://www.lowrider.com/contact-us/" itemprop="url" data-sobject-id="ContactUs"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-88171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88171"><a href="/staff/" itemprop="url" data-sobject-id="OurTeam"><span itemprop="name">Our Team</span></a></li>
<li id="menu-item-211135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211135"><a target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=MyTEN&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US%20" itemprop="url"><span itemprop="name">Careers</span></a></li>
<li id="menu-item-81503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81503"><a href="http://www.lowrider.com/sitemap/" itemprop="url" data-sobject-id="Sitemap"><span itemprop="name">Sitemap</span></a></li>
<li id="menu-item-88168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88168"><a href="https://www.circsource.com/store/csloginpage.html?MagId=71" itemprop="url" data-sobject-id="SubscriberServices"><span itemprop="name">Subscriber Services</span></a></li>
<li id="menu-item-200125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200125"><a href="http://olt.theygsgroup.com/ten/" itemprop="url"><span itemprop="name">Permissions/Reprints</span></a></li>
<li id="menu-item-88167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88167"><a href="http://www.enthusiastnetwork.com/terms/" itemprop="url" data-sobject-id="TermsOfUse"><span itemprop="name">Terms of Use</span></a></li>
<li id="menu-item-88169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88169"><a href="http://www.enthusiastnetwork.com/privacy/" itemprop="url" data-sobject-id="PrivacyPolicy"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-186819" class="ad-choices menu-item menu-item-type-custom menu-item-object-custom menu-item-186819"><a target="_blank" href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" itemprop="url"><span itemprop="name">Ad Choices</span></a></li>
</ul></div>			</nav><!-- .company-navigation -->
		</div><!-- .footer-navigation -->

		<p class="copyright">&copy; 1970 - 2017 Lowrider Network. TEN: The Enthusiast Network. All Rights Reserved.</p>

	</footer><!-- #colophon -->

	<div class="ten-footer">
		<img class="ten-logo" width="127" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/ten-logomark.png">
	</div>
</div><!-- #page -->


		<!-- Begin comScore Tag -->
		<noscript>
		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6034985&cv=2.0&cj=1">
		</noscript>
		<!-- End comScore Tag -->

				<div id="wc-modal" class='wc-modal vertical-alignment-helper'>
			<div id="js-wc-modal-background" class="wc-modal-background"></div>
			<div id="wc-container" class='wc-container vertical-alignment-helper'>
				<button id="wc-modal-close" class="wc-modal-close">X</button>
				<form id='wc-form' name="098customform789">
					<input type="hidden" id="_whatcounts" name="_whatcounts" value="380d02f22c" /><input type="hidden" name="_wp_http_referer" value="/rides/cars/2007-lexus-gs-350-luxury-player/" />					<div id="wc-fields" style='background: #fff'>
						<div class="">
							<div class='form-group'>
								<div class='col-sm-12'>
									<h4 class='modal-title'>
										Newsletter Sign Up
									</h4>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label class='control-label fb-required' for='1'>Email Address*</label> <input class='form-control' id='wc-email' name='email' placeholder='Your email address here' type='email'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label>Zip Code</label> <input id='zip-check' placeholder='Your zip code here' type='number'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Internal Promotions:</label>
									<div class='checkbox'>
										<label class=''><input checked id='custom_eauth_internal_ind' name=' I prefer to receive internal offers and promotions' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive internal offers and promotions</label>
									</div>
									<div class='checkbox'>
										<label class=''><input checked id='custom_eauth_rent_ind' name=' I prefer to receive occasional updates with special offers from carefully selected third party partners' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive occasional updates with special offers from carefully selected third party partners</label>
									</div>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Terms and Conditions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_opt_in' name="opt_in" style='position:relative;left: 0;visibility:visible;' type='checkbox'> By subscribing you agree to the terms and conditions of our <a href="http://www.enthusiastnetwork.com/privacy/" target="_blank">privacy policy.</a>
									</div>
								</div>
							</div>
						</div>

						<input type="hidden" class="eauthowner" name="eauthowner" value="NLRD1"/>
						<input type="hidden" class="list_id" name="list_id" value="25"/>

						<input type="submit" id="wc-submit" class="newsletter-submit disabled" value="Submit" disabled/>
					</div>
					<div id="wc-loader" style="display: none;">
											</div>
					<div id="wc-result" style="display: none;">
						<div id="title"></div>
						<div id="text"></div>
					</div>
				</form>
			</div>
		</div>
	<div id="ten-repost-data-container"></div><script type='text/javascript' src='http://st.lowrider.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lowrider = {"api":"\/ten-api"};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.lowrider.com/wp-content/themes/low-rider/assets/js/lowrider.min.js?ver=20170531.1'></script>
<script type='text/javascript' src='http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/js/advertisement.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var whatCountsOptions = {"url":"http:\/\/www.lowrider.com\/newsletter-signup"};
var ten = {"lazyload":"1","janrain":"","omniture":{"rsid":"aumolowridersshub, aumoglobalhub","orgName":"automotivecom","gtmOffset":-8,"config":{"trackingServer":"metrics.motortrend.com","trackingServerSecure":"smetrics.motortrend.com","server":"Lowrider","charSet":"UTF-8","currencyCode":"USD","trackDownloadLinks":true,"trackExternalLinks":true,"trackInlineStats":true,"linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls","linkInternalFilters":"javascript:,www.lowrider.com,www.www.lowrider.com","linkLeaveQueryString":false,"linkTrackVars":"None","linkTrackEvents":"None","usePlugins":true,"maxDelay":"3000","eVar1":"D=pageName","eVar43":"D=g","eVar60":"lowrider.com","prop1":"D=g","prop50":"0.8.6 | H.25.3","prop60":"D=v60","eVar4":"This 2007 Lexus GS 350 is a Luxury Player","prop3":"D=v4","eVar7":"07|07|2017","prop5":"D=v7","eVar6":"Beto Mendoza","prop6":"D=v6","eVar8":"2007-lexus-gs-350-luxury-player","prop7":"D=v8","eVar2":"Editorial: Reviews: Auto","eVar5":"Features","prop4":"D=v5","pageName":"Rides: Cars: Article","channel":"Rides","eVar50":"LowRider Mag","prop38":"D=v50","eVar9":"features,cars","prop8":"D=v9","list2":"features,cars"},"vehicle":[{"make":"Lexus","model":"GS350","year":"2007","body_style":null,"trim":null,"trim_name":null,"featured_vehicle":true,"sponsored_vehicle":null,"class":"Luxury Sports Sedan\/Wagon"}]},"loadmore":"1","pushstate":"1","kaltura":{"partner_id":"1807801","player_id":"28811212","player_url":"http:\/\/cdnapi.kaltura.com\/p\/1807801\/sp\/180780100\/embedIframeJs\/uiconf_id\/28811212\/partner_id\/1807801"},"cdn":{"domain":"st.lowrider.com","adjustImages":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/js/ten-1.3.0.min.js?ver=201707071206.1'></script>
<script type='text/javascript' src='http://st.lowrider.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
<script async="1">
(function() {
  __mtm = [ '57892a178b0f5aeb047c2f14', 'cdn01.mzbcdn.net/mngr' ];
  var s = document.createElement('script');
  s.async = 1;
  s.src = '//' + __mtm[1] + '/mtm.js';
  var e = document.getElementsByTagName('script')[0];
  (e.parentNode || document.body).insertBefore(s, e);
})();
</script>

<iframe id="liveramp" name="_rlcdn" width=0 height=0 frameborder=0 src=""></iframe>
<script>
    document.getElementById("liveramp").src =
              "//di.rlcdn.com/456009.html?pdata=Krux%3D"+ window.Krux.user;
</script>
</body>
</html>