<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
    <script src="//cdn01.mzbcdn.net/mngr/sync-mtm.js"></script>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.lowrider.com/xmlrpc.php">
	<link href="http://www.lowrider.com/wp-content/themes/low-rider/favicon.ico" type="image/x-icon" rel="shortcut icon">
	<script>
	(function(d) {
		var config = {
			kitId: 'oob1qsx',
			scriptTimeout: 3000,
			async: true
		},
		h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
	})(document);
	</script>

	<title>1937 Lincoln Zephyr - A Winning Loss</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="David Novelo has been interested and owned a lot of cars over the years but his &#039;37 Lincoln Zephyr is a ride that has a special place in his heart."/>
<meta name="news_keywords" content="1937 lincoln zephyr, bomb, art deco, rolling thirties, slammed, east la, rare, classic, opinion, lifestyle" />
<meta name="original-source" content="http://www.lowrider.com/rides/cars/1937-lincoln-zephyr-a-winning-loss/" />
<link rel="canonical" href="http://www.lowrider.com/rides/cars/1937-lincoln-zephyr-a-winning-loss/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="1937 Lincoln Zephyr - A Winning Loss" />
<meta property="og:description" content="David Novelo has been interested and owned a lot of cars over the years but his &#039;37 Lincoln Zephyr is a ride that has a special place in his heart." />
<meta property="og:url" content="http://www.lowrider.com/rides/cars/1937-lincoln-zephyr-a-winning-loss/" />
<meta property="og:site_name" content="Lowrider" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2018-02-05T03:00:16-08:00" />
<meta property="article:modified_time" content="2018-02-02T15:02:38-08:00" />
<meta property="og:updated_time" content="2018-02-02T15:02:38-08:00" />
<meta property="og:image" content="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-low-front-three-quarter.jpg" />
<meta property="og:image:width" content="2040" />
<meta property="og:image:height" content="1360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="David Novelo has been interested and owned a lot of cars over the years but his &#039;37 Lincoln Zephyr is a ride that has a special place in his heart." />
<meta name="twitter:title" content="1937 Lincoln Zephyr - A Winning Loss" />
<meta name="twitter:image" content="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-low-front-three-quarter.jpg" />
<meta property="DC.date.issued" content="2018-02-05T03:00:16-08:00" />
<!-- / Yoast SEO Premium plugin. -->

<script type="text/javascript">
			(function(d) {
				var k=d.createElement('script');
				k.type='text/javascript';
				k.src='http://www.lowrider.com/wp-content/mu-plugins/ten-shared/templates/userip.php';
				k.async=true;
				var s=d.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
			})(document);
		</script><link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; Feed" href="http://www.lowrider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; Comments Feed" href="http://www.lowrider.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Lowrider &raquo; iCal Feed" href="http://www.lowrider.com/lowrider-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; 1937 Lincoln Zephyr &#8211; A Winning Loss Comments Feed" href="http://www.lowrider.com/rides/cars/1937-lincoln-zephyr-a-winning-loss/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lowrider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ten-shared-css'  href='http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/css/front.min.css?ver=201801311027.1' type='text/css' media='all' />
<link rel='stylesheet' id='lowrider-css'  href='http://st.lowrider.com/wp-content/themes/low-rider/assets/css/lowrider.min.css?ver=201801311057.1' type='text/css' media='screen' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='//a.postrelease.com/serve/load.js?async=true'></script>
<script type='text/javascript' src='http://st.lowrider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://st.lowrider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='http://www.lowrider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lowrider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lowrider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.lowrider.com/?p=221528' />
<link rel="alternate" type="application/json+oembed" href="http://www.lowrider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lowrider.com%2Frides%2Fcars%2F1937-lincoln-zephyr-a-winning-loss%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lowrider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lowrider.com%2Frides%2Fcars%2F1937-lincoln-zephyr-a-winning-loss%2F&#038;format=xml" />
<meta itemprop="inLanguage" content="en-US"><meta itemprop="datePublished" content="2018-02-05T03:00:16+00:00"><meta itemprop="dateModified" content="2018-02-02T15:02:38+00:00"><meta itemprop="headline" content="1937 Lincoln Zephyr &#8211; A Winning Loss"><meta itemprop="Author" content="jscott"><meta itemprop="genre" content="Opinion"><meta itemprop="alternativeHeadline" content="A car lover learns firsthand that the best investment starts with interest"><meta itemprop="about" content="David Novelo was one call to late to buy a &#039;37 Chevy but the seller, feeling for Novelo, offered up a 1937 Lincoln Zephyr as a consolation prize."><meta itemprop="thumbnailUrl" content="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-low-front-three-quarter.jpg?interpolation=lanczos-none&#038;fit=around|318:212"><meta itemprop="primaryImageOfPage" content="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-low-front-three-quarter.jpg"><meta itemprop="interactionCount" content="UserComments:0">
		<!-- +SWOOP -->
		<script type="text/javascript" src="http://ardrone.swoop.com/js/spxw.js" data-domain="SW-95735189-5" data-serverbase="http://ardrone.swoop.com/"></script>
		<!-- -SWOOP -->

		
		<!-- HEADER! Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6034985" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<!-- End comScore Tag -->

		
		<!-- BEGIN Krux Control Tag -->
		<script class="kxct" data-id="Id98zZ2Y" data-timing="async" data-version="1.9" type="text/javascript">
		  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		  (function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id98zZ2Y";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		  }());
		</script>
		<!-- END Krux Control Tag -->

		<!-- Begin Krux Segments -->
		<script class="kxint" type="text/javascript">
			window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
			(function(){
				function retrieve(n){
					var m, k='kx'+n;
					if (window.localStorage) {
						return window.localStorage[k] || "";
					} else if (navigator.cookieEnabled) {
						m = document.cookie.match(k+'=([^;]*)');
						return (m && unescape(m[1])) || "";
					} else {
						return '';
					}
				}

				Krux.user = retrieve('user');
				Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

				// DFP Premium
				var dfpp = [];
				var dfpp_omniture = [];

				if (Krux.user) {
					dfpp.push('kuid=' + Krux.user);
				}

				for (var i = 0; i < Krux.segments.length && i < 20; i++ ) {
					dfpp.push('ksg=' + Krux.segments[i]);
					dfpp_omniture.push(Krux.segments[i]);
				}

				window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
				window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
			})();
		</script>
		<!-- END Krux Segments -->

		
        <script type='text/javascript'>
            var pbGlobal = pbGlobal || {};
            pbGlobal.pageType = "Article Page";
        </script>

		<script type="text/javascript" async src="//js-sec.indexww.com/ht/p/183805-203799745938749.js"></script>        
					<script type="text/javascript">
	            window.googletag = window.googletag || {};
	            window.googletag.cmd = window.googletag.cmd || [];
			</script>
		
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://www.lowrider.com/rides/cars/1937-lincoln-zephyr-a-winning-loss/amp/" /></head>
<body class="post-template-default single single-post postid-221528 single-format-standard tribe-theme-low-rider post-1937-lincoln-zephyr-a-winning-loss brand-lowrider-magazine" itemscope itemtype="https://schema.org/WebPage">
	<!-- Google Tag Manager -->
		<noscript>
			<iframe src="//www.googletagmanager.com/ns.html?id=GTM-PP9GVZ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
				<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PP9GVZ');</script>
		<!-- End Google Tag Manager -->	<div id="page" class="hfeed site">
		<div id="dfp-slot-a5237-151785858306799" class="dfp-slot  dfp-slot-mobile-headerbridge dfp-retention" style="min-height: 150px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="400x150" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1937-lincoln-zephyr-a-winning-loss&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;lincoln&quot;,&quot;model&quot;:&quot;zephyr&quot;}" data-mediaquery="(max-width: 639px)" data-module-id="Mod066" data-sobject-id="Ad"></div>		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<a href="http://pubads.g.doubleclick.net/gampad/clk?id=865862674&iu=/3833/lowrider.primedia.com" class="welcome-header" id="site-header-image">
			<noscript>
				<img id="site-header-image-instance" alt="" src="http://pubads.g.doubleclick.net/gampad/adx?iu=/3833/lowrider.primedia.com&#038;sz=1x1&#038;t=k%3dlugz_dec15_lrss_site_header&#038;correlator=8373464">
			</noscript>
		</a>
		<div id="gutter-ad" class="gutter-ad">
			<div id="dfp-slot-66698-151785858306793" class="dfp-slot  dfp-slot-desktop-gutter dfp-retention" style="min-height: 1200px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="1920x1200" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1937-lincoln-zephyr-a-winning-loss&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;make&quot;:&quot;lincoln&quot;,&quot;model&quot;:&quot;zephyr&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div>		</div>
		<div class="site-header-placeholder">
			<header id="masthead" class="site-header" role="banner" data-module-id="Mod052">
				<span class="site-title" itemscope itemtype="http://schema.org/Organization">
					<meta itemprop="name" content="Lowrider Magazine" >
					<a itemprop="url" href="http://www.lowrider.com/" title="home" rel="home">
						<img class="header-logo" itemprop="logo" data-sobject-id="Mod: Navigation: BrandLogo" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg" height="112" width="94" alt="Lowrider" />
					</a>
				</span>

				<nav class="brand-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<div class="brand-menu-container"><ul id="brand-menu" class="menu"><li id="menu-item-81402" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand current-post-ancestor current-menu-parent current-post-parent menu-item-81402"><a title='Lowrider Magazine' href='http://www.lowrider.com/brand/lowrider-magazine/' itemprop='url' data-sobject-id='Lowrider'><span class="name" itemprop="name">Lowrider Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg" /></span></a></li>
<li id="menu-item-81365" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81365"><a title='Lowrider Bike Magazine' href='http://www.lowrider.com/brand/lowrider-bike-magazine/' itemprop='url' data-sobject-id='Bicycle'><span class="name" itemprop="name">Lowrider Bike Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg" /></span></a></li>
<li id="menu-item-81363" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81363"><a title='Lowrider Arte Magazine' href='http://www.lowrider.com/brand/lowrider-arte-magazine/' itemprop='url' data-sobject-id='Arte'><span class="name" itemprop="name">Lowrider Arte Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg" /></span></a></li>
<li id="menu-item-81403" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81403"><a title='Revolucion' href='http://www.lowrider.com/brand/revolucion/' itemprop='url' data-sobject-id='Revolucion'><span class="name" itemprop="name">Revolucion</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg" /></span></a></li>
</ul></div>							<div class="subscription-menu-container">
								<ul id="subscription-menu" class="menu" data-module-name="Mod: Subscription: Top">
									<li>
										<button class="link" data-sobject-id="SubscribeToMagazine">Subscribe to the magazine</button>
									</li>
								</ul>
								<div class="popup-overlay js-subscription-modal" data-module-name="Mod: Subscription: Top" data-module-id="Mod018">
	<div class="popup-container">
		<div class="header">
			<img class="header-image" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/subscribe-img.jpg" >
			<a href="javascript:;" class="button square js-close-link">X</a>
			<span class="title">Subscribe to Lowrider Magazine and Get 12 Issues for $20</span>
			<div class="cover"></div>
		</div>
		<div class="button-links">
			<div class="buttons">
				<a href="https://www.circsource.com/store/Subscribe.html?magazineId=71&sourceCode=I8ABNN" target="_blank" class="button small" data-sobject-id="PrintSubscription">Print Subscription</a>
				<a href="https://www.circsource.com/store/Subscribe.html?magazineId=264&sourceCode=I8ABNN" target="_blank" class="button small" data-sobject-id="DigitalSubscription">Digital Subscription</a>
			</div>
			<a class="subscribe-link" href="https://www.circsource.com/store/Subscribe.html?magazineId=71&type=gift&sourceCode=I8AGNN" data-sobject-id="SubscribeToMagazine" target="_blank">Gift Subscriptions</a>
			<a class="subscribe-link" href="https://www.circsource.com/store/csloginpage.html?MagId=71" data-sobject-id="SubscribeToMagazine" target="_blank">Subscriber Services</a>
			<a class="subscribe-link" href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=71" data-sobject-id="SubscribeToMagazine" target="_blank">Back Issues</a>
		</div>
	</div>
</div>							</div>
						</nav>

						<nav id="js-site-navigation" class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<button id="js-menu-toggle" class="menu-toggle" aria-controls="site-navigation" aria-expanded="false"><span class="toggle-text">Menu</span><span class="toggle"></span></button>
							<div class="site-navigation">
								<div class="primary-menu-container">
									<ul id="js-primary-menu" class="menu-list" data-module-name="Mod: Navigation" data-module-id="Mod053"><li id="menu-item-81719" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-81719 rides"><a title="Rides" href="http://www.lowrider.com/rides/" class="nav-link -rides" itemprop="url" data-sobject-id="Rides"><span itemprop="name">Rides</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81721" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81721 cars"><a title="Cars" href="http://www.lowrider.com/rides/cars/" class="subnav-link -cars" itemprop="url" data-sobject-id="Rides: Cars"><span itemprop="name">Cars</span></a></li>
	<li id="menu-item-81723" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81723 trucks"><a title="Trucks" href="http://www.lowrider.com/rides/trucks/" class="subnav-link -trucks" itemprop="url" data-sobject-id="Rides: Trucks"><span itemprop="name">Trucks</span></a></li>
	<li id="menu-item-81720" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81720 bicycles"><a title="Bicycles" href="http://www.lowrider.com/rides/bicycles/" class="subnav-link -bicycles" itemprop="url" data-sobject-id="Rides: Bicycles"><span itemprop="name">Bicycles</span></a></li>
	<li id="menu-item-81722" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81722 motorcycles"><a title="Motorcycles" href="http://www.lowrider.com/rides/motorcycles/" class="subnav-link -motorcycles" itemprop="url" data-sobject-id="Rides: Motorcycles"><span itemprop="name">Motorcycles</span></a></li>
	<li id="menu-item-88399" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88399 new-car-reviews"><a title="New Car Reviews" href="http://www.lowrider.com/rides/new-car-reviews/" class="subnav-link -new-car-reviews" itemprop="url" data-sobject-id="Rides: NewCarReviews"><span itemprop="name">New Car Reviews</span></a></li>
</ul>
</li>
<li id="menu-item-81485" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-81485 features"><a title="Features" href="http://www.lowrider.com/features/" class="nav-link -features" itemprop="url" data-sobject-id="Features"><span itemprop="name">Features</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81486" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81486 news"><a title="News" href="http://www.lowrider.com/news/" class="subnav-link -news" itemprop="url" data-sobject-id="Features: News"><span itemprop="name">News</span></a></li>
</ul>
</li>
<li id="menu-item-81725" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81725 lifestyle"><a title="Lifestyle" href="http://www.lowrider.com/lifestyle/" class="nav-link -lifestyle" itemprop="url"><span itemprop="name">Lifestyle</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81726" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81726 art"><a title="Art" href="http://www.lowrider.com/lifestyle/art/" class="subnav-link -art" itemprop="url"><span itemprop="name">Art</span></a></li>
	<li id="menu-item-81727" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81727 entertainment"><a title="Entertainment" href="http://www.lowrider.com/lifestyle/entertainment/" class="subnav-link -entertainment" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
	<li id="menu-item-81728" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81728 fashion"><a title="Fashion" href="http://www.lowrider.com/lifestyle/fashion/" class="subnav-link -fashion" itemprop="url"><span itemprop="name">Fashion</span></a></li>
	<li id="menu-item-81729" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81729 food"><a title="Food" href="http://www.lowrider.com/lifestyle/food/" class="subnav-link -food" itemprop="url"><span itemprop="name">Food</span></a></li>
</ul>
</li>
<li id="menu-item-81470" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81470 how-to-&amp;-tech"><a title="How To &amp; Tech" href="http://www.lowrider.com/how-to-tech/" class="nav-link -how-to-&amp;-tech" itemprop="url"><span itemprop="name">How To &amp; Tech</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81471" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81471 engine"><a title="Engine" href="http://www.lowrider.com/how-to-tech/engine/" class="subnav-link -engine" itemprop="url"><span itemprop="name">Engine</span></a></li>
	<li id="menu-item-81472" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81472 paint-&amp;-body"><a title="Paint &amp; Body" href="http://www.lowrider.com/how-to-tech/paint-body/" class="subnav-link -paint-&amp;-body" itemprop="url"><span itemprop="name">Paint &amp; Body</span></a></li>
	<li id="menu-item-81473" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81473 chassis-&amp;-suspension"><a title="Chassis &amp; Suspension" href="http://www.lowrider.com/how-to-tech/chassis-suspension/" class="subnav-link -chassis-&amp;-suspension" itemprop="url"><span itemprop="name">Chassis &amp; Suspension</span></a></li>
	<li id="menu-item-81474" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81474 interior-&amp;-electrical"><a title="Interior &amp; Electrical" href="http://www.lowrider.com/how-to-tech/interior-electrical/" class="subnav-link -interior-&amp;-electrical" itemprop="url"><span itemprop="name">Interior &amp; Electrical</span></a></li>
	<li id="menu-item-81475" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81475 transmission-&amp;-drivetrain"><a title="Transmission &amp; Drivetrain" href="http://www.lowrider.com/how-to-tech/transmission-drivetrain/" class="subnav-link -transmission-&amp;-drivetrain" itemprop="url"><span itemprop="name">Transmission &amp; Drivetrain</span></a></li>
	<li id="menu-item-81477" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81477 aftermarket-parts"><a title="Aftermarket Parts" href="http://www.lowrider.com/how-to-tech/aftermarket-parts/" class="subnav-link -aftermarket-parts" itemprop="url"><span itemprop="name">Aftermarket Parts</span></a></li>
	<li id="menu-item-81476" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81476 additional-tech"><a title="Additional Tech" href="http://www.lowrider.com/how-to-tech/additional-tech/" class="subnav-link -additional-tech" itemprop="url"><span itemprop="name">Additional Tech</span></a></li>
</ul>
</li>
<li id="menu-item-81478" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81478 events"><a title="Events" href="http://www.lowrider.com/events/" class="nav-link -events" itemprop="url"><span itemprop="name">Events</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-216259" class="subnav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-216259 lowrider-shows"><a title="Lowrider Shows" href="http://lowridershows.com/" class="subnav-link -lowrider-shows" itemprop="url"><span itemprop="name">Lowrider Shows</span></a></li>
	<li id="menu-item-81479" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81479 lowrider-coverage"><a title="Lowrider Coverage" href="http://www.lowrider.com/events/tour-events/" class="subnav-link -lowrider-coverage" itemprop="url"><span itemprop="name">Lowrider Coverage</span></a></li>
	<li id="menu-item-81487" class="subnav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-81487 lowrider-live"><a title="Lowrider Live" href="http://www.lowrider.com/lowrider-live/" class="subnav-link -lowrider-live" itemprop="url"><span itemprop="name">Lowrider Live</span></a></li>
</ul>
</li>
<li id="menu-item-81435" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-81435 videos"><a title="Videos" href="/videos/" class="nav-link -videos" itemprop="url" data-sobject-id="Videos"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-188610" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-188610 lr-girls"><a title="LR Girls" href="http://www.lowrider.com/brand/lowrider-girls/" class="nav-link -lr-girls" itemprop="url" data-sobject-id="LR Girls"><span itemprop="name">LR Girls</span></a></li>
</ul>									<div class="search-wrapper" data-module-name="Mod: Search" data-module-id="Mod050">
	<form action="http://www.lowrider.com" class="search-form">
		<label for="s" class="screen-reader-text">Search term</label>
		<input class="field" name="s" placeholder="Search">
		<button class="icon-search action">Search</button>
	</form>
</div>								</div>
							</div>
							<div class="search-wrapper" data-module-name="Mod: Search" data-module-id="Mod050">
	<form action="http://www.lowrider.com" class="search-form">
		<label for="s" class="screen-reader-text">Search term</label>
		<input class="field" name="s" placeholder="Search">
		<button class="icon-search action">Search</button>
	</form>
</div>						</nav><!-- #site-navigation -->
					</header>
				</div><!-- #masthead -->

				<div class="top-spot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-151785858302425" class="dfp-slot  dfp-slot-mobile-leaderboard dfp-retention" style="min-height: 50px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1937-lincoln-zephyr-a-winning-loss&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;lincoln&quot;,&quot;model&quot;:&quot;zephyr&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div>					<div id="dfp-slot-6e285-151785858301255" class="dfp-slot  dfp-slot-desktop-headerbridge dfp-retention" style="min-height: 200px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="1040x200" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1937-lincoln-zephyr-a-winning-loss&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;lincoln&quot;,&quot;model&quot;:&quot;zephyr&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div>				</div>

		<div id="content" class="site-content">
<div data-module-name="Mod: Subscription: Popup" data-module-id="Mod016">
	<div class="newsletter-signup-module -slide-out">
		<div class="padding-container">
			<button class="close-button" data-timer="15"></button>
			<div class="mail-icon-outer">
				<div class="mail-icon-inner"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lowrider-logo-black.png">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-target="#newsletter-popup-1" data-sobject-id="Mod: Subscription: Popup: Left">Subscribe Now</button>
			</div>
		</div>
	</div><!-- newsletter-signup-module left rail-->
</div>
	<div id="primary" class="content-area single">

					<div class="breadcrumbs yoast-breadcrumbs" data-module-name="Mod: Breadcrumb" data-module-id="Mod092">
				<span></span><span itemprop="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><a href="http://www.lowrider.com/"><span itemprop="itemListElement">Home</span></a> <span class="breadcrumb-separator">»</span> <span class="breadcrumb_last" itemprop="itemListElement">1937 Lincoln Zephyr &#8211; A Winning Loss</span></span><span></span>
	</div>

		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">
				1937 Lincoln Zephyr &#8211; A Winning Loss 			</h1>

							<span class="subtitle" itemprop="alternativeHeadline">A car lover learns firsthand that the best investment starts with interest</span>
			
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2018-02-05T03:00:16+00:00">February 5, 2018</time><time class="updated" itemprop="dateModified" datetime="2018-02-02T15:02:38+00:00">February 2, 2018</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/beto-mendoza/" rel="author" title="Beto Mendoza">Beto Mendoza</a></span></span></span>			</div><!-- .entry-meta -->

			<div class="widget addthis-widget addthis_toolbox" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<a class="button small follow-button facebook-btn addthis_button_facebook" data-sobject-id="Facebook" data-social-type="Facebook">
		<span class="follow-text">Share</span> <span class="provider">on Facebook</span>
	</a>

	<a class="button small follow-button twitter-btn addthis_button_twitter" data-sobject-id="Twiter" data-social-type="Twitter">
		<span class="follow-text">Share</span> <span class="provider">on Twitter</span>
	</a>

	<a class="button small button-open-right addthis_button_more"></a>

	<div class="stats hidden">
		<span class="shares">shares</span>
		<span class="count">356</span>
		<i class="fa fa-line-chart"></i>
	</div>
</div>		</header><!-- .entry-header -->

		<div id="sticky-wrap">

			<main id="main" class="site-main sticky-wrapper" role="main">
				<div class="theiaStickySidebar">					<article id="post-221528" class="post-221528 post type-post status-publish format-standard has-post-thumbnail category-features category-cars make_model-lincoln make_model-zephyr ten-brand-lowrider-magazine" itemscope itemtype="http://schema.org/Article">

	<meta itemprop="headline" content="1937 Lincoln Zephyr &#8211; A Winning Loss" >
	<meta itemprop="datePublished" content="February 5, 2018" >
	<meta itemprop="dateModified" content="February 5, 2018">
	<meta itemprop="mainEntityOfPage" content="Low Rider">
	<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" style="display:none;">
		<meta itemprop="name" content="Low Rider">
		<a itemprop="url" href="/">
			<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"  >
	      <img itemprop="image" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.png" />
	      <link itemprop="url" href="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.png" />
	    </span>
    </a>
	</div>
			<meta itemprop="alternativeHeadline" content="Lowrider" >
	
	<section class="entry-content" itemprop="articleBody" data-module-name="Mod: Articles: Detail" data-module-id="Mod057">
		<div itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="featured-image">
			<meta itemprop="height" content="200px">
			<meta itemprop="width" content="300px">
			<meta itemprop="url" content="http://www.lowrider.com/rides/cars/1937-lincoln-zephyr-a-winning-loss/">
			<meta itemprop="representativeOfPage" content="true">

							<a itemprop="contentUrl" href="http://www.lowrider.com/rides/cars/1937-lincoln-zephyr-a-winning-loss/photo-gallery/">
					<img width="660" height="440" src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-low-front-three-quarter.jpg?interpolation=lanczos-none&amp;fit=around|660:440" class="attachment-content-width size-content-width wp-post-image" alt="" itemprop="image" data-sobject-id="Image" />					<span class="button photo-btn" data-sobject-id="PhotoGallery: ViewAllPhotos" data-module-id="Mod023">See all 67 photos</span>
				</a>
					</div>

		<div class="post-body" itemprop="text">
			<p>All these new television shows on finding, fixing, and flipping classic cars is cool, but it&rsquo;s also downright depressing. To be honest, they make it look easy; then again that&rsquo;s called Hollywood sensationalism.</p><p><a href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-back-tilt.jpg" class="image-link"><img class="aligncenter size-large wp-image-221535" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-back-tilt.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-221535" src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-back-tilt.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><p>With that said, the success of their shows is based on the fact that all car guys have that one classic &ldquo;dream car.&rdquo; Now throw into the mix a good story about finding it for dirt-cheap, a little bit of drama, and boom! you now have a television show&mdash;but it&rsquo;s just not that easy in real life. Finding your classic dream car is a task in itself, but if you&rsquo;re looking to make killer profit on top of it, chances are you&rsquo;ll be shit out of luck. In fact, anyone who&rsquo;s really into cars will tell you that the simplest rule to collecting cars is to buy for passion rather than profit. Makes sense, because if you bought a car you really liked and it never appreciated would you have ever lost? No.</p><div id='gallery-2' class='gallery galleryid-221528 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-trunk-handle.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-trunk-handle.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-gauge.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-gauge.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-grill-badge.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-grill-badge.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure>
		</div>

<p>Just ask David Novelo from El Monte, California. A classic car lover at heart, he&rsquo;s fascinated by many makes and models, but it&rsquo;s the Lincoln Zephyr that&rsquo;s held a special place in his heart. During the interview, his enthusiasm for the Zephyr was clearly evident. It was a car he had long admired; a car that he best sums up when he says, &ldquo;Factory-built Zephyrs look like custom cars by design. You can tell they took great pride in the late &rsquo;30s when it came to the car design and they were just way ahead of their time during the Art Deco era.&rdquo;</p><p><a href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-bench-seat.jpg" class="image-link"><img class="aligncenter size-large wp-image-221536" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-bench-seat.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-221536" src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-bench-seat.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><p>As we get to the tail end of the conversation, David starts backtracking about how he stumbled upon the car. It all started when he was on the hunt for a 1937 Chevy five-window coupe. He found the listing on Craigslist, called the owner, and just as he was about to make arrangements to see the car the owner made it clear to David that someone else had already contacted him and that he had already agreed to give him first dibs.</p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-151785858305080" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1937-lincoln-zephyr-a-winning-loss&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;lincoln&quot;,&quot;model&quot;:&quot;zephyr&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div><div id='gallery-4' class='gallery galleryid-221528 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-driver-side.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-driver-side.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-back-end.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-back-end.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-passenger-side-back.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-passenger-side-back.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure>
		</div>

<p>Still hopeful and to no avail, he tried to convince the owner to sell it to him since he had cash in hand and a trailer ready to go. &ldquo;I was a little disappointed that he said no, but I can definitely respect him for being a man of his word,&rdquo; David says.</p><p><a href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-tilting-front.jpg" class="image-link"><img class="aligncenter size-large wp-image-221588" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-tilting-front.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-221588" src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-tilting-front.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><p>Ultimately, the first buyer wound up buying the car, and in what was probably an attempt to ease the awkwardness of the situation, the seller asked David what kind of other cars he was interested in. It turns out the seller had a pretty sizable collection, including a couple of Mercs, a few &rsquo;50s, a few &rsquo;30s, a Rivi, and as he rambled on he heard &ldquo;1937 Lincoln Zephyr.&rdquo; In an instance, David began to ask more questions about the Zephyr and that conversation took him on a journey up to Santa Maria to see it in person. &ldquo;A 1937 Zephyr was on top of my bucket list of cars that I wanted and the opportunity just fell in my lap!&rdquo; David says, as he goes into the story. Upon his arrival, there it was, his dreams were within arm&rsquo;s reach, but the asking price a lot further. Knowing that he couldn&rsquo;t afford it, David managed to work out a deal in which he would give up a 1936 Ford coupe on top of some cash&mdash;and the deal was done.</p><div id='gallery-6' class='gallery galleryid-221528 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-radio-antenna.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-radio-antenna.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-steering-wheel.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-steering-wheel.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-spotlight-mirror.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-spotlight-mirror.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure>
		</div>

<p>A bit weathered and showing signs of aging, the Zephyr was in otherwise good condition. Looking to breathe life and luster back into the paint, it was dropped off to Richie Valles where he doused the car with a fresh coat. Since the car was previously bagged, the system was dated so they replaced it with a new unit, allowing the car to sit even lower than before. To eliminate what little was left of the rubber in the wheelwells, David swapped out the 15-inch artillery wheels for a set of 16s and had the original hubcaps modified to fit.</p><p><a href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-high-hood-ornament.jpg" class="image-link"><img class="aligncenter size-large wp-image-221553" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-high-hood-ornament.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-221553" src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-high-hood-ornament.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><p>Since completing the Zephyr, it&rsquo;s seen its fair share of action. Hardly one to sit around, David says he&rsquo;s not a fan of conventional car shows, which is why you&rsquo;ll most likely spot him on a cruise or taking it out to the grocery store. But amidst all the eyes he attracts are also a good amount of offers to buy the car&mdash;all of which are graciously denied, but who could blame him? In the past decade, the Zehpyr may have fell off the radar and experienced a tumultuous sales history, but not now. In the past few years the interest in the Zephyr has brought about a revival to not only its past but its pricing, and that&rsquo;s a good thing for David.</p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-151785858302038" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1937-lincoln-zephyr-a-winning-loss&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;middle&quot;,&quot;make&quot;:&quot;lincoln&quot;,&quot;model&quot;:&quot;zephyr&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div><div id='gallery-8' class='gallery galleryid-221528 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-trunk.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-trunk.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-wheel.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-wheel.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-quarter-window.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-quarter-window.jpg?interpolation=lanczos-none&amp;fit=around|150:150" /></a>
			</div></figure>
		</div>

<h3>1937 Lincoln Zephyr</h3>
<p><strong>Nickname</strong><br>
Zophya</p><p><strong>Owner</strong><br>
David Novelo</p><p><a href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-owner.jpg" class="image-link"><img class="aligncenter size-large wp-image-221567" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-owner.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-221567" src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-owner.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><p><strong>City/State</strong><br>
El Monte, CA</p><p><strong>Engine</strong><br>
Crate 350 small-block with Walter Prosper air filter cover, K&amp;N air filter, Edelbrock intake, Holly carburetor, and ball milled valve covers</p><p><a href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-engine.jpg" class="image-link"><img class="aligncenter size-large wp-image-221542" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-engine.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-221542" src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-engine.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-151785858305391" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1937-lincoln-zephyr-a-winning-loss&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;make&quot;:&quot;lincoln&quot;,&quot;model&quot;:&quot;zephyr&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div><p><strong>Body/Paint</strong><br>
Garnet Marron</p><p><strong>Suspension</strong><br>
Fatman Mustang II frontend with disc brakes in the front, AccuAir airbags all around</p><p><a href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-open-door.jpg" class="image-link"><img class="aligncenter size-large wp-image-221565" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-open-door.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-221565" src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-open-door.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><p><strong>Interior</strong><br>
Mohair</p><p><strong>Sound</strong><br>
Pioneer stereo, 6&times;9-inch speakers, Audiobahn amp, and two 12-inch Xtant subwoofers</p><p><a href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-sound-system.jpg" class="image-link"><img class="aligncenter size-large wp-image-221579" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-sound-system.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-221579" src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-sound-system.jpg?interpolation=lanczos-none&amp;fit=around%7C1024:683" alt="" width="640" height="427"></noscript></a></p><p><strong>Wheels/Tires</strong><br>
16-inch wheels with modified original hubcaps and whitewall Firestone</p>		</div>

		<aside class="related-tags"></aside>

		<div class="author-box" itemprop="creator author" itemscope itemtype="http://schema.org/Person" data-module-name="Mod: Contributors: About" data-module-id="Mod001">
	<a rel="author" itemprop="url" href="http://www.lowrider.com/author/beto-mendoza/" data-sobject-id="Image">
		<img width="96" height="96" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="avatar avatar-96 photo wp-post-image" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2015/09/Author_Beto.jpg?interpolation=lanczos-none&amp;fit=around|96:96" />	</a>

	<div class="about">
		<span>about this editor</span>
		<h2 itemprop="name">
			<a rel="author" itemprop="url" href="http://www.lowrider.com/author/beto-mendoza/" class="seemore" data-sobject-id="AuthorName">
				Beto Mendoza			</a>
		</h2>
	</div>

	<p class="description" itemprop="description"></p>

	<a rel="author" itemprop="url" href="http://www.lowrider.com/author/beto-mendoza/" class="seemore" data-sobject-id="Articles">
		See more articles from Beto	</a>
</div>	</section><!-- .entry-content -->
	<div class="wpg-gallery-modal hidden" data-module-name="Mod: PhotoGallery" data-module-id="Mod023">
	<div class="modal">
		<div class="head">
			<div class="controls">
				<div class="control">
					<a class="btn single-btn mode active">
						<i class="gallery-icon icon-image"></i>
					</a>
				</div>
				<div class="control">
					<a class="btn grid-btn mode">
						<i class="gallery-icon icon-thumbnails"></i>
					</a>
				</div>
				<div class="control share-btn">
					<div class="sharing">
						<div class="widget addthis-widget addthis_toolbox" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<a class="button small follow-button facebook-btn addthis_button_facebook" data-sobject-id="Facebook" data-social-type="Facebook">
		<span class="follow-text">Share</span> <span class="provider">on Facebook</span>
	</a>

	<a class="button small follow-button twitter-btn addthis_button_twitter" data-sobject-id="Twiter" data-social-type="Twitter">
		<span class="follow-text">Share</span> <span class="provider">on Twitter</span>
	</a>

	<a class="button small button-open-right addthis_button_more"></a>

	<div class="stats hidden">
		<span class="shares">shares</span>
		<span class="count">356</span>
		<i class="fa fa-line-chart"></i>
	</div>
</div>					</div>
					<div class="btn">
						<i class="gallery-icon icon-share"></i>
					</div>
				</div>
				<div class="control">
					<a class="btn download-btn" target="_blank">
						<i class="gallery-icon icon-download"></i>
					</a>
				</div>
				<div class="control close-wrap">
					<a class="btn close-btn">
						<i class="gallery-icon icon-close"></i>
					</a>
				</div>
			</div>
			<div class="header">
				<div class="logo">
					<a href="/"><img class="image" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg"></a>
				</div>
				<div class="title">
					1937 Lincoln Zephyr &#8211; A Winning Loss				</div>
			</div>
		</div>
		<div class="body">
			<div class="wpg-sidebar">
				<div class="a-slot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-gallery-sidebar"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-fe522-151785858303514" class="dfp-slot  dfp-slot-gallery-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1937-lincoln-zephyr-a-winning-loss&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;lincoln&quot;,&quot;model&quot;:&quot;zephyr&quot;}" data-mediaquery="(min-width: 640px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-gallery"  data-test data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-0a24e-151785858308020" class="dfp-slot  dfp-slot-mobile-in-gallery dfp-retention" style="min-height: 50px" data-adunit="/3833/lowrider.primedia.com/rides_cars_photogallery" data-dimensions="320x100,320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1937-lincoln-zephyr-a-winning-loss&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;lincoln&quot;,&quot;model&quot;:&quot;zephyr&quot;}" data-mediaquery="(max-width: 639px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div>				</div>
				<div class="thumbs">
					<div class="wrap">
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
				</div>
			</div>
			<div class="viewport">
				<div class="slideshow">
					<div class="wrap">
						<div class="loading"><i class="gallery-icon icon-spinner"></i></div>
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
					<div class="details">
						<div class="count">
							<span class="current"></span>/<span class="total">67</span>
						</div>
						<div class="meta">
							<p class="caption"></p>
							<p class="credit"></p>
						</div>
					</div>
				</div>
				<div class="ad hidden">
					<div class="a-slot">
						<div class="dfp-lazy-widget  dfp-slot dfp-slot-in-gallery"  data-test data-lazy-widget style="min-height: 400px"><!-- <div id="dfp-slot-649cc-151785858307618" class="dfp-slot  dfp-slot-in-gallery dfp-retention" style="min-height: 400px" data-adunit="/3833/lowrider.primedia.com/rides_cars_photogallery" data-dimensions="600x400,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1937-lincoln-zephyr-a-winning-loss&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;lincoln&quot;,&quot;model&quot;:&quot;zephyr&quot;}" data-mediaquery="(min-width: 640px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content"  data-test data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-151785858307689" class="dfp-slot  dfp-slot-mobile-in-content dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1937-lincoln-zephyr-a-winning-loss&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;,&quot;make&quot;:&quot;lincoln&quot;,&quot;model&quot;:&quot;zephyr&quot;}" data-mediaquery="(max-width: 639px)" data-context="gallery" data-sobject-id="Ad"></div> --></div>						<p class="label">Advertisement</p>
						<a class="skip"> to Skip</a>
					</div>
					<div class="arrows">
						<a class="prev">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-left"></i>
							</div>
						</a>
						<a class="next">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-right"></i>
							</div>
						</a>
					</div>
				</div>
				<div class="grid hidden">
					<div class="wrap">
						<ul class="items">
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-low-front-three-quarter.jpg"
								   title="1937 Lincoln Zephyr low front three quarter"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="1" data-image-id="221563" data-slug="1937-lincoln-zephyr-low-front-three-quarter" data-caption="1937 Lincoln Zephyr low front three quarter" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-low-front-three-quarter.jpg" />									<div class="counter">
										<span class="number">1</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-back-tilt.jpg"
								   title="1937 Lincoln Zephyr back tilt"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="2" data-image-id="221535" data-slug="1937-lincoln-zephyr-back-tilt" data-caption="1937 Lincoln Zephyr back tilt" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-back-tilt.jpg" />									<div class="counter">
										<span class="number">2</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-bench-seat.jpg"
								   title="1937 Lincoln Zephyr bench seat"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="3" data-image-id="221536" data-slug="1937-lincoln-zephyr-bench-seat" data-caption="1937 Lincoln Zephyr bench seat" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-bench-seat.jpg" />									<div class="counter">
										<span class="number">3</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-tilting-front.jpg"
								   title="1937 Lincoln Zephyr tilting front"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="4" data-image-id="221588" data-slug="1937-lincoln-zephyr-tilting-front" data-caption="1937 Lincoln Zephyr tilting front" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-tilting-front.jpg" />									<div class="counter">
										<span class="number">4</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-high-hood-ornament.jpg"
								   title="1937 Lincoln Zephyr high hood ornament"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="5" data-image-id="221553" data-slug="1937-lincoln-zephyr-high-hood-ornament" data-caption="1937 Lincoln Zephyr high hood ornament" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-high-hood-ornament.jpg" />									<div class="counter">
										<span class="number">5</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-owner.jpg"
								   title="1937 Lincoln Zephyr owner"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="6" data-image-id="221567" data-slug="1937-lincoln-zephyr-owner" data-caption="1937 Lincoln Zephyr owner" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-owner.jpg" />									<div class="counter">
										<span class="number">6</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-engine.jpg"
								   title="1937 Lincoln Zephyr engine"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="7" data-image-id="221542" data-slug="1937-lincoln-zephyr-engine" data-caption="1937 Lincoln Zephyr engine" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-engine.jpg" />									<div class="counter">
										<span class="number">7</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-open-door.jpg"
								   title="1937 Lincoln Zephyr open door"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="8" data-image-id="221565" data-slug="1937-lincoln-zephyr-open-door" data-caption="1937 Lincoln Zephyr open door" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-open-door.jpg" />									<div class="counter">
										<span class="number">8</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-sound-system.jpg"
								   title="1937 Lincoln Zephyr sound system"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="9" data-image-id="221579" data-slug="1937-lincoln-zephyr-sound-system" data-caption="1937 Lincoln Zephyr sound system" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-sound-system.jpg" />									<div class="counter">
										<span class="number">9</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-driver-side-three-quarter.jpg"
								   title="1937 Lincoln Zephyr driver side three quarter"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="10" data-image-id="221541" data-slug="1937-lincoln-zephyr-driver-side-three-quarter" data-caption="1937 Lincoln Zephyr driver side three quarter" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-driver-side-three-quarter.jpg" />									<div class="counter">
										<span class="number">10</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-back-driver-side-three-quarter.jpg"
								   title="1937 Lincoln Zephyr back driver side three quarter"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="11" data-image-id="221531" data-slug="1937-lincoln-zephyr-back-driver-side-three-quarter" data-caption="1937 Lincoln Zephyr back driver side three quarter" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-back-driver-side-three-quarter.jpg" />									<div class="counter">
										<span class="number">11</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-wheel.jpg"
								   title="1937 Lincoln Zephyr wheel"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2040" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="12" data-image-id="221594" data-slug="1937-lincoln-zephyr-wheel" data-caption="1937 Lincoln Zephyr wheel" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-wheel.jpg" />									<div class="counter">
										<span class="number">12</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-windown-fender.jpg"
								   title="1937 Lincoln Zephyr windown fender"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="13" data-image-id="221596" data-slug="1937-lincoln-zephyr-windown-fender" data-caption="1937 Lincoln Zephyr windown fender" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-windown-fender.jpg" />									<div class="counter">
										<span class="number">13</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-window.jpg"
								   title="1937 Lincoln Zephyr window"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="14" data-image-id="221595" data-slug="1937-lincoln-zephyr-window" data-caption="1937 Lincoln Zephyr window" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-window.jpg" />									<div class="counter">
										<span class="number">14</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-Walter-Prosper-air-filter.jpg"
								   title="1937 Lincoln Zephyr Walter Prosper air filter"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="15" data-image-id="221593" data-slug="1937-lincoln-zephyr-walter-prosper-air-filter" data-caption="1937 Lincoln Zephyr Walter Prosper air filter" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-Walter-Prosper-air-filter.jpg" />									<div class="counter">
										<span class="number">15</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-turn-signal-knob.jpg"
								   title="1937 Lincoln Zephyr turn signal knob"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="16" data-image-id="221592" data-slug="1937-lincoln-zephyr-turn-signal-knob" data-caption="1937 Lincoln Zephyr turn signal knob" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-turn-signal-knob.jpg" />									<div class="counter">
										<span class="number">16</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-trunk-lid.jpg"
								   title="1937 Lincoln Zephyr trunk lid"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="17" data-image-id="221591" data-slug="1937-lincoln-zephyr-trunk-lid" data-caption="1937 Lincoln Zephyr trunk lid" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-trunk-lid.jpg" />									<div class="counter">
										<span class="number">17</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-trunk-handle.jpg"
								   title="1937 Lincoln Zephyr trunk handle"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="18" data-image-id="221590" data-slug="1937-lincoln-zephyr-trunk-handle" data-caption="1937 Lincoln Zephyr trunk handle" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-trunk-handle.jpg" />									<div class="counter">
										<span class="number">18</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-trunk.jpg"
								   title="1937 Lincoln Zephyr trunk"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2040" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="19" data-image-id="221589" data-slug="1937-lincoln-zephyr-trunk" data-caption="1937 Lincoln Zephyr trunk" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-trunk.jpg" />									<div class="counter">
										<span class="number">19</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-tilt-front.jpg"
								   title="1937 Lincoln Zephyr tilt front"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="20" data-image-id="221587" data-slug="1937-lincoln-zephyr-tilt-front" data-caption="1937 Lincoln Zephyr tilt front" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-tilt-front.jpg" />									<div class="counter">
										<span class="number">20</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-tail-light.jpg"
								   title="1937 Lincoln Zephyr tail light"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="21" data-image-id="221586" data-slug="1937-lincoln-zephyr-tail-light" data-caption="1937 Lincoln Zephyr tail light" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-tail-light.jpg" />									<div class="counter">
										<span class="number">21</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-taillight.jpg"
								   title="1937 Lincoln Zephyr taillight"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="22" data-image-id="221585" data-slug="1937-lincoln-zephyr-taillight" data-caption="1937 Lincoln Zephyr taillight" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-taillight.jpg" />									<div class="counter">
										<span class="number">22</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-straight-driver-side.jpg"
								   title="1937 Lincoln Zephyr straight driver side"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="23" data-image-id="221584" data-slug="1937-lincoln-zephyr-straight-driver-side" data-caption="1937 Lincoln Zephyr straight driver side" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-straight-driver-side.jpg" />									<div class="counter">
										<span class="number">23</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-steering-wheel.jpg"
								   title="1937 Lincoln Zephyr steering wheel"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="24" data-image-id="221583" data-slug="1937-lincoln-zephyr-steering-wheel" data-caption="1937 Lincoln Zephyr steering wheel" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-steering-wheel.jpg" />									<div class="counter">
										<span class="number">24</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-spotlight-mirror.jpg"
								   title="1937 Lincoln Zephyr spotlight mirror"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="25" data-image-id="221582" data-slug="1937-lincoln-zephyr-spotlight-mirror" data-caption="1937 Lincoln Zephyr spotlight mirror" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-spotlight-mirror.jpg" />									<div class="counter">
										<span class="number">25</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-split-window.jpg"
								   title="1937 Lincoln Zephyr split window"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="26" data-image-id="221581" data-slug="1937-lincoln-zephyr-split-window" data-caption="1937 Lincoln Zephyr split window" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-split-window.jpg" />									<div class="counter">
										<span class="number">26</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-speaker.jpg"
								   title="1937 Lincoln Zephyr speaker"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="27" data-image-id="221580" data-slug="1937-lincoln-zephyr-speaker" data-caption="1937 Lincoln Zephyr speaker" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-speaker.jpg" />									<div class="counter">
										<span class="number">27</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-softbox.jpg"
								   title="1937 Lincoln Zephyr softbox"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="28" data-image-id="221578" data-slug="1937-lincoln-zephyr-softbox" data-caption="1937 Lincoln Zephyr softbox" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-softbox.jpg" />									<div class="counter">
										<span class="number">28</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-skirt.jpg"
								   title="1937 Lincoln Zephyr skirt"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="29" data-image-id="221577" data-slug="1937-lincoln-zephyr-skirt" data-caption="1937 Lincoln Zephyr skirt" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-skirt.jpg" />									<div class="counter">
										<span class="number">29</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-side-vent.jpg"
								   title="1937 Lincoln Zephyr side vent"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="30" data-image-id="221576" data-slug="1937-lincoln-zephyr-side-vent" data-caption="1937 Lincoln Zephyr side vent" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-side-vent.jpg" />									<div class="counter">
										<span class="number">30</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-side.jpg"
								   title="1937 Lincoln Zephyr side"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="31" data-image-id="221575" data-slug="1937-lincoln-zephyr-side" data-caption="1937 Lincoln Zephyr side" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-side.jpg" />									<div class="counter">
										<span class="number">31</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-rear-view-mirror.jpg"
								   title="1937 Lincoln Zephyr rear view mirror"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="32" data-image-id="221574" data-slug="1937-lincoln-zephyr-rear-view-mirror" data-caption="1937 Lincoln Zephyr rear view mirror" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-rear-view-mirror.jpg" />									<div class="counter">
										<span class="number">32</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-rear-bumper.jpg"
								   title="1937 Lincoln Zephyr rear bumper"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="33" data-image-id="221573" data-slug="1937-lincoln-zephyr-rear-bumper" data-caption="1937 Lincoln Zephyr rear bumper" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-rear-bumper.jpg" />									<div class="counter">
										<span class="number">33</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-radio-antenna.jpg"
								   title="1937 Lincoln Zephyr radio antenna"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="34" data-image-id="221572" data-slug="1937-lincoln-zephyr-radio-antenna" data-caption="1937 Lincoln Zephyr radio antenna" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-radio-antenna.jpg" />									<div class="counter">
										<span class="number">34</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-quarter-window.jpg"
								   title="1937 Lincoln Zephyr quarter window"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2040" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="35" data-image-id="221571" data-slug="1937-lincoln-zephyr-quarter-window" data-caption="1937 Lincoln Zephyr quarter window" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-quarter-window.jpg" />									<div class="counter">
										<span class="number">35</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-quarter-back.jpg"
								   title="1937 Lincoln Zephyr quarter back"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="36" data-image-id="221570" data-slug="1937-lincoln-zephyr-quarter-back" data-caption="1937 Lincoln Zephyr quarter back" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-quarter-back.jpg" />									<div class="counter">
										<span class="number">36</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-passenger-side-back.jpg"
								   title="1937 Lincoln Zephyr passenger side back"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="37" data-image-id="221569" data-slug="1937-lincoln-zephyr-passenger-side-back" data-caption="1937 Lincoln Zephyr passenger side back" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-passenger-side-back.jpg" />									<div class="counter">
										<span class="number">37</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-passenger-side.jpg"
								   title="1937 Lincoln Zephyr passenger side"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="38" data-image-id="221568" data-slug="1937-lincoln-zephyr-passenger-side" data-caption="1937 Lincoln Zephyr passenger side" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-passenger-side.jpg" />									<div class="counter">
										<span class="number">38</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-ornament-fender.jpg"
								   title="1937 Lincoln Zephyr ornament fender"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="39" data-image-id="221566" data-slug="1937-lincoln-zephyr-ornament-fender" data-caption="1937 Lincoln Zephyr ornament fender" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-ornament-fender.jpg" />									<div class="counter">
										<span class="number">39</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-motor.jpg"
								   title="1937 Lincoln Zephyr motor"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="40" data-image-id="221564" data-slug="1937-lincoln-zephyr-motor" data-caption="1937 Lincoln Zephyr motor" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-motor.jpg" />									<div class="counter">
										<span class="number">40</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-low-back-three-quarters.jpg"
								   title="1937 Lincoln Zephyr low back three quarters"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="41" data-image-id="221562" data-slug="1937-lincoln-zephyr-low-back-three-quarters" data-caption="1937 Lincoln Zephyr low back three quarters" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-low-back-three-quarters.jpg" />									<div class="counter">
										<span class="number">41</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-low-back-driver-side-three-quarter.jpg"
								   title="1937 Lincoln Zephyr low back driver side three quarter"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="42" data-image-id="221561" data-slug="1937-lincoln-zephyr-low-back-driver-side-three-quarter" data-caption="1937 Lincoln Zephyr low back driver side three quarter" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-low-back-driver-side-three-quarter.jpg" />									<div class="counter">
										<span class="number">42</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-low-back.jpg"
								   title="1937 Lincoln Zephyr low back"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="43" data-image-id="221560" data-slug="1937-lincoln-zephyr-low-back" data-caption="1937 Lincoln Zephyr low back" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-low-back.jpg" />									<div class="counter">
										<span class="number">43</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-KN-filter.jpg"
								   title="1937 Lincoln Zephyr KN filter"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="44" data-image-id="221559" data-slug="1937-lincoln-zephyr-kn-filter" data-caption="1937 Lincoln Zephyr KN filter" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-KN-filter.jpg" />									<div class="counter">
										<span class="number">44</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-Jesus-Christ.jpg"
								   title="1937 Lincoln Zephyr Jesus Christ"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="45" data-image-id="221558" data-slug="1937-lincoln-zephyr-jesus-christ" data-caption="1937 Lincoln Zephyr Jesus Christ" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-Jesus-Christ.jpg" />									<div class="counter">
										<span class="number">45</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-inside-trunk.jpg"
								   title="1937 Lincoln Zephyr inside trunk"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="46" data-image-id="221557" data-slug="1937-lincoln-zephyr-inside-trunk" data-caption="1937 Lincoln Zephyr inside trunk" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-inside-trunk.jpg" />									<div class="counter">
										<span class="number">46</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-hood-ornament.jpg"
								   title="1937 Lincoln Zephyr hood ornament"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="47" data-image-id="221556" data-slug="1937-lincoln-zephyr-hood-ornament" data-caption="1937 Lincoln Zephyr hood ornament" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-hood-ornament.jpg" />									<div class="counter">
										<span class="number">47</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-hood-fender.jpg"
								   title="1937 Lincoln Zephyr hood fender"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="48" data-image-id="221555" data-slug="1937-lincoln-zephyr-hood-fender" data-caption="1937 Lincoln Zephyr hood fender" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-hood-fender.jpg" />									<div class="counter">
										<span class="number">48</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-high-three-quarter.jpg"
								   title="1937 Lincoln Zephyr high three quarter"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="49" data-image-id="221554" data-slug="1937-lincoln-zephyr-high-three-quarter" data-caption="1937 Lincoln Zephyr high three quarter" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-high-three-quarter.jpg" />									<div class="counter">
										<span class="number">49</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-high-back-three-quarters.jpg"
								   title="1937 Lincoln Zephyr high back three quarters"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="50" data-image-id="221552" data-slug="1937-lincoln-zephyr-high-back-three-quarters" data-caption="1937 Lincoln Zephyr high back three quarters" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-high-back-three-quarters.jpg" />									<div class="counter">
										<span class="number">50</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-high-back-corner.jpg"
								   title="1937 Lincoln Zephyr high back corner"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="51" data-image-id="221551" data-slug="1937-lincoln-zephyr-high-back-corner" data-caption="1937 Lincoln Zephyr high back corner" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-high-back-corner.jpg" />									<div class="counter">
										<span class="number">51</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-headlight.jpg"
								   title="1937 Lincoln Zephyr headlight"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="52" data-image-id="221550" data-slug="1937-lincoln-zephyr-headlight" data-caption="1937 Lincoln Zephyr headlight" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-headlight.jpg" />									<div class="counter">
										<span class="number">52</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-grill-badge.jpg"
								   title="1937 Lincoln Zephyr grill badge"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="53" data-image-id="221549" data-slug="1937-lincoln-zephyr-grill-badge" data-caption="1937 Lincoln Zephyr grill badge" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-grill-badge.jpg" />									<div class="counter">
										<span class="number">53</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-glove-box.jpg"
								   title="1937 Lincoln Zephyr glove box"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="54" data-image-id="221548" data-slug="1937-lincoln-zephyr-glove-box" data-caption="1937 Lincoln Zephyr glove box" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-glove-box.jpg" />									<div class="counter">
										<span class="number">54</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-gauge.jpg"
								   title="1937 Lincoln Zephyr gauge"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="55" data-image-id="221547" data-slug="1937-lincoln-zephyr-gauge" data-caption="1937 Lincoln Zephyr gauge" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-gauge.jpg" />									<div class="counter">
										<span class="number">55</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-front-end.jpg"
								   title="1937 Lincoln Zephyr front end"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="56" data-image-id="221546" data-slug="1937-lincoln-zephyr-front-end" data-caption="1937 Lincoln Zephyr front end" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-front-end.jpg" />									<div class="counter">
										<span class="number">56</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-fog-light.jpg"
								   title="1937 Lincoln Zephyr fog light"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="57" data-image-id="221545" data-slug="1937-lincoln-zephyr-fog-light" data-caption="1937 Lincoln Zephyr fog light" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-fog-light.jpg" />									<div class="counter">
										<span class="number">57</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-fender-ornament.jpg"
								   title="1937 Lincoln Zephyr fender ornament"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="58" data-image-id="221544" data-slug="1937-lincoln-zephyr-fender-ornament" data-caption="1937 Lincoln Zephyr fender ornament" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-fender-ornament.jpg" />									<div class="counter">
										<span class="number">58</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-fender.jpg"
								   title="1937 Lincoln Zephyr fender"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="59" data-image-id="221543" data-slug="1937-lincoln-zephyr-fender" data-caption="1937 Lincoln Zephyr fender" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-fender.jpg" />									<div class="counter">
										<span class="number">59</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-driver-side.jpg"
								   title="1937 Lincoln Zephyr driver side"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="60" data-image-id="221540" data-slug="1937-lincoln-zephyr-driver-side" data-caption="1937 Lincoln Zephyr driver side" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-driver-side.jpg" />									<div class="counter">
										<span class="number">60</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-door-panel.jpg"
								   title="1937 Lincoln Zephyr door panel"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="61" data-image-id="221539" data-slug="1937-lincoln-zephyr-door-panel" data-caption="1937 Lincoln Zephyr door panel" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-door-panel.jpg" />									<div class="counter">
										<span class="number">61</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-door-handle.jpg"
								   title="1937 Lincoln Zephyr door handle"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="62" data-image-id="221538" data-slug="1937-lincoln-zephyr-door-handle" data-caption="1937 Lincoln Zephyr door handle" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-door-handle.jpg" />									<div class="counter">
										<span class="number">62</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-dash.jpg"
								   title="1937 Lincoln Zephyr dash"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="63" data-image-id="221537" data-slug="1937-lincoln-zephyr-dash" data-caption="1937 Lincoln Zephyr dash" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-dash.jpg" />									<div class="counter">
										<span class="number">63</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-back-three-quarter.jpg"
								   title="1937 Lincoln Zephyr back three quarter"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="64" data-image-id="221534" data-slug="1937-lincoln-zephyr-back-three-quarter" data-caption="1937 Lincoln Zephyr back three quarter" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-back-three-quarter.jpg" />									<div class="counter">
										<span class="number">64</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-back-passenger-side-three-quarter.jpg"
								   title="1937 Lincoln Zephyr back passenger side three quarter"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="65" data-image-id="221533" data-slug="1937-lincoln-zephyr-back-passenger-side-three-quarter" data-caption="1937 Lincoln Zephyr back passenger side three quarter" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-back-passenger-side-three-quarter.jpg" />									<div class="counter">
										<span class="number">65</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-back-end.jpg"
								   title="1937 Lincoln Zephyr back end"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="66" data-image-id="221532" data-slug="1937-lincoln-zephyr-back-end" data-caption="1937 Lincoln Zephyr back end" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr-back-end.jpg" />									<div class="counter">
										<span class="number">66</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr.jpg"
								   title="1937 Lincoln Zephyr"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="image" alt="" data-index="67" data-image-id="221530" data-slug="1937-lincoln-zephyr" data-caption="1937 Lincoln Zephyr" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1937-Lincoln-Zephyr.jpg" />									<div class="counter">
										<span class="number">67</span>|<span class="total">67</span>
									</div>
								</a>
							</li>
													</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>


</article><!-- #post-## -->

	<aside id="comments" class="comments-area" data-module-name="Mod: Comments" data-module-id="Mod051">
		<header class="barred inner">
			<h3>Leave a Comment</h3>
			<div class="full-bar"></div>
		</header>

		<div style="border: 1px solid #ccc; padding: 20px;">
	<h2 style="font-size: 2rem;">We’ve Temporarily Removed Comments</h2> 
	<p style="font-size: 1rem; margin-top: 10px; color: #777;">
		As part of our ongoing efforts to make LowRider.com better, faster, and easier for you to use, we’ve temporarily removed comments as well as the ability to comment. We’re testing and reviewing options to possibly bring comments back. As always, thanks for reading LowRider.com. 
	</p>
</div>
	</aside><!-- #comments -->
					
	<aside class="related-posts" data-module-name="Mod: Content: Related" data-module-id="Mod007">
		<header class="barred inner">
			<h3>Related Articles</h3>
			<div class="full-bar"></div>
		</header>

		<div class="articles-wrapper">
											<article class="hero" >

	<a href="http://www.lowrider.com/news/2018-arizona-super-show-announcement/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="http://st.lowrider.com/uploads/sites/7/2018/02/2018-Arizona-Super-Show-Flyer-004.jpg?interpolation=lanczos-none&#038;fit=around|640:427" data-sobject-id="FeaturedImage">
		<img width="640" height="427" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-lg size-article-featured-image-lg wp-post-image" alt="" itemprop="image" data-src="http://st.lowrider.com/uploads/sites/7/2018/02/2018-Arizona-Super-Show-Flyer-004.jpg?interpolation=lanczos-none&amp;fit=around|640:427" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="http://www.lowrider.com/news/" title="Lowrider News" data-sobject-id="CategoryTag">Lowrider News</a></span>

			<h3 class="entry-title" itemprop="headline">
				<a href="http://www.lowrider.com/news/2018-arizona-super-show-announcement/" itemprop="url" data-sobject-id="ArticleTitle">
					2018 Arizona Super Show				</a>
			</h3>

			<p class="excerpt">Saturday, February 24, 2018 from 12PM to 8PM LOWRIDER Magazine is returning to the University of Phoenix Stadium for the first LOWRIDER sanctioned show of 2018</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published published" itemprop="datePublished" datetime="2018-02-02T10:16:01+00:00">February 2, 2018</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/lrm-staff/" rel="author" title="LRM Staff">LRM Staff</a></span></span></span>			</div>
		</div>
	</div>

</article>
											<article class="post-221776 post type-post status-publish format-standard has-post-thumbnail category-features category-trucks make_model-chevrolet ten-brand-lowrider-magazine">

	<a href="http://www.lowrider.com/rides/trucks/sonny-ayalas-1950-chevy-thriftmaster-gnrs-2018-spotlight/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="http://st.lowrider.com/uploads/sites/7/2018/02/1950-Chevy-Thriftmaster-Passenger-Side-Front-View.jpg?interpolation=lanczos-none&#038;fit=around|318:212" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2018/02/1950-Chevy-Thriftmaster-Passenger-Side-Front-View.jpg?interpolation=lanczos-none&amp;fit=around|318:212" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="http://www.lowrider.com/rides/" title="Rides" data-sobject-id="CategoryTag">Rides</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="http://www.lowrider.com/rides/trucks/sonny-ayalas-1950-chevy-thriftmaster-gnrs-2018-spotlight/" itemprop="url" data-sobject-id="ArticleTitle">
					Sonny Ayala&#8217;s 1950 Chevy Thriftmaster &#8211; GNRS 2018 Spotlight				</a>
			</span>

			<p class="excerpt">How often do you see a tow truck that looks as good as any trailer queen? </p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2018-02-01T17:44:06+00:00">February 1, 2018</time><time class="updated" itemprop="dateModified" datetime="2018-02-01T17:45:44+00:00">February 1, 2018</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/josh-ching/" rel="author" title="Josh Ching">Josh Ching</a></span></span></span>			</div>

		</div>
	</div>

</article>
											<article class="post-221712 post type-post status-publish format-standard has-post-thumbnail category-features category-bicycles ten-brand-lowrider-bike-magazine">

	<a href="http://www.lowrider.com/rides/bicycles/1965-schwinn-sting-ray-unfair-advantage/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="http://st.lowrider.com/uploads/sites/7/2018/01/1965-Schwinn-Sting-Ray.jpg?interpolation=lanczos-none&#038;fit=around|318:212" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1965-Schwinn-Sting-Ray.jpg?interpolation=lanczos-none&amp;fit=around|318:212" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="http://www.lowrider.com/rides/" title="Rides" data-sobject-id="CategoryTag">Rides</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="http://www.lowrider.com/rides/bicycles/1965-schwinn-sting-ray-unfair-advantage/" itemprop="url" data-sobject-id="ArticleTitle">
					1965 Schwinn Sting-Ray &#8211; Unfair Advantage				</a>
			</span>

			<p class="excerpt">For Anthony &#8220;Chubbs&#8221; Mendoza, this isn&#8217;t an old-school or throwback bike. For this little guy, this is his bike</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2018-02-01T03:00:33+00:00">February 1, 2018</time><time class="updated" itemprop="dateModified" datetime="2018-01-31T18:11:10+00:00">January 31, 2018</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/hector-levya/" rel="author" title="Hector Levya">Hector Levya</a></span></span></span>			</div>

		</div>
	</div>

</article>
											<article class="post-221691 post type-post status-publish format-standard has-post-thumbnail category-art ten-brand-lowrider-arte-magazine">

	<a href="http://www.lowrider.com/lifestyle/art/lowrider-artist-megan-galaviz/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="http://st.lowrider.com/uploads/sites/7/2018/01/Megan-Galvez-sketching.jpg?interpolation=lanczos-none&#038;fit=around|318:212" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/Megan-Galvez-sketching.jpg?interpolation=lanczos-none&amp;fit=around|318:212" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="http://www.lowrider.com/lifestyle/" title="lifestyle" data-sobject-id="CategoryTag">lifestyle</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="http://www.lowrider.com/lifestyle/art/lowrider-artist-megan-galaviz/" itemprop="url" data-sobject-id="ArticleTitle">
					Lowrider Artist Megan Galaviz				</a>
			</span>

			<p class="excerpt">While Albert Galaviz was painting lowriders his daughter, Megan found herself drawing and doodling inspired by his work. </p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2018-01-31T12:52:42+00:00">January 31, 2018</time><time class="updated" itemprop="dateModified" datetime="2018-01-31T12:54:42+00:00">January 31, 2018</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/hector-levya/" rel="author" title="Hector Levya">Hector Levya</a></span></span> and <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/christal-zeledon/" rel="author" title="Christal Zeledon">Christal Zeledon</a></span></span></span>			</div>

		</div>
	</div>

</article>
											<article class="post-221674 post type-post status-publish format-standard has-post-thumbnail category-features category-cars make_model-continental make_model-lincoln ten-brand-lowrider-magazine">

	<a href="http://www.lowrider.com/rides/cars/sue-tad-leachs-lincoln-continental-gnrs-2018-spotlight/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="http://st.lowrider.com/uploads/sites/7/2018/01/1958-Lincoln-Continental-Custom-Bubble-Top-Hood.jpg?interpolation=lanczos-none&#038;fit=around|318:212" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="" data-src="http://st.lowrider.com/uploads/sites/7/2018/01/1958-Lincoln-Continental-Custom-Bubble-Top-Hood.jpg?interpolation=lanczos-none&amp;fit=around|318:212" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="http://www.lowrider.com/rides/" title="Rides" data-sobject-id="CategoryTag">Rides</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="http://www.lowrider.com/rides/cars/sue-tad-leachs-lincoln-continental-gnrs-2018-spotlight/" itemprop="url" data-sobject-id="ArticleTitle">
					Sue &amp; Tad Leach&#8217;s &#8217;58 Lincoln Continental &#8211; GNRS 2018 Spotlight				</a>
			</span>

			<p class="excerpt">This Lincoln will make you feel blue&mdash;in a good way.</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2018-01-30T17:54:07+00:00">January 30, 2018</time><time class="updated" itemprop="dateModified" datetime="2018-01-30T17:56:00+00:00">January 30, 2018</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/josh-ching/" rel="author" title="Josh Ching">Josh Ching</a></span></span></span>			</div>

		</div>
	</div>

</article>
					</div>
	</aside>

					</div>
			</main><!-- #main -->

			<div class="sidebar widget-area sticky-wrapper" role="complementary">
	<div class="sidebar-wrapper theiaStickySidebar">		<div id="ten_dfp_widget-6" class="widget widget_ten_dfp_widget"><div id="dfp-slot-19bd1-151785858308189" class="dfp-slot  dfp-slot-sidebar dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1937-lincoln-zephyr-a-winning-loss&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;make&quot;:&quot;lincoln&quot;,&quot;model&quot;:&quot;zephyr&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="ten_whatcounts_signup_widget-3" class="widget widget_ten-newsletter"><div class="js-newsletter-widget newsletter-right-widget">
		<input type="hidden" class="eauthowner" name="eauthowner" value="NLRD1"/>
		<input type="hidden" class="list_id" name="list_id" value="25"/>

		
			<h3><span class="leader">Join Our FREE</span> Lowrider Newsletter</h3>

			<p>Sign up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</p>

			<div data-module-name="Mod: Newsletter Signup" data-module-id="Mod037">
				<button class="button primary newsletter-signup" data-sobject-id="JoinToday">
					Join Today
				</button>
			</div>

		</div></div><div id="ten_dfp_widget-39" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-151785858305925" class="dfp-slot  dfp-slot-sidebar-small dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1937-lincoln-zephyr-a-winning-loss&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;middle&quot;,&quot;k&quot;:&quot;synacor&quot;,&quot;make&quot;:&quot;lincoln&quot;,&quot;model&quot;:&quot;zephyr&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="social-networks-3" class="widget widget_social-networks"><header class="widget-title">LOWRIDER SOCIAL NETWORKS</header><div data-module-name="Mod: Social: Media" data-module-id="Mod047">
			<a
				class="button follow-button facebook-btn"
				href="https://www.facebook.com/lowridermag"
				data-network="Facebook"
				data-sobject-id="Facebook"
				target="_blank"
			>
				<span class="social-icon"></span>
				<span class="screen-reader-text">
					Like Lowrider Magazine on Facebook
				</span>
									<span class="count">
						0 Likes
					</span>
								<span class="follow-text">Like</span>
			</a>
			<a
				class="button follow-button twitter-btn"
				href="https://twitter.com/lowridermag"
				data-network="Twitter"
				data-sobject-id="Twitter"
				target="_blank"
			>
				<span class="social-icon"></span>
				<span class="screen-reader-text">
					Follow Lowrider Magazine on Twitter
				</span>

			
				<span class="count">
					0 Followers
				</span>

							<span class="follow-text">Follow</span>
			</a>

		
			<a
				class="button follow-button instagram-btn"
				href="http://instagram.com/lowridermagazine"
				data-network="Instagram"
				data-sobject-id="Instagram"
				target="_blank"
			>
				<span class="social-icon"></span>
				<span class="screen-reader-text">Follow Lowrider Magazine on Instagram</span>

			
				<span class="count">
					0 Followers
				</span>

			
				<span class="follow-text">Follow</span>
			</a>

		</div></div><div id="ten_dfp_widget-7" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-151785858407540" class="dfp-slot  dfp-slot-sidebar-small dfp-retention" style="min-height: 250px" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1937-lincoln-zephyr-a-winning-loss&quot;,&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;make&quot;:&quot;lincoln&quot;,&quot;model&quot;:&quot;zephyr&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div>	</div><!-- .sidebar -->
</div><!-- .sidebar-wrapper -->
		</div><!-- .sticky-wrap -->

		<a class="pushstate is-loaded button full load-more"
		     href="http://www.lowrider.com/news/2018-arizona-super-show-announcement/"
		     data-current-post-id="221528"
		     data-current-post-author="jscott"
		     data-post-title="2018 Arizona Super Show"
			 data-partial-slug="partials/pushstate"
		     data-auto-load="5"
			 data-index="1"
		     data-module-name="Mod: Load More"
		     data-module-id="Mod035"
		     >
			<div class="textwrap"><div class="text"><span>Load Next Article</span><div class="sk-wave"><div class="sk-rect sk-rect1"></div><div class="sk-rect sk-rect2"></div><div class="sk-rect sk-rect3"></div><div class="sk-rect sk-rect4"></div><div class="sk-rect sk-rect5"></div></div></div></div>		</a>
	</div><!-- #primary -->

<div id="dfp-slot-491c5-151785858400057" class="dfp-slot dfp-slot-interstitial dfp-retention" data-adunit="/3833/lowrider.primedia.com/rides_cars_article" data-outofpage="true" data-module-id="Mod066" data-targeting="{&quot;sect&quot;:&quot;rides&quot;,&quot;subs&quot;:&quot;cars&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowrider&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1937-lincoln-zephyr-a-winning-loss&quot;,&quot;category&quot;:&quot;rides&quot;,&quot;make&quot;:&quot;lincoln&quot;,&quot;model&quot;:&quot;zephyr&quot;}"></div></div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" data-module-name="Mod: Footer" data-module-id="Mod054">

		<div itemscope itemtype="http://schema.org/Organization" class="barred">
			<meta itemprop="name" content="Lowrider" >
			<div class="logo-wrap">
				<a itemprop="url" href="http://www.lowrider.com/" rel="home">
					<img class="footer-logo" itemprop="logo" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg" alt="Lowrider">
				</a>
				<div class="logo-spacer"></div>
			</div>
			<div class="full-bar"></div>
		</div>

		<div class="social-footer" data-module-name="Mod: Social: Media" data-module-id="Mod047">
			<ul id="social-footer" class="menu">
															<li>
							<a href="https://www.facebook.com/lowridermag" title="Facebook" class="facebook" target="_blank"></a>
						</li>
																				<li>
							<a href="https://twitter.com/lowridermag" title="Twitter" class="twitter" target="_blank"></a>
						</li>
																				<li>
							<a href="http://instagram.com/lowridermagazine" title="Instagram" class="instagram" target="_blank"></a>
						</li>
																				<li>
							<a href="https://plus.google.com/+lowridermagazine/posts" title="Google+" class="googleplus" target="_blank"></a>
						</li>
									
				<li><a href="http://www.lowrider.com/lowrider-rss/" title="RSS" class="rss"></a></li>
			</ul>
		</div>

		<div class="footer-navigation">
			<nav class="brand-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Brands</h6>
				<div class="brand-menu-container"><ul id="brand-menu" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand current-post-ancestor current-menu-parent current-post-parent menu-item-81402"><a title='Lowrider Magazine' href='http://www.lowrider.com/brand/lowrider-magazine/' itemprop='url' data-sobject-id='Lowrider'><span class="name" itemprop="name">Lowrider Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_333.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_333.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg" /></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81365"><a title='Lowrider Bike Magazine' href='http://www.lowrider.com/brand/lowrider-bike-magazine/' itemprop='url' data-sobject-id='Bicycle'><span class="name" itemprop="name">Lowrider Bike Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_333.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_333.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg" /></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81363"><a title='Lowrider Arte Magazine' href='http://www.lowrider.com/brand/lowrider-arte-magazine/' itemprop='url' data-sobject-id='Arte'><span class="name" itemprop="name">Lowrider Arte Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_333.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_333.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg" /></span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81403"><a title='Revolucion' href='http://www.lowrider.com/brand/revolucion/' itemprop='url' data-sobject-id='Revolucion'><span class="name" itemprop="name">Revolucion</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_333.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_333.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg" /></span></a></li>
</ul></div>			</nav><!-- .brand-navigation -->

			<nav class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Sections</h6>
				<div class="primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-81494" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-81494"><a href="http://www.lowrider.com/rides/" itemprop="url" data-sobject-id="Rides"><span itemprop="name">Rides</span></a></li>
<li id="menu-item-81495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81495"><a href="http://www.lowrider.com/features/" itemprop="url" data-sobject-id="Features"><span itemprop="name">Features</span></a></li>
<li id="menu-item-81496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81496"><a href="http://www.lowrider.com/how-to-tech/" itemprop="url" data-sobject-id="HowTo"><span itemprop="name">How To &#038; Tech</span></a></li>
<li id="menu-item-81497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81497"><a href="http://www.lowrider.com/events/" itemprop="url" data-sobject-id="Events"><span itemprop="name">Events</span></a></li>
<li id="menu-item-81498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81498"><a href="/videos/" itemprop="url" data-sobject-id="Videos"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-85526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85526"><a href="http://www.lowrider.com/girls/" itemprop="url" data-sobject-id="Girls"><span itemprop="name">LR Girls</span></a></li>
</ul></div>			</nav><!-- .main-navigation -->

			<nav class="company-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Company</h6>
				<div class="company-menu-container"><ul id="company-menu" class="menu"><li id="menu-item-81500" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-81500 contact-us"><a title="Contact Us" href="http://www.lowrider.com/contact-us/" class="nav-link -contact-us" itemprop="url" data-sobject-id="ContactUs"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-88171" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-88171 our-team"><a title="Our Team" href="/staff/" class="nav-link -our-team" itemprop="url" data-sobject-id="OurTeam"><span itemprop="name">Our Team</span></a></li>
<li id="menu-item-211135" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-211135 careers"><a title="Careers" target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=TENDC&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US" class="nav-link -careers" itemprop="url"><span itemprop="name">Careers</span></a></li>
<li id="menu-item-81503" class="nav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-81503 sitemap"><a title="Sitemap" href="http://www.lowrider.com/sitemap/" class="nav-link -sitemap" itemprop="url" data-sobject-id="Sitemap"><span itemprop="name">Sitemap</span></a></li>
<li id="menu-item-88168" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-88168 subscriber-services"><a title="Subscriber Services" href="https://www.circsource.com/store/csloginpage.html?MagId=71" class="nav-link -subscriber-services" itemprop="url" data-sobject-id="SubscriberServices"><span itemprop="name">Subscriber Services</span></a></li>
<li id="menu-item-200125" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-200125 permissions/reprints"><a title="Permissions/Reprints" href="http://olt.theygsgroup.com/ten/" class="nav-link -permissions/reprints" itemprop="url"><span itemprop="name">Permissions/Reprints</span></a></li>
<li id="menu-item-88167" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-88167 terms-of-use"><a title="Terms of Use" href="http://www.ten-discovery.com/terms/" class="nav-link -terms-of-use" itemprop="url" data-sobject-id="TermsOfUse"><span itemprop="name">Terms of Use</span></a></li>
<li id="menu-item-88169" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-88169 privacy-policy"><a title="Privacy Policy" target="_blank" href="http://www.ten-discovery.com/privacy/" class="nav-link -privacy-policy" itemprop="url" data-sobject-id="PrivacyPolicy"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-186819" class="nav-item about-ads menu-item menu-item-type-custom menu-item-object-custom menu-item-186819 about-ads"><a title="About Ads" class="nav-link -about-ads" itemprop="url"><span itemprop="name">About Ads</span></a></li>
</ul></div>			</nav><!-- .company-navigation -->
		</div><!-- .footer-navigation -->

		<p class="copyright">&copy; 1970 - 2018 Lowrider Network | Extreme Ventures, LLC dba TEN: A Discovery Communications Company. All Rights Reserved.</p>

	</footer><!-- #colophon -->

	<div class="ten-footer">
		<img class="ten-logo" width="127" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/ten_discovery_800_light.svg">
	</div>
</div><!-- #page -->


		<!-- FOOTER! Begin comScore Tag -->
		<noscript>
		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6034985&cv=2.0&cj=1">
		</noscript>
		<!-- End comScore Tag -->

				<div id="wc-modal" class='wc-modal vertical-alignment-helper'>
			<div id="js-wc-modal-background" class="wc-modal-background"></div>
			<div id="wc-container" class='wc-container vertical-alignment-helper'>
				<button id="wc-modal-close" class="wc-modal-close">X</button>
				<form id='wc-form' name="098customform789">
					<input type="hidden" id="_whatcounts" name="_whatcounts" value="02e3cdad63" /><input type="hidden" name="_wp_http_referer" value="/rides/cars/1937-lincoln-zephyr-a-winning-loss/" />					<div id="wc-fields" style='background: #fff'>
						<div class="">
							<div class='form-group'>
								<div class='col-sm-12'>
									<h4 class='modal-title'>
										Newsletter Sign Up
									</h4>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label class='control-label fb-required' for='1'>Email Address*</label> <input class='form-control' id='wc-email' name='email' placeholder='Your email address here' type='email'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label>Zip Code</label> <input id='zip-check' placeholder='Your zip code here' type='number'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Internal Promotions:</label>
									<div class='checkbox'>
										<label class=''><input checked id='custom_eauth_internal_ind' name=' I prefer to receive internal offers and promotions' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive internal offers and promotions</label>
									</div>
									<div class='checkbox'>
										<label class=''><input checked id='custom_eauth_rent_ind' name=' I prefer to receive occasional updates with special offers from carefully selected third party partners' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive occasional updates with special offers from carefully selected third party partners</label>
									</div>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Terms and Conditions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_opt_in' name="opt_in" style='position:relative;left: 0;visibility:visible;' type='checkbox'> By subscribing you agree to the terms and conditions of our <a href="http://www.enthusiastnetwork.com/privacy/" target="_blank">privacy policy.</a>
									</div>
								</div>
							</div>
						</div>

						<input type="hidden" class="eauthowner" name="eauthowner" value="NLRD1"/>
						<input type="hidden" class="list_id" name="list_id" value="25"/>

						<input type="submit" id="wc-submit" class="newsletter-submit disabled" value="Submit" disabled/>
					</div>
					<div id="wc-loader" style="display: none;">
											</div>
					<div id="wc-result" style="display: none;">
						<div id="title"></div>
						<div id="text"></div>
					</div>
				</form>
			</div>
		</div>
	<div id="ten-repost-data-container"></div><script type='text/javascript' src='http://st.lowrider.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lowrider = {"api":"\/ten-api"};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.lowrider.com/wp-content/themes/low-rider/assets/js/lowrider.min.js?ver=201801311057.1'></script>
<script type='text/javascript' src='http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/js/advertisement.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var whatCountsOptions = {"url":"http:\/\/www.lowrider.com\/newsletter-signup"};
var ten = {"lazyload":"1","janrain":"","omniture":{"rsid":"aumolowridersshub, aumoglobalhub","orgName":"automotivecom","gtmOffset":-8,"config":{"trackingServer":"metrics.motortrend.com","trackingServerSecure":"smetrics.motortrend.com","server":"Lowrider","charSet":"UTF-8","currencyCode":"USD","trackDownloadLinks":true,"trackExternalLinks":true,"trackInlineStats":true,"linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls","linkInternalFilters":"javascript:,www.lowrider.com,www.www.lowrider.com","linkLeaveQueryString":false,"linkTrackVars":"None","linkTrackEvents":"None","usePlugins":true,"maxDelay":"3000","eVar1":"D=pageName","eVar43":"D=g","eVar60":"lowrider.com","prop1":"D=g","prop50":"0.8.6 | H.25.3","prop60":"D=v60","eVar4":"1937 Lincoln Zephyr - A Winning Loss","prop3":"D=v4","eVar7":"02|05|2018","prop5":"D=v7","eVar6":"Beto Mendoza","prop6":"D=v6","eVar8":"1937-lincoln-zephyr-a-winning-loss","prop7":"D=v8","eVar2":"Editorial: Reviews: Auto","eVar5":"Features","prop4":"D=v5","pageName":"Rides: Cars: Article","channel":"Rides","eVar50":"LowRider Mag","prop38":"D=v50","eVar9":"features,cars","prop8":"D=v9","list2":"features,cars"},"vehicle":[{"make":"Lincoln","model":"Zephyr","year":null,"body_style":null,"trim":null,"trim_name":null,"featured_vehicle":null,"sponsored_vehicle":null,"class":"Near Luxury Car"}]},"loadmore":"1","pushstate":"1","cdn":{"domain":"st.lowrider.com","adjustImages":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/js/ten-1.3.0.min.js?ver=201801311027.1'></script>
<script type='text/javascript' src='http://st.lowrider.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://preferences.truste.com/webservices/js?domain=sourceinterlink.com&#038;type=epref&#038;ver=1.0'></script>
<script type='text/javascript'>
        document.addEventListener( "DOMContentLoaded", function() {

            var aboutAds = document.querySelector("li.about-ads a");
            aboutAds.style.cursor = "pointer";
            aboutAds.addEventListener( "click" , function(){
                TRUSTeWidget.Tab.link();
            },false);

        });
</script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style>
<script async="1">
(function() {
  __mtm = [ '57892a178b0f5aeb047c2f14', 'cdn01.mzbcdn.net/mngr' ];
  var s = document.createElement('script');
  s.async = 1;
  s.src = '//' + __mtm[1] + '/mtm.js';
  var e = document.getElementsByTagName('script')[0];
  (e.parentNode || document.body).insertBefore(s, e);
})();
</script>

<iframe id="liveramp" name="_rlcdn" width=0 height=0 frameborder=0 src=""></iframe>
<script>
    document.getElementById("liveramp").src =
              "//di.rlcdn.com/456009.html?pdata=Krux%3D"+ window.Krux.user;
</script>
</body>
</html>
<!--
	generated in 1.115 seconds
	157535 bytes batcached for 300 seconds
-->
