<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.lowrider.com/xmlrpc.php">
	<link href="http://www.lowrider.com/wp-content/themes/low-rider/favicon.ico" type="image/x-icon" rel="shortcut icon">
	<script>
	(function(d) {
		var config = {
			kitId: 'oob1qsx',
			scriptTimeout: 3000,
			async: true
		},
		h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
	})(document);
	</script>
	<script type='text/javascript'>
		/* Chartbeat Header Settings */
		/* support.chartbeat.com/docs/ */

		var _sf_async_config = _sf_async_config || {};
		var _sf_startpt=(new Date()).getTime();
		_sf_async_config.uid = 42104;
		_sf_async_config.domain = window.location.hostname;
		_sf_async_config.useCanonical = true;

		/* Chartbeat Header Settings End */
	</script>
	<title>1979 Schwinn Fair Lady - Faith &amp; Hope</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="With his 1979 Schwinn Fair Lady Sandro Alatorre hopes to spread a message of hope, courage, and faith to all those affected by cancer."/>
<meta name="news_keywords" content="opinion, lifestyle" />
<link rel="original-source" href="http://www.lowrider.com/features/1979-schwinn-fair-lady-faith-hope/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.lowrider.com/features/1979-schwinn-fair-lady-faith-hope/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="1979 Schwinn Fair Lady - Faith &amp; Hope" />
<meta property="og:description" content="With his 1979 Schwinn Fair Lady Sandro Alatorre hopes to spread a message of hope, courage, and faith to all those affected by cancer." />
<meta property="og:url" content="http://www.lowrider.com/features/1979-schwinn-fair-lady-faith-hope/" />
<meta property="og:site_name" content="Lowrider" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2017-02-23T03:00:54-08:00" />
<meta property="article:modified_time" content="2017-02-07T18:57:38-08:00" />
<meta property="og:updated_time" content="2017-02-07T18:57:38-08:00" />
<meta property="og:image" content="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-side-view.jpg" />
<meta property="og:image:width" content="2040" />
<meta property="og:image:height" content="1360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With his 1979 Schwinn Fair Lady Sandro Alatorre hopes to spread a message of hope, courage, and faith to all those affected by cancer." />
<meta name="twitter:title" content="1979 Schwinn Fair Lady - Faith &amp; Hope" />
<meta name="twitter:image" content="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-side-view.jpg" />
<meta property="DC.date.issued" content="2017-02-23T03:00:54-08:00" />
<!-- / Yoast SEO Premium plugin. -->

<script type="text/javascript">
			(function(d) {
				var k=d.createElement('script');
				k.type='text/javascript';
				k.src='http://www.lowrider.com/wp-content/mu-plugins/ten-shared/templates/userip.php';
				k.async=true;
				var s=d.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
			})(document);
		</script><link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; Feed" href="http://www.lowrider.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; Comments Feed" href="http://www.lowrider.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Lowrider &raquo; iCal Feed" href="http://www.lowrider.com/lowrider-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Lowrider &raquo; 1979 Schwinn Fair Lady &#8211; Faith &amp; Hope Comments Feed" href="http://www.lowrider.com/features/1979-schwinn-fair-lady-faith-hope/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.lowrider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ten-shared-css'  href='http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/css/front.min.css?ver=20170216.1' type='text/css' media='all' />
<link rel='stylesheet' id='lowrider-css'  href='http://st.lowrider.com/wp-content/themes/low-rider/assets/css/lowrider.min.css?ver=20170216.1' type='text/css' media='screen' />
<link rel='stylesheet' id='widget-this-week-pro-style-css'  href='http://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.css?ver=4.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-theme.min.css?ver=4.1.2' type='text/css' media='all' />
<script type='text/javascript' src='//a.postrelease.com/serve/load.js?async=true'></script>
<script type='text/javascript' src='http://st.lowrider.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://st.lowrider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.lowrider.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.1.2'></script>
<link rel='https://api.w.org/' href='http://www.lowrider.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lowrider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lowrider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.4" />
<link rel='shortlink' href='http://www.lowrider.com/?p=211868' />
<link rel="alternate" type="application/json+oembed" href="http://www.lowrider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lowrider.com%2Ffeatures%2F1979-schwinn-fair-lady-faith-hope%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lowrider.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lowrider.com%2Ffeatures%2F1979-schwinn-fair-lady-faith-hope%2F&#038;format=xml" />
<meta itemprop="inLanguage" content="en-US"><meta itemprop="datePublished" content="2017-02-23T03:00:54+00:00"><meta itemprop="dateModified" content="2017-02-07T18:57:38+00:00"><meta itemprop="headline" content="1979 Schwinn Fair Lady &#8211; Faith &amp; Hope"><meta itemprop="Author" content="jching"><meta itemprop="genre" content="Opinion"><meta itemprop="alternativeHeadline" content="A tribute to all affected by cancer"><meta itemprop="about" content="A rolling piece of art that serves as the platform for a message"><meta itemprop="thumbnailUrl" content="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-side-view-318x212.jpg"><meta itemprop="primaryImageOfPage" content="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-side-view.jpg"><meta itemprop="interactionCount" content="UserComments:0"><!-- +SWOOP -->
				<script type="text/javascript" src="http://ardrone.swoop.com/js/spxw.js" data-domain="SW-95735189-5" data-serverbase="http://ardrone.swoop.com/"></script>
			<!-- -SWOOP --><!-- Begin comScore Tag -->
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "6034985" });
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<!-- End comScore Tag -->
				<!-- BEGIN Krux Control Tag -->
		<script class="kxct" data-id="Id98zZ2Y" data-timing="async" data-version="1.9" type="text/javascript">
		  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		  (function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Id98zZ2Y";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		  }());
		</script>
		<!-- END Krux Control Tag -->

		<!-- Begin Krux Segments -->
		<script class="kxint" type="text/javascript">
			window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
			(function(){
				function retrieve(n){
					var m, k='kx'+n;
					if (window.localStorage) {
						return window.localStorage[k] || "";
					} else if (navigator.cookieEnabled) {
						m = document.cookie.match(k+'=([^;]*)');
						return (m && unescape(m[1])) || "";
					} else {
						return '';
					}
				}

				Krux.user = retrieve('user');
				Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];

				// DFP Premium
				var dfpp = [];
				var dfpp_omniture = [];

				if (Krux.user) {
					dfpp.push('kuid=' + Krux.user);
				}

				for (var i = 0; i < Krux.segments.length && i < 20; i++ ) {
					dfpp.push('ksg=' + Krux.segments[i]);
					dfpp_omniture.push(Krux.segments[i]);
				}

				window.kruxvalue = Krux.dfppKeyValues = dfpp.length ? dfpp.join(';') + ';' : '';
				window.kruxomnivalue = dfpp_omniture.length ? dfpp_omniture.join(',') : '';
			})();
		</script>
		<!-- END Krux Segments -->
				<script type='text/javascript'>
			var pbGlobal = pbGlobal || {};
			pbGlobal.pageType = "Article Page";
		</script>
		<script type='text/javascript' src='//js-sec.indexww.com/ht/ls-tenauto.js'></script>
		<script type="text/javascript">
			var googletag = {cmd: []};
		</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<link rel="amphtml" href="http://www.lowrider.com/features/1979-schwinn-fair-lady-faith-hope/amp/" /><!--
	generated in 0.730 seconds
	127617 bytes batcached for 300 seconds
-->
</head>
<body class="single single-post postid-211868 single-format-standard tribe-theme-low-rider post-1979-schwinn-fair-lady-faith-hope brand-lowrider-bike-magazine" itemscope itemtype="https://schema.org/WebPage">
	<!-- Google Tag Manager -->
		<noscript>
			<iframe src="//www.googletagmanager.com/ns.html?id=GTM-PP9GVZ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
				<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PP9GVZ');</script>
		<!-- End Google Tag Manager -->	<div id="page" class="hfeed site">
		<div id="dfp-slot-a5237-148793419702914" class="dfp-slot dfp-slot-mobile-headerbridge" style="min-height: 150px" data-adunit="/3833/lowriderbic.primedia.com/features__article" data-dimensions="400x150" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;pos&quot;:&quot;top&quot;}" data-mediaquery="(max-width: 639px)" data-module-id="Mod066" data-sobject-id="Ad"></div>		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<a href="http://pubads.g.doubleclick.net/gampad/clk?id=865862674&iu=/3833/lowrider.primedia.com" class="welcome-header" id="site-header-image">
			<noscript>
				<img id="site-header-image-instance" alt="" src="http://pubads.g.doubleclick.net/gampad/adx?iu=/3833/lowrider.primedia.com&#038;sz=1x1&#038;t=k%3dlugz_dec15_lrss_site_header&#038;correlator=9517005">
			</noscript>
		</a>
		<div id="gutter-ad" class="gutter-ad">
			<div id="dfp-slot-66698-148793419708949" class="dfp-slot dfp-slot-desktop-gutter" style="min-height: 1200px" data-adunit="/3833/lowriderbic.primedia.com/features__article" data-dimensions="1920x1200" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;no&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div>		</div>
		<div class="site-header-placeholder">
			<header id="masthead" class="site-header" role="banner" data-module-id="Mod052">
				<span class="site-title" itemscope itemtype="http://schema.org/Organization">
					<meta itemprop="name" content="Lowrider Magazine" >
					<a itemprop="url" href="http://www.lowrider.com/" title="home" rel="home">
						<img class="header-logo" itemprop="logo" data-sobject-id="Mod: Navigation: BrandLogo" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg" height="112" width="94" alt="Lowrider" />
					</a>
				</span>

				<nav class="brand-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
					<div class="brand-menu-container"><ul id="brand-menu" class="menu"><li id="menu-item-81402" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81402"><a title="Lowrider Magazine" href="http://www.lowrider.com/brand/lowrider-magazine/" itemprop="url" data-sobject-id="Lowrider"><span class="name" itemprop="name">Lowrider Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg" /></span></a></li>
<li id="menu-item-81365" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand current-post-ancestor current-menu-parent current-post-parent menu-item-81365"><a title="Lowrider Bike Magazine" href="http://www.lowrider.com/brand/lowrider-bike-magazine/" itemprop="url" data-sobject-id="Bicycle"><span class="name" itemprop="name">Lowrider Bike Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg" /></span></a></li>
<li id="menu-item-81363" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81363"><a title="Lowrider Arte Magazine" href="http://www.lowrider.com/brand/lowrider-arte-magazine/" itemprop="url" data-sobject-id="Arte"><span class="name" itemprop="name">Lowrider Arte Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg" /></span></a></li>
<li id="menu-item-81403" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81403"><a title="Revolucion" href="http://www.lowrider.com/brand/revolucion/" itemprop="url" data-sobject-id="Revolucion"><span class="name" itemprop="name">Revolucion</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg" /></span></a></li>
</ul></div>							<div class="subscription-menu-container">
								<ul id="subscription-menu" class="menu" data-module-name="Mod: Subscription: Top">
									<li>
										<button class="link" data-sobject-id="SubscribeToMagazine">Subscribe to the magazine</button>
									</li>
								</ul>
								<div class="popup-overlay js-subscription-modal" data-module-name="Mod: Subscription: Top" data-module-id="Mod018">
	<div class="popup-container">
		<div class="header">
			<img class="header-image" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/subscribe-img.jpg" >
			<a href="javascript:;" class="button square js-close-link">X</a>
			<span class="title">Subscribe to Lowrider Magazine and Get 12 Issues for $20</span>
			<div class="cover"></div>
		</div>
		<div class="button-links">
			<div class="buttons">
				<a href="https://www.circsource.com/store/Subscribe.html?magazineId=71&sourceCode=I8ABNN" target="_blank" class="button small" data-sobject-id="PrintSubscription">Print Subscription</a>
				<a href="https://www.circsource.com/store/Subscribe.html?magazineId=264&sourceCode=I8ABNN" target="_blank" class="button small" data-sobject-id="DigitalSubscription">Digital Subscription</a>
			</div>
			<a class="subscribe-link" href="https://www.circsource.com/store/Subscribe.html?magazineId=71&type=gift&sourceCode=I8AGNN" data-sobject-id="SubscribeToMagazine" target="_blank">Gift Subscriptions</a>
			<a class="subscribe-link" href="https://www.circsource.com/store/csloginpage.html?MagId=71" data-sobject-id="SubscribeToMagazine" target="_blank">Subscriber Services</a>
			<a class="subscribe-link" href="https://www.circsource.com/store/storeBackIssMagazines.html?magazineId=71" data-sobject-id="SubscribeToMagazine" target="_blank">Back Issues</a>
		</div>
	</div>
</div>
								<ul id="account-menu" class="account-menu">
									<li id="capture_signin_link" class="account-item">
										<button class="capture_modal_open link">Login or register</button>
									</li>
									<li id="capture_profile_link" class="account-item" style="display:none">
										<a href="http://www.lowrider.com/profile/" class="account-link">Edit profile</a>
									</li>
									<li id="capture_signout_link" class="account-item" style="display:none">
										<button class="capture_end_session link">Logout</button>
									</li>
								</ul>
							</div>
						</nav>

						<nav id="js-site-navigation" class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<button id="js-menu-toggle" class="menu-toggle" aria-controls="site-navigation" aria-expanded="false"><span class="toggle-text">Menu</span><span class="toggle"></span></button>
							<div class="site-navigation">
								<div class="primary-menu-container">
									<ul id="js-primary-menu" class="menu-list" data-module-name="Mod: Navigation" data-module-id="Mod053"><li id="menu-item-81719" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-81719"><a title="Rides" href="http://www.lowrider.com/rides/" class="nav-link" itemprop="url" data-sobject-id="Rides"><span itemprop="name">Rides</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81721" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81721"><a title="Cars" href="http://www.lowrider.com/rides/cars/" class="subnav-link" itemprop="url" data-sobject-id="Rides: Cars"><span itemprop="name">Cars</span></a></li>
	<li id="menu-item-81723" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81723"><a title="Trucks" href="http://www.lowrider.com/rides/trucks/" class="subnav-link" itemprop="url" data-sobject-id="Rides: Trucks"><span itemprop="name">Trucks</span></a></li>
	<li id="menu-item-81720" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81720"><a title="Bicycles" href="http://www.lowrider.com/rides/bicycles/" class="subnav-link" itemprop="url" data-sobject-id="Rides: Bicycles"><span itemprop="name">Bicycles</span></a></li>
	<li id="menu-item-81722" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81722"><a title="Motorcycles" href="http://www.lowrider.com/rides/motorcycles/" class="subnav-link" itemprop="url" data-sobject-id="Rides: Motorcycles"><span itemprop="name">Motorcycles</span></a></li>
	<li id="menu-item-88399" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88399"><a title="New Car Reviews" href="http://www.lowrider.com/rides/new-car-reviews/" class="subnav-link" itemprop="url" data-sobject-id="Rides: NewCarReviews"><span itemprop="name">New Car Reviews</span></a></li>
</ul>
</li>
<li id="menu-item-81485" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-81485"><a title="Features" href="http://www.lowrider.com/features/" class="nav-link" itemprop="url" data-sobject-id="Features"><span itemprop="name">Features</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81486" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81486"><a title="News" href="http://www.lowrider.com/news/" class="subnav-link" itemprop="url" data-sobject-id="Features: News"><span itemprop="name">News</span></a></li>
</ul>
</li>
<li id="menu-item-81725" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81725"><a title="Lifestyle" href="http://www.lowrider.com/lifestyle/" class="nav-link" itemprop="url"><span itemprop="name">Lifestyle</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81726" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81726"><a title="Art" href="http://www.lowrider.com/lifestyle/art/" class="subnav-link" itemprop="url"><span itemprop="name">Art</span></a></li>
	<li id="menu-item-81727" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81727"><a title="Entertainment" href="http://www.lowrider.com/lifestyle/entertainment/" class="subnav-link" itemprop="url"><span itemprop="name">Entertainment</span></a></li>
	<li id="menu-item-81728" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81728"><a title="Fashion" href="http://www.lowrider.com/lifestyle/fashion/" class="subnav-link" itemprop="url"><span itemprop="name">Fashion</span></a></li>
	<li id="menu-item-81729" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81729"><a title="Food" href="http://www.lowrider.com/lifestyle/food/" class="subnav-link" itemprop="url"><span itemprop="name">Food</span></a></li>
</ul>
</li>
<li id="menu-item-81470" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81470"><a title="How To &amp; Tech" href="http://www.lowrider.com/how-to-tech/" class="nav-link" itemprop="url"><span itemprop="name">How To &#038; Tech</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81471" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81471"><a title="Engine" href="http://www.lowrider.com/how-to-tech/engine/" class="subnav-link" itemprop="url"><span itemprop="name">Engine</span></a></li>
	<li id="menu-item-81472" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81472"><a title="Paint &amp; Body" href="http://www.lowrider.com/how-to-tech/paint-body/" class="subnav-link" itemprop="url"><span itemprop="name">Paint &#038; Body</span></a></li>
	<li id="menu-item-81473" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81473"><a title="Chassis &amp; Suspension" href="http://www.lowrider.com/how-to-tech/chassis-suspension/" class="subnav-link" itemprop="url"><span itemprop="name">Chassis &#038; Suspension</span></a></li>
	<li id="menu-item-81474" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81474"><a title="Interior &amp; Electrical" href="http://www.lowrider.com/how-to-tech/interior-electrical/" class="subnav-link" itemprop="url"><span itemprop="name">Interior &#038; Electrical</span></a></li>
	<li id="menu-item-81475" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81475"><a title="Transmission &amp; Drivetrain" href="http://www.lowrider.com/how-to-tech/transmission-drivetrain/" class="subnav-link" itemprop="url"><span itemprop="name">Transmission &#038; Drivetrain</span></a></li>
	<li id="menu-item-81477" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81477"><a title="Aftermarket Parts" href="http://www.lowrider.com/how-to-tech/aftermarket-parts/" class="subnav-link" itemprop="url"><span itemprop="name">Aftermarket Parts</span></a></li>
	<li id="menu-item-81476" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81476"><a title="Additional Tech" href="http://www.lowrider.com/how-to-tech/additional-tech/" class="subnav-link" itemprop="url"><span itemprop="name">Additional Tech</span></a></li>
</ul>
</li>
<li id="menu-item-81478" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81478"><a title="Events" href="http://www.lowrider.com/events/" class="nav-link" itemprop="url"><span itemprop="name">Events</span></a><button class="subnav-toggle"><span class="screen-reader-text">Open</span></button>
<ul class="sub-menu">
	<li id="menu-item-81479" class="subnav-item menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81479"><a title="Lowrider Tour" href="http://www.lowrider.com/events/tour-events/" class="subnav-link" itemprop="url"><span itemprop="name">Lowrider Tour</span></a></li>
	<li id="menu-item-81487" class="subnav-item menu-item menu-item-type-post_type menu-item-object-page menu-item-81487"><a title="Lowrider Live" href="http://www.lowrider.com/lowrider-live/" class="subnav-link" itemprop="url"><span itemprop="name">Lowrider Live</span></a></li>
</ul>
</li>
<li id="menu-item-81435" class="nav-item menu-item menu-item-type-custom menu-item-object-custom menu-item-81435"><a title="Videos" href="/videos/" class="nav-link" itemprop="url" data-sobject-id="Videos"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-188610" class="nav-item menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-188610"><a title="LR Girls" href="http://www.lowrider.com/brand/lowrider-girls/" class="nav-link" itemprop="url" data-sobject-id="LR Girls"><span itemprop="name">LR Girls</span></a></li>
</ul><ul id="account-menu-nested" class="account-menu">
										<li id="capture_signin_link-nested" class="account-item">
											<button class="capture_modal_open link">Login or register</button>
										</li>
										<li id="capture_profile_link-nested" class="account-item" style="display:none">
											<a href="http://www.lowrider.com/profile/" class="account-link">Edit profile</a>
										</li>
										<li id="capture_signout_link-nested" class="account-item" style="display:none">
											<button class="capture_end_session link">Logout</button>
										</li>
									</ul>
									<div class="search-wrapper" data-module-name="Mod: Search" data-module-id="Mod050">
	<form action="http://www.lowrider.com" class="search-form">
		<label for="s" class="screen-reader-text">Search term</label>
		<input class="field" name="s" placeholder="Search">
		<button class="icon-search action">Search</button>
	</form>
</div>								</div>
							</div>
							<div class="search-wrapper" data-module-name="Mod: Search" data-module-id="Mod050">
	<form action="http://www.lowrider.com" class="search-form">
		<label for="s" class="screen-reader-text">Search term</label>
		<input class="field" name="s" placeholder="Search">
		<button class="icon-search action">Search</button>
	</form>
</div>						</nav><!-- #site-navigation -->
					</header>
				</div><!-- #masthead -->

				<div class="top-spot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-leaderboard" data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-2d250-148793419703839" class="dfp-slot dfp-slot-mobile-leaderboard" style="min-height: 50px" data-adunit="/3833/lowriderbic.primedia.com/features__article" data-dimensions="320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div>					<div id="dfp-slot-6e285-148793419702750" class="dfp-slot dfp-slot-desktop-headerbridge" style="min-height: 200px" data-adunit="/3833/lowriderbic.primedia.com/features__article" data-dimensions="1040x200" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;pos&quot;:&quot;top&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div>				</div>

		<div id="content" class="site-content">
<div data-module-name="Mod: Subscription: Popup" data-module-id="Mod016">
	<div class="newsletter-signup-module -slide-out">
		<div class="padding-container">
			<button class="close-button" data-timer="15"></button>
			<div class="mail-icon-outer">
				<div class="mail-icon-inner"></div>
			</div>
			<div class="top-left">
				<div class="super-text">Subscribe to the Free</div>
				<div class="mt-logo">
					<img class="logo" itemprop="logo" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lowrider-logo-black.png">
				</div>
				<div class="sub-text">Newsletter</div>
			</div>
			<div class="bottom-right">
				<div class="sign-up-text">Sign Up today for our FREE Newsletter and get the latest articles and news delivered right to your inbox.</div>
				<button class="subscribe-button newsletter-signup" data-target="#newsletter-popup-1" data-sobject-id="Mod: Subscription: Popup: Left">Subscribe Now</button>
			</div>
		</div>
	</div><!-- newsletter-signup-module left rail-->
</div>
	<div id="primary" class="content-area single">

					<div class="breadcrumbs yoast-breadcrumbs" data-module-name="Mod: Breadcrumb" data-module-id="Mod092">
				<span></span><span itemprop="breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><a href="http://www.lowrider.com/brand/lowrider-bike-magazine/"><span itemprop="itemListElement">Lowrider Bicycle Magazine</span></a> <span class="breadcrumb-separator">»</span> <a href="http://www.lowrider.com/features/"><span itemprop="itemListElement">Features</span></a> <span class="breadcrumb-separator">»</span> <span class="breadcrumb_last" itemprop="itemListElement">1979 Schwinn Fair Lady &#8211; Faith &amp; Hope</span></span><span></span>
	</div>

		<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">
				1979 Schwinn Fair Lady &#8211; Faith &amp; Hope 			</h1>

							<span class="subtitle" itemprop="alternativeHeadline">A tribute to all affected by cancer</span>
			
			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2017-02-23T03:00:54+00:00">February 23, 2017</time><time class="updated" itemprop="dateModified" datetime="2017-02-07T18:57:38+00:00">February 7, 2017</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/beto-mendoza/" rel="author" title="Beto Mendoza">Beto Mendoza</a></span></span></span>			</div><!-- .entry-meta -->

			<div class="widget addthis-widget addthis_toolbox" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<a class="button small follow-button facebook-btn addthis_button_facebook" data-sobject-id="Facebook" data-social-type="Facebook">
		<span class="follow-text">Share</span> <span class="provider">on Facebook</span>
	</a>

	<a class="button small follow-button twitter-btn addthis_button_twitter" data-sobject-id="Twiter" data-social-type="Twitter">
		<span class="follow-text">Share</span> <span class="provider">on Twitter</span>
	</a>

	<a class="button small button-open-right addthis_button_more"></a>

	<div class="stats hidden">
		<span class="shares">shares</span>
		<span class="count">356</span>
		<i class="fa fa-line-chart"></i>
	</div>
</div>		</header><!-- .entry-header -->

		<div id="sticky-wrap">

			<main id="main" class="site-main sticky-wrapper" role="main">
				<div class="theiaStickySidebar">					<article id="post-211868" class="post-211868 post type-post status-publish format-standard has-post-thumbnail category-features category-bicycles ten-brand-lowrider-bike-magazine" itemscope itemtype="http://schema.org/Article">

	<meta itemprop="headline" content="1979 Schwinn Fair Lady &#8211; Faith &amp; Hope" >
	<meta itemprop="datePublished" content="February 23, 2017" >
	<meta itemprop="dateModified" content="February 23, 2017">
	<meta itemprop="mainEntityOfPage" content="Low Rider">
	<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization" style="display:none;">
		<meta itemprop="name" content="Low Rider">
		<a itemprop="url" href="/">
			<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject"  >
	      <img itemprop="image" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.png" />
	      <link itemprop="url" href="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.png" />
	    </span>
    </a>
	</div>
			<meta itemprop="alternativeHeadline" content="Lowrider" >
	
	<section class="entry-content" itemprop="articleBody" data-module-name="Mod: Articles: Detail" data-module-id="Mod057">
		<div itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="featured-image">
			<meta itemprop="height" content="200px">
			<meta itemprop="width" content="300px">
			<meta itemprop="url" content="http://www.lowrider.com/features/1979-schwinn-fair-lady-faith-hope/">
			<meta itemprop="representativeOfPage" content="true">

							<a itemprop="contentUrl" href="http://www.lowrider.com/features/1979-schwinn-fair-lady-faith-hope/photo-gallery/">
					<img width="660" height="440" src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-side-view-660x440.jpg" class="attachment-content-width size-content-width wp-post-image" alt="1979 schwinn fair lady side view" itemprop="image" data-sobject-id="Image" />					<span class="button photo-btn" data-sobject-id="PhotoGallery: ViewAllPhotos" data-module-id="Mod023">See all 21 photos</span>
				</a>
					</div>

		<div class="post-body" itemprop="text">
			<p>Originally the build was going to be a tribute to Sandro Alatorre&rsquo;s aunt who recently lost her battle to breast cancer. Sandro decided that his bike could double as a message of hope and courage to all affected by this horrible disease. With that in mind, he wanted this bike to serve as a universal message for all those battling cancer to have faith, and that&rsquo;s how the project gained its name.</p><p><a href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-140-front-wheel.jpg" class="image-link"><img class="aligncenter size-large wp-image-211892" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-140-front-wheel-1024x683.jpg" alt="1979 schwinn fair lady 140 front wheel" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-211892" src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-140-front-wheel-1024x683.jpg" alt="1979 schwinn fair lady 140 front wheel" width="640" height="427"></noscript></a></p><p>In building the bike, he felt the reach and the focus should serve as something larger, and it all began with humble beginnings. When he first purchased the frame on eBay, the first thing in order was to start wrenching away in his garage. Since the back end of the Schwinn was too small to accommodate aftermarket fenders, he decided to chop it off and replace it with a sectioned piece from another frame. From there, the center post was cut out and replaced with an engraved metal post that has the addition of an engraved ribbon attached.</p><p><a href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-twisted-steering-wheel.jpg" class="image-link"><img class="aligncenter size-large wp-image-211911" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-twisted-steering-wheel-1024x683.jpg" alt="1979 schwinn fair lady twisted steering wheel" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-211911" src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-twisted-steering-wheel-1024x683.jpg" alt="1979 schwinn fair lady twisted steering wheel" width="640" height="427"></noscript></a></p><p>Getting custom parts like the ribbon posed a problem for Sandro. He felt that the sources he reached out to were charging far too much and not meeting his deadlines so he decided to experiment by making his own custom parts. At first, he would end up messing up more than once but success came soon enough.</p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-148793419700680" class="dfp-slot dfp-slot-mobile-in-content" style="min-height: 250px" data-adunit="/3833/lowriderbic.primedia.com/features__article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div><p><a href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-side-view-3.jpg" class="image-link"><img class="aligncenter size-large wp-image-211907" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-side-view-3-1024x683.jpg" alt="1979 schwinn fair lady side view 3" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-211907" src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-side-view-3-1024x683.jpg" alt="1979 schwinn fair lady side view 3" width="640" height="427"></noscript></a></p><p>In order to get a one-of-a-kind paintjob he had to get a custom mix. He mixed pink candies and pearls to create this color, and after laying it out, he decided to paint his own patterns. He&rsquo;s also the first to admit that &ldquo;The quality of the patterns isn&rsquo;t as high as work performed by others, but I can always say &lsquo;I painted it&rsquo; which is a major plus for me.&rdquo;</p><p><a href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-front-fork.jpg" class="image-link"><img class="aligncenter size-large wp-image-211897" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-front-fork-1024x683.jpg" alt="1979 schwinn fair lady custom front fork" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-211897" src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-front-fork-1024x683.jpg" alt="1979 schwinn fair lady custom front fork" width="640" height="427"></noscript></a></p><p>Aaron Gonzalez then came in and airbrushed breast cancer awareness murals, including a pink ribbon. In all, Sandro would be the first to admit that &ldquo;This bike has been a learning experience and a way of polishing [his] skills.&rdquo;</p><p><a href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-air-line.jpg" class="image-link"><img class="aligncenter size-large wp-image-211893" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-air-line-1024x683.jpg" alt="1979 schwinn fair lady air line" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-211893" src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-air-line-1024x683.jpg" alt="1979 schwinn fair lady air line" width="640" height="427"></noscript></a></p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-148793419707265" class="dfp-slot dfp-slot-mobile-in-content" style="min-height: 250px" data-adunit="/3833/lowriderbic.primedia.com/features__article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;middle&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div><p>Now that the bike is complete, it is his goal to show it wherever possible, and he&rsquo;s also hoping to spread the message of hope, courage, and faith to all those affected by the disease. It&rsquo;s a rolling piece of art that serves as the platform for a message, and we salute Sandro on a job well done.</p><div id='gallery-2' class='gallery galleryid-211868 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-ribbon-metal-brace.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="1979 schwinn fair lady custom ribbon metal brace" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-ribbon-metal-brace-150x150.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-engraved-co2-tank.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="1979 schwinn fair lady custom engraved co2 tank" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-engraved-co2-tank-150x150.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-ribbon-under-seat.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="1979 schwinn fair lady custom ribbon under seat" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-ribbon-under-seat-150x150.jpg" /></a>
			</div></figure>
		</div>

<h3>1979 Schwinn Fair Lady</h3>
<p><strong>Vehicle Nickname</strong><br>
Faith</p><p><strong>Owner</strong><br>
Sandro Alatorre</p><p><a href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-sandro-alatorre.jpg" class="image-link"><img class="aligncenter size-large wp-image-211902" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-sandro-alatorre-1024x683.jpg" alt="1979 schwinn fair lady sandro alatorre" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-211902" src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-sandro-alatorre-1024x683.jpg" alt="1979 schwinn fair lady sandro alatorre" width="640" height="427"></noscript></a></p><p><strong>City/State</strong><br>
South Lake Tahoe, CA</p><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-148793419701452" class="dfp-slot dfp-slot-mobile-in-content" style="min-height: 250px" data-adunit="/3833/lowriderbic.primedia.com/features__article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;}" data-mediaquery="(max-width: 639px)" data-sobject-id="Ad"></div> --></div><p><strong>Club</strong><br>
Straight Clowning</p><p><a href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-side-profile-2.jpg" class="image-link"><img class="aligncenter size-large wp-image-211905" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-side-profile-2-1024x683.jpg" alt="1979 schwinn fair lady side profile 2" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-211905" src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-side-profile-2-1024x683.jpg" alt="1979 schwinn fair lady side profile 2" width="640" height="427"></noscript></a></p><p><strong>Body/Paint</strong><br>
PPG custom-mixed pink candy with flaked pink and red patterns</p><p><strong>Interior<br></strong>Pink velour</p><p><a href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-rear-end.jpg" class="image-link"><img class="aligncenter size-large wp-image-211901" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-rear-end-1024x683.jpg" alt="1979 schwinn fair lady rear end" width="640" height="427"><noscript><img class="aligncenter size-large wp-image-211901" src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-rear-end-1024x683.jpg" alt="1979 schwinn fair lady rear end" width="640" height="427"></noscript></a></p><p><strong>Wheels/Tires</strong><br>
Custom 140-spoke wheels</p><div id='gallery-4' class='gallery galleryid-211868 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-center-pole.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="1979 schwinn fair lady custom center pole" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-center-pole-150x150.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-handlebars.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="1979 schwinn fair lady custom handlebars" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-handlebars-150x150.jpg" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-top-tube-mural.jpg'><img width="150" height="150" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-thumbnail size-thumbnail" alt="1979 schwinn fair lady top tube mural" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-top-tube-mural-150x150.jpg" /></a>
			</div></figure>
		</div></p>		</div>

		<aside class="related-tags"></aside>

		<div class="author-box" itemprop="creator author" itemscope itemtype="http://schema.org/Person" data-module-name="Mod: Contributors: About" data-module-id="Mod001">
	<a rel="author" itemprop="url" href="http://www.lowrider.com/author/beto-mendoza/" data-sobject-id="Image">
		<img width="96" height="96" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="avatar avatar-96 photo wp-post-image" alt="Author Beto" data-src="http://st.lowrider.com/uploads/sites/7/2015/09/Author_Beto-96x96.jpg" />	</a>

	<div class="about">
		<span>about this editor</span>
		<h2 itemprop="name">
			<a rel="author" itemprop="url" href="http://www.lowrider.com/author/beto-mendoza/" class="seemore" data-sobject-id="AuthorName">
				Beto Mendoza			</a>
		</h2>
	</div>

	<p class="description" itemprop="description"></p>

	<a rel="author" itemprop="url" href="http://www.lowrider.com/author/beto-mendoza/" class="seemore" data-sobject-id="Articles">
		See more articles from Beto	</a>
</div>	</section><!-- .entry-content -->
	<div class="wpg-gallery-modal hidden" data-module-name="Mod: PhotoGallery" data-module-id="Mod023">
	<div class="modal">
		<div class="head">
			<div class="controls">
				<div class="control">
					<a class="btn single-btn mode active">
						<i class="gallery-icon icon-image"></i>
					</a>
				</div>
				<div class="control">
					<a class="btn grid-btn mode">
						<i class="gallery-icon icon-thumbnails"></i>
					</a>
				</div>
				<div class="control share-btn">
					<div class="sharing">
						<div class="widget addthis-widget addthis_toolbox" data-module-name="Mod: Social: Share Article" data-module-id="Mod003">
	<a class="button small follow-button facebook-btn addthis_button_facebook" data-sobject-id="Facebook" data-social-type="Facebook">
		<span class="follow-text">Share</span> <span class="provider">on Facebook</span>
	</a>

	<a class="button small follow-button twitter-btn addthis_button_twitter" data-sobject-id="Twiter" data-social-type="Twitter">
		<span class="follow-text">Share</span> <span class="provider">on Twitter</span>
	</a>

	<a class="button small button-open-right addthis_button_more"></a>

	<div class="stats hidden">
		<span class="shares">shares</span>
		<span class="count">356</span>
		<i class="fa fa-line-chart"></i>
	</div>
</div>					</div>
					<div class="btn">
						<i class="gallery-icon icon-share"></i>
					</div>
				</div>
				<div class="control">
					<a class="btn download-btn" target="_blank">
						<i class="gallery-icon icon-download"></i>
					</a>
				</div>
				<div class="control close-wrap">
					<a class="btn close-btn">
						<i class="gallery-icon icon-close"></i>
					</a>
				</div>
			</div>
			<div class="header">
				<div class="logo">
					<a href="/"><img class="image" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg"></a>
				</div>
				<div class="title">
					1979 Schwinn Fair Lady &#8211; Faith &amp; Hope				</div>
			</div>
		</div>
		<div class="body">
			<div class="wpg-sidebar">
				<div class="a-slot">
					<div class="dfp-lazy-widget  dfp-slot dfp-slot-gallery-sidebar" data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-fe522-148793419703371" class="dfp-slot dfp-slot-gallery-sidebar" style="min-height: 250px" data-adunit="/3833/lowriderbic.primedia.com/features__photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;}" data-mediaquery="(min-width: 640px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-gallery" data-lazy-widget style="min-height: 50px"><!-- <div id="dfp-slot-0a24e-148793419705390" class="dfp-slot dfp-slot-mobile-in-gallery" style="min-height: 50px" data-adunit="/3833/lowriderbic.primedia.com/features__photogallery" data-dimensions="320x100,320x50" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;,&quot;k&quot;:&quot;photogallery&quot;}" data-mediaquery="(max-width: 639px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div>				</div>
				<div class="thumbs">
					<div class="wrap">
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
				</div>
			</div>
			<div class="viewport">
				<div class="slideshow">
					<div class="wrap">
						<div class="loading"><i class="gallery-icon icon-spinner"></i></div>
						<div class="slider">
							<ul class="slides"></ul>
						</div>
					</div>
					<div class="details">
						<div class="count">
							<span class="current"></span>/<span class="total">21</span>
						</div>
						<div class="meta">
							<p class="caption"></p>
							<p class="credit"></p>
						</div>
					</div>
				</div>
				<div class="ad hidden">
					<div class="a-slot">
						<div class="dfp-lazy-widget  dfp-slot dfp-slot-in-gallery" data-lazy-widget style="min-height: 400px"><!-- <div id="dfp-slot-649cc-148793419704981" class="dfp-slot dfp-slot-in-gallery" style="min-height: 400px" data-adunit="/3833/lowriderbic.primedia.com/features__photogallery" data-dimensions="600x400,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;}" data-mediaquery="(min-width: 640px)" data-context="gallery" data-module-id="Mod066" data-sobject-id="Ad"></div> --></div><div class="dfp-lazy-widget  dfp-slot dfp-slot-mobile-in-content" data-lazy-widget style="min-height: 250px"><!-- <div id="dfp-slot-8db20-148793419704536" class="dfp-slot dfp-slot-mobile-in-content" style="min-height: 250px" data-adunit="/3833/lowriderbic.primedia.com/features__photogallery" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subss&quot;:&quot;photogallery&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;,&quot;k&quot;:&quot;photogallery&quot;}" data-mediaquery="(max-width: 639px)" data-context="gallery" data-sobject-id="Ad"></div> --></div>						<p class="label">Advertisement</p>
						<a class="skip"> to Skip</a>
					</div>
					<div class="arrows">
						<a class="prev">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-left"></i>
							</div>
						</a>
						<a class="next">
							<div class="arrow">
								<i class="gallery-icon icon-chevron-right"></i>
							</div>
						</a>
					</div>
				</div>
				<div class="grid hidden">
					<div class="wrap">
						<ul class="items">
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-side-view.jpg"
								   title="1979 schwinn fair lady side view"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1979 schwinn fair lady side view" data-index="1" data-image-id="211906" data-slug="1979-schwinn-fair-lady-side-view" data-caption="1979 schwinn fair lady side view" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-side-view.jpg" />									<div class="counter">
										<span class="number">1</span>|<span class="total">21</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-140-front-wheel.jpg"
								   title="1979 schwinn fair lady 140 front wheel"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1979 schwinn fair lady 140 front wheel" data-index="2" data-image-id="211892" data-slug="1979-schwinn-fair-lady-140-front-wheel" data-caption="1979 schwinn fair lady 140 front wheel" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-140-front-wheel.jpg" />									<div class="counter">
										<span class="number">2</span>|<span class="total">21</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-twisted-steering-wheel.jpg"
								   title="1979 schwinn fair lady twisted steering wheel"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1979 schwinn fair lady twisted steering wheel" data-index="3" data-image-id="211911" data-slug="1979-schwinn-fair-lady-twisted-steering-wheel" data-caption="1979 schwinn fair lady twisted steering wheel" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-twisted-steering-wheel.jpg" />									<div class="counter">
										<span class="number">3</span>|<span class="total">21</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-side-view-3.jpg"
								   title="1979 schwinn fair lady side view 3"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1979 schwinn fair lady side view 3" data-index="4" data-image-id="211907" data-slug="1979-schwinn-fair-lady-side-view-3" data-caption="1979 schwinn fair lady side view 3" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-side-view-3.jpg" />									<div class="counter">
										<span class="number">4</span>|<span class="total">21</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-front-fork.jpg"
								   title="1979 schwinn fair lady custom front fork"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1979 schwinn fair lady custom front fork" data-index="5" data-image-id="211897" data-slug="1979-schwinn-fair-lady-custom-front-fork" data-caption="1979 schwinn fair lady custom front fork" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-front-fork.jpg" />									<div class="counter">
										<span class="number">5</span>|<span class="total">21</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-air-line.jpg"
								   title="1979 schwinn fair lady air line"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1979 schwinn fair lady air line" data-index="6" data-image-id="211893" data-slug="1979-schwinn-fair-lady-air-line" data-caption="1979 schwinn fair lady air line" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-air-line.jpg" />									<div class="counter">
										<span class="number">6</span>|<span class="total">21</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-sandro-alatorre.jpg"
								   title="1979 schwinn fair lady sandro alatorre"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1979 schwinn fair lady sandro alatorre" data-index="7" data-image-id="211902" data-slug="1979-schwinn-fair-lady-sandro-alatorre" data-caption="1979 schwinn fair lady sandro alatorre" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-sandro-alatorre.jpg" />									<div class="counter">
										<span class="number">7</span>|<span class="total">21</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-side-profile-2.jpg"
								   title="1979 schwinn fair lady side profile 2"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1979 schwinn fair lady side profile 2" data-index="8" data-image-id="211905" data-slug="1979-schwinn-fair-lady-side-profile-2" data-caption="1979 schwinn fair lady side profile 2" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-side-profile-2.jpg" />									<div class="counter">
										<span class="number">8</span>|<span class="total">21</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-rear-end.jpg"
								   title="1979 schwinn fair lady rear end"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1979 schwinn fair lady rear end" data-index="9" data-image-id="211901" data-slug="1979-schwinn-fair-lady-rear-end" data-caption="1979 schwinn fair lady rear end" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-rear-end.jpg" />									<div class="counter">
										<span class="number">9</span>|<span class="total">21</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-side-profile.jpg"
								   title="1979 schwinn fair lady side profile"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1979 schwinn fair lady side profile" data-index="10" data-image-id="211904" data-slug="1979-schwinn-fair-lady-side-profile" data-caption="1979 schwinn fair lady side profile" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-side-profile.jpg" />									<div class="counter">
										<span class="number">10</span>|<span class="total">21</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-womens-frame.jpg"
								   title="1979 schwinn fair lady womens frame"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1979 schwinn fair lady womens frame" data-index="11" data-image-id="211912" data-slug="1979-schwinn-fair-lady-womens-frame" data-caption="1979 schwinn fair lady womens frame" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-womens-frame.jpg" />									<div class="counter">
										<span class="number">11</span>|<span class="total">21</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-twisted-handle-bar.jpg"
								   title="1979 schwinn fair lady twisted handle bar"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2040" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1979 schwinn fair lady twisted handle bar" data-index="12" data-image-id="211910" data-slug="1979-schwinn-fair-lady-twisted-handle-bar" data-caption="1979 schwinn fair lady twisted handle bar" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-twisted-handle-bar.jpg" />									<div class="counter">
										<span class="number">12</span>|<span class="total">21</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-top-tube-mural.jpg"
								   title="1979 schwinn fair lady top tube mural"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2040" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1979 schwinn fair lady top tube mural" data-index="13" data-image-id="211909" data-slug="1979-schwinn-fair-lady-top-tube-mural" data-caption="1979 schwinn fair lady top tube mural" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-top-tube-mural.jpg" />									<div class="counter">
										<span class="number">13</span>|<span class="total">21</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-side-view-4.jpg"
								   title="1979 schwinn fair lady side view 4"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1979 schwinn fair lady side view 4" data-index="14" data-image-id="211908" data-slug="1979-schwinn-fair-lady-side-view-4" data-caption="1979 schwinn fair lady side view 4" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-side-view-4.jpg" />									<div class="counter">
										<span class="number">14</span>|<span class="total">21</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-seat.jpg"
								   title="1979 schwinn fair lady seat"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1979 schwinn fair lady seat" data-index="15" data-image-id="211903" data-slug="1979-schwinn-fair-lady-seat" data-caption="1979 schwinn fair lady seat" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-seat.jpg" />									<div class="counter">
										<span class="number">15</span>|<span class="total">21</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-ribbon-under-seat.jpg"
								   title="1979 schwinn fair lady custom ribbon under seat"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2040" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1979 schwinn fair lady custom ribbon under seat" data-index="16" data-image-id="211900" data-slug="1979-schwinn-fair-lady-custom-ribbon-under-seat" data-caption="1979 schwinn fair lady custom ribbon under seat" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-ribbon-under-seat.jpg" />									<div class="counter">
										<span class="number">16</span>|<span class="total">21</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-ribbon-metal-brace.jpg"
								   title="1979 schwinn fair lady custom ribbon metal brace"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2040" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1979 schwinn fair lady custom ribbon metal brace" data-index="17" data-image-id="211899" data-slug="1979-schwinn-fair-lady-custom-ribbon-metal-brace" data-caption="1979 schwinn fair lady custom ribbon metal brace" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-ribbon-metal-brace.jpg" />									<div class="counter">
										<span class="number">17</span>|<span class="total">21</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-handlebars.jpg"
								   title="1979 schwinn fair lady custom handlebars"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2040" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1979 schwinn fair lady custom handlebars" data-index="18" data-image-id="211898" data-slug="1979-schwinn-fair-lady-custom-handlebars" data-caption="1979 schwinn fair lady custom handlebars" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-handlebars.jpg" />									<div class="counter">
										<span class="number">18</span>|<span class="total">21</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-engraved-co2-tank.jpg"
								   title="1979 schwinn fair lady custom engraved co2 tank"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2040" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1979 schwinn fair lady custom engraved co2 tank" data-index="19" data-image-id="211896" data-slug="1979-schwinn-fair-lady-custom-engraved-co2-tank" data-caption="1979 schwinn fair lady custom engraved co2 tank" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-engraved-co2-tank.jpg" />									<div class="counter">
										<span class="number">19</span>|<span class="total">21</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-center-pole.jpg"
								   title="1979 schwinn fair lady custom center pole"
								   data-sobject-id="Thumbnails: Photo">
									<img width="1360" height="2040" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1979 schwinn fair lady custom center pole" data-index="20" data-image-id="211895" data-slug="1979-schwinn-fair-lady-custom-center-pole" data-caption="1979 schwinn fair lady custom center pole" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-custom-center-pole.jpg" />									<div class="counter">
										<span class="number">20</span>|<span class="total">21</span>
									</div>
								</a>
							</li>
														<li class="item">
								<a class="link"
								   href="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-cancer-ribbon.jpg"
								   title="1979 schwinn fair lady cancer ribbon"
								   data-sobject-id="Thumbnails: Photo">
									<img width="2040" height="1360" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="image" alt="1979 schwinn fair lady cancer ribbon" data-index="21" data-image-id="211894" data-slug="1979-schwinn-fair-lady-cancer-ribbon" data-caption="1979 schwinn fair lady cancer ribbon" data-credit="" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1979-schwinn-fair-lady-cancer-ribbon.jpg" />									<div class="counter">
										<span class="number">21</span>|<span class="total">21</span>
									</div>
								</a>
							</li>
													</ul>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>


</article><!-- #post-## -->

	<aside id="comments" class="comments-area" data-module-name="Mod: Comments" data-module-id="Mod051">
		<header class="barred inner">
			<h3>Leave a Comment</h3>
			<div class="full-bar"></div>
		</header>

		<div class="livefyre-comments-lazy-widget" data-lazy-widget><!-- <div class="fyre-join-conversation">Join The Conversation</div><div class="livefyre-comments" id="livefyre-comments-211868" data-article-id="WP_Article_ID_211868" data-collection-meta="eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ0eXBlIjoibGl2ZWNvbW1lbnRzIiwiYXJ0aWNsZUlkIjoiV1BfQXJ0aWNsZV9JRF8yMTE4NjgiLCJ0aXRsZSI6IjE5NzkgU2Nod2lubiBGYWlyIExhZHkgLSBGYWl0aCAmYW1wOyBIb3BlIiwidXJsIjoiaHR0cDpcL1wvd3d3Lmxvd3JpZGVyLmNvbVwvZmVhdHVyZXNcLzE5Nzktc2Nod2lubi1mYWlyLWxhZHktZmFpdGgtaG9wZVwvIiwidGFncyI6IkZlYXR1cmVzLExvd3JpZGVyX0JpY3ljbGVzIiwiaXNzIjoidXJuOmxpdmVmeXJlOnNvcmMuZnlyZS5jbzpzaXRlPTMzMTEwMiJ9.LsyRacMBqLQfXrunZbOCY6maGD3DvPnjKk2-T35yLJM" data-checksum="8af2f6067660e17feca0749b49d15577"> --></div>	</aside><!-- #comments -->
					
	<aside class="related-posts" data-module-name="Mod: Content: Related" data-module-id="Mod007">
		<header class="barred inner">
			<h3>Related Articles</h3>
			<div class="full-bar"></div>
		</header>

		<div class="articles-wrapper">
											<article class="hero" >

	<a href="http://www.lowrider.com/rides/1948-taylor-tot-stroller-blue-heaven/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="http://st.lowrider.com/uploads/sites/7/2017/02/1948-taylor-tot-stroller-candy-oriental-blue-640x427.jpg" data-sobject-id="FeaturedImage">
		<img width="640" height="427" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-article-featured-image-lg size-article-featured-image-lg wp-post-image" alt="1948 taylor tot stroller candy oriental blue" itemprop="image" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/1948-taylor-tot-stroller-candy-oriental-blue-640x427.jpg" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="http://www.lowrider.com/rides/" title="Rides" data-sobject-id="CategoryTag">Rides</a></span>

			<h3 class="entry-title" itemprop="headline">
				<a href="http://www.lowrider.com/rides/1948-taylor-tot-stroller-blue-heaven/" itemprop="url" data-sobject-id="ArticleTitle">
					1948 Taylor Tot Stroller &#8211; Blue Heaven				</a>
			</h3>

			<p class="excerpt">When you hold to heart the passion of lowriding and family values, then the welcomed addition of a baby brother is more than good news.</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2017-02-22T03:00:15+00:00">February 22, 2017</time><time class="updated" itemprop="dateModified" datetime="2017-02-08T18:57:30+00:00">February 8, 2017</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/beto-mendoza/" rel="author" title="Beto Mendoza">Beto Mendoza</a></span></span></span>			</div>
		</div>
	</div>

</article>
											<article class="post-211596 post type-post status-publish format-standard has-post-thumbnail category-features category-trucks make_model-c10 make_model-chevrolet model_year-141 ten-brand-lowrider-magazine">

	<a href="http://www.lowrider.com/rides/trucks/1963-chevrolet-c10-time-patience/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="http://st.lowrider.com/uploads/sites/7/2017/01/1963-chevrolet-c10-low-driver-side-front-view-318x212.jpg" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="1963 chevrolet c10 low driver side front view" data-src="http://st.lowrider.com/uploads/sites/7/2017/01/1963-chevrolet-c10-low-driver-side-front-view-318x212.jpg" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="http://www.lowrider.com/rides/" title="Rides" data-sobject-id="CategoryTag">Rides</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="http://www.lowrider.com/rides/trucks/1963-chevrolet-c10-time-patience/" itemprop="url" data-sobject-id="ArticleTitle">
					1963 Chevrolet C10 &#8211; Time &amp; Patience				</a>
			</span>

			<p class="excerpt">Ronnie Trujillo spent 13 years to get his C10 to where it is now. But regardless of all the time and money he put in none of it compares what he was able to got out of it.</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2017-02-20T03:00:22+00:00">February 20, 2017</time><time class="updated" itemprop="dateModified" datetime="2017-01-30T18:25:16+00:00">January 30, 2017</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/beto-mendoza/" rel="author" title="Beto Mendoza">Beto Mendoza</a></span></span></span>			</div>

		</div>
	</div>

</article>
											<article class="post-211549 post type-post status-publish format-standard has-post-thumbnail category-features category-cars make_model-chevrolet make_model-impala model_year-176 ten-brand-lowrider-magazine">

	<a href="http://www.lowrider.com/rides/cars/1959-chevrolet-impala-customary-custom/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="http://st.lowrider.com/uploads/sites/7/2017/01/1959-chevrolet-impala-stephanie-karl-ferazzi-318x212.jpg" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="1959 chevrolet impala stephanie karl ferazzi" data-src="http://st.lowrider.com/uploads/sites/7/2017/01/1959-chevrolet-impala-stephanie-karl-ferazzi-318x212.jpg" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="http://www.lowrider.com/rides/" title="Rides" data-sobject-id="CategoryTag">Rides</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="http://www.lowrider.com/rides/cars/1959-chevrolet-impala-customary-custom/" itemprop="url" data-sobject-id="ArticleTitle">
					1959 Chevrolet Impala &#8211; A Customary Custom				</a>
			</span>

			<p class="excerpt">Many of us tend to work better when we&#8217;re under the gun, and for Karl Ferazzi things are no different.</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2017-02-17T03:00:38+00:00">February 17, 2017</time><time class="updated" itemprop="dateModified" datetime="2017-01-30T17:20:10+00:00">January 30, 2017</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/hector-leyva/" rel="author" title="Hector Leyva">Hector Leyva</a></span></span></span>			</div>

		</div>
	</div>

</article>
											<article class="post-211467 post type-post status-publish format-standard has-post-thumbnail category-features category-cars make_model-lincoln make_model-town-car model_year-414 ten-brand-lowrider-magazine">

	<a href="http://www.lowrider.com/rides/cars/1998-lincoln-town-car-lifes-golden/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="http://st.lowrider.com/uploads/sites/7/2017/01/1998-lincoln-towncar-driver-side-front-view-318x212.jpg" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="1998 lincoln towncar driver side front view" data-src="http://st.lowrider.com/uploads/sites/7/2017/01/1998-lincoln-towncar-driver-side-front-view-318x212.jpg" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="http://www.lowrider.com/rides/" title="Rides" data-sobject-id="CategoryTag">Rides</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="http://www.lowrider.com/rides/cars/1998-lincoln-town-car-lifes-golden/" itemprop="url" data-sobject-id="ArticleTitle">
					1998 Lincoln Town Car &#8211; Life&#8217;s Golden				</a>
			</span>

			<p class="excerpt">There are certain things in our lives that take us from bad to good, and for Daniel &#8220;Suga Dee&#8221; Gallardo, that move came by way of lowrider culture.</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2017-02-15T03:00:47+00:00">February 15, 2017</time><time class="updated" itemprop="dateModified" datetime="2017-01-25T14:29:28+00:00">January 25, 2017</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/phil-gordon/" rel="author" title="Phil Gordon">Phil Gordon</a></span></span></span>			</div>

		</div>
	</div>

</article>
											<article class="post-211983 post type-post status-publish format-standard has-post-thumbnail category-features category-lifestyle ten-brand-lowrider-magazine">

	<a href="http://www.lowrider.com/lifestyle/cruise-life-car-club-lowrider-revival-new-orleans/" itemprop="url" style="background-repeat: no-repeat;background-position: center center;background-size: cover;" data-bg="http://st.lowrider.com/uploads/sites/7/2017/02/cruise-life-car-club-club-plaque-318x212.jpg" data-sobject-id="FeaturedImage">
		<img width="318" height="212" src="http://st.lowrider.com/wp-content/mu-plugins/ten-shared//assets/images/_.gif" class="attachment-article-featured-image-sm size-article-featured-image-sm wp-post-image" alt="cruise life car club club plaque" data-src="http://st.lowrider.com/uploads/sites/7/2017/02/cruise-life-car-club-club-plaque-318x212.jpg" />	</a>
		<div class="flipbox">
		<div class="info">
			<span class="category"> <a href="http://www.lowrider.com/lifestyle/" title="lifestyle" data-sobject-id="CategoryTag">lifestyle</a></span>

			<span class="entry-title" itemprop="headline">
				<a href="http://www.lowrider.com/lifestyle/cruise-life-car-club-lowrider-revival-new-orleans/" itemprop="url" data-sobject-id="ArticleTitle">
					Cruise Life Car Club &#8211; Lowrider Revival in New Orleans				</a>
			</span>

			<p class="excerpt">The Lowrider culture isn&#8217;t anything new to the Big Easy. What is new is its recent resurgence.</p>

			<div class="entry-meta">
				<span class="posted-on"><time class="entry-date published" itemprop="datePublished" datetime="2017-02-14T03:00:29+00:00">February 14, 2017</time><time class="updated" itemprop="dateModified" datetime="2017-02-09T10:21:03+00:00">February 9, 2017</time></span> <span class="byline">by <span itemprop="creator author" itemscope itemtype="http://schema.org/Person"><span class="author vcard" itemprop="name"><a class="url fn n" itemprop="url" href="http://www.lowrider.com/author/joe-ray/" rel="author" title="Joe Ray">Joe Ray</a></span></span></span>			</div>

		</div>
	</div>

</article>
					</div>
	</aside>

					</div>
			</main><!-- #main -->

			<div class="sidebar widget-area sticky-wrapper" role="complementary">
	<div class="sidebar-wrapper theiaStickySidebar">		<div id="ten_dfp_widget-6" class="widget widget_ten_dfp_widget"><div id="dfp-slot-19bd1-148793419706888" class="dfp-slot dfp-slot-sidebar" style="min-height: 250px" data-adunit="/3833/lowriderbic.primedia.com/features__article" data-dimensions="300x250,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;top&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="ten_dfp_widget-19" class="widget widget_ten_dfp_widget"><div id="dfp-slot-19bd1-148793419708997" class="dfp-slot dfp-slot-sidebar" style="min-height: 250px" data-adunit="/3833/lowriderbic.primedia.com/features__article" data-dimensions="300x250,300x600" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="ten_dfp_widget-39" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-148793419700439" class="dfp-slot dfp-slot-sidebar-small" style="min-height: 250px" data-adunit="/3833/lowriderbic.primedia.com/features__article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;middle&quot;,&quot;synacor&quot;:&quot;true&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="ten_dfp_widget-8" class="widget tss-ad-container widget_ten_dfp_widget "><div id="dfp-slot-985ce-148793419708429" class="dfp-slot dfp-slot-sponsorship" style="min-height: 64px" data-adunit="/3833/lowriderbic.primedia.com/features__article" data-dimensions="280x64" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;tss&quot;:&quot;logo1&quot;}" data-module-name="Mod: TSS Ad" data-module-id="Mod066" data-sobject-id="Ad"></div><div id="dfp-slot-985ce-148793419701751" class="dfp-slot dfp-slot-sponsorship" style="min-height: 64px" data-adunit="/3833/lowriderbic.primedia.com/features__article" data-dimensions="280x64" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;tss&quot;:&quot;logo2&quot;}" data-module-name="Mod: TSS Ad" data-module-id="Mod066" data-sobject-id="Ad"></div><div id="dfp-slot-985ce-148793419706689" class="dfp-slot dfp-slot-sponsorship" style="min-height: 64px" data-adunit="/3833/lowriderbic.primedia.com/features__article" data-dimensions="280x64" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;tss&quot;:&quot;logo3&quot;}" data-module-name="Mod: TSS Ad" data-module-id="Mod066" data-sobject-id="Ad"></div><div id="dfp-slot-985ce-148793419707246" class="dfp-slot dfp-slot-sponsorship" style="min-height: 64px" data-adunit="/3833/lowriderbic.primedia.com/features__article" data-dimensions="280x64" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;tss&quot;:&quot;logo4&quot;}" data-module-name="Mod: TSS Ad" data-module-id="Mod066" data-sobject-id="Ad"></div><div id="dfp-slot-985ce-148793419708699" class="dfp-slot dfp-slot-sponsorship" style="min-height: 64px" data-adunit="/3833/lowriderbic.primedia.com/features__article" data-dimensions="280x64" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;tss&quot;:&quot;logo5&quot;}" data-module-name="Mod: TSS Ad" data-module-id="Mod066" data-sobject-id="Ad"></div><div id="dfp-slot-985ce-148793419709183" class="dfp-slot dfp-slot-sponsorship" style="min-height: 64px" data-adunit="/3833/lowriderbic.primedia.com/features__article" data-dimensions="280x64" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;no&quot;,&quot;tss&quot;:&quot;logo6&quot;}" data-module-name="Mod: TSS Ad" data-module-id="Mod066" data-sobject-id="Ad"></div></div><div id="social-networks-3" class="widget widget_social-networks"><header class="widget-title">LOWRIDER SOCIAL NETWORKS</header><div data-module-name="Mod: Social: Media" data-module-id="Mod047"><a class="button follow-button facebook-btn" href="https://www.facebook.com/lowridermag" data-network="Facebook" data-sobject-id="Facebook" target="_blank">
						<span class="social-icon"></span>
						<span class="screen-reader-text">Like Lowrider Magazine on Facebook</span>
												<span class="follow-text">Like</span>
					</a><a class="button follow-button twitter-btn" href="https://twitter.com/lowridermag" data-network="Twitter" data-sobject-id="Twitter" target="_blank">
						<span class="social-icon"></span>
						<span class="screen-reader-text">Follow Lowrider Magazine on Twitter</span>
												<span class="follow-text">Follow</span>
					</a><a class="button follow-button instagram-btn" href="http://instagram.com/lowridermagazine" data-network="Instagram" data-sobject-id="Instagram" target="_blank">
						<span class="social-icon"></span>
						<span class="screen-reader-text">Follow Lowrider Magazine on Instagram</span>
												<span class="follow-text">Follow</span>
					</a></div></div><div id="ten_dfp_widget-7" class="widget widget_ten_dfp_widget"><div id="dfp-slot-b2d99-148793419808387" class="dfp-slot dfp-slot-sidebar-small" style="min-height: 250px" data-adunit="/3833/lowriderbic.primedia.com/features__article" data-dimensions="300x250" data-targeting="{&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;sect&quot;:&quot;features&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;category&quot;:&quot;features&quot;,&quot;remnant&quot;:&quot;yes&quot;,&quot;pos&quot;:&quot;bottom&quot;}" data-mediaquery="(min-width: 640px)" data-module-id="Mod066" data-sobject-id="Ad"></div></div>	</div><!-- .sidebar -->
</div><!-- .sidebar-wrapper -->
		</div><!-- .sticky-wrap -->

		<a class="pushstate is-loaded button full load-more"
		     href="http://www.lowrider.com/rides/1948-taylor-tot-stroller-blue-heaven/"
		     data-current-post-id="211868"
		     data-current-post-author="jching"
		     data-post-title="1948 Taylor Tot Stroller &#8211; Blue Heaven"
			 data-partial-slug="partials/pushstate"
		     data-auto-load="5"
			 data-index="1"
		     data-module-name="Mod: Load More"
		     data-module-id="Mod035"
		     >
			<div class="textwrap"><div class="text"><span>Load Next Article</span><div class="sk-wave"><div class="sk-rect sk-rect1"></div><div class="sk-rect sk-rect2"></div><div class="sk-rect sk-rect3"></div><div class="sk-rect sk-rect4"></div><div class="sk-rect sk-rect5"></div></div></div></div>		</a>
	</div><!-- #primary -->

	<div class="social-media-module" data-module-name="Mod: Social: Feeds" data-module-id="Mod122">
		<header class="barred linked">
			<h3>Lowrider Social</h3>
			<div class="full-bar"></div>
							<a href="http://www.lowrider.com/lowrider-live/" data-sobject-id="ViewSocialWall">
					View Our Social Wall
				</a>
					</header>
		<div class="articles-wrapper">
			<div class="livefyre-wall-lazy-widget" data-lazy-widget data-module-id="Mod122"><!-- <div id="livefyre-media-wall-1" data-module-id="Mod122"></div> --></div>		</div>
	</div>
<div id="dfp-slot-491c5-148793419800195" class="dfp-slot dfp-slot-interstitial" data-adunit="/3833/lowriderbic.primedia.com/features__article" data-outofpage="true" data-module-id="Mod066" data-targeting="{&quot;sect&quot;:&quot;features&quot;,&quot;subs&quot;:&quot;&quot;,&quot;subss&quot;:&quot;article&quot;,&quot;chan&quot;:&quot;autos&quot;,&quot;site&quot;:&quot;lowriderbic&quot;,&quot;cpo&quot;:&quot;false&quot;,&quot;page&quot;:&quot;1979-schwinn-fair-lady-faith-hope&quot;,&quot;category&quot;:&quot;features&quot;}"></div></div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo" data-module-name="Mod: Footer" data-module-id="Mod054">

		<div itemscope itemtype="http://schema.org/Organization" class="barred">
			<meta itemprop="name" content="Lowrider" >
			<div class="logo-wrap">
				<a itemprop="url" href="http://www.lowrider.com/" rel="home">
					<img class="footer-logo" itemprop="logo" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg" alt="Lowrider">
				</a>
				<div class="logo-spacer"></div>
			</div>
			<div class="full-bar"></div>
		</div>

		<div class="social-footer" data-module-name="Mod: Social: Media" data-module-id="Mod047">
			<ul id="social-footer" class="menu">
															<li>
							<a href="https://www.facebook.com/lowridermag" title="Facebook" class="facebook" target="_blank"></a>
						</li>
																				<li>
							<a href="https://twitter.com/lowridermag" title="Twitter" class="twitter" target="_blank"></a>
						</li>
																				<li>
							<a href="http://instagram.com/lowridermagazine" title="Instagram" class="instagram" target="_blank"></a>
						</li>
																				<li>
							<a href="https://plus.google.com/+lowridermagazine/posts" title="Google+" class="googleplus" target="_blank"></a>
						</li>
									
				<li><a href="http://www.lowrider.com/lowrider-rss/" title="RSS" class="rss"></a></li>
			</ul>
		</div>

		<div class="footer-navigation">
			<nav class="brand-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Brands</h6>
				<div class="brand-menu-container"><ul id="brand-menu" class="menu"><li id="menu-item-81402" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81402"><a title="Lowrider Magazine" href="http://www.lowrider.com/brand/lowrider-magazine/" itemprop="url" data-sobject-id="Lowrider"><span class="name" itemprop="name">Lowrider Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_lowrider_gold.svg" /></span></a></li>
<li id="menu-item-81365" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand current-post-ancestor current-menu-parent current-post-parent menu-item-81365"><a title="Lowrider Bike Magazine" href="http://www.lowrider.com/brand/lowrider-bike-magazine/" itemprop="url" data-sobject-id="Bicycle"><span class="name" itemprop="name">Lowrider Bike Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_bicycle_gold.svg" /></span></a></li>
<li id="menu-item-81363" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81363"><a title="Lowrider Arte Magazine" href="http://www.lowrider.com/brand/lowrider-arte-magazine/" itemprop="url" data-sobject-id="Arte"><span class="name" itemprop="name">Lowrider Arte Magazine</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_arte_gold.svg" /></span></a></li>
<li id="menu-item-81403" class="menu-item menu-item-type-taxonomy menu-item-object-ten-brand menu-item-81403"><a title="Revolucion" href="http://www.lowrider.com/brand/revolucion/" itemprop="url" data-sobject-id="Revolucion"><span class="name" itemprop="name">Revolucion</span><span class="brand-thumbnail normal" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_brown.svg" /></span><span class="brand-thumbnail hover" style="background-image: url(http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg)"><meta itemprop="image" content="http://st.lowrider.com/uploads/sites/7/2015/09/lowrider_revolucion_gold.svg" /></span></a></li>
</ul></div>			</nav><!-- .brand-navigation -->

			<nav class="main-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Sections</h6>
				<div class="primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-81494" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-81494"><a href="http://www.lowrider.com/rides/" itemprop="url" data-sobject-id="Rides"><span itemprop="name">Rides</span></a></li>
<li id="menu-item-81495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-81495"><a href="http://www.lowrider.com/features/" itemprop="url" data-sobject-id="Features"><span itemprop="name">Features</span></a></li>
<li id="menu-item-81496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81496"><a href="http://www.lowrider.com/how-to-tech/" itemprop="url" data-sobject-id="HowTo"><span itemprop="name">How To &#038; Tech</span></a></li>
<li id="menu-item-81497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-81497"><a href="http://www.lowrider.com/events/" itemprop="url" data-sobject-id="Events"><span itemprop="name">Events</span></a></li>
<li id="menu-item-81498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81498"><a href="/videos/" itemprop="url" data-sobject-id="Videos"><span itemprop="name">Videos</span></a></li>
<li id="menu-item-85526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85526"><a href="http://www.lowrider.com/girls/" itemprop="url" data-sobject-id="Girls"><span itemprop="name">LR Girls</span></a></li>
</ul></div>			</nav><!-- .main-navigation -->

			<nav class="company-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
				<h6>Company</h6>
				<div class="company-menu-container"><ul id="company-menu" class="menu"><li id="menu-item-81500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81500"><a href="http://www.lowrider.com/contact-us/" itemprop="url" data-sobject-id="ContactUs"><span itemprop="name">Contact Us</span></a></li>
<li id="menu-item-88171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88171"><a href="/staff/" itemprop="url" data-sobject-id="OurTeam"><span itemprop="name">Our Team</span></a></li>
<li id="menu-item-211135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211135"><a target="_blank" href="https://workforcenow.adp.com/jobs/apply/posting.html?client=MyTEN&#038;ccId=19000101_000001&#038;type=MP&#038;lang=en_US%20" itemprop="url"><span itemprop="name">Careers</span></a></li>
<li id="menu-item-81503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81503"><a href="http://www.lowrider.com/sitemap/" itemprop="url" data-sobject-id="Sitemap"><span itemprop="name">Sitemap</span></a></li>
<li id="menu-item-88168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88168"><a href="https://www.circsource.com/store/csloginpage.html?MagId=71" itemprop="url" data-sobject-id="SubscriberServices"><span itemprop="name">Subscriber Services</span></a></li>
<li id="menu-item-200125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-200125"><a href="http://olt.theygsgroup.com/ten/" itemprop="url"><span itemprop="name">Permissions/Reprints</span></a></li>
<li id="menu-item-88167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88167"><a href="http://www.enthusiastnetwork.com/terms/" itemprop="url" data-sobject-id="TermsOfUse"><span itemprop="name">Terms of Use</span></a></li>
<li id="menu-item-88169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88169"><a href="http://www.enthusiastnetwork.com/privacy/" itemprop="url" data-sobject-id="PrivacyPolicy"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-186819" class="ad-choices menu-item menu-item-type-custom menu-item-object-custom menu-item-186819"><a target="_blank" href="http://preferences-mgr.truste.com/?pid=sourceinterlink01" itemprop="url"><span itemprop="name">Ad Choices</span></a></li>
</ul></div>			</nav><!-- .company-navigation -->
		</div><!-- .footer-navigation -->

		<p class="copyright">&copy; 1970 - 2017 Lowrider Network. TEN: The Enthusiast Network. All Rights Reserved.</p>

	</footer><!-- #colophon -->

	<div class="ten-footer">
		<img class="ten-logo" width="127" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/ten-logomark.png">
	</div>
</div><!-- #page -->

<script type='text/javascript'>
var _sf_async_config = _sf_async_config || {};
/* Chartbeat Footer Settings */
/* support.chartbeat.com/docs/ */

_sf_async_config.sections = '';
_sf_async_config.authors = '';
if ( document.head.querySelector("[property='article:section']") !== null ) {
    _sf_async_config.sections = document.head.querySelector("[property='article:section']").content;
}
if ( typeof document.querySelectorAll('.author-box .seemore')[0] !== "undefined" ) {
    _sf_async_config.authors = document.querySelectorAll('.author-box .seemore')[0].innerHTML.trim();
}

(function() {
    function loadChartbeat() {
        window._sf_endpt = (new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
        document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
        loadChartbeat : function() {
            oldonload();
            loadChartbeat();
        };
})();
/* Chartbeat Footer Settings End */
</script>

<div id="janrainCaptureWidget"><div style="display:none;" id="signIn" class="page-signup">
	<div class="page">
		<div class="branding-bar">
			<span class="site-title" itemscope itemtype="http://schema.org/Organization">
				<meta itemprop="name" content="Lowrider Magazine" >
				<a itemprop="url" href="http://www.lowrider.com/" title="home" rel="home">
					<img class="login-logo" itemprop="logo" src="http://www.lowrider.com/wp-content/themes/low-rider/assets/images/lrn_logo.svg" height="72" width="60" alt="Lowrider" />
				</a>
			</span>
		</div>

		<div class="login-content">
			<h2>welcome to lowrider</h2>

			<p>Become part of the network and join the conversation.</p>

			{* #userInformationForm *}
				{* traditionalSignIn_emailAddress *}
				{* traditionalSignIn_password *}
				<div class="capture_rightText">
					{* traditionalSignIn_signInButton *}{* traditionalSignIn_createButton *}
				</div>
			{* /userInformationForm *}

			<div class="social-signin-container">
				{* loginWidget *}

							</div>
		</div><!-- .entry-content -->
	</div>
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<span>Sign In</span>
	</div>
	<div class="capture_signin">
		<p>Welcome back, {* welcomeName *}!</p>
		{* loginWidget *}
		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div><div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<span>Sign In</span>
	</div>
	<p class="capture_centerText"><span id="traditionalWelcomeName">Welcome back!</span></p>
	<div class="capture_backgroundColor">
		{* #userInformationForm *}
		{* traditionalSignIn_emailAddress *}
		{* traditionalSignIn_password *}
		<div class="capture_form_item capture_rightText">
			{* traditionalSignIn_signInButton *}
		</div>
		{* /userInformationForm *}
		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div><div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<span>Almost Done!</span>
	</div>
	<p>Please confirm the information below before signing in.</p>
	{* #socialRegistrationForm *}
	{* socialRegistration_firstName *}
	{* socialRegistration_lastName *}
	{* socialRegistration_emailAddress *}
	{* socialRegistration_displayName *}
	By clicking "Sign in", you confirm that you accept our
	<a target="_blank" rel="nofollow" href="http://www.enthusiastnetwork.com/terms/">terms of service</a> and have read and understand
	<a target="_blank" rel="nofollow" href="http://www.enthusiastnetwork.com/privacy/">privacy policy</a>.
	<div class="capture_footer">
		<div class="capture_left">
			{* backButton *}
		</div>
		<div class="capture_right">
			{* socialRegistration_signInButton *}
		</div>
	</div>
	{* /socialRegistrationForm *}
</div><div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<span>Thank you for registering!</span>
	</div>
	<p>We have sent a confirmation email to {* emailAddressData *}. Please check your email and click on the link to activate your account.</p>
	<div class="capture_footer">
		<a href="#" onclick="window.location.reload()" class="capture_btn capture_primary">Close</a>
	</div>
</div><div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<span>Almost Done!</span>
	</div>
	<p>Please confirm the information below before signing in. Already have an account? <a href="#" data-capturescreen="signIn">Sign In.</a>
	</p>
	{* #registrationForm *}
	{* traditionalRegistration_firstName *}
	{* traditionalRegistration_lastName *}
	{* traditionalRegistration_emailAddress *}
	{* traditionalRegistration_password *}
	{* traditionalRegistration_passwordConfirm *}
	{* traditionalRegistration_displayName *}
	By clicking "Create Account", you confirm that you accept our
	<a target="_blank" rel="nofollow" href="http://www.enthusiastnetwork.com/terms/">terms of service</a> and have read and understand
	<a target="_blank" rel="nofollow" href="http://www.enthusiastnetwork.com/privacy/">privacy policy</a>.
	<div class="capture_footer">
		<div class="capture_left">
			{* backButton *}
		</div>
		<div class="capture_right">
			{* createAccountButton *}
		</div>
	</div>
	{* /registrationForm *}
</div><div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<span>Create a new password</span>
	</div>
	<p>We'll send you a link to create a new password.</p>
	{* #forgotPasswordForm *}
	{* traditionalSignIn_emailAddress *}
	<div class="capture_footer">
		<div class="capture_left">
			{* backButton *}
		</div>
		<div class="capture_right">
			{* forgotPassword_sendButton *}
		</div>
	</div>
	{* /forgotPasswordForm *}
</div><div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<span>Create a new password</span>
	</div>
	<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer">
		<a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
	</div>
</div><div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<span>Sign in to complete account merge</span>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
		{* traditionalSignIn_emailAddress *}
		{* mergePassword *}
		<div class="capture_footer">
			<div class="capture_left">
				{* backButton *}
			</div>
			<div class="capture_right">
				{* traditionalSignIn_signInButton *}
			</div>
		</div>
		{* /tradAuthenticateMergeForm *}
	</div>
</div></div>		<!-- Begin comScore Tag -->
		<noscript>
		  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6034985&cv=2.0&cj=1">
		</noscript>
		<!-- End comScore Tag -->		<div id="wc-modal" class='wc-modal vertical-alignment-helper'>
			<div id="js-wc-modal-background" class="wc-modal-background"></div>
			<div id="wc-container" class='wc-container vertical-alignment-helper'>
				<button id="wc-modal-close" class="wc-modal-close">X</button>
				<form id='wc-form' name="098customform789">
					<input type="hidden" id="_whatcounts" name="_whatcounts" value="3c09365753" /><input type="hidden" name="_wp_http_referer" value="/features/1979-schwinn-fair-lady-faith-hope/" />					<div id="wc-fields" style='background: #fff'>
						<div class="">
							<div class='form-group'>
								<div class='col-sm-12'>
									<h4 class='modal-title'>
										Newsletter Sign Up
									</h4>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label class='control-label fb-required' for='1'>Email Address*</label> <input class='form-control' id='wc-email' name='email' placeholder='Your email address here' type='email'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div class='col-md-12'>
									<label>Zip Code</label> <input id='zip-check' placeholder='Your zip code here' type='number'>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Internal Promotions:</label>
									<div class='checkbox'>
										<label class=''><input checked id='custom_eauth_internal_ind' name=' I prefer to receive internal offers and promotions' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive internal offers and promotions</label>
									</div>
									<div class='checkbox'>
										<label class=''><input checked id='custom_eauth_rent_ind' name=' I prefer to receive occasional updates with special offers from carefully selected third party partners' style='position:relative;left: 0;visibility:visible;' type='checkbox'> I prefer to receive occasional updates with special offers from carefully selected third party partners</label>
									</div>
									<p class='help-block'></p>
								</div>
							</div>
						</div>
						<div>
							<div class='form-group'>
								<div>
									<label>Terms and Conditions:</label>
									<div class='checkbox'>
										<label class=''><input id='custom_opt_in' name="opt_in" style='position:relative;left: 0;visibility:visible;' type='checkbox'> By subscribing you agree to the terms and conditions of our <a href="http://www.enthusiastnetwork.com/privacy/" target="_blank">privacy policy.</a>
									</div>
								</div>
							</div>
						</div>

						<input type="hidden" class="eauthowner" name="eauthowner" value="NLRD1"/>
						<input type="hidden" class="list_id" name="list_id" value="25"/>

						<input type="submit" id="wc-submit" class="newsletter-submit disabled" value="Submit" disabled/>
					</div>
					<div id="wc-loader" style="display: none;">
											</div>
					<div id="wc-result" style="display: none;">
						<div id="title"></div>
						<div id="text"></div>
					</div>
				</form>
			</div>
		</div>
	<script type='text/javascript' src='http://st.lowrider.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lowrider = {"api":"\/ten-api"};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.lowrider.com/wp-content/themes/low-rider/assets/js/lowrider.min.js?ver=20170216.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var janrain = {"ready":"","urls":{"sso":"\/\/d1v9u0bgi1uimx.cloudfront.net\/sso.js","auth":"http:\/\/d29usylhdk1xyu.cloudfront.net\/load\/login.sourceinterlinkdigital.com"},"ssosettings":{"sso_server":"https:\/\/source-interlink.janrainsso.com","logout_uri":null,"xd_receiver":"http:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php?action=janrain_xd_receiver","token_uri":null},"settings":{"actionText":" ","appUrl":"https:\/\/login.sourceinterlinkdigital.com\/","type":"modal","tokenAction":"event","packages":["login","capture"],"noProvidersCss":true,"language":"en","providers":["facebook","googleplus","live_id","yahoo"],"providersPerPage":4,"format":"one column","showAttribution":false,"capture":{"appId":"pkmtate6jgxpgatd4k8q9m7qr3","captureServer":"https:\/\/source-interlink.janraincapture.com\/","clientId":"7fteh33rpbprg52w9u9cs3arrs5sj6tj","federate":true,"federateServer":"https:\/\/source-interlink.janrainsso.com","federateXdReceiver":"http:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php?action=janrain_xd_receiver","federateLogoutUri":"http:\/\/localhost\/","flowName":"signIn","flowVersion":"HEAD","registerFlow":"socialRegistration","redirectUri":"http:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php?action=janrain_redirect_uri","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":" ","responseType":"token","transactionTimeout":10000,"noStyling":true,"returnExperienceUserData":["uuid","displayName"],"backplane":true,"backplaneBusName":"sourceinterlinkdigital.com","backplaneVersion":1.2,"backplaneBlock":20}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/js/janrain.min.js?ver=20170216.1'></script>
<script type='text/javascript' src='http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/js/advertisement.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var whatCountsOptions = {"url":"http:\/\/www.lowrider.com\/newsletter-signup"};
var ten = {"lazyload":"1","janrain":{"ping4pull":"http:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php?action=janrain_ping_for_pull&_wpnonce=278131dfe5","get_user":"http:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php?action=janrain_get_user&_wpnonce=fbb77a2398","update_user":"http:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php?action=janrain_update_user&_wpnonce=d6964d2d6c"},"omniture":{"rsid":"aumolowridersshub, aumoglobalhub","orgName":"automotivecom","gtmOffset":-8,"config":{"trackingServer":"metrics.automobilemag.com","trackingServerSecure":"smetrics.automobilemag.com","server":"Lowrider","charSet":"UTF-8","currencyCode":"USD","trackDownloadLinks":true,"trackExternalLinks":true,"trackInlineStats":true,"linkDownloadFileTypes":"exe,zip,wav,mp3,mov,mpg,avi,wmv,doc,pdf,xls","linkInternalFilters":"javascript:,www.lowrider.com,www.www.lowrider.com","linkLeaveQueryString":false,"linkTrackVars":"None","linkTrackEvents":"None","usePlugins":true,"maxDelay":"3000","eVar1":"D=pageName","eVar43":"D=g","eVar60":"lowrider.com","prop1":"D=g","prop50":"0.8.6 | H.25.3","prop60":"D=v60","eVar4":"1979 Schwinn Fair Lady - Faith & Hope","prop3":"D=v4","eVar7":"02|23|2017","prop5":"D=v7","eVar6":"Beto Mendoza","prop6":"D=v6","eVar8":"1979-schwinn-fair-lady-faith-hope","prop7":"D=v8","eVar2":"Editorial: Features","eVar5":"Features","prop4":"D=v5","pageName":"Features: Article","channel":"Features","eVar50":"LowRider Bike","prop38":"D=v50","eVar9":"features,bicycles","prop8":"D=v9","list2":"features,bicycles"}},"loadmore":"1","pushstate":"1","kaltura":{"partner_id":"1807801","player_id":"28811212","player_url":"http:\/\/cdnapi.kaltura.com\/p\/1807801\/sp\/180780100\/embedIframeJs\/uiconf_id\/28811212\/partner_id\/1807801"},"cdn":{"domain":"st.lowrider.com","adjustImages":false},"livefyre":{"network_name":"sorc.fyre.co","site_id":"331102","comments":{"ajaxurl":"http:\/\/www.lowrider.com\/wp-admin\/admin-ajax.php","nonce":"b6b02c31d7"},"mediawalls":{"livefyre-media-wall-1":{"initial":3,"columns":3,"showMore":12,"collection":{"network":"sorc.fyre.co","environment":"livefyre.com","siteId":"331102","articleId":"custom-1443655742814"}}}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://st.lowrider.com/wp-content/mu-plugins/ten-shared/assets/js/ten-1.3.0.min.js?ver=20170216.1'></script>
<script type='text/javascript' src='//cdn.livefyre.com/Livefyre.js'></script>
<script type='text/javascript' src='http://st.lowrider.com/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type="text/css" id="tmpl-tribe_events_pro_customizer_css"></script><style type="text/css" id="tribe_events_pro_customizer_css"></style><div id="ten-repost-data-container"></div>
<script async="1">
(function() {
  __mtm = [ '57892a178b0f5aeb047c2f14', 'cdn01.mzbcdn.net/mngr' ];
  var s = document.createElement('script');
  s.async = 1;
  s.src = '//' + __mtm[1] + '/mtm.js';
  var e = document.getElementsByTagName('script')[0];
  (e.parentNode || document.body).insertBefore(s, e);
})();
</script>
<iframe id="liveramp" name="_rlcdn" width=0 height=0 frameborder=0 src=""></iframe> 
<script>
    document.getElementById("liveramp").src =
              "//di.rlcdn.com/456009.html?pdata=Krux%3D"+ window.Krux.user;
</script>
</body>
</html>